(Topic ID: 255011)

Stars: target/ball launch/kickers solenoids all not working


By CropDuster

83 days ago



Topic Stats

  • 3 posts
  • 2 Pinsiders participating
  • Latest reply 68 days ago by CropDuster
  • No one calls this topic a favorite

You

Linked Games

  • Stars Stern Electronics, 1978
#1 83 days ago

Pinside gurus,

My Stern Stars, which has been through a ringer, now all of a sudden stopped launching ball (out hole) on start up. I ran a solenoid diagnostic and found that only the credit, flipper, and chime solenoids are working. so I know its not an individual solenoid. I have in the past had to replace a resistor or 2 on the solenoid board but this issue seems to be more that just one resistor. I'm not the sharpest tool in the shed when it comes to reading schematics and so I'm having a hard time knowing really where to start my checks.

I'm basically looking for starter ideas to get me going. I'll be uploading some pics soon.

CD

#2 82 days ago

under playfield fuse is blown

flippers still work because they are connected to the feed side of it

2 weeks later
#3 68 days ago

Slochar,

Thanks I will check that out. my apologies for not responding sooner. I got real busy.

Promoted items from the Pinside Marketplace
$ 14.50
Electronics
PinballElectronics.com
$ 149.00
From: $ 15.00
$ 149.95
Boards
Allteksystems
$ 44.99
Electronics
PinballElectronics.com
$ 9.00
Cabinet Parts
Third Coast Pinball
$ 5.00
Playfield - Decals
Doc's Pinball Shop
From: $ 155.00
From: $ 155.00

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside