(Topic ID: 241886)

Stargate Wont Start


By klyguy533

2 years ago



Topic Stats

  • 7 posts
  • 4 Pinsiders participating
  • Latest reply 1 year ago by Benhurr
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

View topic image gallery

20190602_224346 (resized).jpg
20190602_221958 (resized).jpg
20190602_222143 (resized).jpg

#1 2 years ago

Stargate Start Button wont start game. Since Gottlieb schematics are top secret I am flying blind until my manual arrives...

In switch edges test the test shows a blank when start button is pressed. All other switches appear to be functioning. It reacts when the switch is pressed but doesnt seem to know what switch it was.

In solenoid test it will actually fire each solenoid in the test when pressed so the CPU is getting a signal. Just must not know exactly which switch.

In switch matrix test it just scrolls through a blank when it is pressed. I don't think it's important but the following switches are on during this test: 21 Glider Motor Stop, 24 Outhole, 34 Trough, 35 Rollover Drop Target.

I have validated the switch but am having some trouble tracking the wires back to the back panel. Its a green/white wire and a yellow/yellow/blue wire to the switch but im having trouble locating the yellow/yellow/blue wire back at the panel.

I have reseated the push connectors and ribon cables.

Also had some suggestions to check ball trough switches and tilt, jam and coin door switches. All look good. Controlled lamps as well, several are missing or out but are random (do not line up with a lamp matrix row or colum). Wish i had the matrixes...

Lost without schematics. Planning a pinball event Friday so hoping to repair prior to that. Any help is much appreciated.

#2 2 years ago

Just noticed also when trying to start the game I get "ALL SWITCHES OPERATIVE" on the DMD.

Like something is stopping it from starting

#3 2 years ago

Mine was in the same situation a while back. Look for a loose wire underneath the back of the play field!

#4 2 years ago

Make sure you put enough balls in it.It wont start a game if its missing a ball.

#5 2 years ago

Something has kicked it out of free play. No longer an option and coin doors were disabled because it was in free play. I read an older pinside forum they got me looking at this. The tournament mode switch appears to be the issue probably caused by something else on the same switch Matrix. I did put it back in credit mode and added credits and everything is functional. Just cannot play the game on free play. Now to track down the other switches on that Matrix to find out what's causing it.

1 month later
#6 1 year ago

Check to all those linked ground wires 655 (blue, green, green), probably one is unsoldered if any switch are connect try by changing batteries...only lithium batteries will work.

20190602_221958 (resized).jpg20190602_222143 (resized).jpg
#7 1 year ago

Here is where switches are located and if everything looks find, you'd better read pinrepair.com and did the ground wires upgrade.
20190602_224346 (resized).jpg

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside