Stargate Owners Club - Shoot the Pyramid!

(Topic ID: 67929)

Stargate Owners Club - Shoot the Pyramid!


By GTO

4 years ago



Topic Stats

  • 1,048 posts
  • 165 Pinsiders participating
  • Latest reply 2 days ago by tonyf1965
  • Topic is favorited by 75 Pinsiders

You

Linked Games

Topic Gallery

There have been 304 images uploaded to this topic. (View topic image gallery).

20181013_142224 (resized).jpg
F793C30D-B744-4CF0-81CE-1D27B8BA668E (resized).jpeg
E4B045AD-56B0-456E-B261-90741241B7B6 (resized).jpeg
5CA7690F-9C5F-4A84-9EDE-D8EA63F33091 (resized).jpeg
IMG_3995 (resized).JPG
IMG_3992 (resized).JPG
515C0F9D-5E48-4BB6-ACCE-E5AE89D96F0D (resized).jpeg
84A361FC-1F80-44D1-AFE1-D26800E16325 (resized).jpeg
690FF791-46B0-4C4D-94BC-679B3DDD8CD9 (resized).jpeg
0487B199-8404-4DDD-B4E1-CD5EEC80CE91 (resized).jpeg
A4070D11-D7F0-49E2-8ADD-5A482B50ED6E (resized).jpeg
0586FBE4-2946-479D-A5EA-28C083C75CD0 (resized).jpeg
57352F5D-8C0E-47B2-9070-DDBCE11E303A (resized).jpeg
2A07F918-930C-4D11-A8B3-4F9F9370A5CE (resized).jpeg
image (resized).jpg
F2CC6586-DF3D-4E6E-8440-2FF45E99101F (resized).jpeg

There are 1048 posts in this topic. You are on page 21 of 21.
#1001 3 months ago
Quoted from pacman11:

Alright got a strange issue going on with my Stargate. When I turned on my machine R16 resistor burns up and starts smoking. It’s on the display controller board. I replace the resistor and samething happens.

Bumping this..

#1002 3 months ago

Thanks!! Great pics of the one pop bumper closest to the side - now the one closer to the middle... i can see the one wire going in but cant see the one coming out - any way you can just verify that there are 3 separate wires are spliced into that one wire on that particular number? Thanks and sorry for the trouble!

#1003 3 months ago

Photo of new switch to verify correct wiring

image (resized).jpg
#1004 3 months ago
Quoted from sleepygtr:

Thanks!! Great pics of the one pop bumper closest to the side - now the one closer to the middle... i can see the one wire going in but cant see the one coming out - any way you can just verify that there are 3 separate wires are spliced into that one wire on that particular number? Thanks and sorry for the trouble!

Sorry for the late response! Been caught up in some stuff lately. I’ll attach some better photos.

Quoted from sleepygtr:

Photo of new switch to verify correct wiring

Yep! That is definitely correct.

0586FBE4-2946-479D-A5EA-28C083C75CD0 (resized).jpeg2A07F918-930C-4D11-A8B3-4F9F9370A5CE (resized).jpeg57352F5D-8C0E-47B2-9070-DDBCE11E303A (resized).jpeg
#1005 3 months ago
Quoted from pacman11:

Alright got a strange issue going on with my Stargate. When I turned on my machine R16 resistor burns up and starts smoking. It’s on the display controller board. I replace the resistor and samething happens.

Hard to tell without looking into the schematics. Maybe something is shorted on the controller board itself. I think you'll have to look where the resistor is attached to. Something draws too much current, so the resistor burns. Better to measure than to keep testing I think, for you don't want to 'break' other parts.

1 month later
#1006 79 days ago

New Stargate club member here! If anybody ever wondered what a $600 Stargate looks like, here you go.

Needless to say, I’m ready for the new playfields to come out.

0487B199-8404-4DDD-B4E1-CD5EEC80CE91 (resized).jpeg690FF791-46B0-4C4D-94BC-679B3DDD8CD9 (resized).jpeg

84A361FC-1F80-44D1-AFE1-D26800E16325 (resized).jpegA4070D11-D7F0-49E2-8ADD-5A482B50ED6E (resized).jpeg
#1007 78 days ago

Someone tore it down and tried to remove the mylar? Aughh!

I presume you got a box of parts with it?

#1008 78 days ago
Quoted from DanQverymuch:

Someone tore it down and tried to remove the mylar? Aughh!
I presume you got a box of parts with it?

Yeah, there’s three boxes of parts that I have for it. It looks to be mostly complete and the cab is in good shape. Just need a playfield now

#1009 72 days ago

hey everyone, i'm a former owner, great game. I sold my Stargate to my brother. He let me know that he has no sound on bootup now all the sudden. I'm going to head down soon to help troubleshoot it, but wanted to see if there were common things to check on it. I haven't touched the game in a couple years.

2 weeks later
#1010 53 days ago

I could use a little Stargate advice. I picked up a nice Stargate this weekend. As best I can tell most everything works except for the two left drop targets do not reset. I also don't think the ship underneath pyramid is working or the single drop target in the right top shooter lane - maybe I just have not activated the right sequence of shots to activate.

The pf and plastics need to be cleaned. In addition to the couple of issues mentioned above, what advice does the users' group have for stripping the pf so it can be cleaned and new rubbers installed.

Looking forward to being a member of this group.

#1011 52 days ago
Quoted from StratDoc:

I could use a little Stargate advice. I picked up a nice Stargate this weekend. As best I can tell most everything works except for the two left drop targets do not reset. I also don't think the ship underneath pyramid is working or the single drop target in the right top shooter lane - maybe I just have not activated the right sequence of shots to activate.
The pf and plastics need to be cleaned. In addition to the couple of issues mentioned above, what advice does the users' group have for stripping the pf so it can be cleaned and new rubbers installed.
Looking forward to being a member of this group.

On the drop target problem. Do they not want to stay up after resetting, or does it do nothing at all? Very important!

#1012 52 days ago
Quoted from StratDoc:

I could use a little Stargate advice. I picked up a nice Stargate this weekend. As best I can tell most everything works except for the two left drop targets do not reset. I also don't think the ship underneath pyramid is working or the single drop target in the right top shooter lane - maybe I just have not activated the right sequence of shots to activate.
The pf and plastics need to be cleaned. In addition to the couple of issues mentioned above, what advice does the users' group have for stripping the pf so it can be cleaned and new rubbers installed.
Looking forward to being a member of this group.

I would go into self-test mode and test the switches and coils for the drop targets and test the glider craft.

#1013 52 days ago

Mine was having a tough time resetting. I took them apart, cleaned, new coil sleeve.
Now everything works great.

#1014 52 days ago
Quoted from tonyf1965:

On the drop target problem. Do they not want to stay up after resetting, or does it do nothing at all? Very important!

The right drop in the top right lane is never up. The two left drops reset at game start but once knocked down do not reset.

#1015 51 days ago
Quoted from StratDoc:

The right drop in the top right lane is never up. The two left drops reset at game start but once knocked down do not reset.

On your two left drops.... I can almost guaranty your problem is they are not registering points. In other words the CPU doesn't know they dropped so not resetting them. Does the right inlane drop work during test mode?

#1016 51 days ago
Quoted from arcademojo:

On your two left drops.... I can almost guaranty your problem is they are not registering points. In other words the CPU doesn't know they dropped so not resetting them. Does the right inlane drop work during test mode?

All of posted info is good. The drop target white plastic is probably worn underneath replace all on that bank. I am thinking it might be coming up and dropping back down. A new coil sleeve will help a lot too. Clean mechanism also.

#1017 47 days ago

My two top left drop targets have been intermittent since I got my Stargate two years ago. De-ox-it helped a little bit. Last month I lightly cleaned both switch contacts with 400 grit wet sanding paper. They've been working fine since.

#1018 46 days ago
Quoted from Brunsie:

My two top left drop targets have been intermittent since I got my Stargate two years ago. De-ox-it helped a little bit. Last month I lightly cleaned both switch contacts with 400 grit wet sanding paper. They've been working fine since.

Search "Walthers Brightboy Abrasive Track Cleaner". Been using them two decades. You'll never use sand paper again. Or have dirty contacts.

#1019 46 days ago

Thanks for the great tip! Plan to use it on my old RC car track for the grand kids too.

#1020 45 days ago
Quoted from arcademojo:

On your two left drops.... I can almost guaranty your problem is they are not registering points. In other words the CPU doesn't know they dropped so not resetting them. Does the right inlane drop work during test mode?

You were correct, the left drop was not registering points. Upon closer inspection, the wire connecting the two drop switches had come loose. I reconnected and now both drops register points, but I have to manually reset them. They do not reset at startup or in game. I checked the F34 fuse and sure enough it was blown. Replace the fuse and still have the same reset issue - not resetting at start of game. Next step to check the transistor on the board?

Robert

#1021 43 days ago

Couple months ago I finally aligned my transporter VUK and scoop. I put masking tape on the scope edges and saw the most wear on the left side. I elongated the two back mounting holes on the scoop to slide it over to the left - about a 16th to an 8th of an inch. (Kept top mounting point where it was.) Made for easy adjustment from the top side of the play field. Misfeeds into the scoop went from about 30% to rarely. Secondarily, used a layer of electrical tape to snug up the coil sleeve where it passes through the two brackets so it doesn't move around.

#1022 40 days ago
Quoted from StratDoc:

You were correct, the left drop was not registering points. Upon closer inspection, the wire connecting the two drop switches had come loose. I reconnected and now both drops register points, but I have to manually reset them. They do not reset at startup or in game. I checked the F34 fuse and sure enough it was blown. Replace the fuse and still have the same reset issue - not resetting at start of game. Next step to check the transistor on the board?
Robert

I fixed the two left drop target reset issue. It was a mechanical problem with the bracket.

I also got the glider working - in/out and left right. However, I have a strange issue. The pyramid stays up during game play and the glider constantly moves in/out. Switch issue? The look okay and register correctly during switch test.

Thanks

#1023 39 days ago

The pyramid stays up during game play and the glider constantly moves in/out. Switch issue? The look okay and register correctly during switch test.
Thanks

stratdoc there is a switch that registers when the glidder is fully returned. The wire brakes where it solders to the switch. Resolder, heat shrink, then zip tie it so that it does not put pressure on the solder point when the glidder moves side to side.

515C0F9D-5E48-4BB6-ACCE-E5AE89D96F0D (resized).jpeg

#1024 39 days ago
Quoted from StratDoc:

I also got the glider working - in/out and left right. However, I have a strange issue. The pyramid stays up during game play and the glider constantly moves in/out. Switch issue? The look okay and register correctly during switch test.
Thanks

Quoted from campbellut:

stratdoc there is a switch that registers when the glidder is fully returned. The wire brakes where it solders to the switch. Resolder, heat shrink, then zip tie it so that it does not put pressure on the solder point when the glidder moves side to side.
[quoted image]

Had same issue with mine. Also was a broken wire.

#1025 39 days ago

IMG_3995 (resized).JPGI think both wires are connected - pics attached - unless I am looking at the wrong wires.IMG_3992 (resized).JPG

#1027 39 days ago

stratdoc I would reflow the solder on the switch. those look like cold joints and could be the problem or cause problems later on.

It looks like someone tried fixing this already judging by the wrap around the wire. There could be a failure there. Those wires are small and brake easily. Replacing it would help stop this from happening later. Leave an little extra loop in the wire so you will have something to work with if it happens again. Just make sure the wire will not snag surrounding parts.

You could also test continuity on the switch and make sure the lever on the switch is adjusted properly so it registers when the glider is all the way back in.

You could also try disconecting at the plastic conecter and see if there is corrosion. It might be as simple as disconnecting and reconnecting a few times.

#1028 39 days ago

Thank you. there is a third connection on this switch without a wire connected. Is that correct, no wire is attached to that lug on the switch? I note the left/right motor has wires connected to all three lugs on the switch.

#1029 38 days ago
Quoted from StratDoc:

Thank you. there is a third connection on this switch without a wire connected. Is that correct, no wire is attached to that lug on the switch? I note the left/right motor has wires connected to all three lugs on the switch.

That is normal. Switches can be used in different ways. Always on, always off. Go with what is connected if it used to work before the problem developed.

#1030 37 days ago

It indeed was the switch not fully closing when the glider retracted. I think it is now resolved. The left two drops still want to occasionally stick so I need to tinker a little more with the bracket.

Glad to be a member of this club. Love this pin. Nice addition to the collection. Now I just need to learn the rule set. Stuff happens - e.g. get multi-ball but don't know exactly what I did.

#1031 37 days ago

This is a great pin. As I am learning the game I have noticed a couple of issues.

1) On the first ball of a game the left skill shot return sometimes doesn't let the ball fully enter the return. This results in the second ball not entering the shooter lane. A second ball in the return causes both to hang.

2) The right raise target doesn't seem to work when the white target is hit. It does work when the game activates a sequence to raise the target.

#1032 32 days ago
Quoted from StratDoc:

This is a great pin. As I am learning the game I have noticed a couple of issues.
1) On the first ball of a game the left skill shot return sometimes doesn't let the ball fully enter the return. This results in the second ball not entering the shooter lane. A second ball in the return causes both to hang.
2) The right raise target doesn't seem to work when the white target is hit. It does work when the game activates a sequence to raise the target.

I have these last two issues resolved. I am curious, however, about the left "skill shot" return. Underneath the pf attached to the return kicker mechanism was a meachanism/bracket that recessed when the ball entered the return and recessed when the ball exited as the kicker mechanism moved forward. It was sometimes hanging not letting the ball enter the return. I am not sure why the mechanism was there. It pin plays fine without it.

1 week later
#1033 20 days ago

Hi, I’ve just brought home my Stargate...very excited. It doesn’t have the bolts to secure the backbox, just the clip. What size bolts do I need please, to make the backbox secure?

Added 16 days ago:

Resolved the problem. Found two perfect bolts in my toolbox!

#1034 16 days ago

Getting my new Stargate in to the basement was a three man job!

5CA7690F-9C5F-4A84-9EDE-D8EA63F33091 (resized).jpegE4B045AD-56B0-456E-B261-90741241B7B6 (resized).jpegF793C30D-B744-4CF0-81CE-1D27B8BA668E (resized).jpeg
#1035 16 days ago
Quoted from jb3d:

Getting my new Stargate in to the basement was a three man job![quoted image][quoted image][quoted image]

She is definitely heavy.

#1036 15 days ago
Quoted from mrossman5:

She is definitely heavy.

Someone told me 300 lbs. I don’t know if that’s correct.

#1037 15 days ago
Quoted from jb3d:

Someone told me 300 lbs. I don’t know if that’s correct.

289 lbs to be exact.

#1038 15 days ago

Next time cut up sone PVC pipes and put it on a sacrificial board and roll it in. You cou also go to Harbor freight and get a furniture dolly and roll it in or out.

#1039 15 days ago
Quoted from campbellut:

Next time cut up sone PVC pipes and put it on a sacrificial board and roll it in. You cou also go to Harbor freight and get a furniture dolly and roll it in or out.

Yes I thought about that, used that trick to move a shed across the garden recently. But my two helpers - my builder and his mate, said ‘don’t faff about, we’ll just lift it!’ They are a lot younger and stronger than me! Really enjoying the game by the way.

#1040 12 days ago

I purchased a Stargate pinball earlier this year and it's been playing well until recently.

This past couple of weeks I've noticed that when I am in quartz multiball mode, it randomly adds quartz to the total even when the ball isn't going up the ramps. In a matter of 5 seconds I went from 7 quartz to having 68 quartz!!!

Does anyone have any thoughts on what I should be looking at to try an fix this problem?
Thanks in advance

#1041 12 days ago
Quoted from Jackers:

I purchased a Stargate pinball earlier this year and it's been playing well until recently.
This past couple of weeks I've noticed that when I am in quartz multiball mode, it randomly adds quartz to the total even when the ball isn't going up the ramps. In a matter of 5 seconds I went from 7 quartz to having 68 quartz!!!
Does anyone have any thoughts on what I should be looking at to try an fix this problem?
Thanks in advance

Ramp opto problems?

#1042 7 days ago

Did some searching and came up with the answers to the Q's I originally posted here.

Club bump!

#1043 6 days ago

Not sure how accurate this is but dang this pin is clean, looks so mint.

20181013_142224 (resized).jpg
#1044 4 days ago

Now two weeks into Stargate ownership and loving the machine. A question please. I’m unfamiliar with the ‘dual action’ shooter ...either manual or automatic. When I leave a ball in the lane and let the machine shoot it up, it’s not very powerful. What do I need to check or adjust do you think? Any advice appreciated. John.

#1045 3 days ago

Anybody redone their SG with LEDs? What did you use? Looking for frosted / warm wight non-ghosting but I can't find anything slim and trim that will fit in to the System 3 skinny-style holes in the playfield.

#1046 3 days ago
Quoted from zrbrt:

Anybody redone their SG with LEDs? What did you use? Looking for frosted / warm wight non-ghosting but I can't find anything slim and trim that will fit in to the System 3 skinny-style holes in the playfield.

I always use Flex head LED's in tight or small insert areas. (or in locations that had sideways mounted bulbs).

#1047 2 days ago
Quoted from zrbrt:

Anybody redone their SG with LEDs? What did you use? Looking for frosted / warm wight non-ghosting but I can't find anything slim and trim that will fit in to the System 3 skinny-style holes in the playfield.

Coin taker LEDs have a slim defuser or top on them. That is what I used.

#1048 2 days ago
Quoted from jb3d:

Now two weeks into Stargate ownership and loving the machine. A question please. I’m unfamiliar with the ‘dual action’ shooter ...either manual or automatic. When I leave a ball in the lane and let the machine shoot it up, it’s not very powerful. What do I need to check or adjust do you think? Any advice appreciated. John.

Coil sleeve for the shooter solenoid, and maybe flip that shaft around. The one in the mechanism that is held in with e clips might have slight wear spot on the shaft for the linkage.

Promoted items from the Pinside Marketplace
3,400
Machine - For Sale
Madison, WI
Wanted
Machine - Wanted
Macomb, MI
$ 15.45
Gameroom - Decorations
KAHR.US Circuits
$ 38.00
Cabinet - Sound/Speakers
ModFather Pinball Mods
$ 25.00
Apparel - Unisex
Project Pinball Charity
$ 20.00
Various Other Swag
Project Pinball Charity
$ 99.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
From: $ 11.95
Playfield - Toys/Add-ons
ULEKstore
From: $ 185.00
Gameroom - Decorations
Pinball Photos
From: $ 5,799.00
Pinball Machine
Flip N Out Pinball
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
From: $ 217.00
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 26.99
Lighting - Interactive
Lee's Parts
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
From: $ 24.99
Lighting - Led
Lee's Parts
There are 1048 posts in this topic. You are on page 21 of 21.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside