(Topic ID: 159339)

Stargate issue: right horus


By colonel_caverne

3 years ago



Topic Stats

  • 24 posts
  • 2 Pinsiders participating
  • Latest reply 3 years ago by Benhurr
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

DSC_0335_(resized).JPG

#1 3 years ago

Hi,
Does anyone get this issue on the Stargate, the ball can't be blocked in the saucer of the right horus?
Can so make me a pic of this area If it works correctly? What is the playfield inclination of this one?
I would like to Check the positions of the posts and rubbers.
Thanks

#2 3 years ago

Salut Captain, si j'ai bien compris ta question, la bille ne veut pas entrer dans la catapulteur sous la tête d'horus dans la deuxieme rampe de droite (quartz trace). Plutôt bizarre comme problème, je vais essayer de prendre une photo mais avec les rampes au dessus ça risque de pas être très parlant lol. Pour ma part j'ai acheté le miens il y a 1 mois (1er flipper) et je viens juste de terminer la restauration fonctionnelle. Par contre la caisse et le fronton ne sont pas terrible c'est pourquoi je cherche une photo correcte du flanc gauche du fronton celui avec Horus à la tête d'aigle car j'ai l'intention de refaire un imprimé.
Pour la photo, le flipper n'étant pas chez moi par manque de place, je la prendrai demain soir.

#3 3 years ago

Bonjour Colonel, désolé pour la rétrogradation lol. La nuit porte conseil c'est Anubis à la tête de chien, question bête mis aucune bille n'est coincée dedans?

#4 3 years ago

Si tu regarde le dernier tropical 'stargate laseriffic topper' tu trouveras une photo du plateau sans la pyramide qui pourrait t'aider.

#5 3 years ago

salut,
en fait j'ai résolu le souci de la bille qui arrive trop vite dans ce couloir et venait buter contre un plot. la bille ressortait sans meme retomber dans la soucoupe d'ejection. j'ai enlevé le plot et le problème est réglé.

Par contre, y a un autre problème, la bobine a cramé et le fusible F28 aussi. j'ai essayé de changer l'ensemble, et ca m'a tout cramé à nouveau! je pense que un composant Q11 ou un resitance a aussi cramé sur la driver.

#6 3 years ago

J'ai eu le même problème que toi sur le miens quand je l'ai acheté mais le souci venait de la bobine qui ne correspondait pas à l'originale ( 5971 au lieu d'une 17876) ce qui a eu pour effet de cramer le transistor et la capacité sur la carte A3 correspondant au sol 10... Quelques soudures galères à faire.
Pourrais tu m'envoyer une photo du dessin d'horus côté gauche STP

#7 3 years ago

moi c'est la bobine d'origine qui a cramé. peux tu me dire quel amperage tu as sur tes fusibles F28 et F29?
par ailleurs, peux tu me mesurer la tension aux bornes de cette bobine?
j'ai plus le jeu chez moi mais j'ai conservé des photos. donnes moi ton mail.
A+

#8 3 years ago

Ta bobine n'est sûrement pas cramée mais le transistor l'est sûrement. La résistance sûrement pas et la capacité peut être pas non plus mais je l'ai changée jme suis pas pris la tête. Par contre une fois changée, teste les valeurs trouvées entre chaque patte du transistor et aux bornes de la capacité en les comparants avec celle d'à côté sur sol 09 je crois qui est l'éjecteur haut gauche avec la même bobine 17876.
Sur la doc il ya plusieurs transistor possible si tu ne trouve pas la réf d'origine...un truc comme Tsn 530 je crois pour ma part j'ai mis une 540 qui accepte plus d'ampères mais ça marche quand même c'est juste une question de prix...Bon courage

#9 3 years ago

Malheureusement l'apérage se prends pas aux bornes mais en séparant le circuit devant la bobine à tester et en le fermant avec l'ampèremètre (car pas de pince ampèremetrique) donc trop galère surtout qu'il faut activer la bobine pour savoir son ampérage de consommation...sinon c'est bien Q11 pour le transistor C22 pour la capacité et R72 pour la résistance.
Sinon le transistor c'est un RFP12N10L ou tu peux mettre un IRL530...pour ma part j'ai mis un IRL540 et sa marche (voir doc page 37)
Mon adresse mail c'est
Benhurr44@gmail.com

#10 3 years ago

Je te conseil d'abord de mesurer les valeurs de résistance entre les pôles de ton transistor...sur ton multimetre c'est le symbole -ll- et de les comparer avec celle d'à côté.

#11 3 years ago

Oups c'est surtout le symbole ->l- sur lequel tu dois être...chez moi aussi une autre bobine viens de cramer avec une belle fumée c'est sol 07 du lanceur à gauche, enfin j'ai tester la carte A3 sur les bornes du transistor et il est mort et le pense que la capacité aussi, pourtant le fusible correspondant n'a pas cramé...plus qu'à aller chercher les pièces chez un électronicien...affaire à suivre

#12 3 years ago

Faudra que je regarde ca mais sur les docs F28 et F29 sont donnés à 1A alors sur le jeu il y a du 3.15A
Tout fonctionnait nickel, les bobines étaient meme d'origine. Mon acheteur joue un mois et demi dessus et voilà qu'une bobine crame.
J'essaye de t'envoyer les tofs en début d'aprèm

#13 3 years ago

C'est vrai que je comprends pas non plus les différences entre les fusibles pourtant avec les mêmes composants sur la carte A3 qui pilotent des bobines différentes... Je pars acheter les transistors et les capacités puis je vais passer l'apres-midi à faire des soudures...sur un forum j'ai vu que ces vieux composants électroniques n'avaient pas une durée de vie de plus de 20ans donc pour un flipper de 1995 c'est tout à fait normal je pense

#14 3 years ago

...tu dit que sur le support de fusible tu avais du 3,15 au lieu d'un 1 ampère sur la doc?...bizarre enfin sur le miens la bobine à cramée et l'électronique qui la pilote aussi et pourtant le fusible de 2 ampères n'a pas sauté...et c'est bien celui-ci sur la doc.

#15 3 years ago

tu as Quel ampèrage sur tes 2 fusibles F28 et F29 installés sur ta machine?

#16 3 years ago

Ils sont tous deux à 1 ampère...tu n'as pas la doc?
Sinon pour les valeurs du transistor j'ai (carte fixée avec le transistor en bas) patte 1 en haut 2 au milieu et 3 en bas

Entre 1 et 2 avec le + de ton testeur en 1 = 0,265
Entre 1 et 3 avec le + en 1 = 0,265
Entre 2 et 3 avec le + en 3 = 0,495

Pour la dernière bizarrement la valeur varie selon les transistors pourtant tous les mêmes mais la valeur se situe entre 0,495 et 0,520
Sinon au bornes de la capacité j'ai 0,265 avec le + en haut mais celle-ci ne semblait pas cramée donc je l'ai laissé...plus qu'à remonter ça et voir ce que sa donne.

#17 3 years ago

Si tu prends la valeur sur la capacité alors que ton transistor est cramé, tu ne trouvera pas cette valeur, d'ailleur ce n'est pas la valeur réel de la capacité mais plutôt celle du transistor car ils sont reliés ensemble...bon courage

#18 3 years ago

Si tu change le transistor, perso en magasin ils n'avaient pas celui d'origine le RFP12N10L ni le IRL530 c'est pour ça que j'ai pris le 540 par contre ces derniers sont merdique car ils ont coupé la patte centrale celle qui est reliée à la partie métallique avec trou (le refroidisseur) du coup il faut souder un fil dessus avant de la souder sur la carte...c'est un peu galère à faire

#19 3 years ago

C'est réparé pour moi, j'ai changé le transistor mais pas la capacité et j'ai mis une bobine 5195 au lieu d'une 19300 en mettant le fusible correspondant à une 5195.

#20 3 years ago

Le fusible de 1 ampère correspondant à cramé lorsque deux billes ce sont retrouvées dans la lanceur gauche, et coup j'ai mis un 2 ampères et pour l'instant sa tient.

Voilà la grille des fusibles correspondant aux bobines si ça peux t'aider.

DSC_0335_(resized).JPG

#21 3 years ago

salut,
j'ai la doc, je connais ces valeurs. c'est juste que moi sur F28 et F29 j'avais du 3A et je voulais savoir quelle valeur tu avais d'installé sur ton jeu.

ensuite j'aimerai savoir quelle tension arrive au fusible F28 sur ton jeu? ca me permettra de comparer. Merci

#23 3 years ago

J'avais ce qu'il y a de marqué sur la nomenclature c'est à dire du 1ampère...pour ma part les transistor lâchent les un après les autres, je viens d'en changer 2 et un 3ème du lanceur de droite bientôt de lâcher.

#24 3 years ago

Je pense avoir solutionné le problème des transistors qui lachent sur la carte A3
La technique (décrite sur Pinrepair system 3 gottlieb) consiste à souder tous les fils des connecteurs de masse ensemble.
Il sagit des cinq connecteurs blanc situés à gauche du transformateur principal, connecteurs AJ8 à AJ12 ce sont des fils totalement blanc.

Promoted items from the Pinside Marketplace
$ 249.00
$ 279.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 15.45
Gameroom - Decorations
KAHR.US Circuits
From: $ 18.00
Apparel - Men
Pinside Shop
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 38.00
Cabinet - Sound/Speakers
ModFather Pinball Mods
3,000 (OBO)
Machine - For Sale
Tulsa, OK

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside