(Topic ID: 160278)

Star Trek TNG problem with flashers


By bursits

3 years ago



Topic Stats

  • 47 posts
  • 10 Pinsiders participating
  • Latest reply 3 years ago by Krsmith9
  • Topic is favorited by 4 Pinsiders

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

image_(resized).jpg

You're currently viewing posts by Pinsider bursits.
Click here to go back to viewing the entire thread.

#1 3 years ago

OK, I'm looking for some help with STTNG. I got the machine about 7 months ago and love it. Plays great and all targets, switches, coils, etc... work fine. About a month ago I realize the playfield seems dimmer than usual but still plays well. I was installing an LED kit anyway so I change all bulbs to LED's. After the change I find that I have no GI lighting and no flashers. I guess that explains why the playfield seemed dim. Im a DIY guy and not a professional although I feel confident in doing some repairs myself. I research the problem online and also this site to track it down to a burnt connector. I repin the IDC connectors at J120 and J121 and sure enough all GI back on. One problem solved. I still don't have any flashers at all. I run the tests with no luck. All of them are out. There are no errors at startup and everything else works as it should. The LED status on the power driver board is as follows: LED 2 On and LED 3 On. As I research more I learn LED 3 should be off. With LED 3 on it signals low voltage. This is where I need some guidance. Can someone give me a list or procedure of things to check to find this issue? I did replace all fuses and checked them with a dmm out of the board before installing. I just need to know where to look next. Any help would be appreciated. Thanks.

#4 3 years ago

Thanks for the replies so far. The door was closed at test and the bulbs are good. The new LEDs are good also. I will read over the link provided and see if I can come up with a plan of attack. I will post back if I get stuck but all other suggestions still welcomed. Thanks.

#6 3 years ago

Ok, I got a result. Not the result I was hoping for. I got home from work and opened the backbox. I checked f111 and could see the fuse was blown. I tested it anyway and it was. I put a new fuse in and turned on the machine. Everything powered up and LED 5 is on. Next thing I knew the fuse I just replaced burned out right before my eyes. The coil slowly stretched and then broke. Now it's brown in color. The funny thing is that LED 5 is still on. What do you guys make of that and what would the next step be? Thanks for all the help so far.

#10 3 years ago

Sorry for the confusion, when I said the coil stretched I was talking about the coil inside of the fuse. It stretched, then broke. All machine coils are working normally and LED 5 is on. I'm going to take the advice and try to check all sockets and connections. Keep the suggestions flowing.

#12 3 years ago

Ok, a few preliminary tests for previous posts. Bobukcat... I tested tp7 and it reads 22v. LED5 is out (I was mistaken earlier) so f111 blown and LED5 out. To ChrisHibler I did read all the links you sent and the procedure for testing BR4 is straight forward enough. My question is, before I go and take the whole board out is there a way to test it still in the game? I mean, no biggie if I have to pull it out its just too late to do it tonight and I want to confirm this before I do something that isn't necessary. (I've been known to do that sometimes)... Either way thanks for all the help up to this point and I'll pick up tomorrow and test BR4.

#17 3 years ago

Ok, I performed the test for BR4 using the method suggested by zaza. I put a new fuse in f111 and unplugged j102. The results are as follows.

Black to tp7 and red to:
Pin 1=557
Pin 2=580
Red to gnd and black to:
Pin 1=0
Pin 3=563

If I understand this correctly it confirms that there is a short across BR4. So the next step is to replace and see?

#19 3 years ago

Awesome Chris, I'll let you know. Since I have the board out should I do all the rectifiers or is that inviting more problems? Also, when you do a rectifier should the large black capacitor be done as well? And Chris, could you PM me the procedure and cost to have you repair and check the board? I would like to tackle it myself but I'd like to know all my options. Thanks for all the great advice.

#21 3 years ago

OK, so I received the new bridge rectifier. I removed the board after taking lots of pics so I know which connectors go where. I tested the BR before install and its good. I de-solder the old BR, clean up the board and install the new BR. Everything went fairly smooth. Plugged it back in and turned it on. Fuse f111 does not pop anymore But.... No flashers. Power off, Now I run the previous test from TP7 to pins 1 and 3 of j102. Blk on tp7 and red to pins 1&3 great, good numbers. Red to gnd and blk to 1&3 and I'm getting nothing!! Not shorted just no reading. I figure maybe my solder job was lacking so I flow the connections and add a bit more solder. I test the BR 4 and still good, test the j102 pins and STILL no readings or half the test. What the heck!! The board looked good when I cleaned it up. No damage that I could see. So now where do I go from here?

#22 3 years ago

At this point the board is out so I'm going to wait for tests or suggestions before I put it back in.

#24 3 years ago

Double checked all connectors and they looked good. Fuse f111 didn't blow but LED5 was not on.

#25 3 years ago

Just a thought, since the trace is on both sides of the board is is possible or likely that one of the connections is not soldered well enough to make contact on both sides? Would that cause the symptoms I discribe? If so, what is the best technique to get the solder to flow through the hole completely? Thanks again for all the help.

#28 3 years ago

That makes sense. I'm out of town this weekend so I haven't had a chance to test that out. I'll do it as soon as I get back and report my findings. Thanks.

#29 3 years ago

I got back from my trip anxious to test out the board. I checked for continuity along the trace from BR4- to gnd and sure enough no good. I took out the BR and put in a stitch on all four through holes just for extra measure. Re-solder the BR4 back in and tested the tp7 and ground to pins 1&3 of j102 and BAM... Getting a reading at gnd. I put the board back in and powered up to find LED5 in now ON. Test the game and happy to see I have flashers!!! Problem is now solved and I want to thank everyone who helped point me in the right direction. Thanks especially to Chris and zaza. I have to admit I was ready to ship the board to Chris to have the work done but I just gave it one more look and I'm glad I did. Boy, the game looks so much better with flashers. Thanks again.

Promoted items from the Pinside Marketplace
Trade
Machine - For Trade
Calgary, AB
$ 48.00
Cabinet - Other
ModFather Pinball Mods

You're currently viewing posts by Pinsider bursits.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside