(Topic ID: 339934)

Star Trek TNG Flippers Stuck

By Romulus

7 months ago


Topic Heartbeat

Topic Stats

  • 16 posts
  • 6 Pinsiders participating
  • Latest reply 7 months ago by Pin_Guy
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

pasted_image (resized).png
IMG_4655 (resized).jpeg
IMG_4654 (resized).jpeg
IMG_4653 (resized).jpeg
IMG_4651 (resized).jpeg
IMG_4652 (resized).jpeg
IMG_4650 (resized).jpeg

#1 7 months ago

I have a STTNG machine that the flippers were working fine on, I added the Hallmark Warbird (which only connects to one GI and one flasher bulb, and I replaced a defective trough opto board and now as soon as my game starts up, both of the right flippers hold in the extended position. I turn the machine off and they drop back to retracted. Any advice guys?

#2 7 months ago

Update, I have both unplugged the Warbird, and put the old opto board back in and the same thing keeps happening.

#3 7 months ago

Anytime alligator clips and high voltage are involved something might get shorted.

Did you install the mod AND the new trough board at same time, and then turn the game on and find flippers not Working?

Have you checked fuses? It’s possible you shorted out the opto power.

If you disconnect the flippers from the flipper opto boards, do they drop?

#4 7 months ago
Quoted from Romulus:

Update, I have both unplugged the Warbird, and put the old opto board back in and the same thing keeps happening.

Take clear pictures with flash of the opto boards you have re-installed including the connectors and report back.

#5 7 months ago

I did install both at the same time. I don’t think I shorted out the opto power because I can do a switch check on it and all of them are working. I know it’s an electrical problem since they return to normal when power is removed. The only other thing that might help is when I do a flipper coil test, neither of the right flippers hold. They flip and return fine for the power test, but in the hold test they don’t move.

#6 7 months ago

Here are the requested pics, if I missed one left me know. On the opto boards, the old ones are on top.

IMG_4650 (resized).jpegIMG_4650 (resized).jpegIMG_4651 (resized).jpegIMG_4651 (resized).jpegIMG_4652 (resized).jpegIMG_4652 (resized).jpegIMG_4653 (resized).jpegIMG_4653 (resized).jpegIMG_4654 (resized).jpegIMG_4654 (resized).jpegIMG_4655 (resized).jpegIMG_4655 (resized).jpeg
#7 7 months ago

It sounds like an opto issue. Check the fuses like I said.

If your optos are dead, it can cause this switch issue. And it’s a switch issue (they don’t go up till you hit start.)

Once more: check the fuses. Always check the fuses first.

#8 7 months ago

Ok, originally I only replaced the Xmitter opto board cause that was all that was broken. After taking the photos, I decided to go ahead and change the receiver board. After doing that, the upper right flipper works now but the bottom one is still doing the same thing. When I disconnect the cable from the right flipper button, the stuck flipper drops.

#9 7 months ago

Every fuse I can find are good.

#10 7 months ago
Quoted from Romulus:

Every fuse I can find are good.

Are you looking at the big driver board on bottom right, as well as the smaller board top left (fliptronics)? Those control flipper high and low power, hold etc and are fused as well. Make sure you physically remove the fuse and test for continuity using a DMM... Fuses can deceive you by only looking at them.. Ive seen some that looked brown and completely blown actually not be... and ones that look perfect test bad.

#11 7 months ago
Quoted from Romulus:

When I disconnect the cable from the right flipper button, the stuck flipper drops.

Try disconnecting your flipper button light and see if that helps.

LTG : )

#12 7 months ago

LTG got it. Even though I’ve had that light for months and never had a problem, suddenly it started causing a problem. Thanks for the help folks.

#13 7 months ago

mo' alligator clips, mo' problems

#14 7 months ago

Oh it wasn’t an electrical problem. When the playfield came down, it physically pushed the led bulb down and it interfered with the flipper opto board

#15 7 months ago

Glad you found it!

Mods can cause lots of problems that people never had seen when the game was on the route.

This was good troubleshooting!

#16 7 months ago

horrible mod. this is what a a flipper button light mod should look like. (flipper control removed for clarity)

pasted_image (resized).pngpasted_image (resized).png
Promoted items from the Pinside Marketplace
$ 16.00
Boards
Lermods
Boards
$ 5.95
Playfield - Protection
The Pinball Scientist
Protection
From: $ 209.00
From: $ 399.95
Boards
PinSound
Boards
$ 1,059.00
Pinball Machine
Mircoplayfields
Pinball Machine
$ 35.00
Cabinet - Other
Rocket City Pinball
Other
From: $ 110.00
Playfield - Other
Arcade Upkeep
Other
7,000
Machine - For Sale
Shrewsbury, NJ
From: $ 27.00
Boards
KAHR.US Circuits
Boards
$ 15.00
Cabinet - Sound/Speakers
Gweem's Mods
Sound/Speakers
From: $ 8.00
Cabinet - Other
NO GOUGE PINBALL™
Other
$ 10.00
Playfield - Protection
UpKick Pinball
Protection
$ 16.50
Lighting - Led
Lermods
Led
From: $ 11.00
$ 39.00
Cabinet - Other
Arcade Upkeep
Other
$ 399.00
Cabinet - Decals
Mircoplayfields
Decals
6,000
Machine - For Sale
Warner Robins, GA
$ 109.95
Electronics
PinSound
Electronics
$ 85.00
Boards
Pinball Haus
Boards
$ 19.95
Lighting - Led
Mitchell Lighting
Led
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
Armor and blades
$ 9.95
Eproms
Pinballrom
Eproms
$ 22.50
Playfield - Decals
Pinball Haus
Decals
$ 40.00
Electronics
Yorktown Arcade Supply
Electronics
$ 649.95
Lighting - Led
Pin Stadium Pinball Mods
Led
6,300 (OBO)
Machine - For Sale
Sanford, NC
$ 1.00
Pinball Machine
Pinball Alley
Pinball Machine
$ 30.00
Playfield - Other
YouBentMyWookie
Other
$ 29.90
Playfield - Toys/Add-ons
Pinball Haus
Toys/Add-ons
6,200
Machine - For Sale
Cheyenne, WY

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from https://pinside.com/pinball/forum/topic/star-trek-tng-flippers-stuck?hl=romulus and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.