(Topic ID: 311893)

Star Trek Next Generation (STNG) - Never Borg?

By BizPop

2 years ago


Topic Heartbeat

Topic Stats

  • 11 posts
  • 7 Pinsiders participating
  • Latest reply 2 years ago by Pintopia
  • No one calls this topic a favorite

You

Linked Games

#1 2 years ago

Hello, been playing my STNG game for a long while now. I've noticed that my balls never get into the Borg, and so they never spit out of the Borg either. The channel switch behind it seems to be working.... but it ALWAYS channels the ball to the ramp that brings it near the front of the play area. Is there a setting I need to change to get this to work? Thanks!

While I'm at it, I've noticed that my original DMD is starting to develop a lot of visual static. Any recommendation there? Thanks.

#2 2 years ago
Quoted from BizPop:

Hello, been playing my STNG game for a long while now. I've noticed that my balls never get into the Borg, and so they never spit out of the Borg either. The channel switch behind it seems to be working.... but it ALWAYS channels the ball to the ramp that brings it near the front of the play area. Is there a setting I need to change to get this to work? Thanks!
While I'm at it, I've noticed that my original DMD is starting to develop a lot of visual static. Any recommendation there? Thanks.

Your diverter at the top of the ramp is probably stuck and doesn't move when the coil fires. I've seen this on both STTNGs I owned, as well as others. Need to take that whole thing apart if you can't easily move it with a finger from the backboard to the fully engaged position and clean out all the old grease (that's now basically glue) that someone over-lubricated with at the factory or at home.

*Edit* Also, if I'm remembering right, you HAVE to lock the first lock ball in the ship, not on the right orbit, or you lose the chance to lock balls in the ship. That's a code thing, nothing to fix there, but might want to test that out by hand if your diverter moves and see if it answers your question.

#3 2 years ago
Quoted from BizPop:

Hello, been playing my STNG game for a long while now. I've noticed that my balls never get into the Borg, and so they never spit out of the Borg either. The channel switch behind it seems to be working.... but it ALWAYS channels the ball to the ramp that brings it near the front of the play area. Is there a setting I need to change to get this to work? Thanks!
While I'm at it, I've noticed that my original DMD is starting to develop a lot of visual static. Any recommendation there? Thanks.

This being an electro mechanical corner of pinside, you may not get the answers you seek

#4 2 years ago
Quoted from pinhead52:

This being an electro mechanical corner of pinside, you may not get the answers you seek

lol...I didn't even notice this was posted in the EM forum. Heh.

#5 2 years ago

Test the diverter in diagnostics to see if it moves, or if it's stuck like Frax suggested.
If it actually works in test, then you're just not making that shot when it diverts to the Borg ship. The two times this happens are either when lock is lit at the ramp, or anytime during Borg multiball.

The visual static is probably the high voltage components on your DMD driver board going bad.
https://www.pinwiki.com/wiki/index.php?title=Williams_WPC#Display_problems

If you get a ColorDMD, it doesn't use the high voltage driver.

#6 2 years ago

You'll get better replies on one of the Solid State forums. This is Electro Mechanical.
https://pinside.com/pinball/forum/topic/how-to-efficiently-ask-for-pinball-repair-help-em

#7 2 years ago
Quoted from HowardR:

You'll get better replies on one of the Solid State forums. This is Electro Mechanical.
https://pinside.com/pinball/forum/topic/how-to-efficiently-ask-for-pinball-repair-help-em

I figured my question had to do with electro-mechanical parts, which is why I posted it here. OK. I'll try elsewhere! Thanks.

#8 2 years ago
Quoted from spidey:

Test the diverter in diagnostics to see if it moves, or if it's stuck like Frax suggested.
If it actually works in test, then you're just not making that shot when it diverts to the Borg ship. The two times this happens are either when lock is lit at the ramp, or anytime during Borg multiball.
The visual static is probably the high voltage components on your DMD driver board going bad.
https://www.pinwiki.com/wiki/index.php?title=Williams_WPC#Display_problems
If you get a ColorDMD, it doesn't use the high voltage driver.

I guess "diverter" was the name I was looking for. It works just fine, which is why this perplexes me.

Ya, I figured it's probably time to get a new DMD, and to upgrade to color and gasless.

Thanks!

#9 2 years ago
Quoted from Frax:

Your diverter at the top of the ramp is probably stuck and doesn't move when the coil fires. I've seen this on both STTNGs I owned, as well as others. Need to take that whole thing apart if you can't easily move it with a finger from the backboard to the fully engaged position and clean out all the old grease (that's now basically glue) that someone over-lubricated with at the factory or at home.
*Edit* Also, if I'm remembering right, you HAVE to lock the first lock ball in the ship, not on the right orbit, or you lose the chance to lock balls in the ship. That's a code thing, nothing to fix there, but might want to test that out by hand if your diverter moves and see if it answers your question.

Diverter moves just fine.

I've been playing this game for YEARS and the ball has never found its way to the Borg ship. The switch going up the ramp ALWAYS activates the diverter it seems. Otherwise, the diverter is always resting in the open position so that the ball can go into the Borg ship.

#10 2 years ago

Test in multiball. This will test the ship diverter. If working the setting for multiball percentage controls if the ball will lock in the Borg ship or not. If the actual collected percentage of multiball is lower it lights the Delta ramp for lock when locks are eligible. If you get a lot of multiballs the percentage may never fall below the setting.

#11 2 years ago

You have to lite the lock first then shoot the borg ship then and only then will it lock in the Borg ship other wise it gets shot back out the borg ship or diverted to the right in lane…

Promoted items from Pinside Marketplace and Pinside Shops!
$ 599.00
Cabinet - Toppers
Juz PINBALL Mods
 
$ 30.00
Playfield - Other
Lenticular Designs
 
$ 449.00
Cabinet - Decals
Mircoplayfields
 
From: $ 25.00
Playfield - Decals
Pinball Invasion
 
$ 399.00
Cabinet - Decals
Mircoplayfields
 
$ 15.95
Lighting - Led
Mitchell Lighting
 
$ 15.00
6,450 (OBO)
Machine - For Sale
Everett, WA
$ 173.00
Playfield - Toys/Add-ons
Sparky Pinball
 
6,150 (OBO)
Machine - For Sale
Johnson City, TN
$ 449.00
Cabinet - Decals
Mircoplayfields
 
$ 10.00
Playfield - Decals
Pinball Haus
 
$ 35.00
Cabinet - Other
Rocket City Pinball
 
$ 1,059.00
Pinball Machine
Mircoplayfields
 
$ 27.99
Lighting - Interactive
Lee's Parts
 
6,250 (Firm)
Machine - For Sale
Portland, OR
$ 22.50
Playfield - Decals
Pinball Haus
 
6,000
Machine - For Sale
Warner Robins, GA
$ 259.99
Cabinet - Toppers
Lighted Pinball Mods
 
$ 49.99
Cabinet - Toppers
Lighted Pinball Mods
 
$ 1.00
Pinball Machine
Pinball Alley
 
$ 63.95
$ 64.99
$ 9.99
Eproms
Matt's Basement Arcade
 
$ 85.00
Boards
Pinball Haus
 

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.