(Topic ID: 57136)

Star Trek Club.... Members Only!


By Jean-Luc-Picard

6 years ago



Topic Stats

  • 8,147 posts
  • 671 Pinsiders participating
  • Latest reply 5 days ago by m0nty
  • Topic is favorited by 302 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,421 images uploaded to this topic. (View topic image gallery).

69C877FB-E485-4937-8B13-CD287CB78A44.jpeg
645DCF7D-A076-4A4F-B006-18CDF0C75CD0 (resized).jpeg
STLEZittProtector (resized).JPG
pasted_image (resized).png
DSCN0076 (resized).JPG
IMG_7121 (resized).JPG
IMG_7052 (resized).JPG
pasted_image (resized).png
pasted_image (resized).png
IMG_3800 (resized).jpg
20200126_200556 (resized).jpg
20200126_200646 (resized).jpg
39779591df8b1d7adec7bbca03fe9d8f8b7be6f9 (resized).jpg
1579902809817567797833 (resized).jpg
15799027536741975706860 (resized).jpg
59D3845D-DDD6-45E1-99E3-8143DA2BDC17 (resized).jpeg

There are 8147 posts in this topic. You are on page 89 of 163.
#4401 4 years ago

Is this a problem all of us will face eventually over time ?
My pin isn't that old, less than a year.
If so did any one take some detailed pics and document fix?

#4402 4 years ago
Quoted from golfingdad1:

Is this a problem all of us will face eventually over time ?
My pin isn't that old, less than a year.
If so did any one take some detailed pics and document fix?

Mines going strong with over 1K plays. Hopefully I don't jinx myself here though.

#4403 4 years ago
Quoted from golfingdad1:

Is this a problem all of us will face eventually over time ?
My pin isn't that old, less than a year.
If so did any one take some detailed pics and document fix?

It's a simple fix, don't sweat it.

The symptoms look really bad, but the fix is a cinch to implement. This is my first Pin and was my first fix, even I could do it.

#4404 4 years ago
Quoted from erak:

I hope there will be a xmas update to finish ST and get rid of the remaining bugs.

What bugs are remaining if you don't mind me asking?
I'm digging the new code, but if there's more to dig? I'm down for more new code.

#4405 4 years ago
Quoted from pinballpete:

Could this be an opto issue?

I saw the other the replies and they might be right....but it could also be the opto, it was on mine.

I had a loose wire on my opto connection (left side of center shot) pain in the ass to get to but I resoldered it and everything was back to normal.

#4406 4 years ago

Thanks guys! I wasn't clear the shim issue was effecting the Vengence. I will look into it. I didn't remember the drop target moving when the ship was acting up.

#4407 4 years ago
Quoted from pinballpete:

Thanks guys! I wasn't clear the shim issue was effecting the Vengence. I will look into it. I didn't remember the drop target moving when the ship was acting up.

Yes, the shim issues effects the Vengeance. Basically, when the drop keep slipping off the bridge, the game interprets that as a hit on the Vengeance.

#4408 4 years ago

Black-out mod fitted - check.
LE mirror blades from Freddies fitted - check.
Coin taker's green laser arrived and ready for fitting - check.
Wife's arranged for us to go away and see her folks for the weekend.... check

#4409 4 years ago
Quoted from monkeyboypaul:

Black-out mod fitted - check.
LE mirror blades from Freddies fitted - check.
Coin taker's green laser arrived and ready for fitting - check.
Wife's arranged for us to go away and see her folks for the weekend.... check

man i feel your pain, that shit always happens! hahahaha....and, "uhhhh noooooooo?" is not a good answer when your wife asks if you want to visit the in laws

#4410 4 years ago
Quoted from gweempose:

I just wish there was a way to modify the kickback so it had a little more, you know ..... kick. I don't understand what is fundamentally different about the kickback on ST, but it is way less consistent than any other game I own.

The actuator is wrong. Every other game with a kickback uses an "A" style actuator, whereas on ST, it has a semi-circle. That doesn't work because the switch is activated too far up the lane. With the A style (or whatever it's called, same as the shooter lane), the switch is triggered when the ball is much closer to the plunger, so it can be more consistent and the speed of the ball has less affect. On ST, it has to fire too early to try and prevent fast balls from getting past, but slow balls don't get much force as a result.

It's one of those things that just makes you go, crap, only Stern would do this. It's like when pf screws come loose on your games and fall out during play, or spotlights fall out, or GI flickers from loose 555's, you're like, geez, Stern.

#4411 4 years ago
Quoted from monkeyboypaul:

Black-out mod fitted - check.
LE mirror blades from Freddies fitted - check.
Coin taker's green laser arrived and ready for fitting - check.
Wife's arranged for us to go away and see her folks for the weekend.... check

You forgot the Stern Star_Trek Pop Caps...
which should be instock in the coming week.

#4412 4 years ago
Quoted from Zitt:

You forgot the Stern Star_Trek Pop Caps...
which should be instock in the coming week.

Those look great on my machine!

WP_20141218_01_19_28_Pro.jpg

#4413 4 years ago

Atro - you used ice blue smt leds in the blue popcap, right?
I ordered some during Art's sale (even tho they weren't on sale); so may offer them as an option.

#4414 4 years ago

These caps look great !
I've heard getting to the bumper under the vengence can be a bit a of a pain.
Anyone have experience with this?

#4415 4 years ago
Quoted from golfingdad1:

These caps look great !
I've heard getting to the bumper under the vengence can be a bit a of a pain.
Anyone have experience with this?

Yes and even more of a pain on the Premium/LE. But well worth the effort!

#4416 4 years ago
Quoted from Tuna_Delight:

Yes and even more of a pain on the Premium/LE. But well worth the effort!

Not what I wanted to hear, I have the Premium.

#4417 4 years ago
Quoted from golfingdad1:

Not what I wanted to hear, I have the Premium.

It's not too hard. 10 screws total I believe. You just need to go slow.

#4418 4 years ago

I have an LE and have the pop caps waiting on install....

Debating if I try to do it before the holidays or not.

#4419 4 years ago
Quoted from Meegis:

I have an LE and have the pop caps waiting on install....
Debating if I try to do it before the holidays or not.

Take some pics and let us know how it goes.

#4420 4 years ago
Quoted from golfingdad1:

I've heard getting to the bumper under the vengence can be a bit a of a pain. Anyone have experience with this?

I installed Zitt's pop caps on my LE. It's honestly not too bad. Just takes some patience and a steady hand. Zitt's installation instructions are excellent. Awesome product!

#4421 4 years ago
Quoted from gweempose:

I installed Zitt's pop caps on my LE. It's honestly not too bad. Just takes some patience and a steady hand. Zitt's installation instructions are excellent. Awesome product!

Gweempose is right - it's really not that bad. It just takes a little time. I don't relish removing any parts such as ramps or other assemblies as I invariably seem to make the process worse by dropping a screw and then end up spending as much time searching for it within the game as it should take for the entire process (thus the pain part for me). Either way, these are beautiful caps and I recommend getting them installed ASAP for maximum enjoyment.

#4422 4 years ago

It does not seem like in all the all threads listing bugs. That it would be extremely hard or huge issues to fix. Surprised it has been 9 months since the last update.

Im hoping they get fixed because I have had some great start games that basically ended or I had to end because of bugs.

Others like the missing sounds I could live with. But I would hope everything that needs fixing gets it eventually.

#4423 4 years ago

Please help with last part of the blackout mod:

The picture on their site sucks and I'm not sure where to hook this end up. I've got the board and other connector installed, just can't see where to hook up to the laser.

#4424 4 years ago
Quoted from pinball_erie:

Please help with last part of the blackout mod:
The picture on their site sucks and I'm not sure where to hook this end up. I've got the board and other connector installed, just can't see where to hook up to the laser.

The cable that goes off to get power from the laser? I think you just plug it up to the only similarly shaped plug up by the laser. Basically a pass-through.

#4425 4 years ago
Quoted from Zitt:

You forgot the Stern Star_Trek Pop Caps...
which should be instock in the coming week.

They look great on mine too! Don't forget to order the Vengeance Nacell mod and the Warp Ramp light mod while you're at it. (Pictured)S.T.G.C..JPG

#4426 4 years ago

So this happened last night . . .
Always try to have double scoring active when you start 5 Year Mission. It can be pretty lucrative.
5 Year Mission Awards.jpg

#4427 4 years ago
Quoted from crwjumper:

So this happened last night . . .
Always try to have double scoring active when you start 5 Year Mission. It can be pretty lucrative.

Nice!!!! That medal total alone probably beats a lot of people's Grand Champion scores ....

#4428 4 years ago

I'm still trying to get EA…couple weeks ago I was 1 shot away.

#4429 4 years ago

As others have stated; my PopCap install instructions are the best-known-method for installing on an LE/Premium.
Pro users have a much easier time as they don't have to remove the Vengeance.
Install Instructions are on the product page:
http://pinball-mods.com/oscom/modifications-bolt-on-mods-stern-star-trek-popcaps-p-31.html

#4430 4 years ago

+1 for Zitt's instructions.

I used them to change the rubbers underneath the Vengeance…the instructions made it so easy to do.

#4431 4 years ago
Quoted from crwjumper:

So this happened last night . . .
Always try to have double scoring active when you start 5 Year Mission. It can be pretty lucrative.
5 Year Mission Awards.jpg

That's bad ass!! Love seeing that.

#4432 4 years ago
Quoted from Zitt:

As others have stated; my PopCap install instructions are the best-known-method for installing on an LE/Premium.
Pro users have a much easier time as they don't have to remove the Vengeance.
Install Instructions are on the product page:
http://pinball-mods.com/oscom/modifications-bolt-on-mods-stern-star-trek-popcaps-p-31.html

And if you have the right kind of screwdriver and nimble fingers, you don't even have to mess with the Beta ramp. I was able to get the old cap off and the new blue cap on with this mini ratcheting screwdriver ...

amazon.com link »

Neiko.jpg

#4433 4 years ago
Quoted from gweempose:

And if you have the right kind of screwdriver and nimble fingers, you don't even have to mess with the Beta ramp. I was able to get the old cap off and the new blue cap on with this mini ratcheting screwdriver ...
amazon.com link »
Neiko.jpg

Sold!

#4434 4 years ago

It's a very handy little tool. I use it all the time when working on my pins.

#4436 4 years ago

Ditto.
Thanks for the tip Gweempose!

#4437 4 years ago

gweempose - I added that helpful screwdriver to our product page; incase it helps someone.
I expect to be instock with these sometime next week. I just have to confirm some LEDs and pull some packaging.

#4438 4 years ago

I was going to sleep and just some light reading before but now it's off for a game of Trek.

#4439 4 years ago
Quoted from BOBCADE:

I was going to sleep and just some light reading before but now it's off for a game of Trek.

Yup....your addicted.

#4440 4 years ago
Quoted from BOBCADE:

I was going to sleep and just some light reading before but now it's off for a game of Trek.

Mine's at my folks lakehouse, all I can do is dream about it until I may the 6 hour drive

#4441 4 years ago

So I'm getting a loud buzz from the upper right flipper after some extended playtime.

I'll start looking at the schematics to figure out how the assembly goes together and the part names. But could somebody let me know likely cause?

Flipper doesn't stick or hang. Works normally. But after maybe 45 minutes of playing, it makes a really loud buzz if I hold the flipper button down. And when it does this, the loud buzz is intermittent.

#4442 4 years ago

Ok, so...if I do an upper right flipper rebuild only, no replacement of the coil, do I need to do any un-soldering or soldering?

I'm thinking I don't but would like somebody who's done this to chime in.

#4443 4 years ago
Quoted from investingdad:

Ok, so...if I do an upper right flipper rebuild only, no replacement of the coil, do I need to do any un-soldering or soldering?
I'm thinking I don't but would like somebody who's done this to chime in.

No unsoldering should be required.

The sound you are hearing is fairly common with Stern games. My understanding is that it is normally the coil stop making the noise. i had it on my MET and after adjusting the coil stop it went away but that could have been a coincidence.

#4444 4 years ago

My IM was also making this noise....but it worked itself out over a week or so. Always played just fine.

#4445 4 years ago

Thanks guys.

I ordered a set of rebuild kits anyway, I'll need them eventually.

Now that I understand the schematic drawings and a little bit of reading, I'm going to try to tighten up the assembly and coil stop.

There's always been a hum from the flippers, but the angry wasp buzzing just started in the the upper right the other night.

#4446 4 years ago
Quoted from investingdad:

So I'm getting a loud buzz from the upper right flipper after some extended playtime.
I'll start looking at the schematics to figure out how the assembly goes together and the part names. But could somebody let me know likely cause?
Flipper doesn't stick or hang. Works normally. But after maybe 45 minutes of playing, it makes a really loud buzz if I hold the flipper button down. And when it does this, the loud buzz is intermittent.

Look for a broken coil stop, being that the center rivet is loose and the stop can move.

#4447 4 years ago
Quoted from BOBCADE:

Look for a broken coil stop, being that the center rivet is loose and the stop can move.

Not loose, but the coil stop appears to have a divot forming in the center.

#4448 4 years ago
Quoted from investingdad:

So I'm getting a loud buzz from the upper right flipper after some extended playtime.
I'll start looking at the schematics to figure out how the assembly goes together and the part names. But could somebody let me know likely cause?
Flipper doesn't stick or hang. Works normally. But after maybe 45 minutes of playing, it makes a really loud buzz if I hold the flipper button down. And when it does this, the loud buzz is intermittent.

Here's what worked for me. Lift up the pf and loosen the coil stop screws enough for it to be just a little loose (there's a fine line between loose and off), close the coin door and engage the flipper. If the loud buzz is gone, snug the coil stop and see if it's still quiet. Even though it doesn't appear like there's any room to adjust the stop, just loosening and tightening the screws seemed to be enough. Could also try pushing on the coils stop a little (while it's a little loose) to see if that fixes it, or push on it while the flipper is engaged. Obligatory warning to not electrocute yourself. I've fixed two flippers on ST and it was just that, messing with the coil stops.

#4449 4 years ago

pull the coin door switch out and leave it open.

#4450 4 years ago

Trailer is out for the 3rd Star Trek movie. I dunno....kinda makes me miss JJ directing.

Promoted items from the Pinside Marketplace
$ 20.00
Playfield - Decals
Pinball Haus
From: $ 155.00
From: $ 130.20
Cabinet - Sound/Speakers
PinWoofer
There are 8147 posts in this topic. You are on page 89 of 163.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside