(Topic ID: 57136)

Star Trek Club.... Members Only!

By Jean-Luc-Picard

8 years ago


Topic Heartbeat

Topic Stats

  • 10,087 posts
  • 796 Pinsiders participating
  • Latest reply 3 days ago by luckycreature
  • Topic is favorited by 346 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

st_silver_1024x1024 (resized).jpg
PXL_20220107_003719052 (resized).jpg
B5152DE8-431D-453C-9A07-A54C529C8B8A (resized).jpeg
4BEFD2CE-1BFF-46AE-B536-08874EB9E1E3 (resized).jpeg
27CBD21E-2853-40B7-A2CD-B4649F8400F9 (resized).jpeg
42A8D572-D68A-4748-9E6F-E851C47E61F3 (resized).jpeg
BF06F820-17AA-406C-865B-981807C060F4 (resized).jpeg
C8745116-CC70-49A8-9A53-3D5A171D68E8 (resized).jpeg
354C671E-8A09-4C45-8ADA-E5B73ECD5C6F (resized).jpeg
Star Trek Topper05 (resized).jpg
Star Trek Topper01 (resized).jpg
20211231_175645 (resized).jpg
20211229_192358 (resized).jpg
20211229_192407 (resized).jpg
20211229_192337 (resized).jpg
20211229_192344 (resized).jpg

There are 10,087 posts in this topic. You are on page 198 of 202.
#9851 4 months ago
Quoted from CryHavoc:

I've never seen one using the hot wheels Narada ship (Romulan ship from 2009 movie).

This ship never existed as a high volume product unless is was a EagleMoss product. Defiantly not a Mattel/hot wheels product.

#9852 4 months ago
Quoted from Zitt:

This ship never existed as a high volume product unless is was a EagleMoss product. Defiantly not a Mattel/hot wheels product.

I don't know about such things, I'm just going off what I searched for on ebay that are labeled as Hot Wheels on the boxes.

#9853 4 months ago

Post a link because I'd love to be wrong

#9854 4 months ago
Quoted from Zitt:

Post a link because I'd love to be wrong

Sure thing. This is an Amazon listing I was looking at, though it doesn't show the box.

amazon.com link »

Then I went looking on ebay and for some reason searching for "hot wheels narada" only returns one result that's pretty pricey:

ebay.com link: itm

...but if you search "star trek narada" a bunch more listings show up that are cheaper. I guess I don't know how to link to a search on ebay because it keeps redirecting to the ebay home page when I link here, so you'll just need to do your own ebay search with those keywords.

After your first comment I was thinking maybe these are from some unlicensed Chinese knockoff production or something, but I did find this website that, while not a hot wheels website, seems to show the entire hot wheels run of star trek ships, including the Narada in "Series 3."

https://memory-alpha.fandom.com/wiki/Hot_Wheels#Series_3

That's all I've looked at. I don't know if there's some way to search historical hot wheels releases to concretely confirm it, but it seems to be legit.

Edited to add: I found one in a machine. I was worried it'd be too big but it looks comparable to the other ships, so that's good.

https://pinside.com/pinball/forum/topic/fs-mintlike-new-huo-stle-bargain-price-1#post-1929267

#9855 4 months ago
Quoted from jonnyqtrek:

If you PM me with your email address, I have 1.62 with OST w. TOS theme endgame, if that would help? I'll see if I can use we transfer or the like...

I'm curious what OST and TOS stand for. Is this some kind of mod to add music from the actual movie, or different callouts?

#9856 4 months ago
Quoted from StoneyCreek:

I'm curious what OST and TOS stand for. Is this some kind of mod to add music from the actual movie, or different callouts?

OST - original soundtrack
TOS - The Original Series.

This version of the 1.62 firmware was created by others ( nosro I think) who replaced the bulk of the Stern stock music with Michael Giacchino's scores, except for the end game (Chris Pine voiceover) which keeps the Original Series theme which was Stern stock.

There are other versions of 1.62 that have Giacchino's theme even at the end as well.

https://pinside.com/pinball/forum/topic/star-trek-162/page/6#post-5974969

Thanks to jesperpark for recalling these links...

#9857 4 months ago

Very cool. thanks for the explanation and the link.

LLaP!

Quoted from jonnyqtrek:

OST - original soundtrack
TOS - The Original Series.
This version of the 1.62 firmware was created by others ( nosro I think) who replaced the bulk of the Stern stock music with Michael Giacchino's scores, except for the end game (Chris Pine voiceover) which keeps the Original Series theme which was Stern stock.
There are other versions of 1.62 that have Giacchino's theme even at the end as well.
https://pinside.com/pinball/forum/topic/star-trek-162/page/6#post-5974969
Thanks to jesperpark for recalling these links...

#9858 4 months ago

Wondering if anyone has had this problem or maybe can point me in the right direction. I purchased a NIB Star Trek Premium about two years ago. The game is out of warranty and I reached out to Stern for technical support and we've just been unable to resolve the problem.

So the problem is with the Ball Saver Kick back coil, #6. When I power up the machine the coil comes on and stays on blowing the fuse. Ran an ohm test and it measured 3.9 ohms, as rated on the coil. I pulled on the wires and they seem well connected. I followed the two wires and I didn't find any damage or pinched portion. I disconnected the two wires and was able to power up the machine without blowing the fuse, testing all the coils successfully. I checked the transistors on the board and most tested .42 with the coil disconnected.

I've been dealing with Stern and they were great in the beginning getting back to me except now after running all their tests and following their suggestions there's just silence and no one is getting back to me. I would gladly have a technician come over and look at the problem except I can't find anyone in my service area. At this point I would even consider taking Pin out of my basement and bringing it to a location to have it fixed.

Help! Love the game, and would love to have it working again. Anyone have any suggestions.

#9859 4 months ago

Sounds like a blown driver transistor on the board.

#9860 4 months ago
Quoted from Zitt:

Sounds like a blown driver transistor on the board.

I second that. Happens with the flippers often on SAM games. Not too difficult to solder on a new one.

#9861 4 months ago
Quoted from Silvabullet:

Wondering if anyone has had this problem or maybe can point me in the right direction. I purchased a NIB Star Trek Premium about two years ago. The game is out of warranty and I reached out to Stern for technical support and we've just been unable to resolve the problem.
So the problem is with the Ball Saver Kick back coil, #6. When I power up the machine the coil comes on and stays on blowing the fuse. Ran an ohm test and it measured 3.9 ohms, as rated on the coil. I pulled on the wires and they seem well connected. I followed the two wires and I didn't find any damage or pinched portion. I disconnected the two wires and was able to power up the machine without blowing the fuse, testing all the coils successfully. I checked the transistors on the board and most tested .42 with the coil disconnected.
I've been dealing with Stern and they were great in the beginning getting back to me except now after running all their tests and following their suggestions there's just silence and no one is getting back to me. I would gladly have a technician come over and look at the problem except I can't find anyone in my service area. At this point I would even consider taking Pin out of my basement and bringing it to a location to have it fixed.
Help! Love the game, and would love to have it working again. Anyone have any suggestions.

As others have mentioned might be a blown drive transistor. See this post (https://pinside.com/pinball/forum/topic/star-trek-clubmembers-only/page/196#post-6404955 and their history in this thread) who had a similar issue with their gate. Except for Q51 I think you change Q54, that's what is driving the kickback (You mention coil #6 - but that's the VUK). Check the transistor, there are a few ways you can google to test. See https://pinside.com/pinball/forum/topic/another-q15-issue for one method. I think it might be a STP40NF10L? Should say on it - but if it's a bad driver it's a relatively easy swap.

#9862 4 months ago

I had to use BUK9529 for my Met Pro flipper transistors. Other ones didn't work and caused the flippers to stutter when in the up position (holding the flipper button) and the ball hit the flipper when up. Look at what is already in there on the power driver board and try replacing with the same.

This is what I used on my Met Pro

https://www.marcospecialties.com/control/keywordsearch?SEARCH_STRING=Transistor+N-CH+100V+46A+TO-220AB+BUK9529-100B+

Not sure about the other coils that are not flipper coils, they might need a different one. I'm not an expert.

#9863 4 months ago

If you are repairing your own game which won't be sold to another poor soul, thenby all means substitute away.

However as a rule, replace with the correct part every time unless the original is no longer available

If you need board services and don't have a good alternative, see this:
https://m.facebook.com/story.php?story_fbid=10220457126959037&id=1257685050

#9864 4 months ago
Quoted from Zitt:

If you are repairing your own game which won't be sold to another poor soul, thenby all means substitute away.
However as a rule, replace with the correct part every time unless the original is no longer available

I called Stern when this happened to me. He said they've tried a bunch of different transistors over the years and I was told BUK9529 would be fine to use. I couldn't find the exact ones that were in there originally. I had first sent my board to Chris Hibler and he did an awesome job putting the new ones in but the ones he used did not work. The flippers were stuttering when the buttons were held in and the ball touched the flipper. I can't remember exactly which ones he used for the flipper transistors. Probably IRL530 or STP40NF10L? I think I still have them somewhere so I'll look. But yes, as a general rule replace with exactly what was there originally. What was weird about my power driver board is that the transistors in there were different than all the others for the flippers, so Stern must have been using different ones at some point for the flippers? I have no idea. I just took the advice from Stern and used what I was told to.

Just wanted to add that the individual above was not talking about the flipper coils, I just wanted to add my experience.

#9865 4 months ago

Here is the link to the power driver board but it's out of stock on Marco

https://www.marcospecialties.com/pinball-parts/520-5317-00

#9866 4 months ago

Hi fellow ST peeps - I'm hoping this might be common knowledge, but more and more frequently when I play I get random activations of Vengenace hits and warp ramp loops. I assume its an opto issue, but I've checked them in switch test and they appear to be ok.

Also looked under the playfield and checked the connectors to the opto boards were good (seems to be fine, they aren't exactly "tight" but I think they are ok). Is there any other place to look - anything in the backbox (eg, where optos connect to a cpu/power board or anything)? Do the warp ramp and vengeance optos all connect to the same opto board?

#9867 4 months ago
Quoted from Ceemunkey:

Hi fellow ST peeps - I'm hoping this might be common knowledge, but more and more frequently when I play I get random activations of Vengenace hits and warp ramp loops. I assume its an opto issue, but I've checked them in switch test and they appear to be ok.
Also looked under the playfield and checked the connectors to the opto boards were good (seems to be fine, they aren't exactly "tight" but I think they are ok). Is there any other place to look - anything in the backbox (eg, where optos connect to a cpu/power board or anything)? Do the warp ramp and vengeance optos all connect to the same opto board?

Have your tried putting in switch test and pounding on the playfield with your fist to see if anything triggers?

That’s be where I start.

Also for the optos did you just check the connectors or did you actually unseat and reconnect them? You should try unplugging and replugging in.

#9868 4 months ago
Quoted from Ceemunkey:

Hi fellow ST peeps - I'm hoping this might be common knowledge, but more and more frequently when I play I get random activations of Vengenace hits and warp ramp loops. I assume its an opto issue, but I've checked them in switch test and they appear to be ok.
Also looked under the playfield and checked the connectors to the opto boards were good (seems to be fine, they aren't exactly "tight" but I think they are ok). Is there any other place to look - anything in the backbox (eg, where optos connect to a cpu/power board or anything)? Do the warp ramp and vengeance optos all connect to the same opto board?

For the Vengeance, check this out:

https://pinside.com/pinball/forum/topic/star-trek-le-drop-target-wont-stay-up#post-1646176

The warp ramp is more likely a slightly misaligned opto.

#9869 4 months ago

Hmmm... so the drop target isn't an issue, it doesn't pop up and down randomly and seems to work when required, so I guess this is limited to optos.

I did take off the glass, put the machine into switch mode and give the playfield a few bangs, but nothing registered. I did a more through search on here, and seems like one or two people had an issue with the opto boards connection to the cpu board in the backbox - I'll check there and see if improves things. The fact that its not limited to one specific switch (ie, not just the warp ramp, but also the vengeance optos) makes me think that "logically Captain" (lol) its a board issue, and not just one opto switch? Or does that sort of Vulcan thinking not make sense in this scenario?

Edit: I did also reseat the connectors on the opto boards under the playfield, but same problem occurred.

#9870 4 months ago

Could it be the Punch It button for random Vengence hits?

#9871 4 months ago

Many thanks Nokoro and GoodOmens for the suggestions, but I think this might have been a connection from optos to CPU board.

I reseated all the CPU board connections in the backbox (I didn't know which one was for the optos). Fired up another game and the problem has gone.

Now boldly back to Trekking.

#9872 3 months ago

where to buy star trek and metallica coin door stickers ?and chrome flipper buttons

19
#9873 3 months ago

Pinball, a world under glass
These are the machines featuring the Starship Enterprise
My continuing mission:
To explore strange new machines
To seek out new shots
And new modes to conquer
To boldly play what no man has played before

C8D4739E-9C90-4A12-A742-67040124D1E5 (resized).jpeg25E326E2-EC1D-4C4F-B788-A189AC1FEF2A (resized).jpegE97B1602-8D5D-4416-968C-C6BDC0414AD3 (resized).jpeg4F313A09-38D9-45C6-A369-DB657AE88A1F (resized).jpeg
#9874 3 months ago

OutbloodySTANDing

#9876 3 months ago
Quoted from That370Z:

Pinball, a world under glass
These are the machines featuring the Starship Enterprise
My continuing mission:
To explore strange new machines
To seek out new shots
And new modes to conquer
To boldly play what no man has played before
[quoted image][quoted image][quoted image][quoted image]

That's awesome! Which one is your favorite?

#9877 3 months ago
Quoted from Jamesays:

where to buy star trek and metallica coin door stickers ?and chrome flipper buttons

I had chrome flipper buttons on my ST and the chrome eventually starts to peel off. Just saying!

#9878 3 months ago

Guess who’s back!

2A0D15BB-AAEB-4B6F-8D5B-3B6AB5C78215 (resized).jpeg

#9879 3 months ago
Quoted from drummermike:

I had chrome flipper buttons on my ST and the chrome eventually starts to peel off. Just saying!

yes,thats what I am trying to replace.Maybe I will try something else.

#9880 3 months ago
Quoted from Ceemunkey:

That's awesome! Which one is your favorite?

Even though I enjoy the original series over the next generation, the STTNG would be my favorite one to get into any play..but the 35th Anniversary would be my favorite for art

#9881 3 months ago
Quoted from Jamesays:

yes,thats what I am trying to replace. Maybe I will try something else.

I have a refinery edition that had clear lit buttons. I took out the lights. Did not like them. Clear looks good. The flippers are also chrome plated. I chipped one putting on new rubber! Put that one on the top right side so I do not see the chip.

#9882 3 months ago

So hey, is anyone selling the Klingon ship and Enterprise mods for ST PRO any more? While my new game came nicely modded I do kind of miss the little ships.

754980DA-8E51-4533-AD07-E4F39473D988 (resized).jpeg

#9883 3 months ago
Quoted from drummermike:

I have a refinery edition that had clear lit buttons. I took out the light. Did not like them. Clear looks good. The flippers are also chrome plated. I chipped one putting on new rubber! Put that one on the top right side so I do not see the chip.

I have blue on my ST,I was trying to replace the chrome ones on my refinery Met but have decided to go with something else since the chrome flakes off so easily.

#9884 3 months ago
Quoted from gunstarhero:

So hey, is anyone selling the Klingon ship and Enterprise mods for ST PRO any more? While my new game came nicely modded I do kind of miss the little ships.
[quoted image]

I got my D4 modded through Zitt. You have to grab a Hot Wheels D4 first, to send for modding. It's worth it!

(Note: the D4 actually has red LEDs on the underside of its wings; I have mine covered in the photo)

I got my 1701 from Hooked on Pinball. It looks like he has one left in stock.

20210924_211050 (resized).jpg

#9885 3 months ago
Quoted from That370Z:

To boldly play what no man has played before

Wonderful! I have them all except the Stern. Still looking for a reasonable premium in the southeast. Old picture without the upgrades, but you get the idea.

pasted_image (resized).png

#9886 3 months ago
Quoted from jonnyqtrek:

underside of its wings; I have mine covered in the photo

It should be easy enough to desolder or clip one of the wires going to the led boards

#9887 3 months ago
Quoted from jonnyqtrek:

I got my D4 modded through Zitt. You have to grab a Hot Wheels D4 first, to send for modding. It's worth it!
(Note: the D4 actually has red LEDs on the underside of its wings; I have mine covered in the photo)
I got my 1701 from Hooked on Pinball. It looks like he has one left in stock.
[quoted image]

Thanks for the leads!

#9888 3 months ago
Quoted from gunstarhero:

Thanks for the leads!

The KBOP I sell is here:
http://pinball-mods.com/url/0970d6e

The Kelvin is here:
http://pinball-mods.com/url/USSKelvin

You are welcome contact me direct at:
http://pinball-mods.com/url/ContactUs
if you want to discuss prices or anything

#9889 3 months ago

Joining the club next week with a 2013 Pro.
This is the lockdown bar.
What's the best thing to do with it?
Is the plaque riveted on? If so, what type of rivets and tool do I need to replace it?
Would people remove, strip and polish and replace.
Remove, have it re-powder coated?
Or remove all the armour and have it all powder coated?
20211001_171435 (resized).jpg

#9890 3 months ago
Quoted from Stags6969:

Joining the club next week with a 2013 Pro.
This is the lockdown bar.
What's the best thing to do with it?
Is the plaque riveted on? If so, what type of rivets and tool do I need to replace it?
Would people remove, strip and polish and replace.
Remove, have it re-powder coated?
Or remove all the armour and have it all powder coated?
[quoted image]

I would guess, remove, strip, powder coat, replace. Someone else here will probably know more.
I would just leave it alone and enjoy your new game.

#9891 3 months ago

You are going to have to drill the rivets, fix, and re revit. Not difficult, but something most people don't have the tools for.

#9892 3 months ago

Maybe just clean it up real good and touch up by hand, unless as the other gentlemen suggest you want to drill out some rivets.

#9893 3 months ago

Thanks for the replies. I'll enjoy playing it for a while and then decide how brave I feel regarding removing it.
Does anyone know what rivets and tool I would need?

#9894 3 months ago

Thanks for the replies. I'll enjoy playing it

rivting is not hard... seriously, scope a youtube video or two.

#9895 3 months ago
Quoted from Stags6969:

Thanks for the replies. I'll enjoy playing it for a while and then decide how brave I feel regarding removing it.
Does anyone know what rivets and tool I would need?

I haven't yet done it myself, but I hear tell that you need a flatter, wider drill bit to basically shred off the lip of the back of the rivet. Then it should just release.

You'll then need a hand riveting tool, you can find them on Amazon; I don't know the rivet size offhand. You might be better off buying an assortment of sizes and testing to find the ones that fit...

(If anybody has corrections, or more accurate advice, please post!)

#9896 3 months ago
Quoted from jonnyqtrek:

I haven't yet done it myself, but I hear tell that you need a flatter, wider drill bit to basically shred off the lip of the back of the rivet. Then it should just release.
You'll then need a hand riveting tool, you can find them on Amazon; I don't know the rivet size offhand. You might be better off buying an assortment of sizes and testing to find the ones that fit...
(If anybody has corrections, or more accurate advice, please post!)

Do not use "pop" rivets, also called blind rivets. That's what you get with hand riveting tools.

They look like shit as they have a hole through them and often a sharp "nail" sticks out in the hole as well. Get a real riveter or better yet, have someone do it for you since it's a tool you will not use often if ever again.

#9897 3 months ago

It's probably a tubular rivet similar to what is used on plastics/ramp flaps.
http://Pinball.Click/tubularRivet

#9898 3 months ago
Quoted from Zitt:

It's probably a tubular rivet similar to what is used on plastics/ramp flaps.
http://Pinball.Click/tubularRivet

Thanks Zitt

#9899 3 months ago

Well it's arrived.
A little more battered than I'd hoped. Couple of switches not working but I've found a wire off, so will solder that back on tomorrow.
Couple of questions
Warp ramp flap is curling up. Can I do anything to fix this?
And the lamp holder under the ship is in bits. What do I need to repair this?

16334646597384297651709692678379 (resized).jpg16334647206373603323787986446779 (resized).jpg
#9900 3 months ago

Oh and can I just cut this EOS switch down or does it need replacing?

16334648997565476339066596669275 (resized).jpg
There are 10,087 posts in this topic. You are on page 198 of 202.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside