(Topic ID: 57136)

Star Trek Club.... Members Only!

By Jean-Luc-Picard

8 years ago


Topic Heartbeat

Topic Stats

  • 10,094 posts
  • 797 Pinsiders participating
  • Latest reply 2 days ago by RPZ
  • Topic is favorited by 346 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

80FA028E-8E95-44B0-80FD-B055D04246AC (resized).jpeg
st_silver_1024x1024 (resized).jpg
PXL_20220107_003719052 (resized).jpg
B5152DE8-431D-453C-9A07-A54C529C8B8A (resized).jpeg
4BEFD2CE-1BFF-46AE-B536-08874EB9E1E3 (resized).jpeg
27CBD21E-2853-40B7-A2CD-B4649F8400F9 (resized).jpeg
42A8D572-D68A-4748-9E6F-E851C47E61F3 (resized).jpeg
BF06F820-17AA-406C-865B-981807C060F4 (resized).jpeg
C8745116-CC70-49A8-9A53-3D5A171D68E8 (resized).jpeg
354C671E-8A09-4C45-8ADA-E5B73ECD5C6F (resized).jpeg
Star Trek Topper05 (resized).jpg
Star Trek Topper01 (resized).jpg
20211231_175645 (resized).jpg
20211229_192358 (resized).jpg
20211229_192407 (resized).jpg
20211229_192337 (resized).jpg

There are 10,094 posts in this topic. You are on page 197 of 202.
#9801 5 months ago
Quoted from DVDA:

Just joined the club with a premium and it came with a external Polk audio sub and I noticed the volume on speakers in the backbox are very low even after I turn of the powered sub. I also have more sound coming out of the sub in the cabinet than the speakers in the backbox. Has anyone else experience this? if so how do I correct this?

Sounds like (see what I did there?) the speakers in your backbox were replaced/upgraded and a sub-out was added. I did this to my The Walking Dead (Pro) and the speakers are now lower in volume than the cabinet woofer. I purchased an inline bass-rolloff inductor and volume control to balance it, but never installed them because I'm now used to the sound. The powered subwoofer should have its own volume and low-pass adjustments to blend it to taste.

#9802 5 months ago
Quoted from DVDA:

Just joined the club with a premium and it came with a external Polk audio sub and I noticed the volume on speakers in the backbox are very low even after I turn of the powered sub. I also have more sound coming out of the sub in the cabinet than the speakers in the backbox. Has anyone else experience this? if so how do I correct this?

Have you tried going into settings and adjusting the sound

#9803 5 months ago
Quoted from Jamesays:

Have you tried going into settings and adjusting the sound

yes, and still the same

#9804 5 months ago
Quoted from Gogojohnnyquack:

Sounds like (see what I did there?) the speakers in your backbox were replaced/upgraded and a sub-out was added. I did this to my The Walking Dead (Pro) and the speakers are now lower in volume than the cabinet woofer. I purchased an inline bass-rolloff inductor and volume control to balance it, but never installed them because I'm now used to the sound. The powered subwoofer should have its own volume and low-pass adjustments to blend it to taste.

Thank you I will look into getting that.

#9805 5 months ago

Three times in the last two days, the flippers have went dead on my LE during gameplay, and after a few seconds started working again. I looked for previous posts with flippers and keywords, but didn’t see anything. First time it was when the ball locked in the left scoop, 2nd and 3rd was just out in the open. Any thoughts where to start? Thanks

#9806 5 months ago
Quoted from seah2os:

Three times in the last two days, the flippers have went dead on my LE during gameplay, and after a few seconds started working again. I looked for previous posts with flippers and keywords, but didn’t see anything. First time it was when the ball locked in the left scoop, 2nd and 3rd was just out in the open. Any thoughts where to start? Thanks

Check the trough optos. If the game thinks the ball has drained, I believe it kills the flippers. Try reseating the connectors to the opto boards first.

-1
#9807 5 months ago

I have a stainless steel speaker panel in stock at the moment

The last one.

#9808 5 months ago
Quoted from Nokoro:

Check the trough optos. If the game thinks the ball has drained, I believe it kills the flippers. Try reseating the connectors to the opto boards first.

The optos apparently don’t fully tighten as the screws pass through rubber washer sleeves, but they did appear out of alignment. Corrected and played 10 games with no issues. Thanks!

#9809 5 months ago

Hi guys, I've just bought a Second hand Stern StarTrek PRO. And after closer inspection some ramps have cracks and some broken pieces. I am fairly new at this, so I was wondering if there is a quick fix for the cracks (heard of people taping or glueing it) and if their is a store that sells new ramps, for the one with broken of plastics...? Can anyone guide me in the right direction?

IMG_20210818_114903 (resized).jpegIMG_20210818_120118 (resized).jpeg
#9810 5 months ago

I've had luck holding ramps together (for a while) using clear packing tape. Not a permanent fix though.

#9811 5 months ago

joostproost Marco Specialties has a number of them...

https://www.marcospecialties.com/control/keywordsearch?SEARCH_STRING=Stern+Star+Trek+ramp

... Though I don't know if they'll ship to Amsterdam. If not, you can probably find a parcel forwarding service like Forward2me that might be able to help you out, cheers.

#9812 4 months ago

I am having a spinner issue left side on my LE,its getting stuck so the ball passes through without touching it.I removed the glass and can spin it with my finger but not freely because its resting on the left side where its supposed too.Not sure how to test it and have already looked for a test but dont see one.What might be my next steps ?

#9813 4 months ago
Quoted from Jamesays:

I am having a spinner issue left side on my LE,its getting stuck so the ball passes through without touching it.I removed the glass and can spin it with my finger but not freely because its resting on the left side where its supposed too.Not sure how to test it and have already looked for a test but dont see one.What might be my next steps ?

If your spinner is not spinning freely, it could be the bracket is too tight. Try loosening the screws just a bit to adjust the bracket and see if that helps.

#9814 4 months ago
Quoted from Nokoro:

If your spinner is not spinning freely, it could be the bracket is too tight. Try loosening the screws just a bit to adjust the bracket and see if that helps.

Problem solved ,I cant believe I didnt think of that it just didnt look like it was the problem.But I just needed to loosen the screw and move that bracket.Thank You for your help I am 100% again.

#9815 4 months ago
Quoted from Jamesays:

Problem solved ,I cant believe I didnt think of that it just didnt look like it was the problem.But I just needed to loosen the screw and move that bracket.Thank You for your help I am 100% again.

Glad you solved it.

I may have had the same issue about 7 years ago:

https://pinside.com/pinball/forum/topic/star-trek-spinner-getting-stuck

#9816 4 months ago

I am offering a set of Lenticular/3D Apron cards for free in exchange for pictures of them installed in your machine. The first person that responds TO THIS THREAD (not PM) and hasnt received this offer from me before for other games, and is in the Continental US, this set is yours.

Thanks!
Store Link-
https://pinside.com/pinball/market/shops/1289-youbentmywookie/05368-star-trek-lenticular-3d-apron-cards

Simulated 3D Effect-
Star Trek.gif


#9817 4 months ago

I’ll give it a go for the cards!

#9818 4 months ago
Quoted from Wmsfan:

I’ll give it a go for the cards!

Cool! PM me your snail mail address and I will drop them in the mail for you on Tuesday.

Thanks everyone, free set is claimed!

10
#9819 4 months ago

I'm in the club! This is one sweet machine...

20210905_180809 (resized).jpg20210905_174700 (resized).jpg
#9820 4 months ago
Quoted from Ceemunkey:

I'm in the club! This is one sweet machine...
[quoted image][quoted image]

nice topper too

#9821 4 months ago
Quoted from Ceemunkey:I'm in the club! This is one sweet machine...
[quoted image][quoted image]

Welcome!

#9822 4 months ago

Alt backglass finally came in, put color changer strip in backbox behind title on slow-fade so it changes it up and this ship took a whole new look with the real glass plus speaker panel & tmold!

9CA6C71A-78F0-4E70-8FF5-A17401A0D37B (resized).jpeg
#9823 4 months ago
Quoted from Ceemunkey:

I'm in the club! This is one sweet machine...
[quoted image][quoted image]

Niiice.. has my popcaps.
Love my LE... Need to spend some quality time with it soon.

#9824 4 months ago

I've been offered a NIB premium for $7500. Am I an idiot if I buy it? I have been out of the hobby for a few years and looking to jump back in, so I'm not sure if this is a fair deal or not. I really want a Star Trek pin again, I regret selling my pro. Help me with a sanity check please.

#9825 4 months ago
Quoted from CryHavoc:

I've been offered a NIB premium for $7500. Am I an idiot if I buy it? I have been out of the hobby for a few years and looking to jump back in, so I'm not sure if this is a fair deal or not. I really want a Star Trek pin again, I regret selling my pro. Help me with a sanity check please.

I was offered a used one for the same price,probably a fair price today

#9826 4 months ago
Quoted from CryHavoc:

I've been offered a NIB premium for $7500. Am I an idiot if I buy it? I have been out of the hobby for a few years and looking to jump back in, so I'm not sure if this is a fair deal or not. I really want a Star Trek pin again, I regret selling my pro. Help me with a sanity check please.

Vault? That was retail so I say not a bad deal.

#9827 4 months ago
Quoted from Zitt:

Niiice.. has my popcaps.
Love my LE... Need to spend some quality time with it soon.

Cool - nice work, those popcaps are great! I did send you a PM about upgrading the laser - but I'm not sure if you'd be able to get it here just yet, since USPS have suspended packages to Australia (stupid covid).

#9828 4 months ago
Quoted from CryHavoc:

I've been offered a NIB premium for $7500. Am I an idiot if I buy it? I have been out of the hobby for a few years and looking to jump back in, so I'm not sure if this is a fair deal or not. I really want a Star Trek pin again, I regret selling my pro. Help me with a sanity check please.

The deal is more than fair in my opinion, the pricing on new pins just keeps going up. It's my favorite pin and currently my only pin.

#9829 4 months ago
Quoted from Ceemunkey:

but I'm not sure if you'd be able to get it here just yet, since USPS have suspended packages to Australia (stupid covid).

Whom is suspending packages?
I haven't seen any news reports on that here in the states.

I had a package in July get "hung" in customs for over 30days. It was eventually delivered.
And just sent another which appears to be doing the same thing... but there is no notifications that it's being done.

#9830 4 months ago
Quoted from Zitt:

Whom is suspending packages?
I haven't seen any news reports on that here in the states.
I had a package in July get "hung" in customs for over 30days. It was eventually delivered.
And just sent another which appears to be doing the same thing... but there is no notifications that it's being done.

Yeah, delays from USPS are pretty common, usually I expect to wait at least a month for things to get here via regular mail. However, Australia Post have imposed some sort of suspension of service here, so USPS temporarily suspended (certain) packages to Australia. I think as of 3rd September. Everyone in the Oz pinball groups are complaining about it as all of our mods will take ages to arrive.

It is on the USPS site listed as an international service disruption, so its definitely a thing.

#9831 4 months ago
Quoted from GoodOmens:

Vault? That was retail so I say not a bad deal.

Yes, vault. Thanks for the input everyone. Nice to have some confirmation. And I thought pinball was expensive 3-4 years ago! But I need Star Trek in my life so here I go again.

#9832 4 months ago
Quoted from Zitt:

Niiice.. has my popcaps.

I pretty much have every mod of yours in my Star Trek premium, wouldn't be the same without them

#9833 4 months ago
Quoted from Red_Devils:

I pretty much have every mod of yours in my Star Trek premium, wouldn't be the same without them

I can say the same about my Star Trek pin and mods as well Zitt Love them all!

#9834 4 months ago

Hear, hear!

#9835 4 months ago

So I've installed one of the best upgrades to my LE (colorDMD).

Anyone have an opinion on the best mode to use for this game - (Hires or DotsXL are the usual suspects)?

20210910_123715 (resized).jpg
#9836 4 months ago
Quoted from Ceemunkey:

So I've installed one of the best upgrades to my LE (colorDMD).
Anyone have an opinion on the best mode to use for this game - (Hires or DotsXL are the usual suspects)?
[quoted image]

Congrats on the STLE, DOTXL... done

#9837 4 months ago
Quoted from CryHavoc:

Yes, vault. Thanks for the input everyone. Nice to have some confirmation. And I thought pinball was expensive 3-4 years ago! But I need Star Trek in my life so here I go again.

Yea unless you can get your hands on a LE, vault is the way to go for this one. Has all the fixes and some slight under the hood enhancements to make it a little more robust.

#9838 4 months ago
Quoted from ralphwiggum:

I am offering a set of Lenticular/3D Apron cards for free in exchange for pictures of them installed in your machine. The first person that responds TO THIS THREAD (not PM) and hasnt received this offer from me before for other games, and is in the Continental US, this set is yours.
Thanks!
Store Link-
https://pinside.com/pinball/market/shops/1289-youbentmywookie/05368-star-trek-lenticular-3d-apron-cards
Simulated 3D Effect-
[quoted image]

These cards look great. Love the shifting rules on the instruction card, and the ‘depth’ on the title card is nice! Thank you.

C7041727-AD80-47BC-8506-56644F09C061.jpeg21E671B0-632C-4234-82FC-A02082B31258.jpeg9077800B-968F-4365-930A-E36DAE260A1C.jpeg4449BC75-3AE7-43BD-9677-C27F6BAA2AD8.jpeg
#9839 4 months ago
Quoted from Wmsfan:

These cards look great. Love the shifting rules on the instruction card, and the ‘depth’ on the title card is nice! Thank you.[quoted image][quoted image][quoted image][quoted image]

Thanks for the awesome pictures! The 3D side is really hard to explain and show in pictures..... Seeing them in person gives it a whole different look.

Thanks again!

#9840 4 months ago
Quoted from Ceemunkey:

So I've installed one of the best upgrades to my LE (colorDMD).
Anyone have an opinion on the best mode to use for this game - (Hires or DotsXL are the usual suspects)?
[quoted image]

If you like the HiRes look Scan is usually a nice mix of HiRes plus dots, but it doesn’t seem to have as many dots mixed in on this title. As mentioned DotsXL is great, even tile works with this title/dmd graphics. Just get good with knowing your Menu, Up/Down, Select & Save buttons without looking and then it’s fun to just pop the glass out and change it to a different setting every couple of games or every few days and mixes the experience up…and impresses tha ladies hahah(;

#9841 4 months ago

Hello! I'm glad I found this club! Stern ST LE 414 owner here (:
Guys I need your help! Any idea why my phasers don't "shoot? (they stay lit up all the time).
Everything else in the game works well...I'm the 2nd owner and I just received it like that.
Thanks a lot!

#9842 4 months ago
Quoted from HectorCM:

Hello! I'm glad I found this club! Stern ST LE 414 owner here (:
Guys I need your help! Any idea why my phasers don't "shoot? (they stay lit up all the time).
Everything else in the game works well...I'm the 2nd owner and I just received it like that.
Thanks a lot!

Color me intrigued... I've never looked into the details of ST LE, so I dived into the manual (which fortunately has the schematics), and it "looks" to me that rebuilding these phaser effects should be possible, unless I'm mistaken.

At least the signals seem to be there, from what I could see of the wiring diagram, it requires an additionnal 520-6820-00 board, and two specific boards which cannot be found online, respectively 520-6809-01 and 520-6809-02, but for which schematics are available in the manual. These last two boards seem to be the LED rails, 22 leds. I could not figure out if these LEDs are right and left of the PCB (ie interior and exterior of the cabinet)

There does not seem to be anything else required that I could see

[EDIT] Looking at the videos of an LE, I'm positive that each rail is 22 led long, placed horizontally, and with opening left and right of the cabinet you can either see them from the inside, or the outside.

The issue will be rebuilding these rails if they cannot be found online. Schematics are available, but I suspect building them will not be cheap because of the very unusual shape.

Best would be to use an Arduino to sample the control signal, which seems to be a simple serial SPI signal, and use WS2812 ledstrip instead...

#9843 4 months ago
Quoted from Ashram56:

Color me intrigued... I've never looked into the details of ST LE, so I dived into the manual (which fortunately has the schematics), and it "looks" to me that rebuilding these phaser effects should be possible, unless I'm mistaken.
At least the signals seem to be there, from what I could see of the wiring diagram, it requires an additionnal 520-6820-00 board, and two specific boards which cannot be found online, respectively 520-6809-01 and 520-6809-02, but for which schematics are available in the manual. These last two boards seem to be the LED rails, 22 leds. I could not figure out if these LEDs are right and left of the PCB (ie interior and exterior of the cabinet)
There does not seem to be anything else required that I could see
[EDIT] Looking at the videos of an LE, I'm positive that each rail is 22 led long, placed horizontally, and with opening left and right of the cabinet you can either see them from the inside, or the outside.
The issue will be rebuilding these rails if they cannot be found online. Schematics are available, but I suspect building them will not be cheap because of the very unusual shape.
Best would be to use an Arduino to sample the control signal, which seems to be a simple serial SPI signal, and use WS2812 ledstrip instead...

I don't have an LE but can you test each bulb in the single lamp test? They are numbered 78-100. That might be a start. My only other thought is if its a feature that can be turned on and off. Maybe a previous owner disabled it? Try going through the features and see if you see anything.

Then I'd start to make sure it's wired correctly - reseat the connections listed in the schematic attached and maybe try replacing the two control boards and see if it changes anything. Maybe before ordering others you can even just try swapping them to see if you can at least get one side working?

trek (resized).JPG
#9844 4 months ago

Quick question : is it possible to dump the content of the ROM 'from' the CPU board 'to' a USB stick?

Asking for a friend who has a nice ST Pro OST rom installed, but does not have the file

Thanks

#9845 4 months ago
Quoted from Ashram56:

Asking for a friend who has a nice ST Pro OST rom installed, but does not have the file

No. About 98% sure Stern does not offer that feature.

#9846 4 months ago
Quoted from GoodOmens:

I don't have an LE but can you test each bulb in the single lamp test? They are numbered 78-100. That might be a start. My only other thought is if its a feature that can be turned on and off. Maybe a previous owner disabled it? Try going through the features and see if you see anything.
Then I'd start to make sure it's wired correctly - reseat the connections listed in the schematic attached and maybe try replacing the two control boards and see if it changes anything. Maybe before ordering others you can even just try swapping them to see if you can at least get one side working?[quoted image]

Thanks a lot! So I followed your advise, and...
1. It is not something that can be changed in any setting/feature.
2. When I go and try to single test each phaser led, nothing really changes (the phasers from both sides continue to stay on permanently).
3. All cables/connection (from the schematic) seem ok...

You think I have to order new control boards? ):

#9847 4 months ago
Quoted from HectorCM:

Thanks a lot! So I followed your advise, and...
1. It is not something that can be changed in any setting/feature.
2. When I go and try to single test each phaser led, nothing really changes (the phasers from both sides continue to stay on permanently).
3. All cables/connection (from the schematic) seem ok...
You think I have to order new control boards? ):

I’d ping Stern first for additional trouble shooting before plunking down money on the parts: [email protected].

There might be a short somewhere. I’d try taking the board on the left side and swapping it into the right side. Leave the left unplugged and see if the right side works.

#9848 4 months ago
Quoted from Ashram56:

Quick question : is it possible to dump the content of the ROM 'from' the CPU board 'to' a USB stick?
Asking for a friend who has a nice ST Pro OST rom installed, but does not have the file
Thanks

If you PM me with your email address, I have 1.62 with OST w. TOS theme endgame, if that would help? I'll see if I can use we transfer or the like...

#9849 4 months ago

I've seen lots of posts with mods using the hot wheels Klingon ship or Hallmark ornaments. I've never seen one using the hot wheels Narada ship (Romulan ship from 2009 movie). Has anyone ever tried mounting that in their machine?

#9850 4 months ago
Quoted from CryHavoc:

I've seen lots of posts with mods using the hot wheels Klingon ship or Hallmark ornaments. I've never seen one using the hot wheels Narada ship (Romulan ship from 2009 movie). Has anyone ever tried mounting that in their machine?

If memory serves, it wasn't the Hot Wheels one, but someone had 3D-printed a Narada and was planning to find a way to mount it, but I don't recall if that was ever successfully done... I think the post was in trying to find a bracket or strategy for mounting it, but I don't recall if it was ever resolved...

There are 10,094 posts in this topic. You are on page 197 of 202.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside