(Topic ID: 57136)

Star Trek Club.... Members Only!

By Jean-Luc-Picard

8 years ago


Topic Heartbeat

Topic Stats

  • 9,978 posts
  • 792 Pinsiders participating
  • Latest reply 12 hours ago by FugTM
  • Topic is favorited by 339 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

915870AF-EE7B-4EE8-8D4E-4D16DAA295B9 (resized).jpeg
273B834A-7465-4CD9-8029-70A812DE4298 (resized).jpeg
9864C8CE-1C71-4916-9D4D-BEE1E98E357B (resized).jpeg
MFG_1731[1] (resized).jpg
20211118_205907 (resized).jpg
20211118_205923 (resized).jpg
C0D5B7C8-8CF2-468C-8F4C-F7BDCFFDAEE1 (resized).jpeg
20211102_130056 (resized).jpg
20211102_123523 (resized).jpg
IMG_0305 (resized).JPG
20211031_103735.jpg
vengence (resized).png
PXL_20211009_175416107 (resized).jpg
PXL_20211009_175454963 (resized).jpg
PXL_20211008_010428758 (resized).jpg
PXL_20211008_010604652 (resized).jpg

There are 9,978 posts in this topic. You are on page 197 of 200.
#9801 3 months ago
Quoted from DVDA:

Just joined the club with a premium and it came with a external Polk audio sub and I noticed the volume on speakers in the backbox are very low even after I turn of the powered sub. I also have more sound coming out of the sub in the cabinet than the speakers in the backbox. Has anyone else experience this? if so how do I correct this?

Sounds like (see what I did there?) the speakers in your backbox were replaced/upgraded and a sub-out was added. I did this to my The Walking Dead (Pro) and the speakers are now lower in volume than the cabinet woofer. I purchased an inline bass-rolloff inductor and volume control to balance it, but never installed them because I'm now used to the sound. The powered subwoofer should have its own volume and low-pass adjustments to blend it to taste.

#9802 3 months ago
Quoted from DVDA:

Just joined the club with a premium and it came with a external Polk audio sub and I noticed the volume on speakers in the backbox are very low even after I turn of the powered sub. I also have more sound coming out of the sub in the cabinet than the speakers in the backbox. Has anyone else experience this? if so how do I correct this?

Have you tried going into settings and adjusting the sound

#9803 3 months ago
Quoted from Jamesays:

Have you tried going into settings and adjusting the sound

yes, and still the same

#9804 3 months ago
Quoted from Gogojohnnyquack:

Sounds like (see what I did there?) the speakers in your backbox were replaced/upgraded and a sub-out was added. I did this to my The Walking Dead (Pro) and the speakers are now lower in volume than the cabinet woofer. I purchased an inline bass-rolloff inductor and volume control to balance it, but never installed them because I'm now used to the sound. The powered subwoofer should have its own volume and low-pass adjustments to blend it to taste.

Thank you I will look into getting that.

#9805 3 months ago

Three times in the last two days, the flippers have went dead on my LE during gameplay, and after a few seconds started working again. I looked for previous posts with flippers and keywords, but didn’t see anything. First time it was when the ball locked in the left scoop, 2nd and 3rd was just out in the open. Any thoughts where to start? Thanks

#9806 3 months ago
Quoted from seah2os:

Three times in the last two days, the flippers have went dead on my LE during gameplay, and after a few seconds started working again. I looked for previous posts with flippers and keywords, but didn’t see anything. First time it was when the ball locked in the left scoop, 2nd and 3rd was just out in the open. Any thoughts where to start? Thanks

Check the trough optos. If the game thinks the ball has drained, I believe it kills the flippers. Try reseating the connectors to the opto boards first.

-1
#9807 3 months ago

I have a stainless steel speaker panel in stock at the moment

The last one.

#9808 3 months ago
Quoted from Nokoro:

Check the trough optos. If the game thinks the ball has drained, I believe it kills the flippers. Try reseating the connectors to the opto boards first.

The optos apparently don’t fully tighten as the screws pass through rubber washer sleeves, but they did appear out of alignment. Corrected and played 10 games with no issues. Thanks!

#9809 3 months ago

Hi guys, I've just bought a Second hand Stern StarTrek PRO. And after closer inspection some ramps have cracks and some broken pieces. I am fairly new at this, so I was wondering if there is a quick fix for the cracks (heard of people taping or glueing it) and if their is a store that sells new ramps, for the one with broken of plastics...? Can anyone guide me in the right direction?

IMG_20210818_114903 (resized).jpegIMG_20210818_120118 (resized).jpeg
#9810 3 months ago

I've had luck holding ramps together (for a while) using clear packing tape. Not a permanent fix though.

#9811 3 months ago

joostproost Marco Specialties has a number of them...

https://www.marcospecialties.com/control/keywordsearch?SEARCH_STRING=Stern+Star+Trek+ramp

... Though I don't know if they'll ship to Amsterdam. If not, you can probably find a parcel forwarding service like Forward2me that might be able to help you out, cheers.

#9812 3 months ago

I am having a spinner issue left side on my LE,its getting stuck so the ball passes through without touching it.I removed the glass and can spin it with my finger but not freely because its resting on the left side where its supposed too.Not sure how to test it and have already looked for a test but dont see one.What might be my next steps ?

#9813 3 months ago
Quoted from Jamesays:

I am having a spinner issue left side on my LE,its getting stuck so the ball passes through without touching it.I removed the glass and can spin it with my finger but not freely because its resting on the left side where its supposed too.Not sure how to test it and have already looked for a test but dont see one.What might be my next steps ?

If your spinner is not spinning freely, it could be the bracket is too tight. Try loosening the screws just a bit to adjust the bracket and see if that helps.

#9814 3 months ago
Quoted from Nokoro:

If your spinner is not spinning freely, it could be the bracket is too tight. Try loosening the screws just a bit to adjust the bracket and see if that helps.

Problem solved ,I cant believe I didnt think of that it just didnt look like it was the problem.But I just needed to loosen the screw and move that bracket.Thank You for your help I am 100% again.

#9815 3 months ago
Quoted from Jamesays:

Problem solved ,I cant believe I didnt think of that it just didnt look like it was the problem.But I just needed to loosen the screw and move that bracket.Thank You for your help I am 100% again.

Glad you solved it.

I may have had the same issue about 7 years ago:

https://pinside.com/pinball/forum/topic/star-trek-spinner-getting-stuck

#9816 3 months ago

I am offering a set of Lenticular/3D Apron cards for free in exchange for pictures of them installed in your machine. The first person that responds TO THIS THREAD (not PM) and hasnt received this offer from me before for other games, and is in the Continental US, this set is yours.

Thanks!
Store Link-
https://pinside.com/pinball/market/shops/1289-youbentmywookie/05368-star-trek-lenticular-3d-apron-cards

Simulated 3D Effect-
Star Trek.gif


#9817 3 months ago

I’ll give it a go for the cards!

#9818 3 months ago
Quoted from Wmsfan:

I’ll give it a go for the cards!

Cool! PM me your snail mail address and I will drop them in the mail for you on Tuesday.

Thanks everyone, free set is claimed!

10
#9819 89 days ago

I'm in the club! This is one sweet machine...

20210905_180809 (resized).jpg20210905_174700 (resized).jpg
#9820 89 days ago
Quoted from Ceemunkey:

I'm in the club! This is one sweet machine...
[quoted image][quoted image]

nice topper too

#9821 89 days ago
Quoted from Ceemunkey:I'm in the club! This is one sweet machine...
[quoted image][quoted image]

Welcome!

#9822 88 days ago

Alt backglass finally came in, put color changer strip in backbox behind title on slow-fade so it changes it up and this ship took a whole new look with the real glass plus speaker panel & tmold!

9CA6C71A-78F0-4E70-8FF5-A17401A0D37B (resized).jpeg
#9823 88 days ago
Quoted from Ceemunkey:

I'm in the club! This is one sweet machine...
[quoted image][quoted image]

Niiice.. has my popcaps.
Love my LE... Need to spend some quality time with it soon.

#9824 87 days ago

I've been offered a NIB premium for $7500. Am I an idiot if I buy it? I have been out of the hobby for a few years and looking to jump back in, so I'm not sure if this is a fair deal or not. I really want a Star Trek pin again, I regret selling my pro. Help me with a sanity check please.

#9825 87 days ago
Quoted from CryHavoc:

I've been offered a NIB premium for $7500. Am I an idiot if I buy it? I have been out of the hobby for a few years and looking to jump back in, so I'm not sure if this is a fair deal or not. I really want a Star Trek pin again, I regret selling my pro. Help me with a sanity check please.

I was offered a used one for the same price,probably a fair price today

#9826 87 days ago
Quoted from CryHavoc:

I've been offered a NIB premium for $7500. Am I an idiot if I buy it? I have been out of the hobby for a few years and looking to jump back in, so I'm not sure if this is a fair deal or not. I really want a Star Trek pin again, I regret selling my pro. Help me with a sanity check please.

Vault? That was retail so I say not a bad deal.

#9827 87 days ago
Quoted from Zitt:

Niiice.. has my popcaps.
Love my LE... Need to spend some quality time with it soon.

Cool - nice work, those popcaps are great! I did send you a PM about upgrading the laser - but I'm not sure if you'd be able to get it here just yet, since USPS have suspended packages to Australia (stupid covid).

#9828 87 days ago
Quoted from CryHavoc:

I've been offered a NIB premium for $7500. Am I an idiot if I buy it? I have been out of the hobby for a few years and looking to jump back in, so I'm not sure if this is a fair deal or not. I really want a Star Trek pin again, I regret selling my pro. Help me with a sanity check please.

The deal is more than fair in my opinion, the pricing on new pins just keeps going up. It's my favorite pin and currently my only pin.

#9829 87 days ago
Quoted from Ceemunkey:

but I'm not sure if you'd be able to get it here just yet, since USPS have suspended packages to Australia (stupid covid).

Whom is suspending packages?
I haven't seen any news reports on that here in the states.

I had a package in July get "hung" in customs for over 30days. It was eventually delivered.
And just sent another which appears to be doing the same thing... but there is no notifications that it's being done.

#9830 87 days ago
Quoted from Zitt:

Whom is suspending packages?
I haven't seen any news reports on that here in the states.
I had a package in July get "hung" in customs for over 30days. It was eventually delivered.
And just sent another which appears to be doing the same thing... but there is no notifications that it's being done.

Yeah, delays from USPS are pretty common, usually I expect to wait at least a month for things to get here via regular mail. However, Australia Post have imposed some sort of suspension of service here, so USPS temporarily suspended (certain) packages to Australia. I think as of 3rd September. Everyone in the Oz pinball groups are complaining about it as all of our mods will take ages to arrive.

It is on the USPS site listed as an international service disruption, so its definitely a thing.

#9831 87 days ago
Quoted from GoodOmens:

Vault? That was retail so I say not a bad deal.

Yes, vault. Thanks for the input everyone. Nice to have some confirmation. And I thought pinball was expensive 3-4 years ago! But I need Star Trek in my life so here I go again.

#9832 87 days ago
Quoted from Zitt:

Niiice.. has my popcaps.

I pretty much have every mod of yours in my Star Trek premium, wouldn't be the same without them

#9833 87 days ago
Quoted from Red_Devils:

I pretty much have every mod of yours in my Star Trek premium, wouldn't be the same without them

I can say the same about my Star Trek pin and mods as well Zitt Love them all!

#9834 85 days ago

Hear, hear!

#9835 85 days ago

So I've installed one of the best upgrades to my LE (colorDMD).

Anyone have an opinion on the best mode to use for this game - (Hires or DotsXL are the usual suspects)?

20210910_123715 (resized).jpg
#9836 85 days ago
Quoted from Ceemunkey:

So I've installed one of the best upgrades to my LE (colorDMD).
Anyone have an opinion on the best mode to use for this game - (Hires or DotsXL are the usual suspects)?
[quoted image]

Congrats on the STLE, DOTXL... done

#9837 85 days ago
Quoted from CryHavoc:

Yes, vault. Thanks for the input everyone. Nice to have some confirmation. And I thought pinball was expensive 3-4 years ago! But I need Star Trek in my life so here I go again.

Yea unless you can get your hands on a LE, vault is the way to go for this one. Has all the fixes and some slight under the hood enhancements to make it a little more robust.

#9838 85 days ago
Quoted from ralphwiggum:

I am offering a set of Lenticular/3D Apron cards for free in exchange for pictures of them installed in your machine. The first person that responds TO THIS THREAD (not PM) and hasnt received this offer from me before for other games, and is in the Continental US, this set is yours.
Thanks!
Store Link-
https://pinside.com/pinball/market/shops/1289-youbentmywookie/05368-star-trek-lenticular-3d-apron-cards
Simulated 3D Effect-
[quoted image]

These cards look great. Love the shifting rules on the instruction card, and the ‘depth’ on the title card is nice! Thank you.

C7041727-AD80-47BC-8506-56644F09C061.jpeg21E671B0-632C-4234-82FC-A02082B31258.jpeg9077800B-968F-4365-930A-E36DAE260A1C.jpeg4449BC75-3AE7-43BD-9677-C27F6BAA2AD8.jpeg
#9839 85 days ago
Quoted from Wmsfan:

These cards look great. Love the shifting rules on the instruction card, and the ‘depth’ on the title card is nice! Thank you.[quoted image][quoted image][quoted image][quoted image]

Thanks for the awesome pictures! The 3D side is really hard to explain and show in pictures..... Seeing them in person gives it a whole different look.

Thanks again!

#9840 84 days ago
Quoted from Ceemunkey:

So I've installed one of the best upgrades to my LE (colorDMD).
Anyone have an opinion on the best mode to use for this game - (Hires or DotsXL are the usual suspects)?
[quoted image]

If you like the HiRes look Scan is usually a nice mix of HiRes plus dots, but it doesn’t seem to have as many dots mixed in on this title. As mentioned DotsXL is great, even tile works with this title/dmd graphics. Just get good with knowing your Menu, Up/Down, Select & Save buttons without looking and then it’s fun to just pop the glass out and change it to a different setting every couple of games or every few days and mixes the experience up…and impresses tha ladies hahah(;

#9841 81 days ago

Hello! I'm glad I found this club! Stern ST LE 414 owner here (:
Guys I need your help! Any idea why my phasers don't "shoot? (they stay lit up all the time).
Everything else in the game works well...I'm the 2nd owner and I just received it like that.
Thanks a lot!

#9842 81 days ago
Quoted from HectorCM:

Hello! I'm glad I found this club! Stern ST LE 414 owner here (:
Guys I need your help! Any idea why my phasers don't "shoot? (they stay lit up all the time).
Everything else in the game works well...I'm the 2nd owner and I just received it like that.
Thanks a lot!

Color me intrigued... I've never looked into the details of ST LE, so I dived into the manual (which fortunately has the schematics), and it "looks" to me that rebuilding these phaser effects should be possible, unless I'm mistaken.

At least the signals seem to be there, from what I could see of the wiring diagram, it requires an additionnal 520-6820-00 board, and two specific boards which cannot be found online, respectively 520-6809-01 and 520-6809-02, but for which schematics are available in the manual. These last two boards seem to be the LED rails, 22 leds. I could not figure out if these LEDs are right and left of the PCB (ie interior and exterior of the cabinet)

There does not seem to be anything else required that I could see

[EDIT] Looking at the videos of an LE, I'm positive that each rail is 22 led long, placed horizontally, and with opening left and right of the cabinet you can either see them from the inside, or the outside.

The issue will be rebuilding these rails if they cannot be found online. Schematics are available, but I suspect building them will not be cheap because of the very unusual shape.

Best would be to use an Arduino to sample the control signal, which seems to be a simple serial SPI signal, and use WS2812 ledstrip instead...

#9843 81 days ago
Quoted from Ashram56:

Color me intrigued... I've never looked into the details of ST LE, so I dived into the manual (which fortunately has the schematics), and it "looks" to me that rebuilding these phaser effects should be possible, unless I'm mistaken.
At least the signals seem to be there, from what I could see of the wiring diagram, it requires an additionnal 520-6820-00 board, and two specific boards which cannot be found online, respectively 520-6809-01 and 520-6809-02, but for which schematics are available in the manual. These last two boards seem to be the LED rails, 22 leds. I could not figure out if these LEDs are right and left of the PCB (ie interior and exterior of the cabinet)
There does not seem to be anything else required that I could see
[EDIT] Looking at the videos of an LE, I'm positive that each rail is 22 led long, placed horizontally, and with opening left and right of the cabinet you can either see them from the inside, or the outside.
The issue will be rebuilding these rails if they cannot be found online. Schematics are available, but I suspect building them will not be cheap because of the very unusual shape.
Best would be to use an Arduino to sample the control signal, which seems to be a simple serial SPI signal, and use WS2812 ledstrip instead...

I don't have an LE but can you test each bulb in the single lamp test? They are numbered 78-100. That might be a start. My only other thought is if its a feature that can be turned on and off. Maybe a previous owner disabled it? Try going through the features and see if you see anything.

Then I'd start to make sure it's wired correctly - reseat the connections listed in the schematic attached and maybe try replacing the two control boards and see if it changes anything. Maybe before ordering others you can even just try swapping them to see if you can at least get one side working?

trek (resized).JPG
#9844 80 days ago

Quick question : is it possible to dump the content of the ROM 'from' the CPU board 'to' a USB stick?

Asking for a friend who has a nice ST Pro OST rom installed, but does not have the file

Thanks

#9845 80 days ago
Quoted from Ashram56:

Asking for a friend who has a nice ST Pro OST rom installed, but does not have the file

No. About 98% sure Stern does not offer that feature.

#9846 80 days ago
Quoted from GoodOmens:

I don't have an LE but can you test each bulb in the single lamp test? They are numbered 78-100. That might be a start. My only other thought is if its a feature that can be turned on and off. Maybe a previous owner disabled it? Try going through the features and see if you see anything.
Then I'd start to make sure it's wired correctly - reseat the connections listed in the schematic attached and maybe try replacing the two control boards and see if it changes anything. Maybe before ordering others you can even just try swapping them to see if you can at least get one side working?[quoted image]

Thanks a lot! So I followed your advise, and...
1. It is not something that can be changed in any setting/feature.
2. When I go and try to single test each phaser led, nothing really changes (the phasers from both sides continue to stay on permanently).
3. All cables/connection (from the schematic) seem ok...

You think I have to order new control boards? ):

#9847 80 days ago
Quoted from HectorCM:

Thanks a lot! So I followed your advise, and...
1. It is not something that can be changed in any setting/feature.
2. When I go and try to single test each phaser led, nothing really changes (the phasers from both sides continue to stay on permanently).
3. All cables/connection (from the schematic) seem ok...
You think I have to order new control boards? ):

I’d ping Stern first for additional trouble shooting before plunking down money on the parts: [email protected].

There might be a short somewhere. I’d try taking the board on the left side and swapping it into the right side. Leave the left unplugged and see if the right side works.

#9848 80 days ago
Quoted from Ashram56:

Quick question : is it possible to dump the content of the ROM 'from' the CPU board 'to' a USB stick?
Asking for a friend who has a nice ST Pro OST rom installed, but does not have the file
Thanks

If you PM me with your email address, I have 1.62 with OST w. TOS theme endgame, if that would help? I'll see if I can use we transfer or the like...

#9849 80 days ago

I've seen lots of posts with mods using the hot wheels Klingon ship or Hallmark ornaments. I've never seen one using the hot wheels Narada ship (Romulan ship from 2009 movie). Has anyone ever tried mounting that in their machine?

#9850 80 days ago
Quoted from CryHavoc:

I've seen lots of posts with mods using the hot wheels Klingon ship or Hallmark ornaments. I've never seen one using the hot wheels Narada ship (Romulan ship from 2009 movie). Has anyone ever tried mounting that in their machine?

If memory serves, it wasn't the Hot Wheels one, but someone had 3D-printed a Narada and was planning to find a way to mount it, but I don't recall if that was ever successfully done... I think the post was in trying to find a bracket or strategy for mounting it, but I don't recall if it was ever resolved...

There are 9,978 posts in this topic. You are on page 197 of 200.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside