New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 57136)

Star Trek Club.... Members Only!


By Jean-Luc-Picard

7 years ago



Topic Stats

  • 8,880 posts
  • 723 Pinsiders participating
  • Latest reply 31 minutes ago by Ecw0930
  • Topic is favorited by 319 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,677 images uploaded to this topic. (View topic image gallery).

20201025_002854 (resized).jpg
20201025_002846 (resized).jpg
20201014_170614 (resized).jpg
Cliffy's Warp Ramp (resized).jpg
20201012_184704 (resized).jpg
20201012_184658 (resized).jpg
20201012_184555 (resized).jpg
20201012_173356 (resized).jpg
20201012_173408 (resized).jpg
STLE screw pop bumpers 1 (resized).jpg
20201006_211803 (resized).jpg
DSC_0011 (resized).JPG
20201001_205117 (resized).jpg
20201001_205049 (resized).jpg
20200928_194625 (resized).jpg
GateCoil (resized).JPG

There are 8880 posts in this topic. You are on page 174 of 178.
#8651 77 days ago
Quoted from Aurich:

He said package.
Speaking of ... I've been getting people asking me about it lately. If I had maybe 4 more I could probably do a little run of them for folks. PM me if you have any interest.

In!

#8652 77 days ago
Quoted from mnrocketry:

Joined the club today. Bought a HUO Stern Star Trek Pro. Only mod in it is a shaker motor.

Don't forget Aurich's package!

#8653 77 days ago

Made up a shooter rod today. Turned out soooo well I’m not sure if I’ll dip in epoxy resin
E9415019-5E66-4707-9FD7-F096D5DAEA6C (resized).jpeg

C74DE313-3B98-4A2C-9C4B-556BDBDA950D (resized).jpeg
#8654 77 days ago
Quoted from hoby1:

Made up a shooter rod today. Turned out soooo well I’m not sure if I’ll dip in epoxy resin
[quoted image]
[quoted image]

O.K. Now that is pretty cool! Fantastic!

#8655 77 days ago
Quoted from hoby1:

Then you have a lot of fun times modding ahead of you.

Ordered a bunch of stuff today!

#8656 77 days ago
Quoted from hoby1:

Made up a shooter rod today. Turned out soooo well I’m not sure if I’ll dip in epoxy resin
[quoted image]
[quoted image]

Nice job, how did you do it? I bought that years ago to do it and never got around to it.

#8657 75 days ago

Leveled up my membership yesterday adding TNGIMG_20200809_202110 (resized).jpg

#8658 74 days ago
Quoted from hoby1:

Made up a shooter rod today. Turned out soooo well I’m not sure if I’ll dip in epoxy resin
[quoted image]
[quoted image]

Soooo....did you just sand down the end of the shooter rod off to get it flat?

#8659 74 days ago
Quoted from Irishbastard:

Soooo....did you just sand down the end of the shooter rod off to get it flat?

that's what i did for another game, works perfectly if the keychain or similar is the same size.

#8660 74 days ago
Quoted from beatmaster:

that's what i did for another game, works perfectly if the keychain or similar is the same size.

Cool, thank you. What adhesive did you use? I have a new spare shooter rod and bought that pin on eBay a while back with intentions of doing this, just never got around to it.

#8661 74 days ago
Quoted from Irishbastard:

Soooo....did you just sand down the end of the shooter rod off to get it flat?

Sorry....... yes I did it on a grinder first then a sander.

#8662 74 days ago
Quoted from Irishbastard:

Cool, thank you. What adhesive did you use? I have a new spare shooter rod and bought that pin on eBay a while back with intentions of doing this, just never got around to it.

i used clear epoxy 50/50.

just like hoby1 said start ruff but finish smooth, go easy.

Shooter rod installed (resized).JPG
#8663 73 days ago
Quoted from mnrocketry:

Ordered a bunch of stuff today!

Hope you consider my blue Leg Lights for it. I'm just down the road. LOL

#8664 71 days ago

Decided I’ve got all these LE games with cool art work and nice COAs so I thought I’d frame them and hang them in the games room. Most of the flyers are signed by the designers or designer and coder of each game, here’s Star Trek LE.

AAE4E5CD-B05C-42D9-98C6-E042C413FF93 (resized).jpeg

#8665 68 days ago

Apologies if it’s already been posted, but Stern is looking for the STLE owner #357. Link from FB: https://www.facebook.com/136972659243/posts/10158800129594244/?extid=flaNcUC9Ad8jt7dF&substory_index=0&d=n

#8666 67 days ago

Sorry if this is an common question but is the big enterprise ship in the rear of the playfield supposed to be a little crooked or should it be level? It's on a spring so I assume I can bend it but thought I would ask first, TIA.

#8667 67 days ago
Quoted from NYP:

Sorry if this is an common question but is the big enterprise ship in the rear of the playfield supposed to be a little crooked or should it be level? It's on a spring so I assume I can bend it but thought I would ask first, TIA.

The Vengeance should be fairly level.

20200708_191508 (resized).jpg
#8668 67 days ago
Quoted from NYP:

Sorry if this is an common question but is the big enterprise ship in the rear of the playfield supposed to be a little crooked or should it be level? It's on a spring so I assume I can bend it but thought I would ask first, TIA.

Mine was slightly askew. I kind of liked it that way. It always made me think of a star ship coming out of a fast turn ready to attack.

#8669 67 days ago
Quoted from locdb:

Apologies if it’s already been posted, but Stern is looking for the STLE owner #357. Link from FB: https://www.facebook.com/136972659243/posts/10158800129594244/?extid=flaNcUC9Ad8jt7dF&substory_index=0&d=n

Wish there was a way to get these remade as I have #508 and the certificate was lost by the previous owner.

#8670 66 days ago

Hi Guys,

Does Star Trek Vault Premium have a shaker motor by default or is it an add-on?

Thanks

#8671 66 days ago
Quoted from zephee:

Hi Guys,
Does Star Trek Vault Premium have a shaker motor by default or is it an add-on?
Thanks

Premium = shaker

#8672 66 days ago
Quoted from Viperbsd:

Wish there was a way to get these remade as I have #508 and the certificate was lost by the previous owner.

Contact Stern, I have known them to replace a TWDLE certificate for an owner over here.

#8673 66 days ago
Quoted from zephee:

Hi Guys,
Does Star Trek Vault Premium have a shaker motor by default or is it an add-on?
Thanks

No - you have to buy it. It's an easy drop-in add-on though (get the S.A.M. version). All cabling and pre-drilled holes are in place on the Vault.

Quoted from gdonovan:

Premium = shaker

That's incorrect. Vault Premium does not come factory with the shaker.

#8674 66 days ago
Quoted from GoodOmens:

No - you have to buy it. It's an easy drop-in add-on though (get the S.A.M. version). All cabling and pre-drilled holes are in place on the Vault.

That's incorrect. Vault Premium does not come factory with the shaker.

Thanks

#8675 66 days ago
Quoted from GoodOmens:

No - you have to buy it. It's an easy drop-in add-on though (get the S.A.M. version). All cabling and pre-drilled holes are in place on the Vault.

That's incorrect. Vault Premium does not come factory with the shaker.

The flyer clearly indicates it does.

#8676 66 days ago

So I had the last mode of the first missions round active while playing Klingon multiball today. As the mission ended with Klingon still active, the Vengeance lights illuminated to start Kobiyashi Maru. Soon after, the flippers died and I figured the game was forcing me out of multiball to begin Kobiyashi. However, after both balls drained, the game ended with my ball 3 bonus and match animation. Now when I start a game, the ball eject fires twice and two balls are put into play. I have removed the balls, unplugged the machine, etc, but the error still occurs.

Is this the type of thing that a software reload can fix?

#8677 66 days ago
Quoted from gdonovan:

The flyer clearly indicates it does.

It's a missprint that Stern never corrected (https://pinside.com/pinball/forum/topic/star-trek-premium-has-a-shaker). Unless my distributer/Stern screwed me on my NIB purchase...

#8678 66 days ago
Quoted from GoodOmens:

It's a missprint that Stern never corrected (https://pinside.com/pinball/forum/topic/star-trek-premium-has-a-shaker). Unless my distributer/Stern screwed me on my NIB purchase...

My premium had a shaker.

#8679 66 days ago
Quoted from Flyfalcons:

So I had the last mode of the first missions round active while playing Klingon multiball today. As the mission ended with Klingon still active, the Vengeance lights illuminated to start Kobiyashi Maru. Soon after, the flippers died and I figured the game was forcing me out of multiball to begin Kobiyashi. However, after both balls drained, the game ended with my ball 3 bonus and match animation. Now when I start a game, the ball eject fires twice and two balls are put into play. I have removed the balls, unplugged the machine, etc, but the error still occurs.
Is this the type of thing that a software reload can fix?

Sounds like a trough switch/opto problem. Try reseating any connectors going to them and make sure your solder joints are ok and the optos themselves are clean and aligned.

#8680 66 days ago

I had to add a shaker on my premium. This was 2015 or 16.

#8681 66 days ago
Quoted from Jediturtle:

Sounds like a trough switch/opto problem. Try reseating any connectors going to them and make sure your solder joints are ok and the optos themselves are clean and aligned.

Okay so I started by removing, inspecting, and switch testing the trough opto. All checks good. I go to switch diagnostics and see the #4 trough ball switch shows active, even when all balls are removed. Perhaps the game registers all balls in the trough and determines one is stuck, launching again. A check of that switch finds a mounting screw had completely backed out - that must be it! So I remove the screw, check all wires, try to test it on the diagnostic page and it continues to show closed. In fact, all three switches on the red/white return line show active. The other two switches are the Red Target #6, which seems fine, and the upper opto switch under the Vengeance (ball lock). Sticking my finger in the ball lock, I can get the opto switch to show off when blocking the light beam. When I do that, the other two switches on the return line function normally. I can get to the right side, so I remove the plastic over it and notice the sensor is loose. That must be it! Tighten up the screws and.......nothing. Same problem. Getting to the left side looks pretty involved, with removal of the warp ramp and Alpha quadrant ramp. Before doing that, I grab some felt pads, jam them in the ball lock area to block the upper opto switch, start a game, and.......one ball ejects like it should. Looks like I'm in for a long afternoon of removing stuff in hopes that the problem is with the left side opto switch. Fun times.

#8682 63 days ago

Stern Star Trek Le was delivered via trade yesterday.Had a premium years ago and sold it to get something different. Big mistake.This low play Le is amazing. I think it’s the best Stern game built to date.kickass gameplay,and a spectacular light show.WOW

#8683 63 days ago

Wanted to share my new chrome apron logo solution: https://pinside.com/pinball/forum/topic/finally-new-chrome-logo-solution-for-data-east-aprons#post-5810505

IMG_4364 (resized).JPG
#8684 62 days ago
Quoted from Flyfalcons:

Okay so I started by removing, inspecting, and switch testing the trough opto. All checks good. I go to switch diagnostics and see the #4 trough ball switch shows active, even when all balls are removed. Perhaps the game registers all balls in the trough and determines one is stuck, launching again. A check of that switch finds a mounting screw had completely backed out - that must be it! So I remove the screw, check all wires, try to test it on the diagnostic page and it continues to show closed. In fact, all three switches on the red/white return line show active. The other two switches are the Red Target #6, which seems fine, and the upper opto switch under the Vengeance (ball lock). Sticking my finger in the ball lock, I can get the opto switch to show off when blocking the light beam. When I do that, the other two switches on the return line function normally. I can get to the right side, so I remove the plastic over it and notice the sensor is loose. That must be it! Tighten up the screws and.......nothing. Same problem. Getting to the left side looks pretty involved, with removal of the warp ramp and Alpha quadrant ramp. Before doing that, I grab some felt pads, jam them in the ball lock area to block the upper opto switch, start a game, and.......one ball ejects like it should. Looks like I'm in for a long afternoon of removing stuff in hopes that the problem is with the left side opto switch. Fun times.

You will probably find many loosened screws throughout the machine. They do cause issues like this and really need to be tightened occasionally.

#8685 62 days ago
Quoted from D-Gottlieb:

You will probably find many loosened screws throughout the machine. They do cause issues like this and really need to be tightened occasionally.

Thank you, I am on the road now but just ordered a new pair of optos from Pinball Life in case mine are bad. Before I left on my trip, I was able to stick a pencil into the left side opto hole and it seemed that the opto was securely in place, so it may have just gone bad. I found an old thread here regarding upper opto issues in this game and I imagine my experience is not new. I was surprised to find no thread locker was used in the ball trough switches, I know it's not really an option when threading into plastic or wood but would be useful when threaded into metal. Looking forward to getting back home and getting the issue resolved.

16
#8686 57 days ago

I am upgrading my membership in the Star Trek Club - why, you ask? Because if I could have only 1 pin - Star Trek LE would be it....
....
yup, that's a nib LE
woo-hoo!!!

20200823_164852 (resized).jpg

#8687 57 days ago
Quoted from AJB4:

I am upgrading my membership in the Star Trek Club - why, you ask? Because if I could have only 1 pin - Star Trek LE would be it....
....
yup, that's a nib LE
woo-hoo!!!
[quoted image]

Best LE of all time!!

#8688 57 days ago

Wow, score!

#8689 57 days ago

Joined the club with a NIB Premium VE this week. Great game. I have a question though. The ST I played in the past had lasers that appeared on the play field. I think it was at the start of Klingon multiball but mine does not. Is that a mod? Or was that only on the 2013 model?

thanks

#8690 57 days ago
Quoted from zephee:

Joined the club with a NIB Premium VE this week. Great game. I have a question though. The ST I played in the past had lasers that appeared on the play field. I think it was at the start of Klingon multiball but mine does not. Is that a mod? Or was that only on the 2013 model?
thanks

You should have lasers. Look at the front apron to the left of the drain. It should have a hole and a laser warning label.

15986689403302392583884898640891 (resized).jpg
#8691 57 days ago

Premium has the laser, Pro does not.

#8692 56 days ago

Thanks. So the laser is there and the motor is activating. I stuck my phones camera in there when the mulitball started and it definitely looks like theres some lasers in there only I cant seem them on the playfield (video here https://photos.app.goo.gl/NPzGYrhSXVm6nsvn6). I took some picture. It almost seems like the projector is at a bad angle? Does this look normal? Any ideas?

Thanks

MVIMG_20200829_122446 (resized).jpgMVIMG_20200829_123323 (resized).jpg
#8693 56 days ago

I have seen them misaligned. You can take the lower arch cover off and bend the bracket if you need to.

#8694 56 days ago

Thanks. I'll give it a shot

#8695 56 days ago
Quoted from AJB4:

I am upgrading my membership in the Star Trek Club - why, you ask? Because if I could have only 1 pin - Star Trek LE would be it....
....
yup, that's a nib LE
woo-hoo!!!
[quoted image]

Quoted from AJB4:

I am upgrading my membership in the Star Trek Club - why, you ask? Because if I could have only 1 pin - Star Trek LE would be it....
....
yup, that's a nib LE
woo-hoo!!! As they say where I come from. W T heck. I have a tricked out one and know your joy. Or the joy that’s upcoming.Congrats on a rare pickup.
[quoted image]

#8696 56 days ago

that looks like the laser isn't "centered" on the hole.
Not sure a bend of the bracket is going to fix that.
Can someone take a picture from the same angle. I would; but mine is buried in some product right now.

#8697 56 days ago

Just to follow up on my laser issue as I was able to fix it. It really was not the angle of the laser (though it was off), it was the laser itself. I took off the apron and was able to verify the laser motor worked fine. Turns out there is a button on the laser mechanism that is being held down by a clamp. That button depresses another button inside the mechanism that 'powers' the laser. It needs to be depressed when the motor spins in order for the laser to shine.

Anyway, it turned out the outer button that is held down by the clamp was broken. It was knocked loose somehow and was not able to depress the inner button while clamped. I had to jury rig it. I just put in the end of a tie rap over the inner button and put the clamp down on that to get it to work.

Seems like a silly system to have since the two buttons are always pressed down.

Fixed now though so think i will enjoy the laser show a few times before tackling my shaker motor problem.

Thanks

MVIMG_20200829_205141 (resized).jpgMVIMG_20200829_205338 (resized).jpgMVIMG_20200829_210058 (resized).jpg
#8698 55 days ago
Quoted from zephee:

Just to follow up on my laser issue as I was able to fix it. It really was not the angle of the laser (though it was off), it was the laser itself. I took off the apron and was able to verify the laser motor worked fine. Turns out there is a button on the laser mechanism that is being held down by a clamp. That button depresses another button inside the mechanism that 'powers' the laser. It needs to be depressed when the motor spins in order for the laser to shine.
Anyway, it turned out the outer button that is held down by the clamp was broken. It was knocked loose somehow and was not able to depress the inner button while clamped. I had to jury rig it. I just put in the end of a tie rap over the inner button and put the clamp down on that to get it to work.
Seems like a silly system to have since the two buttons are always pressed down.
Fixed now though so think i will enjoy the laser show a few times before tackling my shaker motor problem.
Thanks
[quoted image][quoted image][quoted image]

Upgraded your laser with one of zitt laser upgrades, the difference is night and day plus you can see the upgraded laser from Zitt in the day as well!

Check back for one of my posts in the last couple of months I took some photos at around midday, 1 in the afternoon with my blinds open to flood the room with daylight and you couldn’t see the stern laser, zitts was as good in the day as sterns was at night!

#8699 55 days ago

The stock laser is made from a laser pointer, a cheap item, and mine started to flicker badly due to the switch malfunctioning. I went with Zitt's laser mod and it works great now.

#8700 55 days ago
Quoted from zephee:

That button depresses another button inside the mechanism that 'powers' the laser. It needs to be depressed when the motor spins in order for the laser to shine.

Quoted from J85M:

Upgraded your laser with one of zitt laser upgrades, the difference is night and day plus you can see the upgraded laser from Zitt in the day as well!

Quoted from D-Gottlieb:

The stock laser is made from a laser pointer, a cheap item, and mine started to flicker badly due to the switch malfunctioning. I went with Zitt's laser mod and it works great now.

Thanks guys.
Yes, sorry - I've had my lasers so long that
1) I didn't realize the "green" in your pictures WASNT laser light.
2) Forgot the stock laser pointer had a button.

zephee if you're in the market for an upgrade to Green or Blue; please let me know. I am planning to eventually do a Last Time Buy for Red... I just haven't made any definitive plans.
My lasers do not have a button, are more easily visible, and are bolt-on ready.

Promoted items from the Pinside Marketplace
6,200 (OBO)
Machine - For Sale
Midland, MI
$ 279.95
Lighting - Led
Pin Stadium Pinball Mods
$ 23.00
$ 28.00
Lighting - Other
Rock Custom Pinball
$ 37.50
$ 19.99
Electronics
PinballElectronics.com
$ 99.00
Playfield - Other
Arcade Upkeep
$ 79.99
Cabinet - Shooter Rods
Lighted Pinball Mods
1,100
Machine - For Sale
Bedford, VA
6,600
Machine - For Sale
Silver Spring, MD
$ 16.00
$ 259.95
Lighting - Led
Pin Stadium Pinball Mods
From: $ 369.95
Boards
PinSound
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 76.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 26.50
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 159.00
3,800 (OBO)
Sale Pending!
Nashville, TENNESSEE
$ 8.00
Electronics
Third Coast Pinball
$ 15.00
Playfield - Protection
Pin Mods
$ 16.50
Lighting - Led
Lermods
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 26.95
$ 499.95
Lighting - Led
Pin Stadium Pinball Mods
$ 22.50
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 24.99
Lighting - Led
Lee's Parts
$ 49.99
Electronics
PinballElectronics.com
From: $ 14.00
Electronics
Third Coast Pinball
Great pinball charity
Pinball Edu
There are 8880 posts in this topic. You are on page 174 of 178.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside