(Topic ID: 57136)

Star Trek Club.... Members Only!


By Jean-Luc-Picard

6 years ago



Topic Stats

  • 8,328 posts
  • 679 Pinsiders participating
  • Latest reply 4 days ago by Zitt
  • Topic is favorited by 308 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,470 images uploaded to this topic. (View topic image gallery).

770C6AF8-511D-4639-B384-3292F4BB9B39 (resized).jpeg
D1CC33F4-2FE9-4C33-B084-F63560B51E85 (resized).jpeg
F734083E-2805-4C33-BFEE-9CC73219FF8C (resized).jpeg
20200524_121804 (resized).jpg
IMG_20200522_193652 (resized).jpg
IMG_20200518_191922 (resized).jpg
IMG_20200516_134354_325 (resized).jpg
fe6de4413c5746eb80a5e4f3c026c1b70600f308 (resized).jpg
20200511_145938 (resized).jpg
A232A0E0-8E48-4CF5-A1A3-BECD28A64C22 (resized).jpeg
5D6A91DE-C8C4-4878-80A5-90E8DFFCD265 (resized).jpeg
719BBE15-BDAA-475C-A923-465FC79A5F5C (resized).jpeg
E01BF6E7-E729-49E0-855D-2DEA77A11F16 (resized).jpeg
885102F3-DCC6-4731-ACA3-962541148221 (resized).jpeg
7E0436FB-B376-4E6C-ACE4-AFD801F41C73 (resized).jpeg
D255E851-DAD1-4300-B50E-051EBF705668 (resized).jpeg

There are 8328 posts in this topic. You are on page 166 of 167.
#8251 41 days ago
Quoted from JonCBrand:

I caught it, I drained and it didn't recognize, opened coin door to find 1 ball in feed position other 3 about 1/4" gap from 1st. got new balls ordered, and tomorrow ill swap 4 from my iron maiden.

I'll be amazed if that has anything to do with the balls. Sounds like something physical. Let us know!

#8252 41 days ago
Quoted from JonCBrand:

Looking for a ball recomendation for my Prem
Ocasionally I will get 2 stuck in the vengence and also have trough issues with them not rolling down.
Thinking the balls are getting magnetized
Only 250 plays on it.

Mine was doing this also. I went into the settings and disabled the magnet then made the locks all virtual, also in settings. Not the best solution but it works.

#8253 41 days ago

Just buy carbon steel balls. Ballbaron, for one, sells them. They won’t magnetize in Star Trek.

#8254 41 days ago
Quoted from Nokoro:

Just buy carbon steel balls. Ballbaron, for one, sells them. They won’t magnetize in Star Trek.

yes thats what I ordered

Update I dug through my spare parts kit found some carbon balls from titan.

Game is perfect now during multiball I can knock ball off magnet and both roll out instead of sticking up there.

#8255 40 days ago
Quoted from robotron:

hello. i have the star trek pro with the upgraded panel what speaker light kit do i order for the blue one? thank you.[quoted image]

http://www.speakerlightkits.com/Type-9.html

Doug (SpeakerLightKits.com)

#8256 40 days ago

doy. i probably ordered 10 of these from you. been a while. order sent. thanks doug.

#8257 40 days ago

a have ST DMD panels ins tock

but could only send EMS to USA at the moment.

66254a05a6eec323d19a27daae856af39576b022 (resized).jpg
#8258 38 days ago

My ST premium was having trouble with the magnet letting go of the ball. I read somewhere that baking the balls at around 350F for 20-30 minutes would reduce their magnetism. It does! Magnet lets go of the ball just fine now.

Also, a ball locked temporarily behind the drop target would sometimes release on an odd trajectory (or stdm). I looked closely and noticed that the magnet mylar was a bit torn up. I removed and replaced the magnet mylar. Now it works perfectly.

Hopefully these tips help out someone else with these common ST issues.

#8259 38 days ago

Don't use chromium "premium" balls in your game; any you shouldn't have any issues with the ball sticking on the magnet.
I use standard carbon balls and have never had a ball stick on the magnet.

#8260 36 days ago

Finally finished installing MezelMods Target Splints. Great Product had to modify the far left target backer other wise they went in super smooth. Well worth the time if you have leaning targets. I used the small size on the 5 red targets next to ramps/orbits.

20200428_152405 (resized).jpgTargetTrim.pdf
#8261 36 days ago
Quoted from Lounge:

Mine was doing this also. I went into the settings and disabled the magnet then made the locks all virtual, also in settings. Not the best solution but it works.

Update, the new carbon balls have solved the magnet and trough issues. 50 or so plays zero issues.

#8262 36 days ago
Quoted from JonCBrand:

Finally finished installing MezelMods Target Splints. Great Product had to modify the far left target backer other wise they went in super smooth.

This is a great product but wouldn't it be better if products were engineered to perform as intended to start with? Somewhere along the line Cost became the #1 engineering priority when it is supposed to be function.

Don't make me shake my cane and tell you to get off my lawn!

#8263 36 days ago
Quoted from Pin_Guy:

This is a great product but wouldn't it be better if products were engineered to perform as intended to start with? Somewhere along the line Cost became the #1 engineering priority when it is supposed to be function.
Don't make me shake my cane and tell you to get off my lawn!

100% agree these should not be necessary when a game has 250 plays on it or 2500

#8264 36 days ago
Quoted from JonCBrand:

Update, the new carbon balls have solved the magnet and trough issues. 50 or so plays zero issues.

Interesting!

#8265 34 days ago

Anyone know why my ColorDMD displays this red hue to it instead of solid black? I played with the different settings and can’t get it to display a solid black background. It’s one of the older ColorDMD models that came with the game when I bought it from Pinball Refinery and I’ve updated it to the latest ROM. Thinking about purchasing a new ColorDMD to fix this issue unless anyone has any ideas.
7E0436FB-B376-4E6C-ACE4-AFD801F41C73 (resized).jpegB6CC96A4-BA4E-4F5F-B481-C82BB873B0CB (resized).jpegD255E851-DAD1-4300-B50E-051EBF705668 (resized).jpeg

#8266 34 days ago

I had a similar problem; but displaying blue.
It's almost 100% the flexible cable going from the LCD to the ColorDMD board.
If you don't have experience reseating those fragile connectors; consult an expert and/or colordmd tech support.
It's TOTALLY easy to break the connector or loose the connector "lever".

#8267 34 days ago

Thank you Zitt, I will try carefully reseating that ribbon cable and report back! Hopefully, that’s all it is. I remember it being solid black in the past.

Quoted from Zitt:

I had a similar problem; but displaying blue.
It's almost 100% the flexible cable going from the LCD to the ColorDMD board.
If you don't have experience reseating those fragile connectors; consult an expert and/or colordmd tech support.
It's TOTALLY easy to break the connector or loose the connector "lever".

#8268 33 days ago

I carefully reseated both ends of the ribbon cable and now the ColorDMD is nice and black again. I also turned the backlight setting down from 9 to 6 which helped some. Thanks for the help

5D6A91DE-C8C4-4878-80A5-90E8DFFCD265 (resized).jpeg719BBE15-BDAA-475C-A923-465FC79A5F5C (resized).jpeg885102F3-DCC6-4731-ACA3-962541148221 (resized).jpegA232A0E0-8E48-4CF5-A1A3-BECD28A64C22 (resized).jpegE01BF6E7-E729-49E0-855D-2DEA77A11F16 (resized).jpeg
#8269 32 days ago

yeah; my lvds cable (the cable between dmd board and lcd panel) got tweaked one year coming back from TPF one year.
I haven't had any issue with the cable into the dmd board.
Glad you got it sorted.

#8270 31 days ago

its again possible to send to use from europe

u have

1 x ST stainless steel speaker panel
and
some blackout mods in stock

#8271 29 days ago
Quoted from jesperpark:

I have for sale a complete set Aurich Translite, DMD decal plus all the other under glass decals included in the original set. Never Installed still in the original box, bought it off another person that had all kinds of mods for a Star Trek he ended up never buying.
Looking for $225usd plus actual cost of shipping
PM me if Interested
Thanks,

Man I have been lazy about selling this. Full Aurich Translite set $220 usd including shipping to anywhere in US and Canada

10
#8272 23 days ago

I have finally picked up a pin I have been wanting for years. Thank you John! The only thing I want to add that's not done already is Zitts pop bumper mod. I just can't be happier!

20200511_145938 (resized).jpg
#8273 23 days ago

I'll get those pop bumper caps packaged tonight after work and in the mail tomorrow.

#8274 23 days ago

Picking up a pro tomorrow! Anyone know if the movie soundtrack is still around to download?

#8275 23 days ago
Quoted from SpinnerAddict:

Picking up a pro tomorrow! Anyone know if the movie soundtrack is still around to download?

https://pinside.com/pinball/forum/topic/star-trek-clubmembers-only/page/161

** Scroll to post# 8021 and use the Amazon download link I provided. There is a download option on upper right of screen.

#8276 22 days ago
Quoted from Mr_Outlane:

https://pinside.com/pinball/forum/topic/star-trek-clubmembers-only/page/161
** Scroll to post# 8021 and use the Amazon download link I provided. There is a download option on upper right of screen.

Awesome. Thank you

#8277 21 days ago

its again possible to send to use from europe
i have
1 x ST stainless steel speaker panel
and
some blackout mods in stock

fe6de4413c5746eb80a5e4f3c026c1b70600f308 (resized).jpg
#8278 19 days ago

I have a strange issue I hope someone can help with. I picked up a pro. Set it up and played 5-6 games and everything seemed to work fine. I went to play another game and the machine just goes crazy. Picks a mode, launches the ball, scores ship hits and warp ramps continuously. Does this for all 3 balls. I try to start another game and the start button does nothing. I turn the machine off for a few mins then on and it starts a game but still scores random switches. I reinstall the current code, games plays great for 5-6 games then right back to the craziness. I saw a post about the ship target with washer fix and my drop does go up and down during this but would it also score warp ramps? Any help would be great

Thanks

#8279 19 days ago
Quoted from SpinnerAddict:

I have a strange issue I hope someone can help with. I picked up a pro. Set it up and played 5-6 games and everything seemed to work fine. I went to play another game and the machine just goes crazy. Picks a mode, launches the ball, scores ship hits and warp ramps continuously. Does this for all 3 balls. I try to start another game and the start button does nothing. I turn the machine off for a few mins then on and it starts a game but still scores random switches. I reinstall the current code, games plays great for 5-6 games then right back to the craziness. I saw a post about the ship target with washer fix and my drop does go up and down during this but would it also score warp ramps? Any help would be great
Thanks

Start by focusing on the drop target. It sounds like it is slipping off the edge. The washer fix works. There are alternatives that have more longevity as well like putting a thin sliver from an old credit card behind it.

My guess is that your warp target optos are not quite aligned, and the vibration from the coil is triggering the switch repeatedly.

#8280 19 days ago
Quoted from SpinnerAddict:

I have a strange issue I hope someone can help with. I picked up a pro. Set it up and played 5-6 games and everything seemed to work fine. I went to play another game and the machine just goes crazy. Picks a mode, launches the ball, scores ship hits and warp ramps continuously. Does this for all 3 balls. I try to start another game and the start button does nothing. I turn the machine off for a few mins then on and it starts a game but still scores random switches. I reinstall the current code, games plays great for 5-6 games then right back to the craziness. I saw a post about the ship target with washer fix and my drop does go up and down during this but would it also score warp ramps? Any help would be great
Thanks

There's too much going on here. My guess would be some cables came loose when you were moving it. I would start with reseating all the connections on the bottom of the playfield.

#8281 19 days ago
Quoted from ectobar:

There's too much going on here. My guess would be some cables came loose when you were moving it. I would start with reseating all the connections on the bottom of the playfield.

Thanks, i’ll start with reseating everything and go from there

#8282 19 days ago

To clarify a little more and for future ref:

Quoted from SpinnerAddict:

Picks a mode, launches the ball

This is usually a trough problem. The trough connectors always come loose. Find these as you will definitely have to reseat them at some point. If you're feeling crafty, there are better connectors you can get that will solve this.

Quoted from SpinnerAddict:

warp ramps continuously.

This is usually the opto board the ramps are plugged into. Follow the wire from the ramp to find the board. Reseating these is step one when warps act up.

Quoted from SpinnerAddict:

my drop does go up and down during this

As noted there is a washer fix that might help with this, but again, there is connection for this that comes loose and needs reseating as well.

I've had all of those things happen since I've owned it several times. Other common one you will see is the lights acting funny. Reseat the cables for those boards when that happens.

Welcome to the club. Stern ST is a great game, and this is a fun all things Trek club that will usually be able to get you squared away regardless of issue.

#8283 19 days ago

On my Premium I noticed now that if I finish a mode, say DTD 1, and I have Vengeance MB ready to go and then drain the ball, I don't have the option of picking a new mode at ball launch. The only way to start a new mode is by shooting the Away Team shot or the scoop. Is this normal?

#8284 19 days ago
Quoted from D-Gottlieb:

On my Premium I noticed now that if I finish a mode, say DTD 1, and I have Vengeance MB ready to go and then drain the ball, I don't have the option of picking a new mode at ball launch. The only way to start a new mode is by shooting the Away Team shot or the scoop. Is this normal?

It is.

#8285 18 days ago

In the club!!

IMG_20200516_134354_325 (resized).jpg
#8286 18 days ago

Rubber help?

New to maintenance and my first piece in my machine broke (Star Trek Premium). I'm having trouble deciphering the rubber chart in manual.

The #7 listed on the parts diagram broke, which I thought would correlate to 1.25" rubber. Measuring it makes it seem more like it's a 1.5" rubber (#6)

However, when going to order 1 of every rubber I'm noticing some things don't align. For instance what size is the #8 listed in the manual, its listed on the field but not the chart? Two #9's show up on the playfield but the chart says there should only be 1.... I also don't see the #6 listed on the field, which leads me to think the chart is wrong.

Anyone know the proper sizings of all the rubber rings?

Added 18 days ago:

I’m an idiot. I noticed on the ring was stamped 1 1/4. I’ll stick to what’s listed in the manual diagram and ignore the chart.

#8287 18 days ago

titan has a nice chart. also I think a game room supplier in Michigan sells whole kits by the machine

#8288 18 days ago
Quoted from JonCBrand:

titan has a nice chart. also I think a game room supplier in Michigan sells whole kits by the machine

Can you point me to one on Titan? I see people have made various kits on Titan but they are all different. I don't want a full kit as I don't need every piece...

#8289 18 days ago
Quoted from Nokoro:

Start by focusing on the drop target. It sounds like it is slipping off the edge. The washer fix works. There are alternatives that have more longevity as well like putting a thin sliver from an old credit card behind it.

This problem is super annoying. I've had to fix it at least three times. The washer fix works for a while, but the credit card fix has lasted. The only drawback is that a hard, direct shot can sometimes bouce off without knocking the target off the ledge.

#8290 18 days ago

Well maybe it was something loose. I reseated every connector and so far ive put about 20 games and still playing fine. Crossing my fingers it was that simple.

Quoted from ectobar:

There's too much going on here. My guess would be some cables came loose when you were moving it. I would start with reseating all the connections on the bottom of the playfield.

#8291 18 days ago
Quoted from sethi_i:

This problem is super annoying. I've had to fix it at least three times. The washer fix works for a while, but the credit card fix has lasted. The only drawback is that a hard, direct shot can sometimes bouce off without knocking the target off the ledge.

Yep. I know it. You can try something just slightly thinner than a credit card, and that might work. Like a business card doubled up. It is a fine line between not working and working but getting bricks with hard shots. Keep trying. You’ll find the right thing that works. Ironically, for me, a broken drop target ledge (snapped in half) worked the longest.

#8292 17 days ago

I’ve owned Star Trek Pro for 2 years now. I’ve been playing it over FaceTime with a friend who also owns one. And I just learned that I had absolutely NO idea how the medals worked. The whole thing was completely lost on me. They just felt random. He took a bit of time to explain, and explain how Galactic Away Team impacted it. I think my average scores doubled now that I’m concentrating on them. I finally took down the grand champion score (I host a league when there isn’t a pandemic, so it was a good score).

It’s a totally new game to me now. And I love it!

#8293 17 days ago
Quoted from DaveH:

I’ve owned Star Trek Pro for 2 years now. I’ve been playing it over FaceTime with a friend who also owns one. And I just learned that I had absolutely NO idea how the medals worked. The whole thing was completely lost on me. They just felt random. He took a bit of time to explain, and explain how Galactic Away Team impacted it. I think my average scores doubled now that I’m concentrating on them. I finally took down the grand champion score (I host a league when there isn’t a pandemic, so it was a good score).
It’s a totally new game to me now. And I love it!

Now what you have to do is time getting the 2x scoring from the warp ramp with the start of Kobayashi Maru MB for double medal bonus. Lots of points there!

#8294 16 days ago

Ordered this beach towel to use as a cover . It works.

IMG_20200518_191922 (resized).jpg
#8295 16 days ago

Cool! Good thing you didn't get the red one.

#8296 16 days ago
Quoted from Mathazar:

Cool! Good thing you didn't get the red one.

Yeah I ain't looking to kill the machine, I just got it.

#8297 16 days ago
Quoted from luckycreature:

Ordered this beach towel to use as a cover . It works.
[quoted image]

I love it so simple but works perfectly

#8298 16 days ago
Quoted from Nokoro:

Now what you have to do is time getting the 2x scoring from the warp ramp with the start of Kobayashi Maru MB for double medal bonus. Lots of points there!

I made it to warp 8 in that game. I was trying for that... Next Time!

#8299 16 days ago
Quoted from luckycreature:

Ordered this beach towel to use as a cover . It works.
[quoted image]

Any idea if towels or sheets protect against UV and fading? Or would it need to be some sort of blackout/UV cover? Curious as I may need to move some games into a brighter room while we finish some renovations.

#8300 16 days ago

Anything is better than nothing. Don't think playfields fade much, being behind glass, unless you're talking direct sunlight. Cab art is what you have to worry about, just throw a tarp over the whole shebang I guess.

Promoted items from the Pinside Marketplace
$ 84.95
Cabinet - Shooter Rods
Super Skill Shot Shop
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
There are 8328 posts in this topic. You are on page 166 of 167.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside