(Topic ID: 165270)

Star Trek 25th Data East Club!

By Rondogg

5 years ago


Topic Heartbeat

Topic Stats

  • 717 posts
  • 91 Pinsiders participating
  • Latest reply 15 minutes ago by Rocanich
  • Topic is favorited by 50 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

16424801681873799602135301606853 (resized).jpg
16424801489636946553139466601761 (resized).jpg
16424800860944848305716381254086 (resized).jpg
IMG_20211229_172740 (resized).jpg
IMG_20211229_173209 (resized).jpg
IMG_20211229_173136 (resized).jpg
IMG_20211229_172721 (resized).jpg
AE3FFF57-EBE4-4EF3-A389-6E4C4D0D5266 (resized).jpeg
9945E1F8-BCB7-4EE5-A64C-B81E9CFEC38A (resized).jpeg
Inked28c5e707d4427d55cad805ccf38574a94a674f10_LI (resized).jpg
20210519_084211 (resized).jpg
20210518_205154 (resized).jpg
20210518_205150 (resized).jpg
20210518_205146 (resized).jpg
20210518_204853 (resized).jpg
20200629_214446 (resized).jpg

You're currently viewing posts by Pinsider davespade73.
Click here to go back to viewing the entire thread.

#665 8 months ago

I'm recently replaced the old faded transporter picture with a new more vibrant one. Problem is I did not take good close up pictures of what it looked like before I started taking it apart or during the different steps to remove everything. I put everything back the way it came apart...I think, but its just not right. I have seen some videos of the mechanism working but they are to blurry to tell whats going on. I really could use some clear, detailed pictures of one of these being put back together. Any help, ideas, Anything would be appreciated.

Thanx

#667 8 months ago

OK, The first Pic is of the back glass only. The second is with both pieces installed. The third one is definitely off. Every video i watch shows the glass closer to the motor. and the last picture is the back glass mounting bracket on the right of the assembly. I know I completely messed those all up and am hoping its an easy fix.

20210518_205154 (resized).jpg20210518_205150 (resized).jpg20210518_205146 (resized).jpg20210518_204853 (resized).jpg
#668 8 months ago

And it put the pics backwards from how I had them organized. But You get it

#670 8 months ago

It does move freely

#671 8 months ago

One more thing to mention. While trying to play the game, the motor for the transporter constantly turns.

#676 8 months ago

It's not. The Pic above that one is the same close up. As far as sliders in the bottom rail, there where 3 pieces in the top and 3 on the bottom. If something is missing it wasn't there when I bought the machine. The transporter worked perfectly until I took it apart to replace the picture. Are the switches supposed to contact the outer plastic on the end or should the be making contact someplace else?

#680 8 months ago

I appreciate that but I stopped Pinballz and worked through it with their tech. Its moving working but it still needs to be calibrated. I have the manual and Ill fine tune it.

#682 8 months ago

I came down to operator error. I was unclear how this thing worked. Once I understood why it wasn't working I was able to fix it. Lesson learned here is to always take pictures. I'm new to working on these machine. I'm learning a lot but I expect a lot more rookie mistakes.

6 months later
#705 52 days ago

I've been repairing and upgrading this machine for a while and I'm so close to being done but I have 1 issue that still remain. While playing Scott won't stop saying Scotty here scotty here Scott here Scott Scott Scott here more times then I care to know. Sometimes all sound cuts out for a minute including Scott, the returns. I heard a possible issue is the power supply is not putting out enough power, but that's not the case. I'm wondering if this could be a bade pin connector or 2. I never went through all if them. Any body think this could be the issue? Scott really needs to shut up!!!

#707 52 days ago

I was wrong. The 12v is reading 9. What are my options? Replace the board. I know people who do this for a living, can it be repaired?

You're currently viewing posts by Pinsider davespade73.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside