(Topic ID: 164469)

Space Station (Sys 11 Aux Power) MELTDOWN... where to begin?


By goingincirclez

3 years ago



Topic Stats

  • 10 posts
  • 2 Pinsiders participating
  • Latest reply 3 years ago by goingincirclez
  • Topic is favorited by 4 Pinsiders

You

Linked Games

Topic Gallery

There have been 2 images uploaded to this topic. (View topic image gallery).

20160718_202534_(resized).jpg
20160718_183255_(resized).jpg

#1 3 years ago

So fair disclosure, today I started the topic "So when is it really just a fuse?" because of an incident I had with this game earlier. I'm not sure if it's related or just another red-herring coincidence (I seem to get those a lot in my life). Maybe I tempted fate by posting earlier. Anyway:

This morning my Space Station blew fuse F3 on the Aux Power board, which is a 2.5A that controls the pop bumpers and the right dock kickout. I replaced it and all was well for a few games, until this evening when it blew again. Further investigation revealed that mayyyybe a pop bumper switch might occasionally be getting stuck closed? I adjusted the suspect pop bumper, installed a 3A breaker into F3 (closest value I had) and started a test game with the glass off.

I wailed on the suspect pop bumper with no issues. Started playing in earnest, no issues. Started multiball with no issues. Managed to redock the balls for the Rescue Jackpot and then all hell broke loose!

Normally the Rescue Jackpot starts a light show with the playfield and backbox flashers. But this time, in addition, the credit knocker machine gunned in time with the flashers. There may have been other stuff going on but the overwhelming knocker racket obviously commanded my attention. Before I could think "holy shit that ain't right and not good either" the Jackpot sequence finished in normal time and then... every solenoid was dead. I confirmed this in the diagnostics: machine boots and all functions work, except the solenoids - not a single one of those works. No coils, no relays, no flashers, nothing.

I look at the Aux Power board again and fuse (breaker) F3 is fine! So hopefully I can rule that out as a hopeful red-herring coincidence I mentioned earlier.

But now F8 and F4 are shot. F8 is connected ahead of the 25V bridge rectifier. F4 is connected between the 50V rectifier and the A/C relay.

So given that, I understand why none of the solenoids are functional. But holy hell, what would have caused this to happen? I look at the schematic and I'm not sure which direction to pursue.

I presume the main power supply, though orignial and unrebuilt, is fine since all logic and lamps, etc works. But do I suspect a transformer feed into the aux supply? The bridge rectifier(s)? A relay? Something apparently shorted the knocker coil into the flasher sequence during the jackpot. And the Jackpot award sequence actually finished! But then everything died before I could think to trace it, so now I don't know what was "cause" and what was "further effect".

I didn't notice anything smelly or burned or charred, so hopefully the fuses did their job. OTOH the lack of any smoking components leaves me with no obvious place to start.

So, yeah. This station has gone from Condition Green to KLAXON RED... who among you can rescue the works?

#2 3 years ago
Quoted from goingincirclez:

Something apparently shorted the knocker coil into the flasher sequence during the jackpot.

Maybe the A/C relay stopped working (the knocker is parallel with the station flasher)?

#3 3 years ago

I'll have to confirm the knocker / flasher connection, but that's not a bad initial thought. OTOH, is it possible for a relay to fail such that BOTH sides fire at the same time? Physically, it doesn't seem likely... the connections can literally only swing from one side to another so there's no way to permanently bridge them, right? And even if they could, then other circuits would fire as well...

So for the knocker to stick might more likely point to a transistor...? But then it didn't stick, it machine gunned in time with the flashers...

Ugh. Guess I need to get some fuses and breakers and start troubleshooting but I'm almost afraid of what will happen.

#4 3 years ago

The knocker didn't 'stick' though, right? It was firing repeatedly. When heat is involved anything could happen (even if it is unlikely), so I'd double check the relay anyway just to make sure the connectivity is correct. Even if it can only do one or the other, it's possible the 'station flasher' wasn't going off during the light show (why the relay would fail to engage for that one specific flasher I don't know, but..). Or the relay could have gotten sticky (physically or a problem with the circuit that drives it), and not been opening and closing fast enough, result in half solenoid firings and half flasher (you could have not heard other solenoids firing over the knocker racket) Do the flashers still work, or are they on one of the blown fuses? It's also possible that there's a 'short' that gave power to the knocker, bypassing the A/C relay, so even if the relay was opening and closing fine, the knocker would fire any time the flasher went off.

#5 3 years ago

Still not clearing the relay from suspicion yet, but finally had some time to investigate the schematics.

Looks like there is a misprint on the Switched Solenoids diagram. We can see that the assignments for solenoids 6A and 6C are duplicated for 7A and 7C respectively. In actuality, by referring to the solenoid chart in the front cover of the manual, 7A is for the knocker and 7C is for the "Station Flasher". Note there are several different flasher circuits in the game, and all of them fire during the jackpot... I believe the "Station Flasher" is the red dome on the translite.

At any rate, given all the meltdown chaos, the knocker is what stood out. So look what we have in the diagram, all the way at the bottom once I corrected the misprint:

20160718_183255_(resized).jpg

So if I am reading it correctly, the A/C relay bridges the knocker (and its 25V circuit) to meet the 50V circuit on the flasher side.

So OK, I get why a hard fault could have taken both the 25V and 50V lines out. The question is, what's more likely at fault here: Diode(s) D41 and/or D42, the relay, or the shared transistor Q30?

I'm trying to understand the failure vector. How could a failure of one of those cause both solenoids to fire? Or is it that as the relay switched the flashers off by returning from the C side (which turns them on) to the A side, the knocker (which had faulted to a lock-on state) was pulsed repeatedly...? I guess the transistor Q30, if it failed, would lock either side on...?

#6 3 years ago

By default the A side gets power, so if the transistor locked on then so would the knocker. D42 failing would probably cause both the knocker and flasher to lock on, regardless of the transistor.

A problem at Q30 alone wouldn't cause the knocker to knock if everything else in the circuit was good.

Luckily these components are all testable without powering the system up, so unless they all test out fine it'll be easy to at least track down part of the culprit

#7 3 years ago

Ah, I didn't know or think to consider which side is the default, so thanks for that information. Certainly helps narrow down which diode / etc. could be a culprit as your point out!

I did some troubleshooting tonight. First I metered all the diodes (D31-D42) and they seemed to test OK. Transistor Q30 is on the MPU board and not easily accessible to test; because it visually looks OK, I left well enough alone rather than extract the entire MPU, etc. When I power on the machine, the relay clicks so I took that as a positive sign.

So first, I installed Fuse F4, which is a 2A tied into the 50V rail. Running the solenoid tests, all the 50V units passed, BUT: some of them fired on both the "A" side as expected, AND the "C" side which should have been for flashers. Agh! So that would seem to be a big problem... but wait...!

I remembered that the A/C relay is on the 25V rail, which was still disabled for lack of a fuse. So maybe those solenoids were firing on both sides simply because the relay was unpowered and therefore unable to switch sides to turn them off. Makes sense.

So I removed fuse F4 (disabling the 50V rail again) and installed Fuse F8 which is a 5A on the 25V rail. Going back into the solenoid tests, everything on that side worked. Including the relay... and because the relay could work, it fired the elements on the "C" side. The relay also successfully switched to "A" (it would click) but since the A side was disconnected, nothing there worked... as expected.

OK. So the moment of truth was to install both fuses and see what happens.

Everything worked! In test at least... I haven't tried a game. A bit nervous still.

Now I was expecting an instant lock-on or catastrophic failure, but that didn't happen. There's nothing locking on or seemingly shorted. So trying to figure out what caused things, it looks like maybe the 5A Fuse on the 25V rail failed first, which locked the relay onto the A side and thus pulsed the hell out of the knocker (and other coils!) during the flash sequence - as experienced during the solenoid test. This surge surely killed the 2A/50V side. So instead of a "simultaneous" failure, I experienced a cascading one.

Does that sound like a, um, sound theory?

In which case I need to figure out what locked up the 25V side. I'd suspect my earlier issue with the pop bumper(s), but that fuse did not blow.

20160718_202534_(resized).jpg

#8 3 years ago
Quoted from goingincirclez:

Does that sound like a, um, sound theory?

Makes sense, but it makes me really wonder why the hell they'd have put the really important relay and the superfluous flashers on the same fuse if that can happen

#9 3 years ago

OK, so I'm getting closer... and the good/bad news is it all points back to the failure I experienced yesterday morning, and a previous owner's repair.

So the good part is, the total meltdown might have just been a one-off cascade. Because I've replaced the F4 and F8 fuses and played several rounds without a repeat. I did glass-off play to make sure to trigger jackpots with no issues. As for what originally caused it, well...

...Fuse F3 blew yesterday, and it was a 2.5A. With a limited number of those on hand, I bumped it up to a 3A breaker for troubleshooting. I know a 20% increase is not ideal, but in a pinch I've gotten away with it before. Of course during the meltdown that 3A breaker did not trip, so I assumed I encountered a different issue. But in reviewing the schematics and charts, I discovered that fuse F3 is *supposed* to be only 2A! Which means my assumption that the inherited fuse was correct, led me to overfuse it again (if only for testing) by 50%. ARRGH! Obviously that 3A breaker held and allowed whatever fault current flow up stream and start a chain reaction.

A combination of errors as all catastrophic failures tend to be, ha ha. There's a few lessons here

So good news is: I don't have a major aux board issue, it seems.

Bad news is: I have something in the pops and/or right dock kickout that is still blowing F3 after a while. It's nothing visual. I've tested the components individually. They work variously in-game until suddenly... they don't. Bah. But I guess I'll consider this "meltdown" issue resolved and open a thread about the pop/kickout issue.

Thanks for your help Zacaj! I owe you a beverage of choice if you're ever nearby.

#10 3 years ago

Think I solved the root issue blowing fuse F3 (pops and right kickout)... it was a really sneaky one!

Tested all associated diodes and transistors on the MPU and things looked good. Considering the right dock kickout is stupid simple with few mechs and switches to interact with, I skipped it for the time being to and focused on the pops. I knew one of them had past history betrayed by a replacement coil and transistor. Another had a flaky wrapper.

Everything otherwise looked good: no touching wires, mangled switches, worn components, or anything obvious. I cleaned the "dry wrapper" coil but found nothing alarming. All of them essentially worked. Manually operating them felt nice and smooth? Sigh… all my poking and moving and inspecting with flashlights seemed like so much aimless time wasting.

And then I heard it: a tiny tink, like the drop of a pin, when I manually plunged the left pop for the hundredth time. Repeated this and didn't hear anything, several times nothing… and then there it was again. REALLY focusing now… eventually got it to tink and did I feel something?

Now piqued, I pay closer attention. At the bottom of the switch stack - the normally-open one operated by the fiber yoke - the long leaf engaged by the yoke almost looks too long. It operates properly. But there’s just enough play and “wiggle room” in the travel of the pop plunger… every now and then, the end of that leaf would *just touch* and snag the center lug of the plunger where the yoke slips around. Barely visible, only discernible by the faint “tink” sound I finally heard. So the switch was occasionally shorting to something else after all!

Or was it? If that leaf touched the coil plunger, connected to the yoke, connected to the pop-bumper ring and shaft… all of that is still electrically isolated right?

But since I adjusted the switch to remove the tink fault, I’ve played dozens of games with no issues. So I’ll take it.

Promoted items from the Pinside Marketplace
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 12.00
Electronics
Yorktown Arcade Supply
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 76.95
Cabinet - Shooter Rods
Super Skill Shot Shop
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
From: $ 18.00
Apparel - Men
Pinside Shop
From: $ 19.99
Eproms
Matt's Basement Arcade
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
Wanted
Machine - Wanted
Fredonia, NY
$ 76.95
Cabinet - Shooter Rods
Super Skill Shot Shop
From: $ 129.10
Cabinet - Sound/Speakers
PinWoofer

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside