(Topic ID: 183955)

Space Station Solenoid Problems....


By yyyyyikes

2 years ago



Topic Stats

  • 10 posts
  • 2 Pinsiders participating
  • Latest reply 2 years ago by GRUMPY
  • Topic is favorited by 1 Pinsider

You

Linked Games

You're currently viewing posts by Pinsider yyyyyikes.
Click here to go back to viewing the entire thread.

#1 2 years ago

Hi All.

I was playing Space Station today.....

And some of my solenoids failed.

Specifically the Left Dock kick out and all of the flashers, except the panel flashers.

I thought this would be a blown fuse on the Aux Driver Board,
but the thing is I've put a RottenDog board in and the fuses all
have their lights showing (and they look ok).

I had a look, all of these come under "Switched Solenoids".

Any ideas?

Thanks in advance

#3 2 years ago

Thanks Grumpy,

Of course I'm getting this wrong - it's a Kohout board, not rottendog - only put it in last week.

You can certainly hear a clicking once on all of the tests of the failing solenoids
as you said on the "C" side.
and when you test the A/C it does indeed click and you can feel it.

The panel flashers are on the C side too and also don't work, was getting confused with
the panel lamps.

What do you think?

#5 2 years ago

ok...so...

yep, 2c was blown - didn't realise there were 2 2s!

but....it seemed to blow again when attempting to kick out Left Dock,
which is when I first noticed it happening at the end of a game with balls locked.

but another thing is, in Coil Test, the relay clicks for every C side test
except Panel Flasher. Does this mean anything?
Or could it just be a dodgy coil on the Left Dock?

thanks again Grumpy

#7 2 years ago

Will try this, that's what i would normally do.
The coil's been there god knows how long and has been working fine.
Normally i'd think the coil's gone if it's hot or smokes - 'cos of a blown transistor,
but i'm not sure about system 11s at all. I'll cut the coil out anyhow.

Really appreciate your help, maybe i can ask you after this is sorted why
the left hand side of my GI doesn't work......

#8 2 years ago

but....now i think about it....when i turned the game on after replacing the
fuse, it kicked the ball out of the dock. hmmm.....

bloody pinball!

Promoted items from the Pinside Marketplace
From: $ 129.10
Cabinet - Sound/Speakers
PinWoofer
$ 12.00
Electronics
Yorktown Arcade Supply
From: $ 18.00
Apparel - Men
Pinside Shop
$ 76.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 76.95
Cabinet - Shooter Rods
Super Skill Shot Shop
From: $ 19.99
Eproms
Matt's Basement Arcade
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
$ 69.00
Playfield - Toys/Add-ons
Pinbotz
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
Wanted
Machine - Wanted
Fairview, PA

You're currently viewing posts by Pinsider yyyyyikes.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside