(Topic ID: 58120)

Space Station Club... Members Only!

By mof

10 years ago


Topic Heartbeat

Topic Stats

  • 4,191 posts
  • 286 Pinsiders participating
  • Latest reply 19 hours ago by ROMM
  • Topic is favorited by 127 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

IMG_4462 (resized).jpeg
IMG_4469 (resized).jpeg
20240305_145604 (resized).jpg
20240305_145600 (resized).jpg
1941DBD2-1C48-4289-9E47-37008985DE16 (resized).jpeg
20240226_191654 (resized).jpg
20240226_191620 (resized).jpg
20240226_184934 (resized).jpg
20240226_184548 (resized).jpg
20240226_191733 (resized).jpg
20240226_191625 (resized).jpg
20240226_191654 (resized).jpg
20240226_191755 (resized).jpg
20240226_192004 (resized).jpg
20240226_191843 (resized).jpg
20240219_220145 (resized).jpg
There are 4,191 posts in this topic. You are on page 82 of 84.
#4051 4 months ago

Been working on this a little bit.

Stripped down, cleaned, waxed, did playfield protector, buffed absolutely everything. Titan Bands, Comet LEDs everywhere and powdercoated the wire rails. Did some custom pop bumpers as well.

image1 (resized).JPGimage1 (resized).JPGimage2 (resized).JPGimage2 (resized).JPGimage3 (resized).JPGimage3 (resized).JPG
#4052 4 months ago
Quoted from GRUMPY:

DumbAss was letting you know the 2 pin connector is only off by one pin. Install it correctly and the relay will work.

I rebuilt the connector since that photo was taken and I’m pretty sure it’s on correctly now. I’ll be working on it again in a few minutes.

#4053 4 months ago

I put new header pins on the two relay boards and removed and added solder to the relay pins on each board.

I’ve got no white GI and no green GI on the left side of the playfield.

The relay that was messed up pulls in during condition green.

75712D16-DC19-4B65-9617-3B5DD81E99CA (resized).jpeg75712D16-DC19-4B65-9617-3B5DD81E99CA (resized).jpegD972D39D-4FBB-43EB-9333-91E98CDC9271 (resized).jpegD972D39D-4FBB-43EB-9333-91E98CDC9271 (resized).jpeg
#4054 4 months ago

I have an issue with the alpha numeric display. On on player four the numbers seem fine, but it is spelling ball "B88L" What should i be looking at to fix this?

#4055 4 months ago

Here’s the power supply board.

0AED30EF-2B98-4B2F-8378-853F52F55ED3 (resized).jpeg0AED30EF-2B98-4B2F-8378-853F52F55ED3 (resized).jpeg2E9AAACF-82D1-47D6-A580-949FAD2752F0 (resized).jpeg2E9AAACF-82D1-47D6-A580-949FAD2752F0 (resized).jpeg33678573-B749-47FC-8E40-DD7A939079CA (resized).jpeg33678573-B749-47FC-8E40-DD7A939079CA (resized).jpegE7AAC75D-CBEC-4C46-A8F4-119770D51A5C (resized).jpegE7AAC75D-CBEC-4C46-A8F4-119770D51A5C (resized).jpeg
#4056 4 months ago

Definitely redo the connector on the PS board. Also. If you swap the relay boards does the issue move? They are interchangeable.

#4057 4 months ago

I rebuilt the connector on the power supply board and still no white GI on the left side of the playfield.

Swapped the two relays under the playfield and no change. Left side still has no white or Green GI.

#4058 4 months ago

Found the blown fuse. Condition Green!

6C5FE5EF-5D20-47FD-A6D2-0536460DF5A9 (resized).jpeg6C5FE5EF-5D20-47FD-A6D2-0536460DF5A9 (resized).jpeg88C1AEE0-B99C-4E4B-82BA-08574F49F2A8 (resized).jpeg88C1AEE0-B99C-4E4B-82BA-08574F49F2A8 (resized).jpegF182727D-6D76-4D51-8BD1-C32C967BE505 (resized).jpegF182727D-6D76-4D51-8BD1-C32C967BE505 (resized).jpeg
#4059 4 months ago

I recommend a translucent ramp for the game. Makes condition green way better. Mine has a blue one and looks great.

#4060 4 months ago

All of my pinball machines saw a lot of play on Christmas. They all performed great, except for Space Station. The left pop bumper gave out sometime after dinner. Hopefully it's something easy like a broken wire. I'll flip the playfield up when I get home from work tonight.

#4061 4 months ago
Quoted from DanMarino:

All of my pinball machines saw a lot of play on Christmas. They all performed great, except for Space Station. The left pop bumper gave out sometime after dinner. Hopefully it's something easy like a broken wire. I'll flip the playfield up when I get home from work tonight.

I had a pop bumper issue on my Space Station as well. When I got it, I saw that one of the special solenoid transistors had been replaced previously. One day when we had some people over and it saw a lot of play in a short amount of time, one of the pop bumpers died and I smelled smoke. The next day, I found that the same transistor that had been replaced previously, had blown up. I replaced it and it worked, although I think it was locking on occasionally. After many days and hours of troubleshooting, I finally figured it out. The issue was the skirt would, once in a blue moon, happen to catch the mylar that goes around the pop bumper. The skirt had to be hit somehow in the exact perfect way that would somehow make it catch in one little spot; happened extremely rarely. I ended up just taking an Xact-o knife and just cut a sliver off of it in the one spot and has never done it since. I suspect this was the issue all along, even from the previous owner.

Definitely check the transistor, fuses and the mylar around the skirts. Could also be a bad connection or loose or broken wire at the coil or at the connector.
Also, it'd be a good idea, like DumbAss mentioned, to get either his special solenoid fuse board, or better yet, get his One-Shot board.

#4062 4 months ago

Well I solved my own pop bumper issue. I cleaned and adjusted the switch and that seems to have taken care of it.

#4063 4 months ago
Quoted from chuckwurt:

I recommend a translucent ramp for the game. Makes condition green way better. Mine has a blue one and looks great.

Agree - I have the blue one also . I just need to make some artwork or a small shuttle model or something to hide the now visible solenoid under there.

#4064 4 months ago
ED49B29C-53F3-4BDB-A0B1-EA535F6A5D11 (resized).jpegED49B29C-53F3-4BDB-A0B1-EA535F6A5D11 (resized).jpeg
#4065 4 months ago

Looks like you’re having fun Dan.

#4066 4 months ago
Quoted from chuckwurt:

I recommend a translucent ramp for the game

I have played one with the translucent blue left ramp and the mini playfield which look amazing. I see Marco has them but who makes these?

#4067 4 months ago
Quoted from KJL:

I have played one with the translucent blue left ramp and the mini playfield which look amazing. I see Marco has them but who makes these?

Freeplay40

(It’s the right ramp)

#4068 4 months ago
Quoted from Garrett:

Looks like you’re having fun Dan.

@Garrett, yup its a fun machine. A whole different experience than playing Jacks Open. haha. If I'm not too tired this evening after work, I'll install the new ramp. Yes, this ramp is plug and play from @Freeplay40. Seems super nice.

#4069 4 months ago
Quoted from Chosen_S:

Freeplay40
(It’s the right ramp)

Thanks, found it. Yeah not sure why I said left ramp but the translucent blue looks amazing on the game I played compared to my black ramp

#4070 4 months ago
A7D46D8F-B371-42FA-B83D-A915B0CFAB72 (resized).jpegA7D46D8F-B371-42FA-B83D-A915B0CFAB72 (resized).jpeg
#4071 4 months ago

Cool, looks good! I really like the blue and it matches the upper playfield. I could pretty easily design and print a cover to cover up that solenoid.

#4072 4 months ago

I watched "2001 a space odyssey" the other night for the first time in probably 40 years. Close to the end of the movie when David is caught up in the kaleidoscope of color and the black obelisk is rotating around, it hit me that this movie was, in part, some of the inspiration for the art work. The space station is basically the same and there is a black obelisk on the upper playfield just under the rotating station....cool.

#4073 4 months ago

I just got a Space Station, but it's in terrible shape. All the wood, including the playfield is completely gone, so I'm in for complete restoration. Fortunately, all the boards and parts look very good, so I'm hoping that, with the help from this group, that I can get it working.

So far, I've depopulated all, with lots of photos, to start the rebuild.

Imagem WhatsApp 2023-12-03 às 11.33.51_06543ef0 (resized).jpgImagem WhatsApp 2023-12-03 às 11.33.51_06543ef0 (resized).jpgImagem WhatsApp 2023-12-03 às 11.33.51_ab584b79 (resized).jpgImagem WhatsApp 2023-12-03 às 11.33.51_ab584b79 (resized).jpgImagem WhatsApp 2023-12-03 às 11.33.52_0da76179 (resized).jpgImagem WhatsApp 2023-12-03 às 11.33.52_0da76179 (resized).jpgImagem WhatsApp 2023-12-03 às 11.33.52_a0ec6357 (resized).jpgImagem WhatsApp 2023-12-03 às 11.33.52_a0ec6357 (resized).jpg
#4074 4 months ago

The blue ramp is definitely cool. Played some games for a bit and the General Illumination fuse popped again that controls the white and green GI on the left side of the playfield. I need to buy some slow blow 5 AMP fuses. The game was playing fine. Had condition green and then got an extra ball or spelled space shuttle and the machine did a cool light show and thats when I noticed the left side of the GI went out. So at this point I'm not quite sure how to trouble shoot it.

#4075 4 months ago

Make sure it’s a quality fuse (I like bussman) and that it’s the right value.

#4076 4 months ago
Quoted from DanMarino:

The blue ramp is definitely cool. Played some games for a bit and the General Illumination fuse popped again that controls the white and green GI on the left side of the playfield. I need to buy some slow blow 5 AMP fuses. The game was playing fine. Had condition green and then got an extra ball or spelled space shuttle and the machine did a cool light show and thats when I noticed the left side of the GI went out. So at this point I'm not quite sure how to trouble shoot it.

If it pops immediately, it could be shorted to ground somehow. Otherwise, I'd take half the bulbs out, see if it pops, then all the bulbs, etc.

Worth noting that if you're using incandescent globe, LEDs will pull less current too (and stay cooler).

#4077 4 months ago

ajfclark Thanks that's a good suggestion. I have converted the general illumination over to LEDs. It doesn't pop right away. I've got some replacement fuses ordered and they should arrive tomorrow. So I'll put a slow blow 5 Amp in there and see how it goes. It's only the left side of the general illumination that goes out and it seems to only go out during condition green and I think when I get an extra ball. I'll pay more attention and also experiment with removing some bulbs if it continues.

#4078 4 months ago

Put a new 5amp slow blow Bussmann fuse in the head. Played about 10 games and all is going well so far. Plenty of condition greens and even an extra ball. I think I redocked during condition green one game. No blown fuse yet. Cool playfield and GI light shows. Fingers crossed it doesn’t blow again.

#4079 4 months ago

I'm happy to report that the lighting problems have disappeared with the new 5 amp slow blow fuse. Lots of games played. Lots of condition green. Lots of extra balls. No blown fuses.

I'm wondering about the plunger spring now. Mine is difficult to get the ball plunged up to the upper playfield. Looking at the spring almost all of the paint is missing. I do see some hints of red paint. Is there supposed to be a red Williams shooter spring in the game? If so, what's the correct part number, or should a different colored spring be installed? The plunge is way different feeling than on my High Speed.

Thanks!

#4080 4 months ago
Quoted from DanMarino:

I'm happy to report that the lighting problems have disappeared with the new 5 amp slow blow fuse. Lots of games played. Lots of condition green. Lots of extra balls. No blown fuses.
I'm wondering about the plunger spring now. Mine is difficult to get the ball plunged up to the upper playfield. Looking at the spring almost all of the paint is missing. I do see some hints of red paint. Is there supposed to be a red Williams shooter spring in the game? If so, what's the correct part number, or should a different colored spring be installed? The plunge is way different feeling than on my High Speed.
Thanks!

According to the Williams blue parts catalog is the correct spring 10-148-5.
Color is yellow.

Greetings from germany
Jürgen

#4081 4 months ago

Yes, like Jurgen said.

I put this information together a while back when I was trying to figure out which spring went to which game.

Many of the vendors will sell a variety pack of those springs. No yellow in this one odly enough though...

https://www.marcospecialties.com/pinball-parts/10-148-XX

Shooter rod springs (resized).JPGShooter rod springs (resized).JPG
#4082 4 months ago

That was going to be my next question. Where can I actually buy the yellow spring? I didn’t see it on the Pinballlife or Marco websites.

#4083 4 months ago

Mine has the red one and it gets the ball up there, not too fast and not too slow. Not sure how it compares to the yellow though. I seem to remember I was in the same boat; I couldn't find the yellow, so I got red, which is the highest tension one and it works great.

#4084 4 months ago

I went with red in my Space Station as well. There's no reason to only give the ball a half plunge or have it just dribble over the edge into the upper playfield. A strong spring is a good choice on this game.

Double check your shooter rod rubber tip is in decent shape also and that the rod is well aligned to strike the center of the ball. Any softness or misalignment there will reduce the power going to the ball and might contribute to it not getting all the way there.

#4085 4 months ago
Quoted from foxtj24:

I have an issue with the alpha numeric display. On on player four the numbers seem fine, but it is spelling ball "B88L" What should i be looking at to fix this?

Re-seat both ends of the ribbon cable going to the display. If this doesn't work, replace the ribbon cable or connectors.

#4086 4 months ago
Quoted from awesome1:

Re-seat both ends of the ribbon cable going to the display. If this doesn't work, replace the ribbon cable or connectors.

Done all of this. It's weird that the numbers are correct but the letters are not.

#4087 4 months ago

Had a good game last night and heard the high score music. Messed up on my initials though. Oops!

#4088 4 months ago

I have yet to get any of the stock scores on mine. Haha. Seems pretty impossible to get more than 2 million on mine.

#4089 4 months ago
Quoted from chuckwurt:

I have yet to get any of the stock scores on mine. Haha. Seems pretty impossible to get more than 2 million on mine.

Haven’t cracked 10M on mine but once you layer extra balls the score can easily be 2-4M. Three extras are doable between score reward, sweeping the targets enough times, and selecting it as a reward for spelling SPACE and STATION. make sure you don’t leave the spelling awards on junk when you’re about to complete them.

#4090 4 months ago

Ebs are off on my game. Tilt is tight, and slings are on a hair trigger.

#4091 4 months ago

I’m sure mine is set to easy settings. I definitely get extra balls. My outlanes are as open as possible. Most games are 1.5-2 million.

Lots of times condition green is over super fast.

#4092 4 months ago

I’ve been super close to massive games. I’ll get stop and score to 5x then drain. It’s happened at least half a dozen times.

#4093 4 months ago

Fun game. Condition green is addictive.

#4094 4 months ago

Powered mine on for the first time in weeks and got this gem.

Any insights?

I forget how to get to a menu to physically test switches and see what the heck it is.

IMG_2787 (resized).jpegIMG_2787 (resized).jpeg
#4095 4 months ago

Here is the switch location map switch 50 is probably closed.

IMG_0653 (resized).jpegIMG_0653 (resized).jpeg
#4096 4 months ago
Quoted from bballfan:

Here is the switch location map switch 50 is probably closed.[quoted image]

cool thank you. Seems like the leaf switch in the upper above the “TION”. Maybe the leafs are touching.

#4097 4 months ago

The extra ball light show and sound effects are cool. Really freaky sometimes when whatever is happening and the playfield and ball start moving in slow motion because of the strobe light show going on. I can’t really explain it, but if your lights are down or off in the pinball room and the extra ball or special are achieved, the machine freaks out in a cool light show.

#4098 4 months ago
Quoted from DanMarino:

That was going to be my next question. Where can I actually buy the yellow spring? I didn’t see it on the Pinballlife or Marco websites.

Previously I got one from pbnresource. Currently listed as out of stock, but their website is not really a reflection of what they've got. You might have to contact them. https://www.pbresource.com/shooterrod.html#WMS-SS

1 week later
#4099 3 months ago

Anyone know the diameter and source for the Re Launch when lit insert? How about a decal source ?

Any details posted about fixing this area. My text and insert, lacquer is cracked

20240124_094653 (resized).jpg20240124_094653 (resized).jpg
#4100 3 months ago

Here is a picture of my insert that needs fixed

20240124_095455 (resized).jpg20240124_095455 (resized).jpg
Promoted items from Pinside Marketplace and Pinside Shops!
$ 2.50
Lighting - Led
Pinballrom
 
$ 44.99
Cabinet - Shooter Rods
Pinball Shark
 
4,699
Machine - For Sale
Wichita, KS
$ 27.95
Eproms
Pinballrom
 
$ 12.50
Lighting - Led
RoyGBev Pinball
 
From: $ 35.00
Cabinet - Other
Rocket City Pinball
 
$ 170.00
Displays
Digipinball Shop
 
From: $ 19.99
Eproms
Matt's Basement Arcade
 
$ 18.95
Eproms
Pinballrom
 
$ 27.00
Electronics
Yorktown Arcade Supply
 
$ 95.00
Cabinet - Sound/Speakers
Pinball Mod Co.
 
$ 50.00
Cabinet - Toppers
Slipstream Mod Shop
 
There are 4,191 posts in this topic. You are on page 82 of 84.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from https://pinside.com/pinball/forum/topic/space-station-club-members-only/page/82 and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.