(Topic ID: 296948)

Space Shuttle solenoid problem

By ezed123

11 days ago


Topic Heartbeat

Topic Stats

  • 31 posts
  • 3 Pinsiders participating
  • Latest reply 4 days ago by ezed123
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

Inkedpowersupply_LI (resized).jpg
445FEA45-5247-451E-A36C-F3FE11B2714C (resized).jpeg
23D21587-8A10-4EBE-90DC-6CE20D7EEB84 (resized).jpeg
8E054BA6-1D1A-4BC6-B8FB-1AD6C13B6292 (resized).jpeg
4500DB5A-9AC7-49F8-8DF9-A426880064F2 (resized).jpeg
F2F5B9A9-BF1E-40ED-851B-14402B57C4C2 (resized).jpeg
C3D361B3-AC63-40BD-92D7-36ED3D6F71C3 (resized).jpeg
937CC032-20FC-4CF7-9FC0-A1B6D386610B (resized).jpeg
BCC16E9D-3CC8-40A1-B00C-B535D4C63F8A (resized).png

#1 11 days ago

Hi all. I’m looking for help in getting a Williams 1985 Space Shuttle System 9 solenoids to work. Here is what I’ve already done.

Never had any working coils since I bought this game.
Blown fuses on F2 (2-1/2a fuse) so once a good fuse was installed I observed immediate coil lock on when power on.

Quickly shut off power and cut wires to that coil (#6 drop target bank of 3) Power on again and a different coil locked on
(#7 up post between flippers).Repeated cutting wires off to that coil and tried again. Now a 3rd coil locked on (#13 Gate)
Power off and cut wires to that coil. Finally power on and no other coils locked on.

I run a solenoid test and now get 5 coils to fire in test mode. Never had any fire before this. Coils 1, 3, 5, 8 and 15 fire.
I have attached solenoid table for reference.

I know that transistors must have been blown so I run ohm test on all large transistors relating to solenoids by doing what I call “The Grumpy test” that I found on archived posts. Put red lead of DMM to ground and black lead to large tab on transistors and checked ohms while game is powered on and connectors J11, J12 and J19 are not connected.

Thank you Grumpy for teaching me that method!

4 transistors are out of range (reading nil) so I replace all 4 and now all transistors test fine.

Power off, reconnect J11, J12 and J19 and power on again. No blown fuse, no lock ons. Previous coils cut off are still off.
All is good(?)
I test ohms on ALL coils. All are in range except the 3 that I cut off earlier. Put new coil on #6 and #7 and solder on. I don’t have a replacement for #13 gate coil yet so I leave wires off and tape ends to avoid any shorts.

Power on one more time. No lock ons, no blown fuse but no solenoids fire in test mode. Tested bridge rectifiers on back box wall and they are both good. I have already cut off coin door coil in the beginning because I don’t need coin door eject for home use.

1 last thing not sure if it is relevant to this. The F1 (1/4 amp) fuse on power board continues to blow even after all this. I have replaced original displays with XPIN replacement displays and display board. Pulled connectors off new display board and F1 fuse still blows

Please help!

Thanks! ezed

BCC16E9D-3CC8-40A1-B00C-B535D4C63F8A (resized).png
#2 11 days ago

Lets start with the easy one first, F-1 1/4 amp fuse is burning. This fuse is for the high voltage to the displays. You have installed X-PIN displays which do not need high voltage to work because they are leds. So you can leave this fuse out as it is not needed anymore.

Now when you turn on the power, does the game boot up into attract mode every time and you have working displays?
Have you measured for the correct voltage on the power supply test points?

#3 10 days ago

Thanks for your help Grumpy. That explains why displays work even though fuse is toast.
Yes game boots up every time. Displays work properly every time. I am getting +13.4 on the +12v and -14.2 on the -12v

#4 10 days ago

Ok so now you can't get the coils to fire in test but worked before. The up/down post coil that you cut loose, did you cut the power wire or the drive wire? If you cut the power wires, did you keep both wires tied together when you insulated them? If not then you will have a break in the power to the rest of the coils.

#5 10 days ago

Sorry when I said “cut off” I meant I unsoldered the wires from the coils. I still have the double red power wires and the drive wires off 3 coils (up post, right gate and 3 drop target bank) as they were the original culprits. All 3 of their double red power wires are still soldered to each other. I have shown them with green circles in my playfield pics attached.

Maybe looking at the underside of my playfield will show you something obvious I’m forgetting?

Thanks, ezed

937CC032-20FC-4CF7-9FC0-A1B6D386610B (resized).jpegC3D361B3-AC63-40BD-92D7-36ED3D6F71C3 (resized).jpeg
#6 10 days ago

I'm not seeing anything wrong on the playfield. Did the coin lockout coils have one or two wires on them when disconnected them? Did you remove any connectors from the cpu board?

#7 9 days ago

Lockout coin door coil had 1 red and 1 gray/yellow. Pic attached.
I have also made sure all connectors are attached to the board. Pic of Mpu and power board attached too.

I am really stumped! Hoping you see something obvious I missed.

4500DB5A-9AC7-49F8-8DF9-A426880064F2 (resized).jpeg8E054BA6-1D1A-4BC6-B8FB-1AD6C13B6292 (resized).jpegF2F5B9A9-BF1E-40ED-851B-14402B57C4C2 (resized).jpeg
#8 9 days ago

Well I would test for power on the red coil wires. Should be @ 28 volts dc.

#9 9 days ago

Every double red wire for every coil checks out. Lowest was 35.4. Highest 35.6. Includes the double red wires for the 3 coils unsoldered that are still connected and the single red wire on the coin door lockout coil which was 35.4.

#10 9 days ago

Btw. I checked continuity through all the red wires and they all tone out. Also tones out the drive wire that is common throughout the 3 pop bumpers and 2 slings

#11 9 days ago

Well then, for all coils not to work and you have good voltage at the coils, you either have a bad ground connection at the CPU board, a bad blanking signal or a bunch of bad transistors. You can install the balls and start a game to see if the coils only not work in coil test.

#12 9 days ago

Just put the balls in and I have nothing. No outhole kicker so I manually put them in play. Nothing. No pop bumpers, o slings, no hole kick outs. I’m stumped.

#13 9 days ago

Just checked transistors again. All good ohm readings.

#14 9 days ago

Do you have a jumper wire @ 3 ft in length.

#15 9 days ago

Yes have jumper wire. What next?

#16 8 days ago

Turn the game on. Lift the play field and prop it up. Attach one end of the jumper to the ground braid on the cabinet. Take the other end of the jumper and briefly touch the negative coil lugs (not the red power wires). Do the coils fire with good power?

#17 8 days ago

No nothing. Coined up the game put the lead on the cabinet braided ground and touched every coil on the non-double red side of the coil. Nothing

#18 8 days ago

So you actually don't have power at the coils even though you read voltage on your meter. I know this sounds crazy, but it happens a lot. You have an intermittent connection that's fine with out a load but opens under load. If you use your voltmeter and test one side of the fuse for example, you will read say 34 volts. While doing that then do the coil jumper test. If every time you jumper the coil the voltage drops to near zero, then you found the bad connection or the bad connection is before the place you tested. If the voltage stays the same then the bad connection is somewhere between the coil and the test spot.

#19 8 days ago

I had the main GI fuse on Space Shuttle. Drove me nuts. Tested good. Ohmed it out, everything. Put a jumper across it with the game turned on. Darn thing went open when current was applied to it.

Just a thought.

LTG : )

#20 8 days ago

I too have had fuses and fuse holders do this many times before. You chase your tail for a while.

#21 8 days ago

Wow thanks Grumpy and LTG. I’m gonna try this in the am. Too brain fired tonight to do it now. I will report back tomorrow with results. Appreciate you!

#22 8 days ago

Ok we may be getting closer however I don’t know what to do next. I coined up the game with the playfield up. Tested DC volts on all red coil wires which were constantly 34.8 to 35.4. Then put the grounded lead to the neg lug of a coil while testing voltage on the positive red wire side. The first few coils did nothing and the voltage remained constant. Then I looked at the schematic and thought I would go in order so I went to solenoid #1 (outhole) and put ground to the neg lug while testing voltage. Voltage totally dropped out. After this I had no DC voltage on any of the other coils.

So, power game off, let caps drain power and power up and coin up again. Now I have no voltage at all on any red wires to coils. F2 fuse still in tact - did not blow. All other fuses still good.

Not sure what to do next. Thanks! ezed

#23 7 days ago

Replace f-2 with another fuse and retest. You definitely have a bad connection somewhere, now you need to find it.

#24 7 days ago

I replaced F2 fuse with new 2-1/2 a slow blow. Coined up game. Still showing no voltage on red wires to coils. Just to make sure I had a good ground, tested Flipper coils which are on their own power board. Both flipper coils have 70 volts so my DMM is working correctly and my ground is good. I’m going to re-pin the J1-11 and J1-12 connectors to see if that helps.
My other suggestions?

#25 7 days ago

Don't repin yet. Remove the power supply from the game. Take a pic of the back of the board.

#26 7 days ago

Ok did not re pin yet. Pics of back and front of power supply board

23D21587-8A10-4EBE-90DC-6CE20D7EEB84 (resized).jpeg445FEA45-5247-451E-A36C-F3FE11B2714C (resized).jpeg
#27 7 days ago

BTW. Tested bridge rectifier on power supply board. All good. Reading .514 both ways

#28 6 days ago

Check the solder joints on these spots for cracks.

The bridge rectifier on the power supply is for the five volts. The bridge rectifier for the coils is mounted in the lower right corner of the back box.

Inkedpowersupply_LI (resized).jpg
#29 6 days ago

Ok I have a breakthrough. I was at a friends house today helping with his game and asked if he had a spare Williams power supply which he did. Brought it home and plugged it into Space Shuttle. I now have power to my coils! There are a few that are not firing yet but I think I just need to reflow the solder joints on those coils. Pop bumpers all work, slings work, outhole works and a few other coils.

Im guessing it was just faulty solder joints on the power supply board per your last recommendation GRUMPY. I will try to get the original power supply back up and running if it’s just cracked solder joints. With my new power supply I will continue to clean up the existing coils that aren’t firing yet.

Thanks so much. You are “da man” when it come to Williams games GRUMPY !

#30 6 days ago

The original power supply is in need of a rebuild as it still has original caps, header pins and bridge rectifier. Doing a good rebuild will allow for another 40 years of service.

#31 4 days ago

Thanks again GRUMPY. You were a great help, a great teacher and a gentleman. Appreciate you!

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside