(Topic ID: 75438)

Space Shuttle crew members' club - prepare for liftoff!


By E_N_3

5 years ago



Topic Stats

  • 2,295 posts
  • 198 Pinsiders participating
  • Latest reply 1 day ago by MurphyPeoples
  • Topic is favorited by 99 Pinsiders

You

Linked Games

Topic Gallery

There have been 721 images uploaded to this topic. (View topic image gallery).

IMG_4153 (resized).jpg
IMG_20191128_093809 (resized).jpg
IMG_20191128_093644 (resized).jpg
IMG_20191122_151610 (resized).jpg
IMG_20191122_151652 (resized).jpg
IMG_20191122_151642 (resized).jpg
IMG_20191119_212416 (resized).jpg
4C5769C7-2210-4991-B551-6088F72FC011 (resized).jpeg
1F5D6C08-AF3D-445E-B8BB-9C9FF341A2C5 (resized).jpeg
234CE127-B868-4BB0-B1D4-1204B08027DD (resized).jpeg
785F07C4-A3B6-455E-90FB-A14E38F13151 (resized).jpeg
7D19F979-E63B-409C-BA41-E2F536F5E4A5 (resized).jpeg
B8B5428B-A758-45C2-B7DF-86CBF320F319 (resized).jpeg
28694006-1759-4774-B67B-8E466E052932 (resized).jpeg
FD127B1A-411B-451C-8C7C-2932B39F3B59 (resized).jpeg
CB9A6CF9-4213-4C68-9304-E09802F51C69 (resized).jpeg

There are 2295 posts in this topic. You are on page 44 of 46.
#2151 5 months ago

Welcome back.....and better then ever. How's the cab and bb?

1 week later
#2152 5 months ago

Had some time over the weekend to install some new LEDs on the shuttle. Wow! Comet pinball wow! Will definitely be adding some more of these. Also had a chance to add some new paint for the reverse painted Playfield glass so the shuttle thrusters luminate from the rear of the shuttle, tied them into the lights of the flickering shuttle thrusters on the backglass for a wonderful animated effect. LED strip on ramp lights and flickers with plunger. the red in the lock channels is tied into the lock light, so blinks when lock is able and solid when ball is captured, love this game!

20190706_125029 (resized).jpg20190707_232052 (resized).jpg20190706_124843 (resized).jpg20190706_124926 (resized).jpg
#2153 5 months ago
Quoted from Apinjunkie:

Had some time over the weekend to install some new LEDs on the shuttle. Wow! Comet pinball wow! Will definitely be adding some more of these. Also had a chance to add some new paint for the reverse painted Playfield glass so the shuttle thrusters luminate from the rear of the shuttle, tied them into the lights of the flickering shuttle thrusters on the backglass for a wonderful animated effect. LED strip on ramp lights and flickers with plunger. the red in the lock channels is tied into the lock light, so blinks when lock is able and solid when ball is captured, love this game![quoted image][quoted image][quoted image][quoted image]

nice touch on the thrusters!

#2154 5 months ago
Quoted from beatmaster:

nice touch on the thrusters!

Thanks, coming from you that means a lot. Recently read your thread on the restoration you did on your shuttle machine, very inspiring

1 month later
#2155 3 months ago

Anyone have an extra star target decal for the ramp drop target?

1 week later
#2156 3 months ago

Just picked up my first SS at a show yesterday! It's a fixer upper for sure so I'm sure I'll be asking a lot of questions here in the coming months.

My first is regarding the right flipper button does not trigger the lane change feature. I did notice the ceramic disc cap at the switch was cut. Does anyone know off the top of their heads what the specs on that cap are, and is there some first spot to check for a likely culprit to the problem? Thanks!

#2157 3 months ago
Quoted from MoSeS_1592:

Just picked up my first SS at a show yesterday! It's a fixer upper for sure so I'm sure I'll be asking a lot of questions here in the coming months.
My first is regarding the right flipper button does not trigger the lane change feature. I did notice the ceramic disc cap at the switch was cut. Does anyone know off the top of their heads what the specs on that cap are, and is there some first spot to check for a likely culprit to the problem? Thanks!

At the EOS switch for the right flipper is a second switch that triggers the lane change. Check this switch, and be sure to specifically look at the diode. My diode came loose a couple times and that disrupted the lane change. Resolder, good to go.

#2158 3 months ago
Quoted from SkyKing2301:

At the EOS switch for the right flipper is a second switch that triggers the lane change. Check this switch, and be sure to specifically look at the diode. My diode came loose a couple times and that disrupted the lane change. Resolder, good to go.

The switch was bent so it was permanently closed. Adjusted it and now it works great. Thanks!

#2159 3 months ago
Quoted from MoSeS_1592:

The switch was bent so it was permanently closed. Adjusted it and now it works great. Thanks!

Even better. Glad I could get you pointed in the right direction!

#2160 3 months ago
Quoted from Wickerman2:

Anyone have an extra star target decal for the ramp drop target?

Bump

#2161 3 months ago

This is a general system 9 question, but what is the large 30,000uf 25vdc capacitor mounted to the floor of the back box for and how important is it to replace the 35 year old original? See photo.

20190908_193740 (resized).jpg
#2162 89 days ago

Just brought my SS home this week. Hardtopped, new plastics, comet LEDs, Rottendog LED displays, etc. Liking it a lot! Had a couple of switches to adjust (one over active sling, a pop that wasn't registering on all parts of the skirt). It's pretty much good to go now but I've got two issues: the left flipper I think the EOS is wrong because it seems no matter what I do, I can't make it up the ramp. The right flipper feels like maybe it's got some binding, either from a bad sleeve or being too close to the bushing, but it can make it up the ramp at least. The other issue is driving me absolutely bonkers. The airlock was closing too much and interfering with the inner lane so I took it partially apart and reassembled, and now it's not always even engaging. Clearly I need to do as Vid's guide says and take the entire assembly out to clean and tighten, but I can't get to the damn set screws. Any tips?

IMG_20190910_201520 (resized).jpgIMG_20190912_220634 (resized).jpgIMG_20190912_153221 (resized).jpg
#2163 89 days ago
Quoted from MoSeS_1592:

This is a general system 9 question, but what is the large 30,000uf 25vdc capacitor mounted to the floor of the back box for and how important is it to replace the 35 year old original? See photo.[quoted image]

Not exactly sure what it's for, but it's always good to replace old capacitors. I replaced mine with this board that replaces the capacitor and also adds 2 fuses in the 18 volt controlled lamp and 34 volt solenoid circuits to prevent possible fire hazards if the bridge rectifiers should fail.

https://www.marcospecialties.com/pinball-parts/5040-09051-RC

#2164 89 days ago
Quoted from KSUWildcatFan:

Just brought my SS home this week. Hardtopped, new plastics, comet LEDs, Rottendog LED displays, etc. Liking it a lot! Had a couple of switches to adjust (one over active sling, a pop that wasn't registering on all parts of the skirt). It's pretty much good to go now but I've got two issues: the left flipper I think the EOS is wrong because it seems no matter what I do, I can't make it up the ramp. The right flipper feels like maybe it's got some binding, either from a bad sleeve or being too close to the bushing, but it can make it up the ramp at least. The other issue is driving me absolutely bonkers. The airlock was closing too much and interfering with the inner lane so I took it partially apart and reassembled, and now it's not always even engaging. Clearly I need to do as Vid's guide says and take the entire assembly out to clean and tighten, but I can't get to the damn set screws. Any tips?[quoted image][quoted image][quoted image]

Maybe time for a flipper rebuild? New linkages and EOS switch and sleeve may help.

#2165 89 days ago
Quoted from KSUWildcatFan:

Just brought my SS home this week. Hardtopped, new plastics, comet LEDs, Rottendog LED displays, etc. Liking it a lot! Had a couple of switches to adjust (one over active sling, a pop that wasn't registering on all parts of the skirt). It's pretty much good to go now but I've got two issues: the left flipper I think the EOS is wrong because it seems no matter what I do, I can't make it up the ramp. The right flipper feels like maybe it's got some binding, either from a bad sleeve or being too close to the bushing, but it can make it up the ramp at least. The other issue is driving me absolutely bonkers. The airlock was closing too much and interfering with the inner lane so I took it partially apart and reassembled, and now it's not always even engaging. Clearly I need to do as Vid's guide says and take the entire assembly out to clean and tighten, but I can't get to the damn set screws. Any tips?[quoted image][quoted image][quoted image]

Get a nail between the gates!

#2166 89 days ago

Anyone put in white led XPin displays. I just put mine in that I bought in the spring. All work, but one display reads all goofy , no matter where you put it.

#2167 88 days ago
Quoted from MeNaCeFiRe:

Get a nail between the gates!

Guess that explains the random nail found floating inside the cab lol. Nail works great. Problem solved.

#2168 85 days ago
Quoted from CoPinfan:

Not exactly sure what it's for, but it's always good to replace old capacitors. I replaced mine with this board that replaces the capacitor and also adds 2 fuses in the 18 volt controlled lamp and 34 volt solenoid circuits to prevent possible fire hazards if the bridge rectifiers should fail.
https://www.marcospecialties.com/pinball-parts/5040-09051-RC

Thanks for the link!

#2169 82 days ago

I'm trying to fix up a Space Shuttle and have it pretty close to finished. I still have a few nagging problems:
- the first digit in both the Match and Credits displays aren't working
- I don't hear any speech during sound tests
- the USA switches and the elevated target and exit ramp gate don't register, but they don't seem to have a common link

If anyone has any advise please chime in.

#2170 81 days ago
Quoted from Hammerhead:

I'm trying to fix up a Space Shuttle and have it pretty close to finished. I still have a few nagging problems:
- the first digit in both the Match and Credits displays aren't working
- I don't hear any speech during sound tests
- the USA switches and the elevated target and exit ramp gate don't register, but they don't seem to have a common link
If anyone has any advise please chime in.

Any switches not registering, I would check the connectors in the back box to start off with. I was just working on a friends SS and the balls wouldn't eject from the locks. A little wiggling of the wires and presto, out they came. I will replace that connector when I get a chance.

I was getting some strange sound issues. I found a few links that suggested replacing the 6810 IC located at U12. This fixed my sound completely.

Can't help you on the displays other than to suggest the obvious, re-seat the connectors.

#2171 80 days ago

U,S,A, and the upper ramp switch are all on the same column, along with the jets. I would check there if you haven't already.

#2172 80 days ago
Quoted from slgerber:

U,S,A, and the upper ramp switch are all on the same column, along with the jets. I would check there if you haven't already.

Yes I saw that in the switch matrix, but the jets work. I will take another look to be sure.

As for the display, I swapped out the display from my High Speed, made no difference, so it is a board issue.

#2173 79 days ago
Quoted from Hammerhead:

Yes I saw that in the switch matrix, but the jets work. I will take another look to be sure.

But do they register points?

#2174 76 days ago

Rollovers don't score, pops work but don't score, ball locks don't register a lock, etc., lots of switch gremlins. I found all of the switch wiring has been spliced inside the backbox and it didn't come from the factory that way, but can't determine how it was originally wired. Does anyone have some pictures?

#2175 76 days ago

Match/Credit display continues to be an issue. I've ruled out the display itself, changed connector 1J3 to see if that was the culprit, no difference.

Took the CPU board out, re-soldered all of the connectors in case there were cold joints, reseated all the connectors, no difference.

#2176 73 days ago

Wire colors are listed in the manual. If you unplug the switch row and column plugs you can short the appropriate pins to by-pass the wiring to see if the wiring is alright or mpu needs attention.

#2177 72 days ago

I had to share these, I just received the new Ultimate pinball topper from litepinballmods and this thing is over-the-top! (See what i did there)I can't wait till my schedule frees me up to do more with it but I absolutely love this thing. A holographic projection fan that mounts on top of the pinball machine. You can load up to 50 videos in the loop for this thing it's amazing!

20190930_215748 (resized).jpg20190930_215720 (resized).jpg20190930_215631 (resized).jpg20190930_215751 (resized).jpg
#2178 72 days ago
Quoted from Apinjunkie:

I had to share these, I just received the new Ultimate pinball topper from litepinballmods and this thing is over-the-top! (See what i did there)I can't wait till my schedule frees me up to do more with it but I absolutely love this thing. A holographic projection fan that mounts on top of the pinball machine. You can load up to 50 videos in the loop for this thing it's amazing![quoted image][quoted image][quoted image][quoted image]

Do you have video of the topper?

#2179 72 days ago

That's pretty neat. I'd be down if I didn't already have the HOT NEW PINBALL topper up there

IMG_20190911_005417 (resized).jpg
#2180 72 days ago
Quoted from KSUWildcatFan:

That's pretty neat. I'd be down if I didn't already have the HOT NEW PINBALL topper up there [quoted image]

That's awesome, got to love the classics

#2181 72 days ago
Quoted from MeNaCeFiRe:

Do you have video of the topper?

I do, it doesn't do it justice because you get sort of a flicker on video that you don't see in person. I may have a chance tonight to upload something.

#2182 71 days ago
Quoted from Barkz:

Hi guys! Just joined the club this month - love the game so far. So my game has randomly been locking a ball - and then not kicking out another ball and it acts like the ball was drained and gives out the bonus and then goes to the next ball. Sometimes a ball drains and it sits as if the ball didn’t drain, and it occasionally won’t add a credit and start the game with the left button. Anyone have any ideas why and how to remedy? Thanks!

Hey what did you ever find out was the culprit behind your issues, my shuttle is acting similar.

Added 70 days ago:

Loose ground wire, duh.

#2183 71 days ago

Soon to be the owner of a Space Shuttle and this group has me stoked! I have homework! Love the mods you all are doing. Mine will very likely need a HardTop, I've already put one on a BlackKnight project so this will be the next one for the home lineup.

#2184 69 days ago
Quoted from Hammerhead:

Rollovers don't score, pops work but don't score, ball locks don't register a lock, etc., lots of switch gremlins. I found all of the switch wiring has been spliced inside the backbox and it didn't come from the factory that way, but can't determine how it was originally wired. Does anyone have some pictures?

Well, I thought I had the switch issue worked out, but things just get more confusing.

The switch row connector had been re-pinned by the previous owner and was plugged into J9 with a key at pin 2. Everything I see and read says it should be J10 with a key at pin 4. I re-pinned the connector and plugged it into J10 and now no switches work

#2185 68 days ago

I'm curious now. If I remember I'll try to get some pics this weekend. The switch matrix and the mpu diagram pin out are not the same. The matrix has the key at pin 2 and the cpu diagram has it at 4 (1J10). The wire colors are also inverted, 1 is 9 and so forth. Not sure if there is a service bulletin on this or not.
I just looked at the Sorcerer switch matrix and it matches the mpu pin out. So the switch matrix on SSh is wrong.

#2186 66 days ago
Quoted from slgerber:

I'm curious now. If I remember I'll try to get some pics this weekend. The switch matrix and the mpu diagram pin out are not the same. The matrix has the key at pin 2 and the cpu diagram has it at 4 (1J10). The wire colors are also inverted, 1 is 9 and so forth. Not sure if there is a service bulletin on this or not.
I just looked at the Sorcerer switch matrix and it matches the mpu pin out. So the switch matrix on SSh is wrong.

Yes please, pictures would help a bunch at this point! Thanks!

#2187 63 days ago
Quoted from Hammerhead:

Yes please, pictures would help a bunch at this point! Thanks!

Really looking forward to some photos of 1J10 and its associated wiring!

#2188 63 days ago

Ugh. After moving my SS downstairs (I completely removed the head) my center target doesn't seem to want to fire the coil to reset. All other features seem the same as before. Ideas?

#2189 63 days ago

Could be the reset switch is out of alignment or a wire came off?

#2190 63 days ago

Certainly possible. It does register the hit if I manually bring it up before starting a game, it just doesn't bring it back up like it used to. It worked perfectly before I unplugged all the looms to move it. Seems weird that it could possibly have something to do with that since everything else works, but...

I'll have to do some more investigating under the PF tomorrow.. I'm under the weather tonight

#2191 62 days ago
Quoted from Hammerhead:

Really looking forward to some photos of 1J10 and its associated wiring!

Hey shuttle brother, had the guts of mine exposed this week and thought of you,hope these help.

20191011_121000 (resized).jpg20191011_121016 (resized).jpg
#2192 62 days ago
Quoted from Apinjunkie:

Hey shuttle brother, had the guts of mine exposed this week and thought of you,hope these help.[quoted image][quoted image]

Thanks man! I'll look at it when I get home but it looks like the way mine is pinned.

That said, the previous owner rewired that connector previously, and I wonder if that's the issue. I don't think so, but you tell me:

IDC.pdf
#2193 62 days ago
Quoted from Hammerhead:

Thanks man! I'll look at it when I get home but it looks like the way mine is pinned.
That said, the previous owner rewired that connector previously, and I wonder if that's the issue. I don't think so, but you tell me:[quoted image]

Keeping in mind that I have limited technical know how,I would say those images are not equal. Mine seems to be set up like your image on the left,if yours is set up like the image on the right, that might be a reason for your issues

#2194 61 days ago

Could someone please check this on their machine and report back... I noticed on my SS during gameplay when the ball is getting smacked around in the pop bumpers only the right pop bumper will cause a change in which pop bumper(s) is/are lit. Are all three bumpers supposed to do this or only the right one?

E.g. if only one bumper, say, the left one is lit, if the right bumper is triggered it will cycle the lit bumper to right so only the right one is lit, then to the bottom one, then left again. But only the right bumper being triggered causes this change. Are all three bumpers supposed to do this?

#2195 61 days ago
Quoted from Hammerhead:

Thanks man! I'll look at it when I get home but it looks like the way mine is pinned.
That said, the previous owner rewired that connector previously, and I wonder if that's the issue. I don't think so, but you tell me:[quoted image]

In your diagram that should be equal and both setups should work if everything down stream is wired properly.

#2196 61 days ago
Quoted from MoSeS_1592:

Could someone please check this on their machine and report back... I noticed on my SS during gameplay when the ball is getting smacked around in the pop bumpers only the right pop bumper will cause a change in which pop bumper(s) is/are lit. Are all three bumpers supposed to do this or only the right one?
E.g. if only one bumper, say, the left one is lit, if the right bumper is triggered it will cycle the lit bumper to right so only the right one is lit, then to the bottom one, then left again. But only the right bumper being triggered causes this change. Are all three bumpers supposed to do this?

That is correct; in the settings you have two choices for how the pop bumpers light:

Pop Bumpers.pdf
#2197 61 days ago
Quoted from Hammerhead:

That is correct; in the settings you have two choices for how the pop bumpers light:[quoted image]

Thanks for the response but that's not exactly what I'm referring to. I know the drop target bank lights more of the pop bumpers. But in a situation where, say, only ONE bumper is lit, and the ball is getting smacked around between the three pop bumpers, any time the ball hits the RIGHT pop bumper then the lit bumper changes, starting from left to right to bottom. Say initially the LEFT bumper is lit. Then the ball gets knocked around and eventually hits the RIGHT bumper. When that event happens the LEFT bumper light shuts off and the RIGHT bumper light turns on. The next time the RIGHT bumper is triggered the RIGHT bumper light goes off and the BOTTOM bumper light turns on, etc. I'm referring to a situation when only one or two (not all three) bumpers are lit.

On my machine in a situation where not all three bumpers are lit, the event that rotates which bumpers are lit/not-lit is by triggering the RIGHT pop bumper. My question is whether it is only supposed to be the RIGHT bumper, or are all three pop bumpers supposed to cause the lit/not-lit bumpers to rotate?

P.S. Danger Mouse is the bomb!

#2199 61 days ago

For future reference if anyone is ever interested, I made a phototransistor/IR opto switch to replace the lower ramp switch (the one under the shuttle toy). The switch under my shuttle was completely missing, so instead of trying to bend metal to make a mechanical switch with a mount, I decided to use an IR-LED/Phototransistor unit (about the size of a cork board pin) mounted on a piece of clear thermoplastic material that sits above the ramp. The setup is tiny and fits completely hidden under the shuttle. I used an Arduino Uno and a relay (mounted inside the cab) to control it. The code is very simple, it detects a change in the amount of light hitting the transistor when the ball rolls through, it clicks the relay for .25 seconds to simulate the switch, then delays for 3 seconds so it won't accidentally double-trigger if the ball doesn't make it all the way up the ramp (since the real switch is a one-way switch). The Adruino runs of a USB charger/cable plugged into the service outlet in the back of the cabinet. I made a custom wire harness with 6 wires to connect it all together. The whole setup cost under $20. It works flawlessly and another added bonus is that the clear plastic mount slightly raises the nose of the shuttle so it doesn't get smashed up if the ball bounces a little when it hits the ramp.

#2200 61 days ago

moses_1592 any pictures?

Promoted items from the Pinside Marketplace
$ 99.00
Gameroom - Decorations
Pinball Sales
$ 76.95
Cabinet - Shooter Rods
Super Skill Shot Shop
Wanted
Machine - Wanted
Wheeling, IL
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 17.00
Electronics
Yorktown Parts and Equip
From: $ 18.00
Apparel - Men
Pinside Shop
$ 50.00
Wanted
Machine - Wanted
Wheeling, IL
1,400
Machine - For Sale
Wentzville, MO
From: $ 34.00
Playfield - Other
Pin Monk
$ 10.95
Apparel - Unisex
Pinball Wheezer
From: $ 19.95
Playfield - Toys/Add-ons
PinBoss Mods
$ 15.00
Playfield - Decals
Metal-Mods
$ 87.00
Playfield - Toys/Add-ons
Lermods
There are 2295 posts in this topic. You are on page 44 of 46.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside