(Topic ID: 75438)

Space Shuttle crew members' club - prepare for liftoff!

By E_N_3

8 years ago


Topic Heartbeat

Topic Stats

  • 4,028 posts
  • 290 Pinsiders participating
  • Latest reply 3 days ago by Viggin900
  • Topic is favorited by 140 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

16606255196844287511073561252271 (resized).jpg
6ED079CA-553B-4EB8-9E50-5514C9951A0F (resized).jpeg
Screenshot_20220627-002731 (resized).png
20220623_215601 (resized).jpg
20220623_215407 (resized).jpg
86D81D63-8CF5-4595-A8C4-806FE4F8A3DF.gif
20220613_230912 (resized).jpg
20220613_181329 (resized).jpg
20220613_181246 (resized).jpg
20220613_181042 (resized).jpg
20220613_180909 (resized).jpg
20220608_120153 (resized).jpg
20220603_164425 (resized).jpg
20220603_144638 (resized).jpg
IMG-20220515-WA0007 (resized).jpeg
20220509_191843 (resized).jpg

Topic index (key posts)

6 key posts have been marked in this topic (Show topic index)

There are 4,028 posts in this topic. You are on page 22 of 81.
#1052 6 years ago
Quoted from sohchx:

Has anyone here come up with an exact match as far as paint color on the cabinet?

Getting the base color just right on this one is a bitch. Nothing in a paint chip from the big box stores is even close. After getting the right hue of purple in the blue, I ended up mixing in black on-site to get it dark enough. Go a little darker than you might think. Most of the units that you see have faded and are lighter than the original. A plain Navy Blue is not really dark enough.

I wish there was an affordable device for taking a color sample and providing a standard color number that could be used to obtain a perfect match... if such a device or method exists, someone please chime in here .

Mac

1 week later
#1053 6 years ago

Edit: problem solved

#1054 6 years ago

My lane change feature does not work. Does anyone have any idea what may cause this? Can it be enabled or disabled via the diagnostics?

#1055 6 years ago
Quoted from sohchx:

My lane change feature does not work. Does anyone have any idea what may cause this? Can it be enabled or disabled via the diagnostics?

start by checking your right flipper button double switch if it's dirty or not making contact.

#1056 6 years ago
Quoted from beatmaster:

start by checking your right flipper button double switch if it's dirty or not making contact.

I have already replaced the left and right side with all new switches. I think maybe the EOS switch on the right flipper assembly may be out of adjustment or possibly corroded.

#1057 6 years ago
Quoted from sohchx:

I have already replaced the left and right side with all new switches. I think maybe the EOS switch on the right flipper assembly may be out of adjustment or possibly corroded.

yes, i meant on the right flipper assembly.

#1058 6 years ago

Go into Switch Test and see if the lane change switch is registering.

#1059 6 years ago

I got it!!!! For some senseless reason, much like everything else that I've found that the previous owner did to this machine, they bent the EOS switch leaf completely closed and in doing so mangled it. Its a good thing I'm getting all new PBL assemblies. Everything that I am finding on this thing is some sort of hack or pointless adjustment. Now I have another issue that has to do with lighting. My thrusters behind the backglass don't work at all as well as the arrows that read 1000, 2000, 4000 plus, and Extra Ball. You guys have any advice on that issue??

#1060 6 years ago

Check column 5 (strobe 5) on your lighting matrix.Check 1J7-6 connector pin, Q27, Q19.

#1061 6 years ago

My Space Shuttle bell is acting funny. The coil that strikes the bell activates when it should, but the bell doesn't really "ring" or "chatter" like a school bell. It just strikes it once with a thonk, and that's it. Is this a mechanical issue with the bell striker, or something else?

-Doug

#1062 6 years ago
Quoted from halflip87:

My Space Shuttle bell is acting funny. The coil that strikes the bell activates when it should, but the bell doesn't really "ring" or "chatter" like a school bell. It just strikes it once with a thonk, and that's it. Is this a mechanical issue with the bell striker, or something else?
-Doug

Is there a little switch on the bell that breaks the connection when the hammer is in contact with the bell housing?

#1063 6 years ago
Quoted from slgerber:

Check column 5 (strobe 5) on your lighting matrix.Check 1J7-6 connector pin, Q27, Q19.

What exactly is q27-q19?

#1064 6 years ago
Quoted from sohchx:

What exactly is q27-q19?

also check if you still have the little spring on the bracket/selenoid that hit the bell.

edited. sorry, it's for the post above you.

#1065 6 years ago
Quoted from beatmaster:

also check if you still have the little spring on the bracket/selenoid that hit the bell.

I think you've replied to the wrong post. Halflip has the bell issue

#1066 6 years ago
Quoted from sohchx:

I think you've replied to the wrong post. Halflip has the bell issue

damn it, you are right.

#1067 6 years ago
Quoted from halflip87:

My Space Shuttle bell is acting funny. The coil that strikes the bell activates when it should, but the bell doesn't really "ring" or "chatter" like a school bell. It just strikes it once with a thonk, and that's it. Is this a mechanical issue with the bell striker, or something else?
-Doug

if the spring doesn't work properly or not there, it will go ''ding'' one shot.

#1068 6 years ago

The spring is there and pulls back the lever when the coil de energizes, as it should. Here's a pic of the assembly, it looks like it's all there...

I took some pics and vids of what's going on. The switch appears to be N/C, as the coil doesn't fire when I opened the switch...Hmm...

image_(resized).jpg

#1069 6 years ago
Quoted from halflip87:

The spring is there and pulls back the lever when the coil de energizes, as it should. Here's a pic of the assembly, it looks like it's all there...
I took some pics and vids of what's going on. The switch appears to be N/C, as the coil doesn't fire when I opened the switch...Hmm...
» YouTube video
» YouTube video
image_(resized).jpg

your leaf switch needs to be adjust. when you push on the bracket it doesn't open. it doesn't take much, 1/64 gap.
it's normally close and should open just a bit when the coil is activated.

#1070 6 years ago

Ahhhh, that makes total sense. I'm pretty new at this so, so everybody's advice is really helpful, thank you. I'll try adjusting it when I get back home.

Thanks!
-Doug

#1071 6 years ago
Quoted from sohchx:

What exactly is q27-q19?

Light driver section of the MPU. Q19 is a 2N6427 Darlington transistor, Q27 is a TIP42 transistor. All the lights you mentioned (plus a few more) are on this column in the light matrix.

#1072 6 years ago
Quoted from halflip87:

The spring is there and pulls back the lever when the coil de energizes, as it should. Here's a pic of the assembly, it looks like it's all there...
I took some pics and vids of what's going on. The switch appears to be N/C, as the coil doesn't fire when I opened the switch...Hmm...
» YouTube video
» YouTube video
image_(resized).jpg

Bend that bracket back straight also that hits the bell, its bent.

#1073 6 years ago
Quoted from slgerber:

Light driver section of the MPU. Q19 is a 2N6427 Darlington transistor, Q27 is a TIP42 transistor. All the lights you mentioned (plus a few more) are on this column in the light matrix.

Okay, pulled and tested those. 2n6427 is dead, Tip42 reads as 1 on the meter

#1074 6 years ago

You guys rock. That is a difficult switch adjustment since it needs to be open just enough to break the connection when the lever activates. Ringing works great now.

I will bend back the bracket; I never realized it wasn't supposed to be bent like that until you pointed it out!

Thanks!
-Doug

#1075 6 years ago
Quoted from halflip87:

You guys rock. That is a difficult switch adjustment since it needs to be open just enough to break the connection when the lever activates. Ringing works great now.
I will bend back the bracket; I never realized it wasn't supposed to be bent like that until you pointed it out!
Thanks!
-Doug

glad it's working.

don't touch that bracket that's how it's supposed to be. never saw one straight.

here's mine.

Bell_(resized).JPG

bell_tilt_panel1_(resized).JPG

#1076 6 years ago

Hmmmm interesting. Mine is perfectly straight and functions, very loud and clear. I guess bent or straight it doesn't matter lol

I just noticed something in your pics. Where is your tilt ball and tilt switch?

#1077 6 years ago
Quoted from sohchx:

Hmmmm interesting. Mine is perfectly straight and functions, very loud and clear. I guess bent or straight it doesn't matter lol
I just noticed something in your pics. Where is your tilt ball and tilt switch?

first pic everything is there except the ball, it's there now. those pics are from my restoration.

#1078 6 years ago

Wow beatmaster - way to pimp out the inside of your cabinet!

#1079 6 years ago
Quoted from pinheadpierre:

Wow beatmaster - way to pimp out the inside of your cabinet!

thanks, if you want to see more of the restoration.

https://pinside.com/pinball/forum/topic/space-shuttle-restoration-it-has-begun

#1080 6 years ago

Beatmasters resto will make anyone jealous.

#1081 6 years ago
Quoted from MustangPaul:

Beatmasters resto will make anyone jealous.

just started a new resto paul, firepower. i don't think i'll go crazy on this one... well, maybe... a little.

https://pinside.com/pinball/forum/topic/firepower-restoration-it-has-begun#post-2984477

#1082 6 years ago
Quoted from beatmaster:

just started a new resto paul, firepower. i don't think i'll go crazy on this one... well, maybe... a little.
https://pinside.com/pinball/forum/topic/firepower-restoration-it-has-begun#post-2984477

Knowing you...... LOOK OUT!!

#1083 6 years ago

Just grabbed a set of plastics from CPR. I don't want to regret it if they sell out. My originals are nice but always good to have a complete set for such a classic!

#1084 6 years ago
Quoted from enjoyvelvet:

Just grabbed a set of plastics from CPR. I don't want to regret it if they sell out. My originals are nice but always good to have a complete set for such a classic!

Smart move, I did the same a while ago.

#1085 6 years ago
Quoted from MustangPaul:

Smart move, I did the same a while ago.

Yea, so when you order from CPR through Paypal do they send you a confirmation email regarding your order? I ordered on Friday 2/19 but haven't received any email from CPR stating my order was received or any shipping confirmation. I can't remember how long it took when I ordered my Bad Cats plastics last year

#1086 6 years ago

As I recall I didn't get a shipping confirmation either but that was a while ago. Has your PayPal account been charged?

#1087 6 years ago

I ordered the new set as soon as they released them and I did not get any confirmation , I got the package about a week later so I would say that you should be fine, they really should at least send out an email with the order info

#1088 6 years ago
Quoted from bobbyt:

I ordered the new set as soon as they released them and I did not get any confirmation , I got the package about a week later so I would say that you should be fine, they really should at least send out an email with the order info

Ok cool well that's good to know. Yea my PayPal was charged. I just thought I'd get a shipping email so I could keep an eye out for the package. I inquired yesterday but haven't received a reply.

1 week later
#1089 6 years ago

So I ordered a set of CPR repro plastics for my Space Shuttle. Anyone else notice that the repros are a much lighter shade of blue? And yes, I took off the plastic film on the front and back. They look nice but I don't think my original plastics would have darkened over time. My machine is already in original good shape. Guess if I'm gonna replace a plastic or two I gotta just do the whole machine.

Anyone else notice this?

image_(resized).jpeg

image_(resized).jpeg

image_(resized).jpeg

#1090 6 years ago
Quoted from enjoyvelvet:

So I ordered a set of CPR repro plastics for my Space Shuttle. Anyone else notice that the repros are a much lighter shade of blue? And yes, I took off the plastic film on the front and back. They look nice but I don't think my original plastics would have darkened over time. My machine is already in original good shape. Guess if I'm gonna replace a plastic or two I gotta just do the whole machine.
Anyone else notice this?

image_(resized).jpegimage_(resized).jpegimage_(resized).jpeg

Yeah that's to light.

#1091 6 years ago
Quoted from MustangPaul:

Yeah that's to light.

The slings are really light too. I emailed Keith at CPR to inquire. Maybe I got a batch that didn't have enough blue ink!

image_(resized).jpeg

#1093 6 years ago
Quoted from MustangPaul:

Man that looks terrible.

i agree, damn!

got my plastic set from cpr also but they don't look that bad. i know they don't match the original but this his is way off.

also, protect every area where there's a screw under the plastic, they scratch easily. worst than the original.

#1094 6 years ago
Quoted from enjoyvelvet:

The slings are really light too. I emailed Keith at CPR to inquire. Maybe I got a batch that didn't have enough blue ink!

image_(resized).jpeg

Egads. I hope they work with you on that. The original sling plastics were lighter in color than the star field perimeter plastics but neither were anywhere near as light as what you pictured. The original sling plastics are basically the same hue and value as the blue on the playfield. Glad I decided against getting a set. Sorry for your experience.

#1095 6 years ago

I ordered the CPR plastics years ago on the original run, they are the same light color... particularly the slings, so much so that it looks intentional, as if they were modeling prototype plastics. At first I wasn't all that happy, but in the end I don't mind the different shade of blue. I am curious the reason why the colors aren't even close... but then again the CPR backglass suffers from a color issue as well... too blue.

1 week later
#1096 6 years ago

Can I join the club?

As you can see, all the cabinet red is faded, of which I haven’t got around to doing the stencils yet.
DSC01372_(resized).jpg
DSC01456_(resized).jpg
Lucky enough to purchase a CPR playfield and plastics set back in 2012.
The plastics lighter blue does better suit the blues on CPR playfield.
SSR3_(resized).jpg
Just for fun, I had a used 15” widescreen topper (ex-slot machine) with SD media player running five minutes of shuttle launches on a constant loop.
Topper has no sound or interaction with machine play. Just for attraction.

#1097 6 years ago

Hey nice to have you join us, I like the name. Once you do the cab and bb it will be perfect.

#1098 6 years ago
Quoted from OzPaul:

Can I join the club?
As you can see, all the cabinet red is faded, of which I haven’t got around to doing the stencils yet.
DSC01372_(resized).jpg
DSC01456_(resized).jpg
Lucky enough to purchase a CPR playfield and plastics set back in 2012.
The plastics lighter blue does better suit the blues on CPR playfield.
SSR3_(resized).jpg
Just for fun, I had a used 15” widescreen topper (ex-slot machine) with SD media player running five minutes of shuttle launches on a constant loop.
Topper has no sound or interaction with machine play. Just for attraction.
» YouTube video

is that the stencil from classic arcade?

#1099 6 years ago
Quoted from beatmaster:

is that the stencil from classic arcade?

Thanks for asking that rhetorical question, because it never crossed my mind and it appears that also got shafted and have some problems ahead of me.

Turns out that I did purchase Classic Arcades ones via eBay a long time ago and yes, now realise I have the wider back box version machine.

After reading your SS restoration thread and double checking the BB stencils first, even if I had a slim BB, those border lines are way, way off! That’s just terrible and they still list them on ebay which you can clearly see the alignment error in the description photos.

20160320_111822_(resized).jpg

Looks like I have lots of cutting ahead of me centralising the spaceman/logo and doing my own consistent border lines.
Any heads up on cabinet alignment issues I’m about too soon discover would be great?

Out of interest, are the Twisted Pins ones made for the wider BB? I’m guessing the Marco ones are just re-selling Twisted Pins?

Thanks again,
Paul.

#1100 6 years ago

Is there a good source for a partial playfield overlay for this game? My playfield has lot of wear on it (see picture) but unfortunately from both a time and money perspective, getting a new playfield isn't an option at the moment. Really I'd just like to have the center look cleaner, I'm not as concerned with the rest of the playfield at the moment. Is there a place to purchase something like this or is it all or nothing?

image_(resized).jpeg

Promoted items from the Pinside Marketplace
From: $ 22.00
Apparel - Men
Pinside Shop
$ 18.95
Eproms
Pinballrom
From: $ 1.00
Playfield - Other
Rocket City Pinball
$ 59.99
Cabinet - Shooter Rods
Pinball Shark
From: $ 1.25
Playfield - Other
Rocket City Pinball
Wanted
Machine - Wanted
Colts Neck, NJ
3,350 (OBO)
Machine - For Sale
Massillon, OH
$ 44.99
Cabinet - Shooter Rods
Pinball Shark
3,000 (Firm)
Machine - For Sale
Cleveland, OH
3,250
Machine - For Sale
Rosemark, TN
$ 27.95
Eproms
Pinballrom
$ 17.00
$ 129.00
Cabinet Parts
Bob's Pinball Stuff
There are 4,028 posts in this topic. You are on page 22 of 81.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!