(Topic ID: 197725)

Space Mission won't advance player


By n1teowl

2 years ago



Topic Stats

  • 16 posts
  • 3 Pinsiders participating
  • Latest reply 2 years ago by n1teowl
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 4 images uploaded to this topic. (View topic image gallery).

Pinball (resized).png
0Sp-Mi-pinside-01-Work (resized).jpg
Pinball (resized).png
Pinball (resized).png

You're currently viewing posts by Pinsider n1teowl.
Click here to go back to viewing the entire thread.

#1 2 years ago

I have a space mission that I'm trying to troubleshoot. I've been making incremental progress, but seem to be stuck. I can't get the player to move past player one no matter how many times I hit the restart button. The machine seems to coin up but never progresses to player two. I also notice that I start on ball 2 when I'm playing one player. It's almost like it resets and then advances a ball instead of just resetting the ball count unit. I tested the coil on the player stepper and it seems fine. It just never seems to step up. Any advice would be a great help. Thanks.

#3 2 years ago

Yep, it displays player two, player three, etc. on the credit section. It just never goes to player 2 when player one's ball drains.

#5 2 years ago

I have checked the various relays involved in this circuit and they seem to be functioning properly. If I manually acutate the player reset relay, it doesn't seem to do anything. I checked the step up coil with a multimeter and it is reading okay. I know the reset coil fires because it will reset if I manually advance it. I don't think I have ever been able to get the step up coil to fire. Thanks for your help Howard.

#7 2 years ago

The step up coil does not fire, but the stepper reset coil does.

#9 2 years ago

I did a bunch more investigating today and wasn't able to find anything definitive. I checked out all of the connections with my multimeter and everything looked okay. One thing that doesn't make sense to me is that the player reset relay doesn't do anything at all when I engage the relay by hand. I'm assuming it should fire the step up. The step up coil seems to read okay at 2.3 ohms. Any other ideas why nothing happens with the player reset relay?

#10 2 years ago

Okay, more research done. I have tested the outhole relay, extra ball relay, ball index relay and they all seem to work. I checked continuity between the score motor and the player reset relay and that also checks out. No matter what I do, I can't get the player unit step up to fire. The Y.BR wire between the player reset relay and the player unit stepup shows continuity. I checked the player unit stepup coil and it tested fine. To be safe, I switched it with one from another machine (which also checked out okay). So my two main questions are:

1) Why can't I get the player unit stepup to fire?
2) Why does the player reset relay do nothing no matter when I acutate it by hand? It doesn't appear to do anything.

I'm stumped!!

#12 2 years ago

Thanks so much for your reply Rolf. I have seen you answer a lot of questions on this forum and was hoping you'd step in on my post as well. I have tried my best to test the blue and light blue lines on the above diagram as I thought that this was likely the problem. I haven't been able to find any issues with how they are working, except for the player reset relay. To answer you question, when starting a one player game and when the ball drains, the Player Unit reset coil does fire. Thanks again for your help.

#13 2 years ago

I took a closer look and have now noticed that the player lights are not stepping forward on the backglass like they used to. I watched the coin unit as I tried to add players 2, 3, etc. and it resets each time. This would explain the ball count step up not firing as it always thinks it's a one player game...

#15 2 years ago

Here's the current situation. Reset relay seems to reset everything when start button is pressed, it doesn't matter if you press it several times in a row, it always sticks on one player. During the reset process, the ball always goes past ball one to ball two. The rest of the balls advance normally. The coin relay, when actuated by hand, resets the coin unit. I've also noticed that the balls advance whether or not the ball index relay is pulled in (after scoring some points). The game over relay seems to be functioning fine. It stays latched on until game over and the the solenoid fires and the game is over.

#16 2 years ago

Thanks for the help. I was able to resolve the problem, although not sure exactly how. I cleaned and adjusted a bunch of switches I had already gone over, cleaned the steppers, etc. and now it's working. I'm not going to complain, I'll just play it and call it good.

Promoted items from the Pinside Marketplace
900 (OBO)
Machine - For Sale
Charleston, WV
From: $ 18.00
Apparel - Men
Pinside Shop
$ 4.95
$ 12,500.00
Pinball Machine
Great American Pinball
From: $ 45.95
Playfield - Toys/Add-ons
pinballmod
$ 24.25
Cabinet - Shooter Rods
The MOD Couple
$ 9,500.00
Pinball Machine
Great American Pinball
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 37.00
Playfield - Toys/Add-ons
The MOD Couple
From: $ 39.00
Cabinet - Toppers
Full Tilt Pinball LEDs
$ 1,000.00
Playfields
Pinball Playfields
$ 16.95
Playfield - Toys/Add-ons
ULEKstore
$ 79.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 89.99
$ 35.00
Playfield - Toys/Add-ons
3D MODS
From: $ 179.99
Lighting - Led
Comet Pinball
$ 10.00
From: $ 11.95
Playfield - Toys/Add-ons
ULEKstore
$ 199.99
Lighting - Other
Lighted Pinball Mods
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods

You're currently viewing posts by Pinsider n1teowl.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside