(Topic ID: 229720)

Solenoid keeps engaging on FT catapult


By northerndude

1 year ago



Topic Stats

  • 5 posts
  • 3 Pinsiders participating
  • Latest reply 1 year ago by northerndude
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 3 images uploaded to this topic. (View topic image gallery).

F6BFB803-E23F-4094-A57F-33DD578EEBE2 (resized).jpeg
IMG_0616 (resized).JPG
image (resized).jpg

#1 1 year ago

Hey folks, I’m finishing (trying) my Fish Tales refurb and i’ve hit a snag here.

I got it freshly powered up, get my audible dings and then it does the quick ball search at fire up. Then my catapult coil keeps engaging over and over again about 1.5 seconds apart. The F105 fuse was blowing.

I checked for the cause to create this and I found the switch was bad, so, wow cool, had a spare and replaced it, fired it back up and problem persists. Could be unrelated from the refurb? Anything possible here
Any thoughts ?? Thx

image (resized).jpg
#2 1 year ago

Check your switch wiring. NO, NC, and C.

LTG : )

IMG_0616 (resized).JPG
#3 1 year ago

Doesn’t have the same lead as yours shown

I didn’t change anything before I tried fixing it
F6BFB803-E23F-4094-A57F-33DD578EEBE2 (resized).jpeg

Pic is the old one after I removed it

#4 1 year ago

I can send you a pic tomorrow of mine and You can compare.

#5 1 year ago
Quoted from Stretch7:

I can send you a pic tomorrow of mine and You can compare.

Thank you

I’ll probably unhook it completely and fire it up to see if it has anything to do with it also.

Promoted items from the Pinside Marketplace
Wanted
Machine - Wanted
Hackettstown, NJ
$ 26.50

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside