(Topic ID: 121517)

SmartDMD and Data East did anyone try it ? i have problems

By sirlonzelot

7 years ago


Topic Heartbeat

Topic Stats

  • 11 posts
  • 4 Pinsiders participating
  • Latest reply 7 years ago by Monster_Bash
  • Topic is favorited by 2 Pinsiders

You

Linked Games

No games have been linked to this topic.

    Topic Gallery

    View topic image gallery

    image.jpg

    #1 7 years ago

    hi,

    did anyone run a smartdmd on a data east machine and can share his smartdmd.config ? also it would be helpful if you can let me know which Version of smartdmd you are running.

    i tried one in my tales from the crypt but it doesnt Show things right.

    i tested the smartdmd in my metallica and there it works. i also tested a Plasma in my tftc and that works too.

    so it must have something to do with the Settings or with the Software.

    thanks

    #2 7 years ago

    Metallica is SAM. Did you go into the settings and set it Data East?

    #3 7 years ago

    I tried it with my WWFRR and it worked fine. As Dung mentioned make sure you have the SmartDMD.txt file set to Data East. I don't remember what number it is off the top of my head

    #4 7 years ago

    I der it to Data East, but dont work. That why i ASK to Share the Config....

    #5 7 years ago

    Here is my Config

    http://i.imgur.com/dI6DkCVl.jpg

    And Thats How it looks when i Turn on the Game

    #6 7 years ago

    Which Raspberry are you using ?

    - A, B, B+ v1.x are ok with previous SmartDmd versions (until v2014-10-06)
    - B+ only for the latest SmartDmd version (v2015-02-22)
    - The latest Raspberry v2 is not working well with Stern/Sam (some glitches on the screen). I don't know (yet) for the other games (DE,...) but I feel confident it will work well as the signals are slower.

    #7 7 years ago

    I use b, but i also have b+ in my metallica and ACdc which i can try in my tftc

    #8 7 years ago

    Problem found. All Switches on the dmd Controller board have to set to on

    #9 7 years ago
    Quoted from sirlonzelot:

    Problem found. All Switches on the dmd Controller board have to set to on

    Congratulation for finding this !

    #10 7 years ago

    After Building all back in my machine i had have the Same Problem. The Only thing that i change because of Testing was the Power suply, et voila After change it it Runs again . Crazy but True the Problem was this Power supply

    image.jpg
    1 week later
    #11 7 years ago

    I remember needs a good PS. I bought a bunch of 2A USB adapters and they worked fine

    Reply

    Wanna join the discussion? Please sign in to reply to this topic.

    Hey there! Welcome to Pinside!

    Donate to Pinside

    Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!