(Topic ID: 249372)

Slugfest Finicky Ramp


By BigAl56

9 days ago



Topic Stats

  • 1 post
  • 1 Pinsider participating
  • No one calls this topic a favorite

You

Linked Games

#1 9 days ago

Been working on my Slugfest getting it fixed up for the holiday season.
I've been spending time trying to get the ramp working right. Here is what is happening.

The opto stops registering. I have tried all of the following:
Replaced the Opto board
Replaced both the transmitter and receiver optos
Added lockwashers to the opto screws to stop them from coming loose and causing the optos to shift.
Resoldered and tightened the wires on the connectors and motor.

In all cases the ramp works fine for a few games, maybe a dozen innings, then the ramp optos stop registering. After I do another of the above the same pattern, ramp works then stops.

Only two things left I guess, Replace the connectors with new .156 headers and the MPU. Did I mention this is a repaired MPU that had some battery damage at one time. I would like to avoid the expanse of an MPU, what other ideas do you have?

Thanks in advance, Big Al from Chicago.

Promoted items from the Pinside Marketplace
Wanted
Machine - Wanted
Egg Harbor Township, NJ
From: $ 9.99
Eproms
Matt's Basement Arcade
$ 28.00
$ 9.99
Eproms
Matt's Basement Arcade
$ 21.00
$ 4.95
From: $ 15.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
From: $ 19.99
$ 39.95
Playfield - Protection
Little Shop Of Games
$ 18.99
$ 6,995.00
Pinball Machine
Operation Pinball
$ 7,499.00
Pinball Machine
Great American Pinball
$ 189.00
Boards
Little Shop Of Games
$ 89.99
Lighting - Led
Lighted Pinball Mods
From: $ 40.00
Lighting - Interactive
Professor Pinball

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside