New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 217006)

Slugfest Club - Back, back, back… Gone!


By MrSanRamon

2 years ago



Topic Stats

  • 1,042 posts
  • 110 Pinsiders participating
  • Topic is favorited by 40 Pinsiders

You

Linked Games

Topic Gallery

There have been 252 images uploaded to this topic. (View topic image gallery).

5FDD4934-BB15-44A0-9D73-2849989D223C (resized).jpeg
CB967AA8-7414-4AD9-8B2F-C129DE295B70 (resized).png
69001AAB-0047-4267-9C8F-3E15E27E871D (resized).jpeg
IMG_20200915_175521 (resized).JPG
IMG_20200915_175509 (resized).JPG
IMG_20200915_175812 (resized).JPG
IMG_20200915_175714 (resized).JPG
IMG_20200915_175454 (resized).JPG
6FFD6BDF-55C6-4BA0-88BE-102D2900ED86 (resized).jpeg
F0D0800C-6DAA-4829-9B80-C754006C1164 (resized).jpeg
6B49238F-B7CF-4CA8-9E71-C27CAF9D0784 (resized).jpeg
2915D391-7616-4145-9601-18B0AF2B1390 (resized).jpeg
2275E214-8B2C-4533-BABB-49F7430B542E (resized).jpeg
822EC695-AEDE-4B05-8502-D26A1984739A (resized).jpeg
62066342723__18C06671-E851-4629-BD44-7519733080BC (resized).JPG
E5D7887B-1CC5-42A6-BCDD-35CDEF786496 (resized).jpeg

You're currently viewing posts by Pinsider BillyPilgrim.
Click here to go back to viewing the entire thread.

#897 3 months ago

Just picked up a Slugfest and we are having fun with it!

I’ve got a question, hopefully with an easy answer:

I’ve got it on free play. We hit the two player button and play a complete inning and the game ends. I’m seeing comments where people are playing nine inning games. What do I need to adjust to have it play a 3 or a 6 or a 9 inning game? I looked through the manual and the game menu, but nothing is jumping out at me. Any ideas? Thank you!!

#899 3 months ago
Quoted from Clizifer:

each press of the 2 player button is an inning. press it nine times for nine innings

I figured that’s all there was to it. However, mine doesn’t give any extra innings. Press two players once and the game starts up with one inning. I can press two player again, all day long, and it just gives me the one inning to play with two players. I wasn’t sure if there was something to enable in the software that I’m missing? I have it set for “innings maximum” at 9. Frustrating.

#900 3 months ago

Hey! I figured it out! Strangely, it was in the pricing menu: “credits to buy in” was set at zero, changed it to 1 and all is now good!

Promoted items from the Pinside Marketplace
1,750 (OBO)
Machine - For Sale
Manalapan Township, NJ
$ 9.99
Eproms
Matt's Basement Arcade
Wanted
Machine - Wanted
Alameda, CA
Wanted
Machine - Wanted
Flint, MI
$ 259.95
Lighting - Led
Pin Stadium Pinball Mods
$ 19.99
Electronics
PinballElectronics.com
From: $ 9.99
Eproms
Matt's Basement Arcade
From: $ 18.00
Apparel - Men
Pinside Shop
$ 22.50
$ 279.95
Lighting - Led
Pin Stadium Pinball Mods
$ 25.00
$ 349.95
Lighting - Led
Pin Stadium Pinball Mods
$ 40.00
Gameroom - Decorations
Arcade Arts
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
£ 99.00
$ 15.00
Playfield - Plastics
Pinball Haus

You're currently viewing posts by Pinsider BillyPilgrim.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside