(Topic ID: 217006)

Slugfest Club - Back, back, back… Gone!


By MrSanRamon

2 years ago



Topic Stats

  • 941 posts
  • 103 Pinsiders participating
  • Topic is favorited by 40 Pinsiders

You

Linked Games

Topic Gallery

There have been 217 images uploaded to this topic. (View topic image gallery).

IMG_20200805_150839 (resized).JPG
IMG_20200804_135903 (resized).JPG
IMG_20200804_135915 (resized).JPG
20200804_135646 (resized).jpg
IMG_20200803_212513 (resized).JPG
20191103_163259 (resized).jpg
20191103_163253 (resized).jpg
met (resized).jpg
IMG_20200717_172232 (resized).JPG
107764101_10223537238522073_9168424170471893563_n (resized).jpg
16FD3040-3769-48B4-A60B-2F1F3A6BF9DF (resized).jpeg
Topper Pic 1 (resized).jpg
24 x 8 Topper (resized).jpg
20181029_113023 (resized).jpg
New Molex Connectors (resized).jpg
Fast Pitch Error (resized).jpg

There are 941 posts in this topic. You are on page 11 of 19.
#501 1 year ago
Quoted from gearheaddropping:

Hoping someone out there is familiar with troubleshooting the card dispenser.
My card dispenser is installed and activated within the settings.
It ONLY dispenses cards (5) on the first hit home run......thats it. Nothing happens again until the game is reset. The light only comes on in the card dispenser after that first home run but does not come on when the game is first started.
The button within the card dispenser does nothing before or after that first home run is hit.
I don't see any adjustments or further tests within the software.
Any ideas on this? Any other ways to test it that are straightforward?
Thanks!

First, make sure you are using old cards that don’t have a glossy back. The cards need to be installed in the dispenser with the front of the cards facing the back of the machine.

You need to go into switch test and put your finger between the optos to see if they register. Those optos detect the cards when they come out. I bet those optos are not working. That’s why the machine only dispenses cards once. It can’t count how many cards are coming out and will stop dispensing. The light comes on to either tell the operator there is a problem or the cards are low.

#502 1 year ago
Quoted from gearheaddropping:

Hoping someone out there is familiar with troubleshooting the card dispenser.
My card dispenser is installed and activated within the settings.
It ONLY dispenses cards (5) on the first hit home run......thats it. Nothing happens again until the game is reset. The light only comes on in the card dispenser after that first home run but does not come on when the game is first started.
The button within the card dispenser does nothing before or after that first home run is hit.
I don't see any adjustments or further tests within the software.
Any ideas on this? Any other ways to test it that are straightforward?
Thanks!

Does it make an odd sound after dispensing the cards? When I had that problem, it was because the opto that "counts" cards wasn't working.

The game keeps running the motor, trying to "count" a card, and when it cycles several times without a count, it errors out until the game is powered off and back on again.

#503 1 year ago
Quoted from kermit24:

First, make sure you are using old cards that don’t have a glossy back. The cards need to be installed in the dispenser with the front of the cards facing the back of the machine.
You need to go into switch test and put your finger between the optos to see if they register. Those optos detect the cards when they come out. I bet those optos are not working. That’s why the machine only dispenses cards once. It can’t count how many cards are coming out and will stop dispensing. The light comes on to either tell the operator there is a problem or the cards are low.

Yup, optos are not working. Going to change them this weekend and report back.

Thank you!!!

#504 1 year ago
Quoted from gearheaddropping:

Yup, optos are not working. Going to change them this weekend and report back.
Thank you!!!

Make sure that the wiring for the switch row / column is all connoted. My issue is that the green w/red column wire was disconnected to the coin door interface board causing the optos to not be connected down the line. Make sure things like the coin door switch are connected, or at least put the two green w/red column wires that go to the switch together. For me the optos themselves were fine.

#505 1 year ago

I'm in! Hiding it at my office, going to be a Christmas surprise for my boys..

20181207_175148 (resized).jpg
#506 1 year ago
Quoted from ltd73:

I'm in! Hiding it at my office, going to be a Christmas surprise for my boys..

Kids love to play my Slugfest, it's a really fun game for 2 to play head-to-head.

Robert

#507 1 year ago
Quoted from ltd73:

I'm in! Hiding it at my office, going to be a Christmas surprise for my boys..
[quoted image]

Awesome Christmas surprise!

#508 1 year ago

My two boys love slugfest. As do all the neighbor kids. Simple yet so darn fun playing against friends. Definitely get some old Donruss cards on eBay. I was able to get an entire unopened box of 1990 unglossy cards for $2.50. The shipping actually cost more than the cards.

#509 1 year ago
Quoted from kermit24:

Make sure that the wiring for the switch row / column is all connoted. My issue is that the green w/red column wire was disconnected to the coin door interface board causing the optos to not be connected down the line. Make sure things like the coin door switch are connected, or at least put the two green w/red column wires that go to the switch together. For me the optos themselves were fine.

Bingo! For future reference, I tracked this issue down this past weekend. The green/red wire from the card dispenser was disconnected at the coin door high powered interlock switch. It does not appear intentional as it was just hanging with no covering. Once re-attached, both the "card bin empty" switch and opto for counting the cards started registering again. I played a game and it now dispenses the proper quantity and engages the knocker for each card dispensed. Thank you for your aid!

#510 1 year ago
Quoted from gearheaddropping:

Bingo! For future reference, I tracked this issue down this past weekend. The green/red wire from the card dispenser was disconnected at the coin door high powered interlock switch. It does not appear intentional as it was just hanging with no covering. Once re-attached, bot the "card bin empty" switch and opto for counting the cards started registering again. I played a game and it now dispenses the proper quantity and engages the knocker for each card dispensed. Thank you for your aid!

Awesome! Glad I could help!

#511 1 year ago

Does anyone make pingraffix style side art for inside the cabinet?

#512 1 year ago
Quoted from Ranhorton:

My two boys love slugfest. As do all the neighbor kids. Simple yet so darn fun playing against friends. Definitely get some old Donruss cards on eBay. I was able to get an entire unopened box of 1990 unglossy cards for $2.50. The shipping actually cost more than the cards.

Mine doesn't have the card dispenser

#513 1 year ago
Quoted from ltd73:

Mine doesn't have the card dispenser

Bummer! If you ever get an opportunity to grab one it’s a fun gimmic to incorporate. When I bought my Slugfest the previous owner had made his own “cards” that he put in the machine.
Each card was a different “drinking game” callout like “take 1 shot” or “drink for 5-seconds.”
Something tells me he had a lot of parties.

#514 1 year ago
Quoted from ltd73:

Mine doesn't have the card dispenser

Mine doesn't either. A few people with dispensers have turned them off because the machine spits out a bunch during a game of several innings.

Robert

#515 1 year ago

I was bummed that it didn't have the card dispenser but I'm over it, having cards all over would have been a pain. When I explained to the seller I was disappointed at inspection he said I should have asked. I pointed to the topper and said I didn't think I had too. He lowered the price a little and all was well...

20181208_074414 (resized).jpg
#516 1 year ago
Quoted from ltd73:

I pointed to the topper and said I didn't think I had too.

I made a decal for that topper, since I don't have a dispenser the stock one seemed a bit odd.

Robert

Topper Pic 1 (resized).jpg

#517 1 year ago
Quoted from ltd73:

I was bummed that it didn't have the card dispenser but I'm over it, having cards all over would have been a pain. When I explained to the seller I was disappointed at inspection he said I should have asked. I pointed to the topper and said I didn't think I had too. He lowered the price a little and all was well...
[quoted image]

I ended up finding one of these toppers on eBay. It was NOS and I ended up winning a pretty heated auction for it. I am glad to see that Rick at Planetary is now reproducing them.

#518 1 year ago

Just finishing up the Slugfest I bought last Friday. Could someone tell me where in the settings can you play a full game without pusing the start button after every inning? Thanks!

DSCF0550 (resized).JPGDSCF0549 (resized).JPGDSCF0547 (resized).JPGDSCF0548 (resized).JPGDSCF0546 (resized).JPGDSCF0542 (resized).JPGDSCF0544 (resized).JPG
#519 1 year ago
Quoted from JanS:

Just finishing up the Slugfest I bought last Friday. Could someone tell me where in the settings can you play a full game without pusing the start button after every inning? Thanks!

Go in into Feature settings (A2), go down to setting number 19 (max innings) and change that to whatever you want. Then while still in Feature settings go down to setting number 25 and make sure that is not set to "extra innings", if you want the game end at X innings.

Robert

#520 1 year ago

Set to 12 innings and none on setting 25. Still have to push start button after every inning?

#521 1 year ago

Ok I figured it out. You have to keep pushing the start button to the number of innings you want to play. Thanks!

#522 1 year ago
Quoted from JanS:

Ok I figured it out. You have to keep pushing the start button to the number of innings you want to play.

No, that's not how it should work.

When you start a game, either 1 or 2 player, the number of innings the game is will show on the DMD (up to six). If you have it set for more than 6, those innings will show when you get to them, there is only room for so many on the DMD at one time.

So you have some setting screwed up. I'd go into settings and do a factory reset, then go in into Feature settings (A2), go down to setting number 19 (max innings) and change that to whatever you want.

That should correct the operation of your game.

Robert

#523 1 year ago

Tried it. No difference.

#524 1 year ago

Ive always just pushed my start button at the beginning of the game for the number of innings I want to play. Seems like this would correspond with the number of coins dropped if it was not set to free play.

#525 1 year ago

Same here. Maybe Robert's SF is a 2 or 3?

#526 1 year ago
Quoted from Sinistarrett:

Ive always just pushed my start button at the beginning of the game for the number of innings I want to play. Seems like this would correspond with the number of coins dropped if it was not set to free play.

Same here

#527 1 year ago

On another topic the spring for my bat isn't original from the looks of it but it works. I bought one from Marco that is huge and with it installed I barely get over the ramp. The ball just rolls up it and falls down the back side. Should't the spring be just like a return spring on a flipper assembly without any tension holing the power back? I put the old thinner, weaker spring back on.

#528 1 year ago
Quoted from JanS:

I bought one from Marco that is huge and with it installed I barely get over the ramp

Did you buy P/N 10-427 or P/N 10-431? 10-431 is the correct part. Maybe they screwed up and sent you the incorrect part.

Robert

#529 1 year ago

They sent 10-427. What is it for?

#530 1 year ago
Quoted from Sinistarrett:

Ive always just pushed my start button at the beginning of the game for the number of innings I want to play. Seems like this would correspond with the number of coins dropped if it was not set to free play.

Here are the settings I have:

Settings (resized).jpg

I push the start button 1 time and the game plays 9 innings.

Robert

#531 1 year ago
Quoted from Sinistarrett:

Ive always just pushed my start button at the beginning of the game for the number of innings I want to play. Seems like this would correspond with the number of coins dropped if it was not set to free play.

Also this is how it works with coin drop, I’ve played a few on location over the years.

#532 1 year ago

Put in those adjustments and it gave me 6 innings not 9?

#533 1 year ago
Quoted from JanS:

They sent 10-427. What is it for?

10-427 is used in the Card Dispenser.

Robert

#534 1 year ago
Quoted from MrSanRamon:

Here are the settings I have:
[quoted image]
I push the start button 1 time and the game plays 9 innings.
Robert

Ok I have it now. You put a 6 in a3.22 and it should be a 9 for 9 innings. Got it now. Thanks!

#535 1 year ago
Quoted from Sinistarrett:

Ive always just pushed my start button at the beginning of the game for the number of innings I want to play. Seems like this would correspond with the number of coins dropped if it was not set to free play.

Same for me, too.

#536 1 year ago
Quoted from MrSanRamon:

Here are the settings I have:
I push the start button 1 time and the game plays 9 innings.
Robert

Thanks for posting those.

#537 1 year ago
Quoted from JanS:

You put a 6 in a3.22 and it should be a 9 for 9 innings

Yep...

#538 1 year ago

I replaced a lot of components on my bat assembly and it works good for about 3 innings then it seems to lose power. Ball only goes high enough off of ramp to hit bleachers not quite to the upper deck. Any ideas why this would be? For the 1st three innings it will clear the upper deck off of ramp for home runs. Also every once in awhile it doesnt throw a ball out. Just acts like it does with sounds and everything, but no ball comes out.

#539 1 year ago

I oiled all of the linkages and bushings on the bat assembly and it works much better. Do you have the proper return spring on it? Don't oil the coil plunger!

#540 1 year ago
Quoted from dugtmns:

I replaced a lot of components on my bat assembly and it works good for about 3 innings then it seems to lose power. Ball only goes high enough off of ramp to hit bleachers not quite to the upper deck. Any ideas why this would be? For the 1st three innings it will clear the upper deck off of ramp for home runs. Also every once in awhile it doesnt throw a ball out. Just acts like it does with sounds and everything, but no ball comes out.

Have you replaced the sleeves and coil stop in the bat coil?

If you have problems with both the batting and pitching, perhaps you have a power issue. Take a look at the connectors on the Power Driver Board (J126 & J130) and make sure none of them are burnt.

Robert

#541 1 year ago

I've replaced the coil, sleeve, stop, linkage, spring (the correct one) and plunger. I never oiled anything though. I'll check connectors later this week when I get time to work on it. I appreciate everyone's input here.

#542 1 year ago
Quoted from dugtmns:

I've replaced the coil, sleeve, stop, linkage, spring (the correct one) and plunger. I never oiled anything though. I'll check connectors later this week when I get time to work on it. I appreciate everyone's input here.

I would test your voltage on the power driver board. Inconsistent voltage is a potential sign of bad capacitors. Replace all the caps on the power driver board. The originals are well beyond the 20 year expected lifespan.

#543 1 year ago

When my ramp goes up it makes a sort of groaning sound. Is that normal?

#544 1 year ago
Quoted from JanS:

When my ramp goes up it makes a sort of groaning sound. Is that normal?

No, that isn't normal. Only sound should be the motor turning a some linkage noise. Grinding shouldn't be happening.

You should probably inspect the assembly. First I would raise the playfield and operate the ramp in test mode. You may be able to see what's happening.

Robert

#545 1 year ago

Gears are pretty well worn. That's what's grinding. I ordered a spare to have when this one goes. Figured I'd buy some spares while they are still out there to get.

#546 1 year ago

Set up my newly acquired game today, the ball shot out once when I hit one of the pitch buttons, then the ball wouldn’t shoot out any longer, I have 5 balls installed I believe.

I’ll lift the hood tomorrow, any things I should look at first?

#547 1 year ago
Quoted from Chosen_S:

Set up my newly acquired game today, the ball shot out once when I hit one of the pitch buttons, then the ball wouldn’t shoot out any longer, I have 5 balls installed I believe.
I’ll lift the hood tomorrow, any things I should look at first?

The game uses 6 balls. I would start there.

#548 1 year ago

Looking at picking up a slugfest. I see there are a couple different models. Is there a pro or con of one over another?

#549 1 year ago
Quoted from gibsonrd:

The game uses 6 balls. I would start there.

Mine had 5 balls in it and worked fine.
I just changed them all last week and unless one was hiding somewhere it just had 5.
I'd almost suspect it would work with 2 maybe even one since only one ball is used at a time.

#550 1 year ago
Quoted from nitrojcrawf:

Looking at picking up a slugfest. I see there are a couple different models. Is there a pro or con of one over another?

Slugfest comes from a day when it was what it was, there are no models. I'd guess the only option is the card dispenser.

Promoted items from the Pinside Marketplace
$ 279.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 19.99
Electronics
PinballElectronics.com
$ 22.50
$ 25.00
From: $ 9.99
Eproms
Matt's Basement Arcade
$ 399.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 9.99
Eproms
Matt's Basement Arcade
From: $ 18.00
Apparel - Men
Pinside Shop
$ 125.00
Cabinet - Toppers
Sparky Pinball
$ 27.99
Eproms
Matt's Basement Arcade
€ 40.00
Playfield - Toys/Add-ons
Creo Pinball
$ 14.00
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 19.95
$ 54.00
Playfield - Toys/Add-ons
Lermods
$ 79.00
Lighting - Under Cabinet
Arcade Upkeep
There are 941 posts in this topic. You are on page 11 of 19.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside