(Topic ID: 298131)

ski ramp on gottlieb wipe out

By quantumjosh

4 months ago



Topic Stats

  • 8 posts
  • 4 Pinsiders participating
  • Latest reply 3 months ago by GPS
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

D0CD87E9-5A7F-4FDE-92F3-FFCA786F5AAD (resized).jpeg

You're currently viewing posts by Pinsider quantumjosh.
Click here to go back to viewing the entire thread.

#1 4 months ago

hey pinside ive got a 93 gottlieb system 3 wipe out the ski lift sensor is only working intermittently though. the ski lift works fine in test just when the ball rolls over the sensor it doesnt kick on until the machine starts looking for ball. i opened it up to try adjusting the sensor but its got an electronic kind of sensor with several notices warning me not to try adjusting it. anyone else have this problem? ideas? sensor need to be replaced? the manual says its good for over a million plays!

#5 4 months ago

nick no one talking about the ski lift in that particular thread. i poked around pinside but closest thing they said try disassembling the smart switch and cleaning it which i tried and it actually worked again for a little while but then stopped responding again. makes me think maybe it is a board.
pinball freak any luck a photo or location of that board? id like to see if mines got any suspicious marks on it

#6 4 months ago

a13 resistor board by chance? this is the only one that looks kind burnt. its all the way at the bottom

D0CD87E9-5A7F-4FDE-92F3-FFCA786F5AAD (resized).jpeg

You're currently viewing posts by Pinsider quantumjosh.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside