(Topic ID: 119331)

Shopping a Getaway HS2 - bulb issues


By Flake49

5 years ago



Topic Stats

  • 47 posts
  • 14 Pinsiders participating
  • Latest reply 5 years ago by Pinball_Nate
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

There have been 8 images uploaded to this topic. (View topic image gallery).

Column 8.JPG
lamp board.jpg
IMG_20150224_205647699.jpg
IMG_20150224_205643692.jpg
IMG_20150224_204314361.jpg
IMG_20150224_204305153.jpg
IMG_20150224_204257251.jpg
IMG_20150223_213119225.jpg

You're currently viewing posts by Pinsider cody_chunn.
Click here to go back to viewing the entire thread.

#2 5 years ago

Try All Lamp test in diagnostics. ?

#7 5 years ago
Quoted from Flake49:

I did try this. Sorry should of mentioned. Didn't light up in test mode but the Red and Green lights did.

Very good. Carry on with above suggestions.

#14 5 years ago

On circuit board twist sockets, reflow header pins and twist-in crescents at the socket. Those little black divots at the end of the silver crescent shouldn't be there.

Move the non-working socket to a working location. If it blinks, the socket and lamp are good.

I'm going with cracked header pins if the board has a connector.

1 week later
#33 5 years ago

At least this pin has cracked solder....

lamp board.jpg

Promoted items from the Pinside Marketplace
4,000 (Firm)
Machine - For Sale
Chester, VA
$ 25.00
Playfield - Toys/Add-ons
G-Money Mods
From: $ 40.00
Cabinet - Other
Rock Custom Pinball

You're currently viewing posts by Pinsider cody_chunn.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside