(Topic ID: 72131)

Shaker motor on WOZ without one


By wishiwas

6 years ago



Topic Stats

  • 31 posts
  • 14 Pinsiders participating
  • Latest reply 1 year ago by lhammer610
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 3 images uploaded to this topic. (View topic image gallery).

IMG_20131223_194155.jpg
IMG_20131223_194344.jpg
IMG_20131223_193917.jpg

You're currently viewing posts by Pinsider asylum.
Click here to go back to viewing the entire thread.

#13 6 years ago
Quoted from beelzeboob:

Maybe that's why yours doesn't blow fuses like the two I've had

What fuses are blowing?

#17 6 years ago
Quoted from beelzeboob:

F709, which works the shaker, the witch, the monkey, and the spinning house. Seems quite a bit for a little 3A fuse to take.

Thanks for the info... are others having this issue or is this just a issue you are having?

#19 6 years ago
Quoted from beelzeboob:

I only know of one other person with this problem

Sorry you are having some grief... hopefully you get it fixed soon.... It is a fun pin to play!

Promoted items from the Pinside Marketplace
$ 40.00
Cabinet - Other
ModFather Pinball Mods
$ 2.50
Playfield - Protection
Pinball Mod Co.
$ 114.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 39.00
Playfield - Toys/Add-ons
The MOD Couple

You're currently viewing posts by Pinsider asylum.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside