(Topic ID: 259438)

Shadow single drop error


By PunkPin

4 months ago



Topic Stats

  • 5 posts
  • 3 Pinsiders participating
  • Latest reply 4 months ago by PunkPin
  • No one calls this topic a favorite

You

Linked Games

#1 4 months ago

Getting an inconsistent error on solenoid 36 battlefield single drop down on my shadow. Sometimes the solenoid will fire as normal, rest of the time I get a buzzing or pulsing sound.

Tested the coil at 4.6 ohm, also checked drive transister Q7 and compared it to the other tip102 on the fliptronic board.

Bad coil maybe? Or something grounding out?

#2 4 months ago
Quoted from PunkPin:

Getting an inconsistent error on solenoid 36 battlefield single drop down on my shadow. Sometimes the solenoid will fire as normal, rest of the time I get a buzzing or pulsing sound.
Tested the coil at 4.6 ohm, also checked drive transister Q7 and compared it to the other tip102 on the fliptronic board.
Bad coil maybe? Or something grounding out?

I've had this issue on a couple games and it's always been the switch for some reason.

#3 4 months ago
Quoted from PunkPin:

Getting an inconsistent error on solenoid 36 battlefield single drop down on my shadow. Sometimes the solenoid will fire as normal, rest of the time I get a buzzing or pulsing sound.
Tested the coil at 4.6 ohm, also checked drive transister Q7 and compared it to the other tip102 on the fliptronic board.
Bad coil maybe? Or something grounding out?

It’s not the coil it might be that switch needs adjusting or the drop target is getting stuck when trying to pop back up

#4 4 months ago
Quoted from Djshakes:

I've had this issue on a couple games and it's always been the switch for some reason.

Interesting, I have gotten an error for the switch 55 along with the coil error but always works perfectly in switch test and clears the switch error up.

Quoted from pinmike:

It’s not the coil it might be that switch needs adjusting or the drop target is getting stuck when trying to pop back up

Drop target is moving freely and doesnt seem to be catching on anything, and the reset up coil is working correctly. Pulsing is coming from smaller second coil that drops target from the up position.

#5 4 months ago

Placed an order for a new switch, will replace when it arrives and see if it solves the problem

Promoted items from the Pinside Marketplace
$ 279.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 35.00
Cabinet - Other
Arcade Upkeep
From: $ 9.99
Eproms
Matt's Basement Arcade
From: $ 35.00
Boards
PCB Emporium
$ 63.50
$ 15.00
Playfield - Protection
Pin Mods

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside