(Topic ID: 235179)

Search bug

By mrossman5

2 years ago



Topic Stats

  • 10 posts
  • 7 Pinsiders participating
  • Latest reply 2 years ago by robin
  • No one calls this topic a favorite

You

Linked Games

No games have been linked to this topic.

    Topic Gallery

    View topic image gallery

    E2F00399-05AD-46ED-8355-8A9CE48D4219 (resized).png
    AA29CC09-3D0D-47C7-9DC9-82B4001FA65D (resized).png

    #1 2 years ago

    For some reason, whenever I type something like a game, no matter what it is it never comes up. Even a simple game like AFM won’t come up in search. Anyone else having this problem?
    --------------------------------
    Your browser/os information:
    Mozilla/5.0 (iPad; CPU OS 12_1_3 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.0 Mobile/15E148 Safari/604.1 (this will help us make sense of your bug report)
    AA29CC09-3D0D-47C7-9DC9-82B4001FA65D (resized).png

    #2 2 years ago

    For now go to Google - type in pinside, and then question. You'll get hits.

    LTG : )

    #3 2 years ago
    Quoted from LTG:

    For now go to Google - type in pinside, and then question. You'll get hits.
    LTG : )

    Exactly what I have been doing.

    Thanks!

    #4 2 years ago

    If you type:

    site:pinside.com

    And then your search terms, you’ll get only hits from this site. Won’t sort by post date which makes it a little random, but still very helpful.

    #5 2 years ago

    Maybe this will help debug. When I search in a topic by username, I see this error: connection to localhost:9312 failed (errno=111, msg=Connection refused)

    #6 2 years ago

    Looks like it is fixed.

    E2F00399-05AD-46ED-8355-8A9CE48D4219 (resized).png
    3 weeks later
    #7 2 years ago

    It's not working again, at least for me on Firefox. The search returns no results.

    #8 2 years ago
    Quoted from uncivil_engineer:

    It's not working again, at least for me on Firefox. The search returns no results.

    Same here. I tried with Chrome/Firefox/IE....not working in all three.

    #9 2 years ago

    Happening to me again too. Must be the new server change.

    #10 2 years ago

    Should be fixed now, sorry for the trouble!

    Hey there! Got a moment?

    Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside