(Topic ID: 286828)

Score motor won't stop


By tmeinc5

82 days ago

Topic Heartbeat


Topic Stats

  • 47 posts
  • 8 Pinsiders participating
  • Latest reply 36 days ago by Dono
  • Topic is favorited by 2 Pinsiders

You

#1 82 days ago

Machine is Bally Captain Fantastic. I've restored three other machines that (I thouight) were in much worse condition, so I'm not a newbie. I've always been able to resolve a running score motor. This one was working as well until a few days ago. All the score reels reset to zero with no problem. All the switch gaps are proper. Nothing else runs with the motor except the bonus unit reset solenoid. It's operated by score reel switch 2B. I've checked every switch that can turn on the motor. I checked all possible switches by unplugging the motor while it is running. Every switch that could turn the motor on was open except one in the 300 and 3 Advance relay. If I manually open it, the motor stops. There are two NO switches that control this relay and one NO score motor switch (6B). If I keep 6B open, the motor still runs. The relay engages all the time. If I force it open, the motor stops. I'm not sure what else would control the 300 and 3 relay, but it only has 4 switches. Hope somebody can help.

#2 82 days ago
Quoted from tmeinc5:

Every switch that could turn the motor on was open except one in the 300 and 3 Advance relay. If I manually open it, the motor stops.

If the 300/3 Advance Relay still wants to pull in after you manually open it, its seems maybe
a stuck switch on the playfield. I took the Captain Fantastic down for now, but there's a couple
rollover switches (A & B) that activate the 300 Point/ Adv. Relay. If you haven't already, I'd check
those switches along with its solder tabs..

#3 81 days ago

Check the PF switches for the bottom right-side rollover on the return lane - it's the lane that feeds the ball back to the right flipper.

As Mopar has already posted, you'll also want to check the A and B rollover lane switches. These two PF rollovers are sometimes selected to energize the 300/3-ADV relay via a make-break switch on the alternator relay.

If all the above PF switches look good, there might be some kind of bad adjustment or short at the make-break switch blades of the alternator relay, such that the 300/3-ADV relay gets energized all the time. So it would probably be a good idea to check the switches on that relay and confirm all is well.

- TimMe

#4 81 days ago

Thanks to Mopar and TimMe. I'm really confused wth this circuit and not sure where to focus my effort. Here's what I've found. With the switch on the 300 relay (BLU-O), the inner right lane bottom switch (BLU/O - Y) and score motor 6B switch (BLU-W) all open, all will pass a current with an ohmeter with the alternator relay not energized. With the alternator relay in the energized position (manually held), all the switches are dead. I have supected the alternator relay for a while but can't get my head around how to check it. Your guidance is welcomed.

#5 81 days ago

It's very difficult to use an ohm meter to check switches on an EM unless you disconnect each switch from the circuitry. When you measure across an open EM switch in-circuit, you can get a lot of weird and false readings. So that is one thing that has probably been confusing.

About 98% of the time, an electrically stuck scoring relay is due to a PF switch problem, and it also happens to be the easiest thing to check. That's why we techs keep going on about it. You don't need a meter to check PF switches, but you do need to examine each switch closely with a sharp eye and good lighting. Can you see a gap between the switch points? Have you confirmed that there are no backing blades crossing the switch blade gap and making contact? Have you confirmed that none of the solder lugs for the switch blades are bent over and touching? Have you confirmed there are no solder splashes across switch blades or on the phenolic switch stack, causing an electrical bridge? If you can say "yes" to all of these questions, then you can be very confident that switch is not the source of the fault.

Also, most rollover switch stacks have more than one set of switches on them. Have you confirmed that every set of switches on each switch stack pass the above tests?

If you are 100% sure it's not a stuck PF switch, then that means there is some unusual fault that is causing the relay to energize. This does indeed happen, and it is difficult to track down. One way this happens is when adjacent switches on a relay, for two completely different circuits, end up touching by accident. That is why I said to look at the alternator relay. Again, you just need a sharp eye and a good source of light to check this. You'll want to examine all of the switches on the alternator relay itself. The most common way you get a short across circuits in a relay is due to bent switch blades, solder tabs (for the switches) that are bent over and touching each other, and solder splashes across the switch blades or on the phenolic switch stack. You should be able to visually confirm whether any of those kinds of faults are present at the relay switches.

One other thing I just want to mention for completeness. On the Bally EMs of this era, relays sometimes stick electrically, and they sometimes stick mechanically (because they get slightly magnetized and/or get gunked up). From your original posting, it sounds like the 300/3-ADV relay is sticking electrically. For your own peace of mind, you can confirm this easily by turning off (or unplugging) the machine while the relay is stuck in the energized position. If the relay is sticking electrically, the relay will drop out immediately when you shut off the power. If it is sticking mechanically, it will stay pulled in even with the power off. You should be able to repeat this test several times, and never see the relay stay pulled in when you shut off the power. If you ever see the relay stay pulled in even once with the power off, you have a relay that is sticking mechanically.

Hope this helps. - TimMe

#6 81 days ago

Many thanks for your reply, TimMe. I am pleased to say that I have tried virtually all of the suggestions that you made. I realize the limitation of the ohm meter, but I was mainly just checking to see if I had complete circuits between two points, even if the path was not correct. I have checked and rechecked the blades for shorts, soldering, bent tabs, etc. So far I have found none. One strange occurence did come up that I didn't mention. Up until recently I was unable to get any of the roll over buttons to either work or light up. Then suddenly, with the score motor running as I searched for the cause, the alternator actuation plate started vibrating slightly pulling the switches on and off randomly. Then they started working for a while. Now they don't work at all. I'm fairly certain that my problem is in the alternator relay or the 00-90 unit. I had done some work on the unit because it was very dirty and not working very smoothly. I had more problems after I put it back together. I've gone back over it again and can't find anything wrong with it. The alternator switch that responds to the 10 point relay works perfectly. Another problem I have is just the bad accessibility of some of these relays. The alternator relay has a double row of switches but getting at the bottom row is very difficult. I have the playfield out of the game box (but still connected) but it's still tough.

I really appreciate your help. I'm will go back over the switches to make sure I ddn't miss anything, but if you have any more ideas, I'm all ears.

#7 81 days ago

I checked the schematics, and like Timme stated, the "Inner Right
Bottom Lane Switch" is a direct path to the 300/3 advance Relay without any
other contacts needed to be made. Maybe the solder tabs or even a super thin
steel wool stran. I once had continuity from one blade to the other on a Ball Bowler
wiper, yet an insulating spacer was seperating the two. I ran a razor blade knife a
couple times between the blades on top of the spacer's edge, and that did the trick.
I also had an insulating spacer between blades somehow fail to insulate, so crazy
stuff beyond the naked eye can happen..

#8 81 days ago

Thanks Mopar. I checked that circuit several times and can't find anything wrong.

#9 81 days ago

Some other things to try:

Make sure you do the test to confirm the relay isn't sticking mechanically, if you haven't done that already. You'll need to do the test several times. Relays that stick mechanically have fooled me a few times.

With the power off, unplug the playfield. Then, turn the machine back on and start a game. If the 300/3-ADV relay is still pulling in, you have a fault somewhere on the bottom board wiring. If the 300/3-ADV relay no longer pulls in, the fault is somewhere in the playfield wiring.

To get access to the back side switches on the alternator relay, remove the mounting screws and flip the relay up so you can get at the switches.

The 300/3-ADV relay problem will almost certainly NOT be because the alternator relay is off all the time. If the problem is at the alternator relay, it will almost certainly be because there is a short across two different circuits, energizing the 300/3-ADV relay. One thing you can try is to press in and hold the alternator relay, and see if the 300/3-ADV relay drops out. If it does drop out, then it is very likely that there is a fault with the switches on the alternator relay. On the other hand, if the 300/3-ADV relay stays pulled in, it really won't tell you much of anything.

Finally, while the alternator relay is a likely place to check for the fault, because the 300/3-ADV relay coil wiring goes through switches on that relay, the fault may be somewhere else.

- TimMe

#10 80 days ago

Many thanks for your suggestions. These are tricks I never thought of and I'll be working on them today. I did check the relay for mechanical sticking and it does not stick. It only closes when powered and releases instantly when turned off. I did take the alternator relay off the playfield after I took the playfield off the box. I have the playfield standing on the floor leaning against the box with all connections made. It's easier to work on it and access to the bottom board is much better. I checked all the switches on the alternator relay and cleaned the contacts. All appeared to be in good shape. I did find some funky wiring on the alternator relay coil. There is an orange wire soldered to the red wire lug on the alternator coil and attached to the red wire lug on the gate relay coil. This is not on the schematic. Both the red wire solder joints look solid. I don't see any purpose for the orange wire but I don't think it would affect the alternator relay. Any thoughts on this?

#11 80 days ago

The red wire that is common to one side of most coils under the PF is a common power supply wire. It is the coil power for "game on" and is a conditioned version of the black main power trunk line that is directly attached to the 50 volt secondary of the transformer. The red wire is basically the same as the black wire, but with the ability to be turned off by a reset relay switch, tilt relay switch, or game-over relay switch.

The main red wire is usually a large-gauge cloth-covered wire that is daisy-chained from one coil to the next, but sometimes a thin short jumper wire is used to connect the main daisy-chain over to a nearby neighbor coil. The jumper color may be non-red due to the intended wire color not being available at the factory on the day the machine was built. Factories did wire-color substitutions all the time to avoid halting the production line.

In any event, that jumper would not affect the alternator relay coil operation unless it was shorted out, in which case it would affect a lot of the coils.

- TimMe

#12 80 days ago

In reading your post #10 again, one other thought comes to mind.

If you are saying that there is an orange wire jumpered across two coil lugs that both already have a red daisy-chain wire soldered to them, that is probably a wire that was added by someone in the field, as a repair. You will usually see this kind of repair when a portion of the original daisy-chain has a break somewhere, and someone has jumpered it as a way to restore the power to the coils downstream from the break.

This fix should be considered somewhat of a hack. Techs sometimes did this because it was faster than finding and correcting the break in the wiring. From my perspective, this is not the best way to make this type of repair. A better way to make the repair would be to locate and correct the actual break in the original red daisy-chain wiring.

Not sure if this is what is happening in your game, but it's one of those things that you see from time to time.

- TimMe

#13 80 days ago

I think your second comment is correct. The orange wire is a thinner gauge than the red wires and has two sloppy solder joints. I'd like to remove it, but now I'm nervous. I don't want to make a bad situation worse. Any suggestions?

#14 80 days ago

I tried your suggestion and disconnected the playfield. When I turned the machine on, the 300-3 ADV relay did not pull in. But then I made another discovery after plugging the PF back in. The alternator coil does not activate at all. According to the schematic, the only thing that turns the alternator on is the single switch on the 00-99 unit. I know it worked before because I would turn the alternator on and off by manually closing the switch. I remember one instance where the alternator coil started to vibrate slowly and then stopped. I suspect the coil may have burned out. It may have been weak before which is what may have prompted the installation of the jumper wire from the nearby gate coil. However, I checked the resistance on the coil and it was 78 ohms. I checked two more identical coils that were working and they were 78 ohms as well. And the spec on the schematic is 78 ohms. I checked the circuit from the 00-90 unit switch to the alternator coil and it appears to be good. Can the coil be bad and still have the correct resistance?

#15 80 days ago

No need to be nervous, these kinds of hacks are common in vintage EM games.

If you want, you can remove the hack jumper and see what coils stop working on the PF. Then you can look for the break in the red daisy-chain wire, and fix it. The break is most likely at one of the coil solder lugs, which could be at any coil on the PF that uses the red wire for the power supply.

If all the coils continue to work, then you should just leave that hack jumper off the machine. On the other hand, if some coils do go dead, and you can't find the break in the red daisy-chain, you can always put a jumper wire back on your game, at the same place. Use a thicker gauge wire, and do a better job of soldering, and you'll be that much better off.

Note that if you focus on this problem, you'll be spending your time on a totally different problem than fixing your stuck 300/3-ADV relay issue. That's not a bad thing, it's just a personal decision. You may want to keep working on your stuck relay issue for now, and deal with the hack jumper later, when your current issue is resolved.

As for the alternator relay not working, if the coil is out of the circuit, you will not get an ohm reading across a coil if the coil is bad (open). A bad coil will either be open (infinite resistance) or dead shorted (1 ohm or less). HOWEVER, you can ONLY check the ohm reading across a coil by disconnecting one of the coil leads, and checking the coil out of circuit. If you check a coil in circuit, you are no longer assured that you are only measuring the resistance of the coil, and you can be fooled by seeing a reasonable resistance reading, even on a totally open coil.

If the alternator coil is good, but it now won't energize when the 00-90 switch is closed, try wiggling the jones plugs in the sockets, and maybe slightly pulling up and reseating the plugs, for the cables you removed when you unplugged the PF. Bally jones plugs of this era are notorious for having connection problems. Also make sure you got all the cables plugged solidly back in. Checking (and re-seating) the jones plugs for the cables plugged into the head wouldn't hurt either.

- TimMe

#16 80 days ago

I agree - I'm sticking with the 300/3- ADV coil until I get it sorted out. I thought about the issue of checking the alternator cil in circuit. I'm goin to disconnect it and check it again. When I started working on this, the alternator worked part time as the 00-90 switch opened and closed. Now it doesn't work at all. It seemed that everything that wasn't working properly had the alternator relay in its circuit. I really appreciate your help. I'll keep you posted with my progress (or lack there of).

#17 79 days ago

Hi TinMe: I sent a mesage througfh Pinside but I'm not sure you saw it because I can't figure out how to read a reply. Therefore, I'm going to repeat my early comments. I disconnected the jumper wire from the alternator relay and then disconnected the red power wire. This wire is completely dead. I started searching around and quickly found the other end broken at the flipper coil nearby. The flipper still worked because it had power going to it, but the line from it to the alternator was broken. I also found a broken wire on a slingshot. I'll get these fixed tomorrow and let you know how things are going.

1 week later
#18 71 days ago

In case anyone is still following this thread, here is an update on my progress. I repaired several broken wires/connections, some that were qute well hidden. Most importantly, I found two roll-over switches that were NC and should have been NO. These are what were causing the score motor to run continuously. I also found a score reel that had a switch adjusted a bit too tight. I opened the gap a bit and now they all reset to zero regularly.

I still can't find the cause of an old problem. When I shut the game off at the main toggle switch, the tens and hundreds score reel in Player 1 position both index one position. The set of Player One reels then reads 0,0,1,1. This only happens to Player One. I've pored over the wiring and schematic, and examined all of the switches and wiring of the score reels, 10 relay, 100 relay and the two score reset relays. I can't find anything wrong. Any ideas would be welcome.

The game now plays, but there are still a number of problems. I feel fairly confident that I'll be able to work them out, but I'll kep you posted.

#19 70 days ago

so with the Game Over light on in the backbox, as you move the toggle switch underneath to turn the game off, the 10's and 100's reels momentarily advance once for the 1 Player ?

#20 70 days ago
Quoted from tmeinc5:

When I shut the game off at the main toggle switch, the tens and hundreds score reel in Player 1 position both index one position.

It almost sounds as though the 10s and 100s score reel are energized and pulling in
the coil, then when you shut the game off, the coil releases spotting #1
The question I have, is when turning the game off, why are the score reels on 0, because
you're resetting it first, and then turning it off?

#21 68 days ago

To clarify, the game is not nearly operational, so I'm turning it on and off often to work out problems. If I start the game, all the reels return to zero, the score motor turns off and the game is ready to play. If I turn off the machine at this point with the toggle, the two reels index one position. If it is in the ready to play set up (everything is on) and I manually activate the game over relay, the reels index one position as before, but the power to the machine is still on.

#22 68 days ago
Quoted from tmeinc5:

I manually activate the game over relay, the reels index one position as before, but the power to the machine is still on.

Yes, if you manually activate the Game Over Relay, it cuts the power to the Score Reels
which would be the same as turning off the toggle switch.
If you start up a game, then manually step up the Player Step Up Unit so it's on Player 2,
then turn off the machine, my guess would be the 10 and 100 would step up on Player 2
as it does on Player 1.
I'm thinking maybe a couple stuck playfield switches. After starting up a game, you can
check in back of the head if the 10s and 100s Score Relays are energized. I guess it could
possibly be one playfield switch, but then I would think another make/break switch under
the playfield that transfers the scoring from 10 points to 100 points is making together.
I would maybe first check if the 10/100 Score Relays are energizes after start up..

#23 67 days ago

Your on the right track but not there yet. With all reels at zero, when I step up the Player unit, the 10 and 100 reels on Player one step up. If I step up the Player unit again, the 10 and 100 reel step up on Player 2. If I do it again, they step up on Player 3. The Player unit is actually set on Player 4 at this point. By Score Relay I assume you mean Score Reset Relay and both actuate momentarily as the score motor runs. I also noticed that the Player unit does not step up as you try to add additional players. I've got too many simultaneous problems and it's getting very difficult to sort out which one to address first.

#24 67 days ago

Someone had suggested starting the game with the playfield disconnected from the rest of the game. I did this and did not get the problem with score reels advancing on shutoff. I then decided to ftremove the plafield and carefully check all of the switches. I had previously found two roll-overs thatr were NC instead of NO. This time I found another roll-over, the small wire type, with just a two blade NO. I checked all the switches with an ohm meter and always got no circuit until the switch was closed. On this one, there is a complete circuit wether it is open or closed. I assume there is a short in its circuit somewhere but have not yet been able find it. Does this make any sense or am I screwed up? I'm having trouble finding the switch on the schematic. I thought I had it but the wire colors don't match. If there is a short, it woyuld explain a lot of my problems.

#25 67 days ago
Quoted from tmeinc5:

If I step up the Player unit again, the 10 and 100 reel step up on Player 2. If I do it again, they step up on Player 3. The Player unit is actually set on Player 4 at this point.

Yes. So it seems the 10s and 100s score reels are getting juice. When you step up the Player Unit to the
next player, it de-energizes the previous Player's Score Reels and the coils then pull out and chalk up the
number, so it sounds like the 10s and 100s Score Relay are energized. Sorry, I forgot. Is this Captain Fantastic
you're working on? It seems the chimes would be energized also, and I wouldn't think so, but maybe somehow
the Score Reset Relay is the one being energized, but either way, I'm surprise you can't hear a coil being stuck
on. You don't want it stuck on for too long. When you try it again, perhaps you can check if there's a Relay that's
staying energized. I would think it would be one of the Relays in the head..

#26 67 days ago

Each of the round thumper bumpers has a solenoid operated switch that closes when the coil pulls in. If any of these 3 switches is closed voltage is sent to the alternator relay where a make/break switch’s blades have all 3 blades touching at once, sending power to both the 10 and 100 relays and unable to release them until a player change.

#27 67 days ago

Yea, I rechecked. A Captain Fantastic you're working on.
It's been awhile since mine's been set up, but now I do remember the
Thumper Bumpers lights do alternate. The center switch of that make/break
should only be touching one or the other of its outside blades, so you'll have to
adjust that so the center blade is touching only one when it's energized, and
the other when it's not energized..
So not any of the Thumper Bumpers are energized, but one of its sets of blades
underneath is touching. You'll want to adjust that blade so it's open like how they
are on the other 2 Thumpers (assuming the others are okay). That set of blades
should only instantly touch when the Thumper Bumper's plunger gets energized
inside its coil..
Edit: I read the above post thinking it was the op (yea I know, not in blue (?))
Anyways, if it is a Thumper Bumper switch, my last reply is worth checking..

#28 66 days ago

Many thanks for your reply. You've opened up my eyes a bit. It turns out that the chimes (at least one) are stuck on when trying to play and the step up coil on the tens score reel Player 1 is also stuck on. Both are buzzing very loudly when they should be off. I haven't checked the Thumpers yet because they were all woking but their lights don't go on. I'll definitely check them next. Also, the lights on the roll-over stars don't go on but the stars work. I did figure out the mystery roll over switch. It's connected to the gate relay. When the gate is open the switch is shorted by a relay, but when the gate is closed the switch is open. Any clues as to why the above mentioned coils are stuck on would be appreciated.

#29 66 days ago

I made a lot of progress. Thumpers are adjusted, lights are all working and most features seem to be working. The biggest problem is that the 10 point relay will not deenergize. It's keeping the ten score reel solenoid on as well as the chime coils. If I force the 10 point relay off, everything else shuts off as it should. I've tried to address everything on the schematic that can keep the 10 point relay on. There are two roll over buttons that should be NO, but when I check them they seem to be shorted. There is another switch in the 10 point relay circuit called "rebound". There are supposed to be four of these but I can't identify what they are or where they are located. Hope you guys can figure this out.

#30 66 days ago

Figured out the frebound switches. All are just NO bumper type switches. But all act like there shorted. Ohmmeter gives a closed circuit without touching the two blades together. Two roll over switches do the same. All are on the same white-blue wire that powers the 10 point relay. I'm stumped.

#31 66 days ago

EM pins and continuity checks don’t mix. What you’re seeing is common. You have a 10 pt switch that is stuck closed. I recommend taking a look at all the switches that are hidden behind rubber rings. They are hard to see. I sometimes take all the bands off then see if the the problem still exist.

#32 66 days ago

Yes, and I might add to check the switches' solder tabs. Perhaps touching or maybe
even a stran of a wire. Also you might want to inspect the plugins for any type of strans
or foreign material. Now and then I had strans that I couldn't even clearly see that caused
hamic, but my first guess would be that the issue is associated at one of the switches that's
in the 10 point circuitry..

#33 66 days ago

Many thanks to all for your assistance. I was reading through some old forum threads on the 10 point relay. One of them suggested checking the EOS switch on the score reel in the tens position. I pulled out the reel for Player One and checked the switch. The long blade that activates the switch was gone - broken off at the base. I was ecstatic when I found this. I have a switch that will work and will get it fixed tomorrow. I'll let you know how it turns out. I can't thank you forum guys enough for all the time to put into this hobby. I would never have found this on my own.

#34 66 days ago
Quoted from tmeinc5:

The long blade that activates the switch was gone - broken off at the base.

Yea, like you say, that switch needs replacing, but because the issue's happening to
all 4 players, I was thinking it wasn't in one individual score reel..

#35 65 days ago
Quoted from Mopar:

Yea, like you say, that switch needs replacing, but because the issue's happening to
all 4 players, I was thinking it wasn't in one individual score reel..

That EOS being missing won't solve your issue since that in effect opens up that circuit to the tens reel; read up on user "Mopar's" suggestions - chances are the 10 point relay is stuck because of a switch closed on the playfield behind rubber rings; if the star rollovers score 10 when not lit, check the underneath switch on those, and then each pop bumper switch that drives scoring.

#36 65 days ago

You're both right. I suspected that the broken switch might not be the only problem. I started checking the EOS on other reels. More than half of the switches are out of adjustment so that when the switch should open, it doesn't. I'm going to replace the broken switch and check and adjust all of the others. I've checked closely every switch on the playfield. The switches in the Thumpers were OK except the one at the spoon switch was very close to being closed. I adjusted each one a bit. One of the slingshots has both of its switches way out of adjustment. They would fire only if you pushed the switches in very hard. The other slingshot is perfect. I still need to fix the first one. The rest of the switches on the pf seem to be OK.

#37 65 days ago
Quoted from tmeinc5:

More than half of the switches are out of adjustment so that when the switch should open, it doesn't.

Yup, you need to adjust those switches, but the 10s Score Relay still needs to get initial
juice, so that does point back to the playfield switches. If you haven't already, you might
want to check the playfield plugins on the bottom board making sure no solder splatter,
wire strans, ect. might be making contact with the male and/or female Jones Plugs.
Sometimes switches have such a tiny metalic spec, it's barely visible.
I'd first make sure all the Score Reel switch blades are adjusted proper, then fire up the
machine then pull the playfield plugs from the bottom board (I forgot, but one may also
go to the head), and once pulled, I'm sure the 10s Score Relay will release..

#38 65 days ago

My exuberance was short lived. I replaced the bad switch and adjusted the rest of the reels. More features work now that never worked before, but I still cannot get the 10 point relay to shut off. I've gone through every switch on the schematic that controls the 10 point, and cleaned/checked every pf switch and still no luck. I don't understand your suggestion of pulling the plugs. I know that will turn off the 10 point relay but what will that accomplish? I'm thinking about using a bunch of jumpers to connect one of the Jones plugs to the socket. I need 20 to do one plug. I have thirteen, so getting a few more is not a big deal. I could then disconnect one circuit at a time and hopefully isiolate the problem area. Does this make any sense?

#39 65 days ago

I brought up unplugging the jones plugs because you thought possibly the main issue
may have been in the score reel, but I was pretty certain it being in/under the playfield..
You have schematics, so you have the wire code to the 10 point circuit which should
give you a good idea what wire it is on the jones plug.
If you de-solder that wire from the first switch it goes to on the playfield, the 10 Point
Score Relay I would have to think wouldn't then energize. If somehow it still does, then
there's a problem between that point on the jones plug unless in some flukey way the 10
Score Relay still energizes with the jones plugs unplugged..

#40 64 days ago

Did you check the switch behind the drop target bank, and the one at the top of the playfield, behind the rubber ring on the top right hand side near the upper right hand pop bumper?

#41 63 days ago

Mopar, thanks for the suggestion. The wire going to the 10 point is a white/blue. There's a bunch of them all over the game and I've traced them as best I can. I identified everything on the schematic with a white/blue wire and have been unable to find a switch or device that turns off the 10 point. I'm not sure I can identify the first junction from the jones plug but I will give it a try.

Dono, I missed the switch behind the drop targets, so thanks for that. It's not shorted but it also is not working, so I need to dig into that one. I did check the other one you mentioned.

I still think I might try my idea of jumping the pins to the sockets on each plug and disconnecting one at a time until I get the 10 point off. It won't pinpoint the problem but should get me close.

#42 60 days ago

To all those who assisted: I finally found the culprit keeping my 10 point relay turned on. It was a switch on the bottom of the coin relay, probably the hardest switch to get to in the entire game. It appears to be a NO switch that closes just momenarily as the start up sequence times out. When it closes, it shuts off the 10 point relay, and then opens again. I still have the problem of the tens score reel indexing one position at the end of the sequence. The hundreds score reel no longer indexes. When the start up sequence is nearly over and the 10 point relay is off, the chime rings once and the score reel indexes at the same time. I suspect the problem is in the coin relay as well, I just need to poke around a bit more. Thanks again to all who helped.

#43 59 days ago

I spoke too soon. While the switch on the coin relay does turn off the 10 point relay, it turns off everything else. Nothing on the playfield works except the lights. I'm back to square one.

#44 59 days ago

I'm about at the end of my rope. I've double and triple checked every pf switch. I can't find any stuck or misadjusted switches and I cannot find a switch that turns off the 10 point relay but doesn't turn off the coin relay. They both are powered by a white/blue wire. That wire also goes to the small circuit board on the 1000's score wheel for Player 1. I can't find this circuit on the schematic. Hope someone has an idea.

#45 59 days ago
Quoted from tmeinc5:

I'm about at the end of my rope.

If you'd like to try a phone call, send me your cellphone number in a private message and I'll make a first reply with a text message.

#46 57 days ago

Good news at last. After watching a video on Pinball Ninja site, I found my problem.. The game has all new rubbers and had a new switch (not by me) put in at one time. The switch was not adjusted properly for the rubber which kept the switch closed all the time. Adjusted the switch and voila, problem solved.

I am now moving on to the next problem. The player up unit is not working at all but I'm sure I can find that problem However, it has been worked on and I don't believe it was reassembled properly. There are a pair of switches that should be activated by a peg on the notched wheel. But if you step the wheel up or down, the peg never contacts the switches. I need some guidance in how to reset the wheel in the right position. I don't know if the peg should be clockwise from the peg or counterclockwise from the peg.

3 weeks later
#47 36 days ago
Quoted from tmeinc5:

Good news at last. After watching a video on Pinball Ninja site, I found my problem.. The game has all new rubbers and had a new switch (not by me) put in at one time. The switch was not adjusted properly for the rubber which kept the switch closed all the time. Adjusted the switch and voila, problem solved.
I am now moving on to the next problem. The player up unit is not working at all but I'm sure I can find that problem However, it has been worked on and I don't believe it was reassembled properly. There are a pair of switches that should be activated by a peg on the notched wheel. But if you step the wheel up or down, the peg never contacts the switches. I need some guidance in how to reset the wheel in the right position. I don't know if the peg should be clockwise from the peg or counterclockwise from the peg.

Geez, seriously? Where was the switch, and I'm just curious how you could miss it by eyeballing behind all the rubbers?

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside