(Topic ID: 175517)

Scared stiff stepper motor board problem.


By Faith452

3 years ago



Topic Stats

  • 5 posts
  • 2 Pinsiders participating
  • Latest reply 3 years ago by bigd1979
  • Topic is favorited by 2 Pinsiders

You

Linked Games

Topic Gallery

There have been 2 images uploaded to this topic. (View topic image gallery).

D-12046 (resized).png
image (resized).jpg

#1 3 years ago

Hey guys

Im having an issue with my scared stiff the spider wont spin ive changed the motor it doesnt fix it, i tested the voltage on the board and there is constantly 8 volts on both sides thus why the motor is locked in place I went to the spider test in the menu this voltage doesnt seem to change

On the board itself i have noticed that d1 d3 d5 d7 q2 q1 q4 q3 are not acting correctly both the transistors and diodes allow current to flow both ways, i have taken out all of these components and individually tested them and they test correct like there is no issue when out of the board.

So then i figured it might be the lm339 ic at u2 so i replaced that still no dice. Where do i go from here?

image (resized).jpg

#3 3 years ago

Found this also...D-12046 (resized).png

#4 3 years ago

I was useing that thread to troubleshoot from the begining unfortunately the guy that was haveing a similar problem to me didnt post a solution.

#5 3 years ago
Quoted from Faith452:

I was useing that thread to troubleshoot from the begining unfortunately the guy that was haveing a similar problem to me didnt post a solution.

Yea not much on the board and motor unfortunately......

Promoted items from the Pinside Marketplace
6,900
Machine - For Sale
Cincinnati, OH
$ 279.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 50.00

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside