(Topic ID: 270045)

Royal Guard - Gottlieb Scoring issue


By xddanx

7 months ago



Topic Stats

  • 21 posts
  • 7 Pinsiders participating
  • Latest reply 7 months ago by xddanx
  • No one calls this topic a favorite

You

Linked Games

#1 7 months ago

My first question is about the 1000's reel. Some times it does not respond other times it mimics the 100's reel scoring and goes off when it should not. I watched a video and took apart the reel and cleaned some parts but not the slide mechanism, plunger always feels strong but the inside contact did not get as clean as I wanted. What is my next step?

2nd question, occasionally the 1 reel starts out with 5 points are these all the same issue?

#2 7 months ago
Quoted from xddanx:

My first question is about the 1000's reel. Some times it does not respond other times it mimics the 100's reel scoring and goes off when it should not. I watched a video and took apart the reel and cleaned some parts but not the slide mechanism, plunger always feels strong but the inside contact did not get as clean as I wanted. What is my next step?
2nd question, occasionally the 1 reel starts out with 5 points are these all the same issue?

I would start with your 1000 point relay (K) and 100 point relay (L). Make sure your switches are cleaned and that they make/break as they should. To clean the switches, use 600 grit sandpaper or a business card and gently apply pressure to the switches with the paper in between and pull it in/out. You should only need to do it a couple times.

As far as your second question goes, make sure that the score reel is assembled correctly and make sure that your switches are clean, make/break is the same as a working reel, and that the mechanical action is clean and not hampered in any way. Pay special note to the wire actuator on the score reel that moves in/out to make/break the switches. A good way to do this is to use a working reel as a reference point. Start each of them at zero, copy the working reel, then continue to move through the numbers, and ensure that the action is the same.

Do you have a schematic?

#3 7 months ago
Quoted from xddanx:

2nd question, occasionally the 1 reel starts out with 5 points are these all the same issue?

Yes. The sw. stacks on each reel have switches that are responsible for resetting, energizing the reel, and flipping the next reel over when '9' turns over, and the reels won't work correctly if those switches are not clean and adjusted right. Read more here: http://www.pinrepair.com/em/index2.htm#reels

#4 7 months ago

no schematics.
I ran a business card between all the relays
I watch in the back box and i do not see the relays fire for k-1000's when they are not supposed to but the reel turns regardless with the 100's reel, I do see the k-1000's fire when they are supposed to though.

#5 7 months ago
Quoted from xddanx:

no schematics.
I ran a business card between all the relays
I watch in the back box and i do not see the relays fire for k-1000's when they are not supposed to but the reel turns regardless with the 100's reel, I do see the k-1000's fire when they are supposed to though.
EDIT i now see a slight spark not where the relay makes contact are but actually inside the cork part that holds all the contacts( i do not know the word for this part)

Business cards won't clean EM switches well.

Your switches on the 100s reel are out of adjustment as shown above. The 1 point reel issue is the zero position switch being out if adjustments.

#6 7 months ago
Quoted from EMsInKC:

Your switches on the 100s reel are out of adjustment as shown above.

Did you read the link I posted? (not you EM!)

#7 7 months ago

I did read the link you sent, after studying the mech pulled out and hit some switches i can now see it not separating after sweeps during the 9 position. I will now explore how to adjust that.

#8 7 months ago
Quoted from xddanx:

I did read the link you sent, after studying the mech pulled out and hit some switches i can now see it not separating after sweeps during the 9 position. I will now explore how to adjust that.

Read it, live it, love it: http://www.pinrepair.com/em/index.htm

Seriously, read it cover to cover.

#9 7 months ago
Quoted from goldenboy232:

Seriously, read it cover to cover.

and bookmark. I still refer to it often.

#10 7 months ago

Is there any way to increase the sweeping motion of sweep? I cleaned the contacts real good but most of the reels switches still stick in the 9 position?

#11 7 months ago
Quoted from xddanx:

Is there any way to increase the sweeping motion of sweep? I cleaned the contacts real good but most of the reels switches still stick in the 9 position?

Not quite sure what the first part refers to, but the contacts have to be cleaned AND adjusted correctly. Check this: http://www.pinrepair.com/em/index2.htm#clean

Now remember that the switches have to be adjusted when the reel is in the correct position, ie-'0' pos. sw. adjustments made when the reel is at '0', '9th' pos. sw. with reel at '9' and so on.

#12 7 months ago

perhaps some video will help me explain the issue i am having.

#13 7 months ago

there is a second 9's switch ( the switch that causes the next reel to fire) underneath the mech that looks new but it operates different and i don't understand it

#14 7 months ago

It's hard to tell from the video, but does that left-most switch look like it's just barely making contact? It's nice to have a little post-contact motion in the switch contacts after they actually make contact....a little "wiping" motion. I'm not seeing it in that video.

#15 7 months ago

To confirm: If you’re looking at the reel sideways, so that the metal plate is on the bottom and the numbered reel is on top:

-When the reel is at zero, the switches (From top to bottom) should be Open, Open, Closed.

-At 1-8 it they should be Open, Closed, Open,

-At 9 they should be Closed, Closed, Open.

Check to make sure that an all three positions your switches are in the correct states.

Does this reel also have an end of stroke switch? It would be over on the other side of the plastic reel down next to the coil. That should be closed firmly until each pulse of the coil, in which case it should open cleanly with each pause for a moment.

#16 7 months ago
Quoted from xddanx:

Is there any way to increase the sweeping motion of sweep? I cleaned the contacts real good but most of the reels switches still stick in the 9 position?

You need to adjust the 9 position switch so that it just barely closes as the reel goes to 9. The wireform is having to work too hard to close the switch-too much deflection of the switch blades. The other end of the wireform rides on the reel and when there is too much tension on the wireform closing the 9 position switch that makes the reel drag as it tries to go to 9. This is a common Gottlieb decagon issue.

#17 7 months ago

I was experimenting today, while the problem is interment I was hitting the 10's in rapid succession and during a period where it was incorrectly causing the 100's to go off with every hit. I put a business card in the 9 switch(blocking the contacts) and I continued to hit the 10's switch which continued to trigger the 100's until the next sweep when the problem stopped and only the 10's reel turned(like it should). I was also having the same issue when hitting 100 point target the 1000 will fire and i got the same results with the business card experiment. - I think this proves the 9 switch is getting power even when the contact is blocked and the issue is related to the motion of the sweep. Does this make sense?
I think this rules out any issues with EOS switch
As always thanks for your time helping I'm learning a lot.
I am positive i am looking at switches in a direction where i understand what the 3 switches do.

#18 7 months ago

Well i think i found a temporary fix but i want to know why. I tried placing business cards in the 1-8 switches on the 10's, 100's and all scores worked how they should. How is the switch getting power if the contacts are covered and why did it fix the carry over issue?

#19 7 months ago
Quoted from xddanx:

Well i think i found a temporary fix but i want to know why. I tried placing business cards in the 1-8 switches on the 10's, 100's and all scores worked how they should. How is the switch getting power if the contacts are covered and why did it fix the carry over issue?

I had a Gotlieb that was doing the same thing...I had a sticky coil plunger that was dragging..

Quoted from xddanx:

I was experimenting today, while the problem is interment I was hitting the 10's in rapid succession and during a period where it was incorrectly causing the 100's to go off with every hit. I put a business card in the 9 switch(blocking the contacts) and I continued to hit the 10's switch which continued to trigger the 100's until the next sweep when the problem stopped and only the 10's reel turned(like it should). I was also having the same issue when hitting 100 point target the 1000 will fire and i got the same results with the business card experiment. - I think this proves the 9 switch is getting power even when the contact is blocked and the issue is related to the motion of the sweep. Does this make sense?
I think this rules out any issues with EOS switch
As always thanks for your time helping I'm learning a lot.
I am positive i am looking at switches in a direction where i understand what the 3 switches do.

I had the same issue on a 73 Gottlieb..100's would fire the 1,000's...all switched were clean. The coil sleeve and plunger were dirty. it resulted in a lazy fire on the 100 reel.

#20 7 months ago
Quoted from TwinDavid:

I had the same issue on a 73 Gottlieb..100's would fire the 1,000's...all switched were clean. The coil sleeve and plunger were dirty. it resulted in a lazy fire on the 100 reel.

Ok deep clean it is I stopped after taking the reel off. I will tear into the plunger soon.

#21 7 months ago

Ok cleaned the 10's reel just a little dirty but nothing changed.

Summary of where I am at
Persistent issue of hitting 10 point target and randomly the 10 will turn and and the 100 and sometime the 1000's. This issue goes away when i place a business card between 1-9 switch. I don't see the wrong L and K relays going off when the wrong reels are firing.
I think the card trick shows the 100 and 1000's are getting power when they should not but i am pretty lost.

Promoted items from the Pinside Marketplace
950
Sale Pending!
Camp Hill, PA
From: $ 18.00
Apparel - Men
Pinside Shop
$ 45.00
$ 8.00
Cabinet Parts
Pinball Haus
From: $ 113.00
Playfield - Toys/Add-ons
G-Money Mods
$ 45.95
Playfield - Toys/Add-ons
Hookedonpinball.com
$ 45.00
Playfield - Toys/Add-ons
Docquest Pinball Mods
$ 65.00
Playfield - Toys/Add-ons
Lermods
$ 20.00
Cabinet - Other
Filament Printing
$ 95.00
Playfield - Toys/Add-ons
M&M Mods
From: $ 33.00
Gameroom - Decorations
Rocket City Pinball
$ 30.00
Playfield - Other
YouBentMyWookie
€ 279.00
$ 200.00
Lighting - Interactive
Professor Pinball
$ 28.99
Lighting - Interactive
Lee's Parts
$ 14.95
Playfield - Decals
COINTAKER.COM
$ 259.99
Cabinet - Toppers
Lighted Pinball Mods
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 28.50
Playfield - Toys/Add-ons
ULEKstore
$ 66.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 5.00
Playfield - Decals
Pinball Haus
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
From: $ 55.00
Gameroom - Decorations
Pinball Photos LLC
$ 20.00
Playfield - Decals
Flashinstinct
From: $ 9.99
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside