(Topic ID: 245997)

rottendog power board issue


By jgadzia

3 months ago



Topic Stats

  • 2 posts
  • 1 Pinsider participating
  • Latest reply 3 months ago by jgadzia
  • No one calls this topic a favorite

You

Linked Games

#1 3 months ago

F7 blew on my rottendog board and i replaced it, but now my testpoints are off. i am gettin 120 volts on the 110 and 100 volt test points and 0 volts on the 68 volt test points. all other test points are accurate. Here is the schematic to the board.

https://docs.wixstatic.com/ugd/846ba2_15c941fea1324aea9ca68749d645b0dd.pdf

i am thinking since i am getting 0 volts at the 68 v test point the most likely culprit is the TL783 chip? Is it possibly just a capacitor or resistor to get 0 voltage?

#2 3 months ago
Quoted from jgadzia:

F7 blew on my rottendog board and i replaced it, but now my testpoints are off. i am gettin 120 volts on the 110 and 100 volt test points and 0 volts on the 68 volt test points. all other test points are accurate. Here is the schematic to the board.
https://docs.wixstatic.com/ugd/846ba2_15c941fea1324aea9ca68749d645b0dd.pdf
i am thinking since i am getting 0 volts at the 68 v test point the most likely culprit is the TL783 chip? Is it possibly just a capacitor or resistor to get 0 voltage?

bump

Promoted items from the Pinside Marketplace
4,500 (OBO)
Machine - For Sale
Commack, NY
$ 14.50
Electronics
PinballElectronics.com
$ 14.95
Playfield - Toys/Add-ons
ULEKstore
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
Wanted
Machine - Wanted
Ballston Spa, NY
From: $ 16.95
$ 9.99
Eproms
Matt's Basement Arcade

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside