(Topic ID: 130434)

Rob Zombie's Spook Show International


By Russell

4 years ago



Topic Stats

  • 10,540 posts
  • 603 Pinsiders participating
  • Latest reply 10 days ago by davijc02
  • Topic is favorited by 102 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,194 images uploaded to this topic. (View topic image gallery).

ADE83A81-A076-486A-BB15-D149DE1BD5C7 (resized).jpeg
50EAF020-4CD8-4119-9427-F544C9EF38B0 (resized).jpeg
5DEFF28A-B529-4D16-A30F-1A4C5F68DDB9 (resized).jpeg
IMG_3858 (resized).jpg
IMG_3857 (resized).jpg
IMG_3856 (resized).jpg
20191005_213740 (resized).jpg
20191005_213729 (resized).jpg
20191005_221951 (resized).jpg
20191005_221631 (resized).jpg
20191005_221713 (resized).jpg
20191005_221535 (resized).jpg
20191004_231821 (resized).jpg
20191004_230221 (resized).jpg
20191004_225937 (resized).jpg
20191004_225047 (resized).jpg

Topic index (key posts)

7 key posts have been marked in this topic

Post #6177 Spooky mentions game #3! Posted by SpookyCharlie (3 years ago)

Post #6605 Gameplay and rules video from Spooky Pinball Posted by Jetzxi (3 years ago)

Post #7268 V019 changelog Posted by FawzmaGames (3 years ago)

Post #7366 Common trough issue caused by flipper switch description Posted by snakesnsparklers (3 years ago)

Post #9017 V21 Changelog Posted by GhostThruster (2 years ago)

Post #9409 V22 changelog Posted by FawzmaGames (2 years ago)

Post #10228 V23 / v24 changelogs Posted by snakesnsparklers (1 year ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider kingpingames.
Click here to go back to viewing the entire thread.

#819 4 years ago
Quoted from FawzmaGames:

Updates on my progress with code on RZ will be at http://www.facebook.com/FawzmaGames

folowing along now. thanks for the link.

3 months later
#1193 4 years ago

looks great guys. love seeing the facebook updates and how happy everyone seems.

2 months later
#1658 4 years ago

From facebook

Spooky Pinball
5 mins ·
Image freshly clipped from my desktop. Approved, ready, and it's time. Noon eastern, tomorrow...
ALL SHALL BE REVEALED!!!

edit: sorry troy, didn't see your post.

12322961_997172403677320_1878167395938591248_o.jpg

#1839 4 years ago

looks great. love the "darker" feel to the artwork. color display looks nice. 7 ball multiball!!!. custom callouts!

going to have to make a trip down and "test" a couple games out, but i am in regardless.

Love what you guys (all of you, even luke) are doing for pinball.

1 month later
#4155 4 years ago

i only have one person on my ignore list, so i have a pretty good idea on who this is, but guess what... i would rather see "ignored user comment" than have to deal with the ramblings of someone who brings nothing of interest to the table.

the ignore user button is one of the many features that makes Pinside so great. i wish other forums had it also.

Screen_Shot_2016-01-28_at_8.22.20_AM_(resized).png

4 weeks later
#4288 4 years ago
Quoted from benheck:

Bryan, were you given knee pads when you helped build the pyramids?

thought he just knelt on the backs of his inferiors...

1 month later
#4551 3 years ago
Quoted from CaptainNeo:

People on order should be really happy with the end result.

I will, thanks. you are welcome to stop by anytime you are near the dells and play it too.

2 months later
#5268 3 years ago

wow, i missed a lot... because i was too busy PLAYING my AMH and then my RZ to come here and see what all the fuss is about. As a JJP distributor and a Spooky pinball customer i can tell you that not every game is perfect, but i have never been turned away from either company when i had something on my mind. Thanks for all the hard work Team Spooky. While there are some bugs to work on (and things can always be better, from any company), please continue to keep the Pinside lines of communication open. They are important to new people that come in and want to talk to the "People in the know."

alright, back to some more "Is this your first time playing pinabll?" lines from RZ.

1 month later
#5581 3 years ago
Quoted from eggbert52:

UGH, I screwed up in putting in the new code I guess and now the DMD just says "RAM0"
Any ideas?

Also, make sure the data cable from the cpu to the display is plugged in on the display. On mine the cable is too short to have the display panel lay flat so I have to unplug it. I forgot to plug it back in and it showed "ram0".

#5597 3 years ago

i update my machines (stern and JJP) from my android phone. i have an adapter that goes from my phone to a female usb port. do we have any ideas if i can use my phone as the vessel for code transfer to the sd card (with a sd usb reader/writer of course). i do not carry a laptop with my (and when i do it is a mac), not do i have windows computers at home (mac/linux household). i service more than just my collection of machines and would like to know if i need to send order pre programmed cards from Spooky instead of being able to do it myself.

Thanks for all your hard work Team Spooky

2 months later
#6328 3 years ago

Hey guys. I'm taking a nib rz standard (#58 i believe) on trade. Full upgrades (toys, leds, plastic protectors). I will have it available Friday at expo. Open to trades or outright sale ($7200). Let me know.

Christopher

6 months later
#7997 2 years ago
Quoted from foxtj24:

I also noticed that my robot was not moving. Played a game with the glass off and the servo motor runs, but it seems the robot is stripped. Will try to contact tech support on monday.

Quoted from Fortytwo:

FYI there is a test in service mode for servos. you can test both the robot and spaulding. from the coin door.

Tech support is available 7 days a week (it's me). Also, please verify from the test menu that the robot servo is turning without the robot itself moving.

#8059 2 years ago
Quoted from rockrand:

I found it,loose connection.
Thanks

can you explain which connection for future people reading this thread?

3 weeks later
#8264 2 years ago
Quoted from travisbmartin:

I'm still on the fence about putting my mylar on or not. What's the general consensus? Because I will be routing it in a month or so

mylar is never a bad thing to put on. that being said, the clear that is on these playfields is some of the best out there. I can personally vouch for both spooky and jjp (having close ties to both) that they have had over 1,000,000 (million) balls travel the same path on test playfields to see how the clear holds up. with that being said, if putting mylar down will make you feel better about routing a limited run machine, then for your own stress relief put some down.

1 week later
#8336 2 years ago
Quoted from zombywoof:

What's to stop your opponent from just playing with the glass off?

this, and many other things (playfield pitch, coil strength, rubber material, etc, etc) all change the way a game plays. i hope fawzmagames can overcome these things so it can be done over the net and not just at a show.

#8403 2 years ago
Quoted from mamawaldee:

OK, we got our game.
Love it. Hats off to Spooky.
Played for a couple days, no problems, other than I generally suck at pinball.
Last night, I installed the Laseriffic topper. Everything seems fine.
We were playing the game and during some crazy multiball action the shaker started sounding really weird, like it's busted. Then the backbox GI cut out completely but the game otherwise kept working. I power cycled it and the GI came back up. Tried to play and it was missing a ball. Found two balls in the VUK.
I took the cover off the shaker for inspection, found no problems with it.
Now, I'm pretending the menu system is similar to B/W. Go into solenoid test. Nothing works. Knocker does not work either. Shaker works OK in test, that's the only thing that works.
All of the lighting tests work ok, but the backbox GI illumination setting has no effect. Maybe it's just my imagination, but the backbox GI seems not as bright as before. Hopefully just my imagination.
So this is my first dealing with the Pinheck board, on the solenoid fuses one LED appeared to be out. I can't see for sh*t, so I pulled a fuse over a lit LED and it went off. Did the same for another and it also went off. Plug them back in and the LEDs come on. So I figure this is like Pin2K and the LEDs indicate blown fuses. Pull the balls from the VUK manually, put them back into the trough. Power cycle the game and it comes up, loads a ball into the lane. All of the fuse LEDs are now lit, and I didn't touch them.
I turned it off, but the glass back on, shot the ball into the drain, power it back up.
Hit start, the display shows the robot with "LOADING", but no ball goes ever into the trough. Notice three out of four LEDs on the fuses are out again. Power cycle a few more times, and leave it off for longer. It finally starts working again.
I put VUK strength on 10 to avoid more stuck balls in there, and we played an hour without any apparent problems. I didn't pay attention to the LEDs on the fuses anymore.
Anybody seen anything like this? I'm running V19.
Questions:
Why solenoid test no worky? Coin door switch has no affect, not like it cuts out the HV like on B/W. Is this just a dead menu on V19, or is this from a blown fuse? Can the game seem to work OK with any of the fuses out?
What does the backbox GI setting do?
Why do the LEDs under the fuses appear to do random things?
Another weirdness, this happened twice last night. Player one drains, display switches to player two. Player two shoots the ball, and before even hitting any targets there is another autoeject so there are two balls. It doesn't seem to be an earned multiball, no callouts go with it, like it's a random autoeject.

Sorry to hear that you are having issues.

Please take a picture of your switch matrix screen and send it to me (service@spookypinball.com).

Also, I don't think it's related, but try unplugging anything that is not factory installey and see if anything changes for you.

1 week later
#8461 2 years ago
Quoted from outcida:

Wish you guys were at Rocky Mountain Pinball Showdown this year as I would love to check out the new code! Someone get some good video of it!

I have a new in box game at the rocky Mountain show. All the back alley upgrades. Take it home today so you have it when the new code drops. It is in my booth.

3 weeks later
#8777 2 years ago
Quoted from sparechange1974:

The first time loading V20, there did not seem to be any apparent issues. I reloaded due to a new patch for goober mode and now, on occasion, the game stops right in the middle and thinks that I've drained. I also noticed a little trouble with the DMD animations while this problem was present. I thought this maybe related to incorrect code loading on my part so I reloaded V20 last night and it did not correct. This only seems to happen once and a while and I have not figured out what event or sequence of is triggering. Anyone else seeing this? Probably time to hang it up for the holiday for now, it's been a Rob Zombie pinball playing bender for the last couple days. So tired from playing, but having fun with it for sure.
Btw, finally got to play Spooky Minute. Kind of a neat surprise there.

when this ball drains, can you get into the menu and go to the switch matrix. can you see if there are any switches active that should not be (all that should be active are the ball trough switches).

thank you

1 week later
#8859 2 years ago
Quoted from NoQuarters:

Thanks blacktoothgrin.
New Question:
I'm mostly an EM and Early SS guy and so this is my first real experience with truly more modern pins. Is there a short video somewhere or can someone explain the procedure to using the buttons in the coin door and flippers and so forth to explore and navigate the menus, audits, and settings and such for RZ ?
Thanks for helping me foray out from my comfort of old timey pinball into the modern age...

no videos as of yet (something we are working on), but basically green means "GO" as "go further into the menu" and red means "STOP" or "back out of the menu." flipper buttons will navigate you through the menus and sub menus.

is there a certain feature or setting you are looking for?

1 month later
#9204 2 years ago
Quoted from cad-kid:

Just posted this morning, a new Pinball Mayhem video showing the installation of a knocker in Rob Zombie. Man is that knocker loud! fortytwo did the install, I did the filming & rustylizard did the lighting. We hope you like it.
» YouTube video
Subscribe, comment, & share the vid thanks

nice video. do you mind if i use this for tech support for people?

2 months later
#9429 2 years ago
Quoted from xbmanx:

Is there a way to "flash" these machines and start fresh with v22? One of the machines I help someone with is kind of funky because i think they didn't follow the update instructions on v20 and the machines been a bit glitchy since. Is there a way to "start fresh" with the next update?

every time you do an update it is mandatory that you format the SD card, so this would essentially do a factory reset for you.

3 weeks later
#9590 2 years ago
Quoted from xbmanx:

I don't know if anyone has mentioned this but since the last update, the coin counter and credit counter has not worked properly. I have noticed this on two machines.

what exactly is it not doing? not counting correctly? not registering at all?

please elaborate a little

2 months later
#9771 2 years ago
Quoted from sulakd:

For anyone else who breaks one of the mech holders inside the door, replacement available here per Spooky customer service: https://na.suzohapp.com/products/coin_doors/42-7355-00D
Only about $10 but unfortunately $50 minimum order required to order from that place, so I need to find something else to buy.

here is another one, not as cheap, but no minimum that i can see.

http://www.actionpinball.com/parts.php?item=42-7355-00D

1 month later
#9869 1 year ago
Quoted from emkay:

I've got the opposite problem right now, all my switches are registering and all coils fire in test mode but when I push the start button the game just sits on the "Loading..." screen and never kicks a ball into the shooter lane. I've flashed the code a few times and Spooky tech support wants me to go over the coin door switch wiring again but I don't get why it would work in test mode and not in a game if that were the issue.

I just tested this again on my machine. If the coin door is open (or if the machine thinks it is because of a faulty interlock switch), then it will continue to show the "loading" screen and will not start the game properly. On the flip side of that, if your coils are working fine in the coil test, then the machine must see that the interlock switch is closed. This is a tricky one. I have attached the switch matrix for you to look over. If the 2 box down in the far right column is solid, then the machine thinks that the "coin door" is closed (via either really being closed or pulling the tab of the interlock switch out). While in test mode, go to the switch matrix and move that switch around with your finger or the door itself and see if it is making a solid contact, or is flaky. Actually, try it with the door closed, check the metal tab on the door to make sure it is closing the switch properly. you can either respond here or send me a followup email (Service@SpookyPinball.com)

RZ_Switch_Matrix_Production.pdf

1 month later
#9907 1 year ago
Quoted from Juggla:

Hello Pinside Members whilst being a member on this site for a small amount of time i have never really posted anything or asked for any help from other members but i seem to be having a problem with my RZSSI machine and I have searched around the internet and i cannot find an answer to my problem anywhere (Knowing the limited amount of numbers I didnt expect to see many answers)
I am having a problem where if i leave the machine on for about half an hour or sometimes less than that i loose all images on the display altogether, there is no attract mode images or high scores and if you push the start button it has no sound as well as no screen and if you open the door and push the menu button it just says SD CARD ERROR and needs to be powered down. It has the latest firmware installed as well is there anybody else who has had this happen or could shed some light onto the subject
-Juggla

Couple things to check.

1) is this the original SD card that came with the machine? If not, then please check to see that it is an 8GB Class 10 card.

2) try reinstalling the latest software. This is accomplished just like doing an update. Using a windows computer, format the cd, then download the code to your desktop. Unzip the files on your desktop (not on the card). Then copy and paste (do not drag) the files on the SD card. From there simply follow the rest of the directions on the spooky support page (www.SpookyPinball.com/game-support).

Let me know if this helps

Christopher
Service@SpookyPinball.com

2 weeks later
#9949 1 year ago
Quoted from rotordave:

Listen to the next Spooky Pinball Podcast - I believe a special guest is doing a run down on the RZ rules.
rd

great. the last couple have been very well received by myself and many, many others.

2 weeks later
#10000 1 year ago

Whenever a tech questions come in, one of the first things I ask is "have you removed all the electrical mods so we can start with a known level?"

I agree that one, maybe two mods might not cause issues, but when you start adding them up (topper, under cabinet lights, speaker lights, flipper button lights, cabinet lighting strips, light up toys, etc) it can cause issues... especially if you have a questionable incoming power grid to start with. If it wasn't planned for at the factory, then the power supply wasn't installed for it.

Also, (this is not exclusive to Spooky), adding any electrical mods to a system could VOID your manufacturer's warranty.

2 weeks later
#10021 1 year ago
Quoted from Brian541:

Here is where I'm at,My rob zombie #167 has been a lemon from the start,It has never worked or earned correctly for any amount of time.Losing sound and blanking display being the latest(Made .25 cents this month on location!).I'm at the point where I want to sell/trade and take my losses.I see a few listed in the 5k range,Is that about what they are selling for currently and what I can ballpark expect to get out of mine?I got the last topper available for it brand new in the box still if that matters at all.

I am happy to assist you if I can. You can reach out to me at Service@SpookyPinball.com if you like.

The first thing I am going to ask you though is "What version software are you running?"

The current game version is rev.22

http://www.spookypinball.com/game-support/

The next thing would be to make sure you have the factory sd card (or one exactly the same class and size) installed in the game. If so, then remove the card, format the card on your computer, and reinstall the latest software. Please follow the instruction on the Spooky website listed above.

Let me know (either here or preferably via email as to not clog this thread) if this helps

Christopher

4 months later
#10195 1 year ago
Quoted from dung:

How did they do it with fawzma? It wouldn't surprise me if they already do just that. What would be better is if they could outsource the code to an owner who also codes, but there might be a lot of red tape for that.

he lives locally. It is not as remote as some might make it seem. It is about 20 minute to dubuque and about an hour to madison. I know for people from large cities that seems way too far, but for some of the rest of us, that is normal. I live about 25 miles from my office and it take me less time to get to work than my brother who lives about 15 miles from his office (in chicago).

1 month later
#10295 1 year ago
Quoted from dung:

Alright, upgraded to an le this weekend.
Game now has the following mods:
Apron LCD Screen
Demon Ride Gate
Knocker
Shaker Motor
Still thinking i want to add the lighted lockdown bar mod, topper, and lit speakers. Anything else that I should look into?

Might want to look at a separate power supply for the mods. There isn't a lot of overhead for electrical mods in the pinheck systems.

10 months later
#10481 3 months ago
Quoted from king_pin:

Can anyone that has a game with a few thousand plays comment on the condition of the game now? Any common point of failures? Any issues a potential buyer should be aware of before buying one? Thanks guys.

make sure that when the game is transported you secure the robot as it was from the factory. failure to do so could result in the servo losing it position and the running past its limits (therefore causing the servo to possibly burn up.

3 weeks later
#10502 83 days ago
Quoted from king_pin:

Any idea how it was packaged from the factory? Tape, foam or something?

foam around the robot and the habit trail.

Promoted items from the Pinside Marketplace
$ 79.95
Cabinet - Shooter Rods
Super Skill Shot Shop
4,799 (OBO)
Sale Pending!
Los Angeles, CA
From: $ 220.00
Playfield - Toys/Add-ons
CzTV Mods
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
From: $ 34.99
Playfield - Toys/Add-ons
Medisinyl Mods
$ 15.00
Playfield - Protection
Pin Mods

You're currently viewing posts by Pinsider kingpingames.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside