(Topic ID: 130434)

Rob Zombie's Spook Show International


By Russell

4 years ago



Topic Stats

  • 10,507 posts
  • 602 Pinsiders participating
  • Latest reply 24 days ago by drypaint
  • Topic is favorited by 103 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,193 images uploaded to this topic. (View topic image gallery).

50EAF020-4CD8-4119-9427-F544C9EF38B0 (resized).jpeg
5DEFF28A-B529-4D16-A30F-1A4C5F68DDB9 (resized).jpeg
IMG_3858 (resized).jpg
IMG_3857 (resized).jpg
IMG_3856 (resized).jpg
20191005_213740 (resized).jpg
20191005_213729 (resized).jpg
20191005_221951 (resized).jpg
20191005_221631 (resized).jpg
20191005_221713 (resized).jpg
20191005_221535 (resized).jpg
20191004_231821 (resized).jpg
20191004_230221 (resized).jpg
20191004_225937 (resized).jpg
20191004_225047 (resized).jpg
20190926_165833 (resized).jpg

Topic index (key posts)

7 key posts have been marked in this topic (Show topic index)

There are 10507 posts in this topic. You are on page 191 of 211.
#9501 2 years ago

wonder why some have code issues on v22 and some do not

#9502 2 years ago
Quoted from rockfantasyman:

since the update my game is blowing the left flipper fuse after a play or two . it also likes to blow the upper vuk fuse a lot like once a week { this was before the update } i have the game out for public use . does anyone else have one of theses on route ?? just wondering if its too much for this game to be out in public

I can attest that his machine was down most of the tournament on black friday and is down quite a bit in general. I updated it to V22 on Friday.

#9503 2 years ago
Quoted from rockfantasyman:

wonder why some have code issues on v22 and some do not

I was wondering the same thing ?

I am on V20 and was thinking about updating.

#9504 2 years ago
Quoted from rockfantasyman:

wonder why some have code issues on v22 and some do not

So here's what I did this morning... fired up both RZ games in the shop. Beat both flippers at the same time like a 4 year old for about 10 minutes straight... no fuse pop. Put 1 game in "Infected" one game not. Taped the flippers stuck on for 30 minutes each... no fuse pop. Coils never even got warm. Spent the next couple hours just playing both games normally. No problems.

We're now a solid 30 hours at least on these games with zero fuse pops and been all the way though the games from start to Hell Bound. Beating modes, failing modes, multiple players, etc etc.

If you're blowing fuses, it's going to be the traditional (WPC era) things... either it's not a true 3 amp slow blow fuse, bad hold winding, bad end of stroke switch, or shorted coil. Remember, that fuse is NOT just the left flipper. It's also the left 2 pop bumpers and left 2 sling shots in that game.

#9505 2 years ago

just strange it never happened before the update

#9506 2 years ago

Had something strange happen on mine (no fuse issues yet though). Right when I should have locked ball 3 for H1kC, it stopped the ball on the post, then started the Lightning Round thing, dumped my ball out with no lock awarded, and proceeded to keep flashing for the Lightning Round even when the time was up. Upon draining the ball, the game didn't respond and went to ball search until it popped another ball out. Ultimately the game could probably do without the lightning shot all together IMO (seems tacked on and lackluster compared to the rest of the game).

Quoted from hAbO:

Maybe we can ask Oliver aka oga83 who did the Pinbrowser app to see if he would look into it. I've tried replacing sounds with new callouts a few times to no avail. I have both H1KCorpses and Rejects ripped and created tons of potential call outs in prep but...

It's definitely possible. Have to make sure the file type, bitrate, etc. match.

#9507 2 years ago

...and just now on a two player game...player 1 had two balls load into the shooter, then on my player 2 round, I got to play a few seconds before the game acted as if the ball drained and killed flippers, etc. More double shooter lane balls after that.

Never had such things happen before the new code, though the first games on the new code mostly went well.

#9508 2 years ago
Quoted from Medisinyl:

...and just now on a two player game...player 1 had two balls load into the shooter, then on my player 2 round, I got to play a few seconds before the game acted as if the ball drained and killed flippers, etc. More double shooter lane balls after that.
Never had such things happen before the new code, though the first games on the new code mostly went well.

Make sure balls are loading to the shooter lane on the first kick (increase load strength) and make sure the shooter lane switch activates reliably when a ball sits on it.

If neither happen in about 8 seconds a new ball will try to load.

#9509 2 years ago
Quoted from FawzmaGames:

Make sure balls are loading to the shooter lane on the first kick (increase load strength) and make sure the shooter lane switch activates reliably when a ball sits on it.
If neither happen in about 8 seconds a new ball will try to load.

Can't get it to repeat at this point. So far isolated to the game with the Lightning Round (starting at the moment ball 3 lock would have been awarded) that ended up in not recognizing the ball drain (only time that's ever happened). Not sure the lightning round thing actually had anything to do with it or not, but it coincided in this case.

#9510 2 years ago
Quoted from rotordave:

Just noticed one bug ... sometimes on the “mode select” screen there is random text (like a score, says 100,000 in the centre of the screen) over the top of the selection screens. Move the selection screens (dragula, What etc) and the text remains there.

I saw the same thing twice last night.

I also had a couple of cases where the screen just went completely black. The first time it happened so quickly I do not remember the exact circumstances. The second time, it was right after ball 2 was kicked into the shooter lane. The skill shot lights were cycling, but the screen was blank. When I launched the ball, the video came back.

Anticipating the question, yes, I formatted the card before copying the new files. I went so far as doing a full format, not just a quick format.

#9511 2 years ago
Quoted from herg:

I saw the same thing twice last night.
I also had a couple of cases where the screen just went completely black. The first time it happened so quickly I do not remember the exact circumstances. The second time, it was right after ball 2 was kicked into the shooter lane. The skill shot lights were cycling, but the screen was blank. When I launched the ball, the video came back.
Anticipating the question, yes, I formatted the card before copying the new files. I went so far as doing a full format, not just a quick format.

This I can work with and can be fixed (and Dave’s issue). This is because a video was queued up with a special video flag attached and not cleared on a new skillshot.

#9512 2 years ago

Just played V22. Holy crap, what a ton of great updates!

#9513 2 years ago

fawzmagames
With the flipper power now being controllable did the default power setting on flippers get reduced at all or is it the same setting as it was before they were controllable?

#9514 2 years ago

Where did menu option for reverse flippers go?

Fuses holding up better than my play. Now to fix some ball hangups. #wheresthemetalbackstopforshooterlane?

IMG_2007 (resized).JPG
IMG_2008 (resized).JPG

#9515 2 years ago
Quoted from mackey256:

fawzmagames
With the flipper power now being controllable did the default power setting on flippers get reduced at all or is it the same setting as it was before they were controllable?

check the flipper power setting.. left /right should be set to 5 by default, unless you were using a beta, in which cause the default was 2.

#9516 2 years ago

Just updated!

No issues, except Weird ball trap under rear upper playfield. Their is a deadzone under there. The ball must fly up there and hop a rail and get trapped in a void. I can pull it out with a magnet. Anyone got a fix for that? Or has it happened to them? Code seems good here, no fuse issues etc.
Magicchiz

#9517 2 years ago
Quoted from Magicchiz:

Just updated!
No issues, except Weird ball trap under rear upper playfield. Their is a deadzone under there. The ball must fly up there and hop a rail and get trapped in a void. I can pull it out with a magnet. Anyone got a fix for that? Or has it happened to them? Code seems good here, no fuse issues etc.
Magicchiz

I’ve had that happen twice. Very odd indeed. I haven’t bothered with attempting a fix as it doesn’t happen often

#9518 2 years ago
Quoted from FawzmaGames:

check the flipper power setting.. left /right should be set to 5 by default, unless you were using a beta, in which cause the default was 2.

Ah, I did have the beta installed for a bit. Thanks for the info. Playing great with the new code.

#9519 2 years ago

My ramp switch stopped registering hits last night. Anybody have the part number so I can order a new one?

#9520 2 years ago

Can somebody please explain how to do this? Regular printer paper? Source images?
They look amazing, plus all my pins could use this nice touch.

8b6d58371033a1a670a1bfc8a817ef9c3387b659 (resized).jpg

#9521 2 years ago

Boom! Only Red Hot to lite Hellbound.

Edit: plus 1000 corpses!

Still nowhere close to finishing H1kc. Getting 500-600 average first time out. I suspect my trough isn’t kicking my balls (hmmm) out properly. Must investigate.

rd

66BEDD00-FD80-467C-AC95-122C32BE5B88 (resized).jpeg
996C3FDF-F126-434B-9308-CF11572386DD (resized).jpeg

#9522 2 years ago

Good God RD take it easy on the poor girl!

Isn’t h1kc required along with all other modes to qualify Hellbound?

Please get a video tutorial if you working this machine over

#9523 2 years ago

I’d still love to see a mini wizard mode finishing H1K, LDG, Red Hot and Murder Ride. As it is, I can only finish a few modes.

#9524 2 years ago
Quoted from davijc02:

Good God RD take it easy on the poor girl!
Isn’t h1kc required along with all other modes to qualify Hellbound?
Please get a video tutorial if you working this machine over

I asked Fawz about the H1kc completion. It probably is - it would have been completed both the other times I got to Hellbound, cause I used to complete it almost every time before.

Come to think of it, I’m pretty sure the photo I posted the first time I did it had all the inserts completed.

So yeah. Probably.

Re the video, I have been confirming a few rules with Fawz today before I taped anything. Hopefully I can do it next Friday.

rd

Edit: found the photo.

672523F3-B160-406F-AD9B-46E8F82AD177 (resized).jpeg

#9525 2 years ago

There was a bug that would let you start HB before ALL modes where completed. That has been fixed.

Enjoy

#9526 2 years ago
Quoted from FawzmaGames:

There was a bug that would let you start HB before ALL modes where completed. That has been fixed.
Enjoy

You’re a jerk! SOME things can be looked past.

#9527 2 years ago
Quoted from rotordave:

Boom! Only Red Hot to lite Hellbound.

Sweet baby Jebus!!!

I completed 3 modes today and thought I was doing well. Rock on Dave!!!

#9528 2 years ago
Quoted from Mudflaps:

I’d still love to see a mini wizard mode finishing H1K, LDG, Red Hot and Murder Ride. As it is, I can only finish a few modes.

I’m with you on this one. I’ve yet to complete h1kc. I once got eight hundred and some change.

I remember the night I finally completed American Witch. After all the failed attempts I felt as though I could conquer the world when Rob yelled MULTIBALL!

This game is brutal as shit yet for some reason I continue to press the start button.

Since I’ve owned this damn thing I’ve had it set on 3 ball and on a couple occasions actually finished 4 modes which for me is damn impressive. Just the other day I finally caved and set the game to 5 ball. Hurt my pride a bit but certainly the only way I’ll ever sniff hellbound.

#9529 2 years ago
Quoted from davijc02:

I’m with you on this one. I’ve yet to complete h1kc. I once got eight hundred and some change.
I remember the night I finally completed American Witch. After all the failed attempts I felt as though I could conquer the world when Rob yelled MULTIBALL!
This game is brutal as shit yet for some reason I continue to press the start button.
Since I’ve owned this damn thing I’ve had it set on 3 ball and on a couple occasions actually finished 4 modes which for me is damn impressive. Just the other day I finally caved and set the game to 5 ball. Hurt my pride a bit but certainly the only way I’ll ever sniff hellbound.

I don’t think there’s anything wrong with 5 balls on this game. Whatever makes it more enjoyable for you!

Don’t forget, you get an extra ball lit after 3 Mode completions (including LDG) and another after 6. That should get you through to the end.

rd

#9531 2 years ago
Quoted from rotordave:

I don’t think there’s anything wrong with 5 balls on this game. Whatever makes it more enjoyable for you!
Don’t forget, you get an extra ball lit after 3 Mode completions (including LDG) and another after 6. That should get you through to the end.
rd

Ok now you're just teasing us and rubbing it in.

#9532 2 years ago
Quoted from Mudflaps:

I’d still love to see a mini wizard mode finishing H1K, LDG, Red Hot and Murder Ride. As it is, I can only finish a few modes.

Maybe not H1K, but 3 modes, Red Hot & Murder Ride to get a mini wizard mode. I love how it's in my AMH.

#9533 2 years ago

So I just updated to v22 and now I get random points and makes a weird noise. Sometimes the drop target goes down without being hit. And at times when the Ball goes through where the drop target was knocked down I get the dirty pool message even though the drop target was knocked down. Also whe in the red hot mode where you have to get letters on the license plate when I hit the murder ride shot the light doesn’t go out and don’t get credit in the mode but I get points. I think I’m just gonna re install the update again. Just wondering if anyone else has had similar issues?

#9534 2 years ago
Quoted from Kharris:

So I just updated to v22 and now I get random points and makes a weird noise. Sometimes the drop target goes down without being hit. And at times when the Ball goes through where the drop target was knocked down I get the dirty pool message even though the drop target was knocked down. Also whe in the red hot mode where you have to get letters on the license plate when I hit the murder ride shot the light doesn’t go out and don’t get credit in the mode but I get points. I think I’m just gonna re install the update again. Just wondering if anyone else has had similar issues?

Did you delete the files then replace?

Did you format?

Did you drag files from the zip folder directly to the SD card?

Drop targets do not have the capability to drop via in game commands. They are not "smart targets". Make sure the spring is working as intended.

Make sure the drop target switch is function properly. Sounds like when the target is down, its not registering the switch.

On goober, you need to drop the drop target first to allow a inner right orbit, but because your drop target isn't registering, it things the target is up still.

Random points and noises, are your slings auto firing and may be out of adjustment?

#9535 2 years ago

Just thought I'd mention, I've been using v22 for a while now, put on a TON of games, haven't had any issues.

#9536 2 years ago

I haven’t had any issues either and I’ve played tons of games too.

#9537 2 years ago

Me neither, except the fonts on the menu.

Otherwise, it plays like a champ.

rd

#9538 2 years ago
Quoted from Magicchiz:

Just updated!
No issues, except Weird ball trap under rear upper playfield. Their is a deadzone under there. The ball must fly up there and hop a rail and get trapped in a void. I can pull it out with a magnet. Anyone got a fix for that? Or has it happened to them? Code seems good here, no fuse issues etc.
Magicchiz

I haven't had a repeat of the issues I saw before, but I do have this happen occasionally as well (always have). It only happens when shooting the inner loop from the right (unless you didn't mean the inner loop?). Also, I've always had issue with my orbit switches not registering a really fast ball (most noted that a fast red hot shot won't start Goober/finish AW, and not locking H1kC with a shot that's too fast). I have some switches I'll try in there soon (been working on a mod for the game and will likely do so soon after it's finished).

#9539 2 years ago

Where are all the cool free play cards for Rob Zombie?
Magicchiz

#9540 2 years ago
Quoted from FawzmaGames:

Did you delete the files then replace?
Did you format?
Did you drag files from the zip folder directly to the SD card?
Drop targets do not have the capability to drop via in game commands. They are not "smart targets". Make sure the spring is working as intended.
Make sure the drop target switch is function properly. Sounds like when the target is down, its not registering the switch.
On goober, you need to drop the drop target first to allow a inner right orbit, but because your drop target isn't registering, it things the target is up still.
Random points and noises, are your slings auto firing and may be out of adjustment?

I’ll start with the drop target. But the slings are not auto firing. In goober it’s the murder ride switch that won’t register is that linked to the drop target as well?

#9541 2 years ago
Quoted from Kharris:

I’ll start with the drop target. But the slings are not auto firing. In goober it’s the murder ride switch that won’t register is that linked to the drop target as well?

It is linked. The left drop target has to be down to let the ball go past the uppost.

#9542 2 years ago
Quoted from FawzmaGames:

It is linked. The left drop target has to be down to let the ball go past the uppost.

What about I’m the case of dirty pool. If I slip one past the drop target with enough momentum it comes out the murder ride tunnel. Also it doesn’t seem to recognize the dirty pool either.

I checked in switch edge and it is registering on a slow rolling ball

#9543 2 years ago
Quoted from davijc02:

What about I’m the case of dirty pool. If I slip one past the drop target with enough momentum it comes out the murder ride tunnel. Also it doesn’t seem to recognize the dirty pool either.
I checked in switch edge and it is registering on a slow rolling ball

Make sure the killer card switch registers every time.

The process to trigger dirty pool uses the inner back switch then the inner right switch to complete an orbit.

#9544 2 years ago

Did anyone notice the backbox and cab RGB leds start getting really active (blinking) on v22?
My robot stopped moving after I updated too.

#9545 2 years ago
Quoted from PersonX99:

My robot stopped moving after I updated too

Probably need to replace your servo

#9546 2 years ago

My robot stopped working in the first month had to replace the Servo.

#9547 2 years ago

Is anybody able to turn off the attract sounds in V22? I let Fawzma know about the issue and also tried a factory settings reset, just curious if this is only happening to me. Every time I set it to NO it just reverts to YES after exiting the menu.

#9548 2 years ago
Quoted from snakesnsparklers:

Is anybody able to turn off the attract sounds in V22? I let Fawzma know about the issue and also tried a factory settings reset, just curious if this is only happening to me. Every time I set it to NO it just reverts to YES after exiting the menu.

I have a fix for that. I’ll have something out later today.

#9549 2 years ago

Will the graphics ever be updated to allow higher resolution? Even at high density dots, it's really rough.

#9550 2 years ago
Quoted from John_in_NC:

Will the graphics ever be updated to allow higher resolution? Even at high density dots, it's really rough.

I asked that question several pages back and the answer is no. From my understanding it’s a hardware issue. Originally the game was not going to have a color display. They added it at no additional cost to the buy (really awesome if them to do so). However I agree that making it truly hi def resolution would be killer!

It can be accomplished. Fawzma has said he could build a mod for the board that would give the board the necessary hardware. However the animations would need redone as well. So at what cost are we willing to pay to get this?

I would love to hear an estimated price. If within reason I’d gladly pay for this upgrade as I feel this is a big negative with the game. We have a color display capable of soooo much more and it isn’t being exploited.

Hopefully enough people would actually purchase if we can convince Spooky it is a worthwhile endeavor.

Promoted items from the Pinside Marketplace
$ 40.00
Lighting - Other
Rock Custom Pinball
$ 24.95
Playfield - Toys/Add-ons
ULEKstore
4,500
Machine - For Sale
Bakersfield, CA
There are 10507 posts in this topic. You are on page 191 of 211.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside