(Topic ID: 83745)

ROAD SHOW CLUB (Hard hats required on site)


By webdiddy

5 years ago



Topic Stats

  • 1,877 posts
  • 275 Pinsiders participating
  • Latest reply 17 days ago by HHaase
  • Topic is favorited by 111 Pinsiders

You

Linked Games

Topic Gallery

There have been 455 images uploaded to this topic. (View topic image gallery).

E92F90F0-B393-4D64-AFB8-D2AB31A4CB6F (resized).jpeg
promo (resized).JPG
20190804_223355 (resized).jpg
20190804_223326 (resized).jpg
MVIMG_20190618_205031 (resized).jpg
image2 (resized).jpeg
image1 (resized).jpeg
20190719_230336 (resized).jpg
20190719_230255 (resized).jpg
IMG_20190719_164854 (resized).jpg
IMG_20190719_135209 (resized).jpg
IMGP6174 (resized).JPG
IMGP6176 (resized).JPG
Screenshot_20190619-123306 (resized).png
AACA058E-C94A-454B-9088-2697220755B2 (resized).jpeg
MB-014-000.pdf (PDF preview)

There are 1877 posts in this topic. You are on page 38 of 38.
#1851 3 months ago

Maybe you have the older code revision. It’s in the newest.

#1852 3 months ago
Quoted from manadams:

So I have looked in both standard and feature adjustments for the option to turn down shaker strength and cannot find it. Can someone tell me where to specifically look for that adjustment.

Not sure in code, but you can adjust the shaker itself. Aligning the weights so they are in the same direction is maximum shake. Putting them at 180degrees of each other is minimal. I have mine set at about 160 degrees and it’s perfect.

#1853 3 months ago
Quoted from Axl:

Maybe you have the older code revision. It’s in the newest.

That probably explains it, thanks.

#1854 3 months ago
Quoted from manadams:

So I have looked in both standard and feature adjustments for the option to turn down shaker strength and cannot find it. Can someone tell me where to specifically look for that adjustment.

Which ROM version do you have? Earlier versions didn't have the option on them.

#1855 3 months ago

Get a copy of the Soren chip. That has latest code plus his update. Read this thread for content.

#1856 88 days ago
Quoted from manadams:

That probably explains it, thanks.

Yeah only the newest version has the adjustment (6 I believe)

3 weeks later
#1857 67 days ago

I'll be doing another run of protectors soon.
Pictures here - https://pinside.com/pinball/forum/topic/road-show-club-hard-hats-required-on-site/page/32#post-4861043
PM me if interested.

#1858 67 days ago

Any chance you could add something to the protector set? Would be great to have something covering the turnaround on the left plastic ramp, so the ball doesn't jump out when you get a really good ramp shot.

-Hans

1 week later
#1859 59 days ago

Problem. Bottom left flipper not working. Suddenly stopped working.
Replaced both coils lower with new coil, right still working. All linkages etc working well. Reseated all connections in the head box. All fuses checked. Any ideas what to look at next.

#1860 59 days ago

In switch test mode, if you press the flipper button, does it register on screen? If it doesn’t, that suggests it’s not likely a mechanical issue and you have a broken wire somewhere.

#1861 57 days ago

Thanks. Wire check next.

1 week later
#1862 49 days ago

Anyone ever see this promo before? Found it on Facebook Marketplace, seller says it's 36" x 21"!

promo (resized).JPG
#1863 48 days ago

That is super cool!!

#1864 47 days ago

I have had the same issue with my Road Show since I picked it up and hoping I can find some info to help fix it. Red's mouth stays open all the time and during game play, the dozer blade does not work (go up and down). Red's mouth is always open and does not close during test though the dozer blade works during test mode.

I have done research and believe it is a board issue. Does anyone know which board I will need to look at, can it be fixed or is there any replacement boards out there?

The game plays great and I have lived with the dozer and Red's mouth not working for a while now, but really want to get this issue fixed. Any advice/guidance is very much appreciated.

#1865 46 days ago
Quoted from kechlesurf:

I have had the same issue with my Road Show since I picked it up and hoping I can find some info to help fix it. Red's mouth stays open all the time and during game play, the dozer blade does not work (go up and down). Red's mouth is always open and does not close during test though the dozer blade works during test mode.
I have done research and believe it is a board issue. Does anyone know which board I will need to look at, can it be fixed or is there any replacement boards out there?
The game plays great and I have lived with the dozer and Red's mouth not working for a while now, but really want to get this issue fixed. Any advice/guidance is very much appreciated.

Sounds like your dozer board opto needs to be adjusted.
For Red check the big plastic gear under her and see if it is missing a lot of teeth. If so its an easy repair.

#1866 46 days ago
Quoted from kechlesurf:

I have had the same issue with my Road Show since I picked it up and hoping I can find some info to help fix it. Red's mouth stays open all the time and during game play, the dozer blade does not work (go up and down). Red's mouth is always open and does not close during test though the dozer blade works during test mode.
I have done research and believe it is a board issue. Does anyone know which board I will need to look at, can it be fixed or is there any replacement boards out there?
The game plays great and I have lived with the dozer and Red's mouth not working for a while now, but really want to get this issue fixed. Any advice/guidance is very much appreciated.

If the dozer blade works in test mode, you have a loose wire in your connector on the dozer board. Lift the playfield, put the game in switch test mode and jiggle the wires. If something registers, loose wire, reseat in connector.

For reds mouth, can you move it manually up and down with your hand? Plastic Gears could be stripped. You can also compare to ted. Parts are available at Marco.

#1867 46 days ago
Quoted from kechlesurf:

I have had the same issue with my Road Show since I picked it up and hoping I can find some info to help fix it. Red's mouth stays open all the time and during game play, the dozer blade does not work (go up and down). Red's mouth is always open and does not close during test though the dozer blade works during test mode.
I have done research and believe it is a board issue. Does anyone know which board I will need to look at, can it be fixed or is there any replacement boards out there?
The game plays great and I have lived with the dozer and Red's mouth not working for a while now, but really want to get this issue fixed. Any advice/guidance is very much appreciated.

If the mouth moves by hand, it is possible that it is opening just a bit too much. On mine, I put some foam tape on the end of the gear to reduce the amount it opens by around 1mm or 2 on Red. Not had a problem since.

#1868 46 days ago
Quoted from TOLLS:

If the mouth moves by hand, it is possible that it is opening just a bit too much. On mine, I put some foam tape on the end of the gear to reduce the amount it opens by around 1mm or 2 on Red. Not had a problem since.

The foam tape is black but you can see it in the image. Much easier than replacing gears if this works.

E92F90F0-B393-4D64-AFB8-D2AB31A4CB6F (resized).jpeg
2 weeks later
#1869 30 days ago

Does anyone know if the square yellow bulldozer blade bumpers are available?

#1870 30 days ago
Quoted from pinstyle:

Does anyone know if the square yellow bulldozer blade bumpers are available?

Ministry of pinball has them.

https://www.ministryofpinball.com/en/catalog/product/view/id/5992/s/road-show-ted-bulldozer-decals/

#1871 30 days ago

I am looking for the actual bumper pads, not the decals but thank you.

#1872 30 days ago
Quoted from pinstyle:

Does anyone know if the square yellow bulldozer blade bumpers are available?

When i was restoring mine i could not find them anywhere. Mine were not too bad so decals worked.

#1873 30 days ago

Yea I cant seem to find them anywhere. The existing ones are a little worn but usable.

#1874 27 days ago

Same for me, was looking to buy them last yeat and nowhere available - so use your old ones and put on some decals is the best option!

1 week later
#1875 18 days ago

Can any body tell me when the rear diverter #20 should be activated during game. Everything seems to test out electrical but I do not see it switching very often during game play. Maybe i have a programming glitch I have rev L-6 Sys 3.49

#1876 18 days ago

I believe the rear diverter diverts an orbit shot through the pops either to the right wireform between Red and Ted that returns to the right inlane or to the left wireform to the left of Ted that returns to the left inlane.

#1877 17 days ago

It depends on if the “bridge out” lights are on for the right ramp. Such an annoying ramp to hit that I dont remember if the lights are on or off to trigger the diverter

Promoted items from the Pinside Marketplace
$ 28.00
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
From: $ 29.00
Boards
KAHR.US Circuits
There are 1877 posts in this topic. You are on page 38 of 38.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside