(Topic ID: 342091)

replay unit adding a game after I press start button

By Mastkey

3 months ago

Topic Stats

  • 3 posts
  • 3 Pinsiders participating
  • Latest reply 3 months ago by dr_nybble
  • No one calls this topic a favorite


Linked Games

Topic Gallery

View topic image gallery

3 Coins 1 Pt relay (resized).jpg

#1 3 months ago

So I have a 1962 Williams "3 coins" that is working almost 100% with this nagging problem I have yet to resolve. Any one point features on the game will not score. I have checked all the places on the Playfield that give one point, I think around 15, and they do not score. When I start a game, I can hit the one point feature and it will close the ball gate as it should, but will not have enough power to turn the score reel.
I have been able to get the reel to move if I manually touch the relay with my finger, but only very firmly. If I just move it up and slightly touch the contacts, it will not move the reel.

Here is a list of things I have already tried:

Replaced the coil on the score reel.
Checked all one point features for making contact.
Replaced ratchet mech. on score reel as the original was broken and not closing the eos properly.
Adjusted alternating relay. ( goes between 1 point and 10 points.)
Changed relay spring thinking it might be too stiff.
Cleaned the contacts aggressively with a normal flexstone and a fine metal file.
Resoldered some of the wires on the relay in case there was too much resistance.
Cleaned male and female Jones plugs throughout game.
Swapped the one point relay coil with the 100 point relay coil.
Taken the one point score reel apart about 15 times looking for ??? ...something.
Took a jumper and jumped from one side of the contact to the other and it works great, but nothing from the PF switches. PF switch will energize relay, ring the bell, score reel won't move but I do get slight movement from the plunger, as if it is trying but doesn't seem to have enough power.

Thats about it, so I could sure use some assistance.

#2 3 months ago

Once the 1 Point relay fires, its lock in circuit should keep it active until the End Of Stroke (EOS) switch on the 1 Point Score Reel (in the red box) opens to release it. If that's not happening the pulse to advance the Score Reel may not be long enough.
3 Coins 1 Pt relay (resized).jpg3 Coins 1 Pt relay (resized).jpg
I'd check that the EOS switch is closed and working, that the 1 Point relay lock in switch closes, and any associated wiring.


BTW, maybe revise the title to better reflect the issue?

#3 3 months ago

Do you have the schematic?

I’d suspect the 1 point relay should stay energized until the EOS switch opens. If the relay is dropping I’d investigate why.

Promoted items from the Pinside Marketplace
From: $ 12.99
Cabinet - Other
The Pinball Scientist
From: $ 5.95
Playfield - Protection
The Pinball Scientist
From: $ 4.00
Cabinet - Other
Space Coast Pinball
$ 259.99
Cabinet - Toppers
Lighted Pinball Mods
$ 70.00
Cabinet - Armor And Blades
Armor and blades


Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!

This page was printed from https://pinside.com/pinball/forum/topic/replay-unit-adding-a-game-after-i-press-start-button and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.