(Topic ID: 145536)

Really Need Haunted House Help!

By Jared1862

6 years ago



Topic Stats

  • 8 posts
  • 2 Pinsiders participating
  • Latest reply 5 years ago by blownfuse
  • Topic is favorited by 1 Pinsider

You

Linked Games

#1 6 years ago

I'm having troubles with the drop targets, both upper and lower, and the ball kicker. When I hit the start button, the coils constantly kick on and on, like they are resetting themselves and or kicking out the ball. Any ideas what would be causing this? Could it be the MPU?

PLEASE HELP!!!!

Thanks!

#2 6 years ago

Given the limited info, I'd say to put your game into switch test 18 and see if you have a switch matrix issue. If all drop targets are up and the ball is removed, you should see a "99" in the credit window. If not, write down the numbers you see and report back. I'm away from my shop but will be back tomorrow evening and will help if nobody else has by that time.

Steve
System 80, not just a job, it's an adventure

#3 6 years ago

Steve,

Thanks for your response. I ran the switch test and "67" came up in the credit window. So in the manual I was able to figure out it was the ball kicker switch. It was bent closed... Something so simple has been driving me crazy for months. I thought it had to be one of the drop targets that was causing the issue...

However, after playing it for awhile I determined another problem. When the ball was in the basement the ball got stuck in the "Special". Just kept adding points, wouldn't kick the ball out. I ran the solenoid 17 test and nothing turned on for 2 and 6. I'm guessing that the solenoid is either 2 or 6, and there must be another solenoid not working as well. Could this be as simple as a fuse?

Thanks again for all of your help, as you can tell I am a novice at this hobby but I want to learn.

Jared

#4 6 years ago

Good, I was hoping for it being something simple like a switch stuck closed. Your other issue with the solenoids could very well be a bad fuse or fuse block under the playfield. Test them with a meter, replace if bad and report back.

Steve
System 80, not just a job, it's an adventure

#5 6 years ago

Fuses were all fine, coil looks good to. Any other possibilities?

#6 6 years ago

Blown drive transistors under the playfield?

Steve
System 80, not just a job, it's an adventure

#7 5 years ago

I only found one transistor under the lower payfield and that one is for the drop down targets. Is it possible there is a transistor for the "Special" under main playfield? If so, do you know which one?

#8 5 years ago

I don't have my game set up or I'd look. I also can't find my manual at the moment, when I do, I'll get back to this thread.

Steve

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside