(Topic ID: 220799)

Question about service bulletin 163 issues


By CadillacMusic

1 year ago



Topic Stats

  • 6 posts
  • 2 Pinsiders participating
  • Latest reply 1 year ago by InfiniteLives
  • No one calls this topic a favorite

You

Linked Games

#1 1 year ago

Got a world poker tour that's being weird. The main problem is that the game keeps ejecting all the balls out of the trough. Even when you put them in when in test mode, they still eject out. Turn the game off, turn it on, start a new game, they eject out. This is not an issue with the trough or ball jam switches; they're registering correctly. It also has a sub problem of thinking the ticket opto switch is on, but I don't care about that. The service bulletin says multiball may last forever. I can't tell if that's the issue here. From the way they wrote it, it sounds like it should end when you turn the game off and back on. That it only happens when you've had a multiball. Does anyone have more info on this?

#2 1 year ago
Quoted from CadillacMusic:

Got a world poker tour that's being weird. The main problem is that the game keeps ejecting all the balls out of the trough. Even when you put them in when in test mode, they still eject out. Turn the game off, turn it on, start a new game, they eject out. This is not an issue with the trough or ball jam switches; they're registering correctly. It also has a sub problem of thinking the ticket opto switch is on, but I don't care about that. The service bulletin says multiball may last forever. I can't tell if that's the issue here. From the way they wrote it, it sounds like it should end when you turn the game off and back on. That it only happens when you've had a multiball. Does anyone have more info on this?

You are 100% sure your trough switch optos are seated nice and tight and/or the solder doesn't need to be re-flowed? sorry it just seems like it could be an opto issue

#3 1 year ago

Um, 99 percent sure? Usually it shows up in test mode if the opto is bad. I've never had a bad opto that didn't show in test mode.

#4 1 year ago
Quoted from CadillacMusic:

Um, 99 percent sure? Usually it shows up in test mode if the opto is bad. I've never had a bad opto that didn't show in test mode.

Just take a second and unplug and re plug in both trough optos and see what happens.

ive had optos that went flaky but did not show in test mode as well fwiw

#5 1 year ago

Chaz from Stern seems to think burning a new boot ROM will let me interface with a modern thumb drive, and that if I upgrade the software version, everything should be fine. He said he'd e-mail me the boot ROM, but I give it a 50/50 chance, knowing stern.

I did plug and unplug the optos, just to make sure.

#6 1 year ago
Quoted from CadillacMusic:

Chaz from Stern seems to think burning a new boot ROM will let me interface with a modern thumb drive, and that if I upgrade the software version, everything should be fine. He said he'd e-mail me the boot ROM, but I give it a 50/50 chance, knowing stern.
I did plug and unplug the optos, just to make sure.

right on, hope you can get it going!

Promoted items from the Pinside Marketplace
$ 15.00
Playfield - Protection
Pin Mods
3,600
Machine - For Sale
New York, NY
3,800 (Firm)
Machine - For Sale
Lithia Springs, GA
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
From: $ 40.00
Lighting - Interactive
Professor Pinball
$ 50.00
$ 110.00
Cabinet - (Alt) Translites
Pin Mods
$ 20.00
Playfield - Decals
Flashinstinct
3,500 (OBO)
Machine - For Sale
Rockville, MD
$ 20.00
Playfield - Decals
Flashinstinct

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside