(Topic ID: 295685)

Please help with Prospector not scoring properly

By Brewster007

5 months ago



Topic Stats

  • 5 posts
  • 2 Pinsiders participating
  • Latest reply 5 months ago by HowardR
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

pasted_image (resized).png

You're currently viewing posts by Pinsider howardr.
Click here to go back to viewing the entire thread.

#2 5 months ago
Quoted from Brewster007:

there are a couple of relays humming

Which ones?

#5 5 months ago
Quoted from Brewster007:

I've checked and cleaned contacts on score motor but still no difference

Sorry but that was a mistake. This forum is full of posts from people who tried shotgun cleaning & adjustments, and caused more problems than they were originally trying to solve.
What to do instead: Slowly and carefully diagnose one problem at a time and then fix only that.
http://www.pinrepair.com/em/index2.htm#clean

Quoted from Brewster007:

the small chime coil (closed to cabinet) was buzzing and was reading 27v ac

What are these switches on the 100 Point relay and the 1000 Point relay doing when this happens?

pasted_image (resized).png

You're currently viewing posts by Pinsider howardr.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside