(Topic ID: 9550)

problem with my malty-ball train. need advise.


By CoupDeTat

7 years ago



Topic Stats

  • 11 posts
  • 6 Pinsiders participating
  • Latest reply 7 years ago by ryanleblanc
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

maltesers.jpg

You're currently viewing posts by Pinsider coupdetat.
Click here to go back to viewing the entire thread.

#1 7 years ago

when i get a malty-ball on bride of pinbot, the balls dont space out when they get released from the lock. this makes for a big panic at the start of every malty-ball. is this the way it works on all bride of pinbots? or is there a problem someplace else? has anyone had this problem b4, if so, how do i fix?

#3 7 years ago

Good multiball management tip, i will try that when i finish my wax job. so the balls should come literally one after another with no time between balls?

#5 7 years ago

Thank you soo much. i guess i can stop fiddling with the lock pin mechanism.

#9 7 years ago

haha ya my friend sat me down and made me watch the vid on u tube. i think i might try putting a more powerful spring in the lock pin, i hope its an easy fix, i am not the best solderer.

Promoted items from the Pinside Marketplace
$ 150.00
Lighting - Interactive
Professor Pinball
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
$ 135.00
Lighting - Led
LED OCD
$ 14.99
Electronics
PinballElectronics.com

You're currently viewing posts by Pinsider coupdetat.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside