(Topic ID: 3928)

Problem with Fish Tales drop target


By BonisEnr

8 years ago



Topic Stats

  • 20 posts
  • 12 Pinsiders participating
  • Latest reply 4 years ago by n1teowl
  • Topic is favorited by 5 Pinsiders

You

Linked Games

Topic Gallery

There have been 2 images uploaded to this topic. (View topic image gallery).

A-15211.jpg
P1030473_(Large).jpg

#1 8 years ago

Hello

I have just realized there is a small problem with the drop target in front of the Caster's club on my FishTales. The machine is not able to drop it automatically (it only goes down when you hit it). I have run the solenoids test and it can send it up, but not down, although it does make a small noise as if it is trying. I have attached a picture of the current state of that part on my pinball and was wondering if someone could compare it with theirs and maybe tell me what could be wrong (I think the metal part is too far from the solenoid and cannot bring it down).

Thanks to everyone in the forums

P1030473_(Large).jpg

#2 8 years ago
Quoted from BonisEnr:

(it only goes down when you hit it).

That's the idea with drop targets, it's how they work. Unless FT decided to do it differently...

#3 8 years ago

With Fish Tales, it should be able to drop it automatically under some circumstances to unblock the entrance to the caster's club. Here is the full mechanism but I cannot see it from the right angle to compare it to mine. The green solenoid sends the target up and the yellow is responsible for dropping it. I don't think I have a problem with the connections, because on test mode I can hear a light sound, so the signal is being sent, but it just cannot bring down that metal thing on top of it, which is what moves the target.

#4 8 years ago

http://hem.bredband.net/b257182/Cows&Easter.htm#F

Looks like you have some goodies on this machine...

Press the start button 3 times when the "skeleton fish" is crossing the display. This gives you a Fishbone bonus worth 10 points.
The person in the displays during the 10 point Fishbone bonus is someone named Russ who went to school with Dot Matrix artist Scott Slomiany. Reported to be an avid fisherman.

Stuff on the backglass:
The fishermen are artist Pat McMahon and designer Mark Ritchie.
The cap on McMahons´ head has "MAX" on it, a slightly used nickname for him.
The fisherman in the water filled waders (wearing a baseball hat) is Carl
Biagi - a Mechanical Engineer on many of Steve Ritchie's games.
The man being thrown out of the boat has "DUCK" on his right shoe.
The man being thrown out of the boat has "SKALON" (mechanical man Jack Skalon) on his left shoe.
There's a beercan just above and to the right of the second boat with CG (Chris Granner) on it.
There's a bag in the boat with the initials MP (Mark Penacho) on it.
The worm is Jim Patla. "It kind of fit his personality at the time" -Brian Eddy.
On the side of the boat it says "imadv8" meaning "I am a deviate".
The name of the boat is "Crazy Johnny", named after John McMahon (Pat´s brother?).

Stuff on the playfield:
The plastic lightshield near the right fish-targets shows a bug with a parachute. On this parachute "BUZZ" is written and a "3".
There's a "3" on a plastic lightshield near the left outlane, it shows a fake fish with hooks attached to it. These hooks are double hooks, forming a "3".

But not the issues you described. Does it drop when you hit it like it's saposed to?

#5 8 years ago

Check out your difficulty settings. The more difficult they are the harder the game is at attaining your multiball. Normal setting leaves the drop target down until you get multiball, then raises it to make it harder to get your jackpots. I believe the Easy setting keeps the drop target down at all times.

#6 8 years ago

Is that in the game rules? Wont a copy of the rules be listed on the IPMD?

#7 8 years ago

Thanks guys, but it has nothing to do with the difficulty settings. The machine just can never drop the target by it self, even at the end of a game. If I finish a game with it up, it stays for the next one until I hit it. It it was down, it stays down. If I go on the system settings, test menu and run the "Drop target down" test (it is menu T.4.something, in solenoids tests), it does not do it, only the "'Drop target' up works". If anyone has a fish tales and could have a look at my picture and let me know if their solenoid is as far from the metal part as on mine...

#8 8 years ago

I want to see the entire unit intact removed from the play field. Can you get a picture of it like that?

#9 8 years ago

The yellow solenoid creates a magnetic field when energized that pulls the metal plate down and drops the target. I had the same problem with mine. The issue is that the metal plate is too far away for the electromagnet to pull it. Bend the metal tab and bring it closer.

#10 8 years ago

All sorted. As I suspected, the metal plate just above the yellow solenoid was too far for the magnet to be able to "pull" it. I pushed it closer and it now works perfectly.
Thanks

EDIT: @GoneFishinLvMsg, thanks a lot for the answer. I fixed it just before reading your post but yes, that was the issue.

#11 8 years ago

Our Fish Tales looks like it has a small metal pin missing where that little coil pulls down the metal tab in that pic you posted.
I took mine off a week ago, and it's jagged like a metal pin broke off that metal tab. I fished around in the bottom for a couple minutes with no light to try and find it , but no luck.

2 months later
#12 8 years ago

My machine has the same problem exactly as BonisEnr. Im a bit confused. Do you push the metal tab toward the solenoid or away from the solenoid? Im confused because inorder to drop the target the metal tab goes down or away from the solenoid. Does the magnetic force push the tab down?

#13 8 years ago

Maybe Im looking at the wrong metal tab.

#14 8 years ago

You probably need to loosen up the spring that is attached. Ours did the exact same thing, you could see it activate but it wasn't able to move it against the solenoid. If you stretch the spring that should take care of it.

On a side note, is the actuator arm intact? That could be the problem too, but I can't tell from the pic you have.

Edit: Aaaand I just realized this post is two months old. Hope my info helps, lol

#15 8 years ago

Pwn is correct. The issue was not that the metal is too far AWAY from the magnet, but the fact that the spring was too strong. I stretched the spring with a small flat-head screwdriver and now it works perfect.

"Up to the top for Jackpot!"

6 months later
#16 8 years ago

Resurrecting an old post. The actuator arm to drop the drop target on my FT is broken off. Marco's out of stock and I can't even find a listing with the other parts guys. Its # A-11146. Any ideas. Thanks.

#17 8 years ago

Hmmm I'll check mine

1 month later
#18 7 years ago

So this thread is totally old... but I realized I was having the same issue. Maybe my fix will help someone else out there.

My fix was that the copper wire coming from the solenoid connecting to the post or whatever had come loose. I reflowed some solder in the area and it worked again.

Seems like this is sortof a sensitive area.

1 month later
#19 7 years ago

I also had the same problem as mentioned above,all i had to do to fix it was remove the spring completely..

3 years later
#20 4 years ago

I have been having the same problem and wanted to let you know the cause. The metal arm broke off of the actuator that hits the drop target. The solenoid is supposed to fire, pulling the metal plate towards it. This plate has a brass acutator that hits the drop target. The arm is quite flimsy and apparently breaks off easily. The replacement part at Marco is not the number listed above by proscript, but is actually #01-8647-R.

Promoted items from the Pinside Marketplace
$ 279.95
Lighting - Led
Pin Stadium Pinball LEDs
From: $ 27.00
Boards
KAHR.US Circuits

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside