(Topic ID: 329784)

Pre-War Tech Help

By TopMoose

16 days ago



Topic Stats

  • 3 posts
  • 3 Pinsiders participating
  • Latest reply 14 days ago by skynet
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

20230121_143551_resized (resized).jpg
20230121_143644_resized (resized).jpg
20230121_143628_resized (resized).jpg
20230121_143619_resized (resized).jpg
20230121_143603_resized (resized).jpg
20230121_143524_resized (resized).jpg
Signal2.gif
Signal1.gif

#1 16 days ago

I could use some help with an issue on my Signal Senior - the coils are working, but they're not strong enough to push the playfield gates up.

This sort of thing has happened before, and it worked fine after I replaced the batteries (five 6v lantern batteries, connected in parallel), but this time, it didn't remedy the problem.

I've tried a different set of new batteries and the problem persists.

The batteries are testing at 6.15v and 15 amps. All the connections at the coils and switches are testing the same.

Next, I figured more voltage was required, so I tried a 9v battery - the coils didn't budge when tested. I also tried connecting the lantern batteries in series, to increase the voltage, but again, the coils didn't move.

There are no fuses in this game, but there is a kill switch - pushing it in cuts the electrical connection, pulling it out lets the power flow. I thought it might also work as a rheostat, but twisting the knob in either direction doesn't seem to effect anything.

Again, the coils are working, but are just very weak, so I can't imagine that I'd have to replace them. Any ideas on where to check and how to fix this?

Signal1.gifSignal2.gif20230121_143551_resized (resized).jpg20230121_143628_resized (resized).jpg20230121_143644_resized (resized).jpg20230121_143603_resized (resized).jpg20230121_143524_resized (resized).jpg20230121_143619_resized (resized).jpg
#2 16 days ago

I'm no fan of Facebook, but there is a pretty active pre-war group on there. If you can't get help here, it might not be a bad idea to post you request there. I believe you would have to request to join first...

https://www.facebook.com/groups/prewar

#3 14 days ago

Hi try bypassing your kill switch and if thats not it disconnect each switch one at a time. something is acting as a resistor, of course providing the power supply is good.

Promoted items from the Pinside Marketplace
$ 25.00
Apparel - Men
Pinside Shop
Men
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
Armor and blades
$ 125.00
Gameroom - Decorations
Maine Home Recreation
Decorations

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!