(Topic ID: 234735)

Power?


By Nikrox2

55 days ago



Topic Stats

  • 74 posts
  • 7 Pinsiders participating
  • Latest reply 30 days ago by Nikrox2
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 41 images uploaded to this topic. (View topic image gallery).

D4A52A5B-BEEB-4A20-B862-C12472886B2B (resized).jpeg
5DF1081F-09F5-4E27-BA7F-3D0E83E9F771 (resized).jpeg
E62A844D-1C25-42D4-ABA8-516FB2F62046 (resized).jpeg
7F57BA5C-8D7F-4925-B1A0-337B211DDB5B (resized).jpeg
63C01364-7E2F-4DF3-BBD0-E8CA08FC7799 (resized).jpeg
B2960C66-93BC-41C0-B62D-4CCE94B8B4CE (resized).jpeg
0Double-Barrel-Work-06 (resized).jpg
0Double-Barrel-Work-05b (resized).jpg
66CBD77B-4BEA-4EAD-8647-7D00B80C759D (resized).jpeg
B8934899-7E76-449D-A19E-C34B5A770577 (resized).jpeg
0Double-Barrel-Work-05 (resized).jpg
CD0D9F78-3784-4973-A7E6-9C9D4ACF3F57 (resized).jpeg
D09593A1-C7BE-46DF-9CDE-3A10660AF245 (resized).jpeg
CE9D3C9F-5726-44E7-821C-5CC334C8A285 (resized).jpeg
511C795D-1E33-4646-984D-C834CAFE8AD5 (resized).jpeg
0Double-Barrel-Bank-Relays-Work-A (resized).jpg

There are 74 posts in this topic. You are on page 1 of 2.
#1 55 days ago

Just starting on my double barrel and wanted to see if she’d actually power up to see what mechanical issues I may have once I get the other things worked out.

So - this is a machine I’m taking over from someone who had previously done some work on. How much I do not know. Even found some aligator clips still in her

Anyhow the issue is I plug her in and I get nuttin. No sounds lights noises zilch.

It does look like someone has replaced the power cable and it appears to be installed correctly. There is also a small switch underneath.

I’ve attached photos of what I’ve got here. A newbie so just learning on the DVM

Any and all help on this is appreciated !

04C2CF46-E2D9-4CDE-B3AC-CBD8AE8BF4A2 (resized).jpeg715282E5-9E79-4CBF-A403-1A06C60EC286 (resized).jpeg8D33FD67-3074-456F-9A7C-E36490AF1E87 (resized).jpeg1AC7EAA8-9DAB-4DD2-99E2-F63E7C63451B (resized).jpeg98498F20-CA14-4147-B68F-60081706BBCD (resized).jpegC92B77C6-39F4-47B0-8328-AEE9ECBF4020 (resized).jpegF24E6B5D-459B-4EC4-8681-0EA35EF884C2 (resized).jpeg
#2 55 days ago

Did you check the fuses? After you turn it on what happens when you press.the left flipper?

#3 55 days ago

Nothing. Very quiet.

image (resized).jpg
#4 55 days ago

Looks like he replaced all fuses when he ran the new power cable?

image (resized).jpg
#5 55 days ago

If the pressing the Replay Button doesn't activate the Coin relay, Inspect and diagnose this circuit with Alligator clip jumper wires
Be careful because this circuit runs on 120 volts
http://www.planetimming.com/Pinball/troubleshooting/EM%20Troubleshooting.pdf
http://www.pinrepair.com/em/index3.htm#features

Pinball (resized).png
#6 55 days ago

Again I’m a newbie but I don’t know if mine is wired that way. I don’t have the receptacle. And the power looks like the cord splits and one (ground) goes to a lug on the bottom board and the other (hot?) goes to the switch. From the switch the power lead then goes to the trsnformer and the other lead I take it goes back also to a ground ?

I’m not sure the transformer is working ?

image (resized).jpg
#7 55 days ago

Ok sorry the hot is going to the swtich then once made it then goes to the transformer.

#8 55 days ago

Are the certain readings I should be seeing on any/ all of the tabs on the transformer? I saw another post similar from Vid but it mentions colors of wires that I dont have??

#9 55 days ago
Quoted from Nikrox2:

colors of wires

You can decode wire colors on the schematic using this chart. For example, A-60 at the top of the pic I posted means that wire is Brown with no tracer, or solid brown.

Pinball (resized).png
#10 55 days ago

Hi Nikrox2
I have taken Your pictures - I believe "my encircled blue" is the added main power switch. What is "my encircled red" - a burnt relay ? a relay in use ? a switch ? wired to ?
"My encircled green" is the Lock-Relay" - encircled "rosa / pink" is the so-called Kickoff-Switch (a bolt resting on the plywood can be made jumping up so switch in the cabinet opens).

Use a wooden stick and / or wear rubber gloves - plug-in , toggle-on the newly added main power switch - with the wooden stick press the armature on the Lock-Relay - do the lights in the pin turn on ? Does the Lock-Relay stays pulling on its own ? Greetings Rolf

0Doubl-Barrel-pinside-A-Work (resized).jpg0Doubl-Barrel-pinside-B-Work (resized).jpg
#11 55 days ago

Ok. In order blue - correct. Red - don’t know what that is? I have a sister cabinet and that one does not have that coil? Using a wood piece I move the green relay and now get some lights. Wow! Thanks!

#12 55 days ago

Head lights and playfield lights all on. Yeah! I can activate the other relays. Get some scoring thru the relays. But no game start yet

#13 55 days ago

It looks like some one had connected this thru the lock relay? I just took off the black electrical tape and it looks like the wire originally went to the coil But this “thing “ looks old. Like it was there originally somewhere in the lineup? I’m going to take it out of the loop for now and see?

#14 55 days ago

Still getting some thing ..

image (resized).jpg
#15 55 days ago

It is blowing the “low line” fuse.

image (resized).jpg
#17 55 days ago
Quoted from Nikrox2:

It is blowing the “low line” fuse.
[quoted image]

Can't tell from your picture but you shouldn't have fuses in both the Low Line and Normal Line fuse holders.

#18 55 days ago

Yes. I have them in both. Oops. Ok I removed the lower one and now the upper one isn’t blowing Baby steps! Thank you! I can activate the start relay which in turn activates the large coil one the bank of relays

image (resized).jpg
#19 55 days ago

Just no start game. No Flippers bumpers etc. but lights are on the PF and head I was getting some scoring thru the 30 point relay but it is just activating the 10 point relay in the cab now. No counter turning or chime now

#20 54 days ago

Once back at the house this evening I’ll start checking per the link “HowardR”. After going thru the things Rolf had told me, then looking at the machine, then back to your messages, it’s starting to make more sense (at least I’m getting it. It just took time . Thanks and appreciate the patience.

#21 54 days ago

Well I def got lost in the translation. Lol. But. When I manually lift the tab on the start trip relay I can push the start button and the coin relay activates and then motor turns. Nothing after that.

When I manually activate the start relay it seems to reset the bank of relays but the start trip stays down with the rest

image (resized).jpgimage (resized).jpg
#22 54 days ago

Hey! When I manually hold up the game over Relay I get the playfield to work. Flippers kickers etc.

So how do I get this bank in the right order?

#23 53 days ago

I’m Traveling today but thinking - i took out the upper fuse when it was blowing. I wonder if I change that and remove the upper and place it in the lower- if this will have any effect?

Don’t really know if the bank of relays is working correctly or if there is something that’s supposed to keep it in the up mode so all works?

#24 53 days ago

I have it in the “low line” and possibly it should be in the “normal line” ?

I guess since things work and now not blowing fuses, it may not make a difference?

Just wondering with all the individual relays working , how do I get them all to sing in unison?

#25 52 days ago

Moved the fuse to the lower holder, no changes, all work the same as the upper fuse. So no difference there.

It was a joy just to see the flippers, pop bumpers and other playfield switches to work, so there is some progress here.

I may try to re-wire that old coil to see if that plays any part of the issue, but as it's not even installed on the sister cabinet, it may not matter. (I'll try clipping each lead to the first coil in line to check for impacts?) It was wired in front of the first coil.

What should the status be on this bank of relays..all up, all down? The large coil fires and raises them (when I activate the start relay) but not sure it's doing what it's supposed to do (as in keeping them up) or could one/some of the relays be bad and just not staying up or connected?

Any ideas or suggestions would be "greatly" appreciated, as my knowledge is minimal, but love to learn!

#26 51 days ago

“Aligator Clipped” in that old coil. But no difference. So disconnected again.

Put the fuse back in the upper holder.

Questions:
Should the lock relay activate as soon as the machine is powered on like my others? (If so, what can I check to see why it isn’t?)

With the other relays working when I physically activate them, what could i check on to see why they’re not working in proper sequence (as in starting up correctly)

With everything almost working , I feel like I’m very close here to getting her up and running. (Hopefully).

#27 51 days ago
Quoted from Nikrox2:

Should the lock relay activate as soon as the machine is powered on like my others?

No, you have to put in a coin or push the Replay button for power to get past this point.

Quoted from Nikrox2:

With the other relays working when I physically activate them, what could i check on to see why they’re not working in proper sequence (as in starting up correctly)

The answer to that question depends on the specific symptom you're asking about.

Pinball (resized).png
#28 51 days ago
Quoted from Nikrox2:

I have it in the “low line” and possibly it should be in the “normal line” ?

Low line is for locations that have low line voltage. If your voltage at the wall isn't under 110 you should use normal.

#29 51 days ago

Hi Nikrox2
in post-22 You write "when I (You) manually hold up the Game-Over-Relay I get the playfield to work" - question: do You You must force ? - fight against the coil on the relay as the relay actually wants to plunge / trip ? --- Try: Unplug the main-power-cord then do the hold up the Game-Over-Relay --- does it stays "up" once You manually have lifted ? I am not sure about this - so I ask. Usually pins want the Game-Over-Relay in state "Game-Over / tripped" when we toggle-on the pin. So in the JPG I put ?11 etc.

In a functioning Double Barrel You have some replays on the replay-counter - You plug-in the main-power-cord, then You press the Replay-Button - "my 1,2,3,4,5,6,7,8,9" happens. Due to closed "my 8, 9" switches: The Lock-Relay should stay pulling (110VAC feeds the transformer - 24VAC is made - feeding through "my 6".
Try: Plug-in the main-power-cord - then (wear rubber gloves or use an wooden stick) press the armature on Lock-Relay - then let go --- question: Does the Lock-Relay stays pulling ? If not: You have one or more faults on "my 6 8 9" switches and / or the wires to these switches.

You force the Game-Over-Relay up - means You force state "relay is latched, pin is in play" - yes, when "in play": We can actuate flipperbats etc. --- when the pin is in Game-Over (relay is plunged / dropped / tripped): Playfield stuff is not operating - all the pins I know have this functionality. Greetings Rolf

0Double-Barrel-Work-03 (resized).jpg
#30 51 days ago

Thanks YOPP, HowardR, and Rolf! Let's me know I'm not alone in this battle..lol If I could only buy you all a beer! (Come to Cleveland!)

1) I'll go back the "normal" fuse holder as I'm just plugged into a home receptacle and should be seeing 110 (I can check to verify)

2) When I switch on the power (small switch on bottom) it's still dead - even after hitting the start button the coin door. Only way to get the Lock Relay on (and lights) is to manually close it.

3) When I manually lift the tab on the Start Trip Relay I can push the start button and the coin relay activates and then motor turns. Nothing after that, but this makes me thing it's wired correctly and that works... (The Start Trip Relay drops as soon as I release it)

4) When I manually lift the tab on the Game Over Relay - to get the playfield working, if I release it, it drops.... I will check this with the power off this evening. (So sounds like that works correctly, I'm just physically making it open to allow play)

5) The Lock Relay does stay activated / pulled, until I turn off the power

I'll look over Posts #27 & 29 when I get home and report back. (Possibly one of these is stuck in the wrong position?)

I now I've said this a thousand times, but thank you all really. At least I have steps to take and things to look for. Without this help, I'm a blind squirrel looking for a lost nut!

#31 50 days ago

OK, I hope all/some of this makes sense....

I tried to go thru the diagram - and closing in #1, that's just me hitting the start/replay button -so that works. What is #2? (Where?)

What/where ever it is, # 3 (Lock Relay) - does not close on it's own or automatically (I have to manually close it to get power on). I did notice I can also close the Coin Relay and I get power on as well.

On my earlier posts, I mention lifting up the relays (on the large bank of relays on the side) - in actuality, when I physically activate the "Start Relay", the large coil lifts all of these and they stay lifted / open. I can actually lift them individually "higher", such as the Game Over relay to get the playfield to work. I can also stick something under each one to have them drop / close. (When I drop the Game Over relay to the full closed position, it just makes the motor run continuous.)

When I manually lift (higher) the tab on the Start Trip Relay I can push the start button and the coin relay activates and then motor turns. Nothing after that, but this makes me thing it's wired correctly and that works... (The Start Trip Relay drops back to the open position as soon as I release it)

With or without power on / connected - these all stay up (open) as the large coil set them. (Just weird I can lift them a bit higher and get something to work.

Back to the diagram - again not knowing what/where #2 is, it does not close the Lock Relay or the Start Trip Relay.

The Coin Relay (#5) does stay open.

Where / what is # 6? Kickoff Switch?

#'s 7-8 & 9 - looks like the Lock Relay opens - but this doesn't happen, unless I force it to open

Does any of this make sense? Would a video help in any way?

#32 50 days ago

Nick
For the relays that "work" when you push them higher - clean the contacts with alcohol and a business card, and verify the contacts make and break with operation of the relay. Since you're pushing up, they are either dirty or need adjusted. I use a multimeter with alligator clips on each set of contacts to verify the make/break at the energized and resting position. Once you get the hang of this, check every set of contacts on that relay bank, then check every set of contacts on the rest of the relays in the belly of the machine.

I use this method for every machine I work on - cleaning and checking every set of contacts on every relay. Some tell me I'm crazy or wasting my time, but I find that after I've done this on a machine I'm trying to bring back to life, it will start with just a few problems, such as a playfield switch that I missed. Initially it takes time, but in the end, I think it saves me a lot of time.

Use the proper tool for adjusting the contacts - you adjust them near the screws that holds the switch together. There's all kinds of gadgets out there to use to adjust them. Google telephone relay adjustment tools, or make your own.

#33 50 days ago

With respect, billc479 , your suggestion that nikrox2 check every set of contacts could cause more problems than it solves until he gets some experience working on EMs. That's because novice fingers tend to accidentally bump the delicate innards.

This forum is full of posts from people who tried shotgun cleaning & adjustments, and caused more problems than they were originally trying to solve.
What to do instead: Slowly and carefully diagnose one problem at a time and then fix only that.
http://www.pinrepair.com/em/index2.htm#clean

The L contact adjuster from pbresource is a good choice for contact adjustment
http://www.pbresource.com/tools.html

#34 50 days ago

Good comments from both, and I am a newbie - as in I've been adjusting the contacts by hand (small pliers, tweezers, etc) and carefully bending them, which has been working, but as HowardR says, I may be making things worse overall (on my other machines) This one I haven't really done much of either...so I will at least start cleaning and see where I can get. This thing has set for years, so that really could be the overall issue. I'll keep posting updates...I think it helps me mentally

#35 50 days ago

On the subject of adjusting contacts, I have a couple more things that I hope will help you.

First, when you're adjusting contacts, avoid putting any sharp bends in the thin sheet metal. That's because any sharp bends will tend to break later.

Second, For a switch to work 3 things are necessary
1) When open, there should be a small space between the contact points (duh)
2) When closing, the long blade's contact point should push the short blade's contact point enough to move the short blade
3) The contact points should be clean, which they usually will be if #2 is happening

#36 50 days ago

Howard - I agree with you - a novice trying this could get into trouble quite easily. I've been playing with machines for quite awhile, so I haven't had any problems. I know Nick jumped into the deep end of the pool, so he's learning to swim in a hurry.

Nick - Howard is correct - go after one problem at a time. As you gain confidence in your abilities, and take on more and more garage finds, you may find my method works for you. However, I think all of us here have our preferred methods that were honed via experience of our own, and by reading about someone else's experience. Keep going on this, you'll get it going, and I suspect you will become a local expert on this machine.

Just one other tip - If you're finding that you have to adjust a lot of switches, stop. Something isn't right. Usually, there's just a few switches that are out of adjustment causing issues. The only time I've had to adjust a lot of switches after cleaning them was because the previous owner didn't know what they were doing.

#37 50 days ago

Some good news. Cleaning of course never hurts. Worked mainly on the large bank.

Still don’t know what #2 or 6 is or where. But it may be part of the problem.

I can turn the power on thru the toggle switch. Still dead until I activate say the 25cent relay. Then I’m getting all lights and now the small moving target on the playfield (lost the flippers and pops and scoring but I’ll get back on that soon)

But at least I can then activate the start relay it raises all bank relays and it shows going to ball one on the head. I activate the outhole switch and it goes to ball 2 then again all the way thru 5 then once more and the game over relay drops (as it should ). To get this I had to “close” the top two switches on the game over relay. They open when it drops now . But when closed I get the moving target and ball / outhole working. (They were always open)

Weird thing is I have to manually activate / drop the start trip relay before the game over relay will re-set.

So back to the #2 and #6 switches. Could this be both the issue to get from the replay switch to the lock relay (#2) to get it started - and the issue to actually start a game (#6)??

After that I just need to get the flippers and pops / switches and scoring back. These worked yesterday when I’d lift the game over relay but not now.

Baby steps !! But seeing some progress as it’s going Thru the 5 ball seq and outhole mechanism working.

#38 49 days ago

Hi Nikrox2
my posts usually are long (lengthy ?) - so I did my post-29 short. You ask about #2, #6 etc. Here I write the post "long" - I take the same JPG , do not change the numbering but add "A B C ...": If I would have bought the pin - I'd then look up the schematics and say
There is a two-prong cord - on side "A" there is a direct connection to transformer-lug ("F"). Also coils and a motor has connection there (B C D E) --- no switch in this wiring. On the incoming cord on the other side (G) I see connection to the fuse "H" (so this side I call POWER-side) - no original Toggle-Switch (I) - a connection (J) where several wires are connected - several wires lead to "L" but ALL these wirings have one or more open switch(es) - 8 9 5 K - then to M (I call transformer-Power-Side).
When I plug-in the main-power-cord: Nothing happens as "8 9 5 K" all are open - the transformer is not hooked-on yet. I want to start a game by pressing the Replay-Button so I close "green 1" - I have (lets say) 11 Replays on the Replay-Counter - see https://www.ipdb.org/showpic.pl?id=709&picno=30093 , in the first wagon - this means the "my green 2, Open At Zero RePlay-Stepping-Unit switch" is closed (happens to be open when there are no replays on the counter). The Lock-Relay is not (yet) pulling, the switch on the relay (green 3) is closed --- I press the Replay-Button and the Coin-Relay (green 4) must fire - its armature moves, all its switches actuate - "N" closes and "5" closes - I HAVE connection on the Power-Side to "M". "O" is shown open, the motor is not (yet) running - the "P" lets current flow - I HAVE established Self-Hold-Current power-side for the Coin-Relay (green 4) through "N P J 5 L M" (((on the other side is connection "4 C F" - the Coin-Relay stays pulling for a while.
O.K. - the Coin-Relay stays pulling for a while and the transformer is hooked-on (by closed green 5) - the transformer produces magnetism, produces 6VAC and 24VAC --- on the 5VAC side "green Q" I do not see switches - some lights must light at this time. On the 24VAC side I see a connection on the Lock-Relay (I drew green lines) - the Kickoff Switch (green 6) is drawn closed, is closed - as soon as the transformer is hooked-up - through "my green wiring, closed "green 6": The Lock-Relay-Coil (green 7) must fire, actuate the armature, actuate all its switches - (opens green 3) closes "green 8 and 9": The transformer is definitely hooked up - the Coin-Relay may let go and open "green 5" - the transformer is definitely hooked up through "green 8 and 9" - 6VAC and 24VAC are produced forever - the Lock-Relay stays pulling forever (through green 6).

I plug-in the main power cord - nothing happens as I expected it, I then press the Replay-Button - nothing happens - the Coin-Relay should pull-in but does not - I found the first fault --- I say "I simulate "Coin-Relay pulls-in": I wear rubber gloves / use an wooden stick, I actuate the armature on the Coin-Relay - do I see the lights light up ? - I should see. I let go on the Coin-Relay - it should stay pulling for a while - does it ? The Lock-Relay should pull-in - does it ? If it does not pull-in: I simulate "Lock-Relay pulls-in" by actuating the armature on Lock-Relay and then let go - does the Lock-Relay stays pulling ?

Nikrox2 - the "green 2" is a switch mounted on the Replay-Unit in the Backbox --- a rod mounted on the wheel opens a switch - when there are no replays on the counter. The "green 6": see the first JPG in post-10, encircled rosa / pink: The Kickoff switch - we see it also (better) in the JPG in post-14 - milky white round thing is the holding, above is a switch that must be closed. If We do hammer upwards onto the plywood at this place: A bolt would jump upwards and open the switch for a moment - this would cut the Self-Hold-Current on the Lock-Relay (green 6 opens) - Lock-Relay let go - all switches actuate back means "green 8 and 9" open and cut powerside-connection on the transformer --- pin is "toggled-off" - the pin does originally not have a toggle-switch BUT we can toggle-off by hammering upwards onto the plywood at the place where the Kickoff-Switch is mounted.

Checking a wiring seen in the schematics: Most of the time it is enough to "locate in the pin the coil and/or switch - wire truely soldered-on (gently pull a bit) ? switch clean and proper gapped ?
Danger - 110VAC in the pin - also 24VAC / 6VAC can kill people - always have the main-power- cord unplugged when You work on the pin --- ONLY plug-in when You NEED current for testing - wear rubber gloves for insulation - avoid touching solder-lugs / bare wires.

The written above is the long version of post-29 - You made some progress - may have questions - lets resume on posts 36 / 36. Greetings Rolf

0Double-Barrel-Work-03b (resized).jpg
#39 49 days ago

Aha! Weekend homework, love it! Thanks Rolf! This longer version made it much easier to understand (well, as much as I can anyhow). A couple of quick comments from the office before I head home to work on her again :

My Toggle Switch - the cable "G" (which I think is on the "power side") just goes to & from the transformer (no fuse in line, or other wires connected) See post # 1 for photos

I will look for the "J" and "L" - perhaps if you see those in one of my earlier photos, please identify them for me?

Understand #2 now, and yes it closes when I have credits shown (which while trouble shooting, sometimes things worked and then didn't, then I noticed I didn't have credits! lol Same as activating the ball drop/outhole - I needed to activate that to make it step thru the process)

When you say "The Lock-Relay is not (yet) pulling, the switch on the relay (green 3) is closed" - how is it not pulling in, if the switch is closed?

When you say "I press the Replay-Button and the Coin-Relay (green 4) must fire" - mine isn't listening to the "must" part as it does NOT fire (I can manually activate the Coin Relay and it'll start, so if I can get past that part?)

Now that you reminded me, the Kick-off switch - I see that. For some reason, I thought this was "open" and if you wanted the game over or to turn it off, you just tap that on the nail/rod at the bottom and it "closed" the switch, like a tilt switch? So I'll look at that as soon as I get home.

To answer some of the questions - when I activate the Coin Relay, I do see lights on, but it does not stay "in", but the Lock Relay pulls in, and stays in

ROLF - your comments on SAFETY should be applauded! Especially for Newbies, but old farts too! I'm in the Industrial Construction market, so I really appreciate and listen to those things!

#40 49 days ago

Found #2 and it’s closed And understand with the rotation when it reaches zero the switch opens.

Photo ref - bottom switch -correct?

9337407F-FFBE-4C4C-9247-6FADC89C3F0D (resized).jpeg
#41 49 days ago

Such a difference. Sitting here with those instructions. And the machine In front of me.

Found another blade bent wrong (I think from just being stored for so long with Some of the relays engaged?).

But can now start the power sequence with the replay button! It was the two top blades on the game over relay not closed when the relay is in the open position.

So now have gone thru and once I get a game started (with flippers pops and kickers back!) i can run it thru 5 balls and the game over relay drops.

So making great strides !

It won’t start another game unless I physically close the bottom two blades on the start trip relay. (Like something should cause that relay to close when either a game over or a new game start of some sort?

Could it be another one of the blades on that relay is open/Closed when it shouldn’t be? If I close those two bottom ones while it’s in the up position the motor runs continuous so again thinking something should trip this start trip relay?

Almost there !

#42 49 days ago

Went through the entire playfield cleaning and checking switches. Everything seems to work. The small roll over targets are quite touchy. I adjusted while the PF was lifted up on the brace but when I’d set it down one would go off almost continuous , so had to readjust.

Not getting any scoring or chimes (it does chime when the large relay bank resets). So not sure here??

Besides it not directly starting this is amazing how far it’s came already.

90% of the rubbers are gone so i May clean off the playfield a bit and put those on. It’s getting there !

#43 48 days ago

I don't know this machine, but most of the EMs have a relay in the head that goes to the score reels and also has a set of contacts that energize the different chime coils. Likely dirty contacts on those relays.

Get the machine operational before worrying about the chimes.

#44 48 days ago

Check on that as far as priorities.

Really just started on this one and wanted to see what works. Then just getting power thru all the switches and relays to get it to an actual game mode - could not have done it without the help I’ve received here. Amazing peeps !

But your right my main focus needs to stay on getting the start trip relay in order

Per Rolf’s info item #3 - the only way I can get a game going is if I touch the left lower blade then the right lower blade (with slight delay between them, why?) to their cooresponding switch blades to momentarily close them. This is while the relay is in the up position and the 3 sets of switches on top are closed

If i lower the relay -it will not start In this mode. it fully closes the bottom 2 switches . In that lowered mode the upper 3 switches open. (The upper right - has to be closed for the replay button to work). If I make the upper norm closed in the lower position it will also stay closed in the upper as well. (Just commenting ).

So If in lower mode as described making the upper right nc (touching ) it will start but the motor runs continuous. I have the lift the relay tab up to stop it

I then only need to momentarily touch the right blade only (??). Trying all diff angles to see if one of these switches is set wrong. (Or perhaps another relay not feeding this one correctly )

Once I get a game started tho it’s game on! (For a 1961 model!)

#45 48 days ago

Sorry when I started at the #3 above - that was with power on thru the replay button. It gets me there, but can’t start a game - then my process as listed. (Wanted to clarify there is progress !). Lol

#46 48 days ago

Hi Nikrox2
Your Replay-Unit, JPG in post-40 looks like my "Shangri La Replay-Unit" - subtracting Replays is turning counterclockwise - step by step. Stepping from "1 Replay" to "0 Replay": The rod "red point" opens one or two switches (rather late pins have 2 switches). Adding credits is stepping clockwise --- an adjustable rod (my blue point) opens the "MAX-Switch" usually set by the operator to 10 or 15 or 20 or 25 Replays that can be stored on the Replay-Unit (the maximum I have ever seen was 37). In Your JPG I see holes drilled to screw-in "blue-point rod" - but I do not see the rod. See in the schematics at position (in the schematics F-10 / F-11): O. at 18 R.P.S.U

See the second JPG - the "green J, green L" - I refer to post-38, JPG - You said You want to find these knots of electrical wires in Your pin --- You will NOT find. See in the second JPG (here) the actual wiring in Your pin may be like "my blue lines, my brown lines" --- electrically the same as in the original schematics - in reality in the pin(s) there is NEVER a fork-off from a running wire - ALWAYS existing solderlugs on switches / coils are used - schematics are drawn abstract / made beautyful, grouped by usage.

In troubleshooting - are You at "when the Replay-Button is pressed: The Coin-Relay does NOT pull-in" ? Does the Coin-Relay stays pulling for a while when You manually press the armature on the Coin-Relay ? We can / may have to use Jumper-Wires to force connection to the Coil on Coin-Relay - BUT: Using here Jumper-Wires means You handle 110VAC-line-current.
What would You like to have an detailled look-at ? Greetings Rolf

0Double-Barrel-Work-04 (resized).jpg0Shangri-La-Replay-Unit09 (resized).jpg
#47 48 days ago

Oh thanks Rolf!

Ok- with power already on and last game played (as example). I hit the replay button and the motor turns each time but it does not go to start up with a ball 1

To get that I have to close the bottom two blades on the start trip relay.
That resets the hole bank and I’m ready to go.

Just can’t get past this reset issue

#48 48 days ago

The coin relay does pull when I push the replay button.

#49 48 days ago

The 2nd coin relay goes off the first time I hit the replay button. If that helps

#50 48 days ago

Hi Nikrox2
for all to see - I have taken one of Your pictures and then have turned 180 degrees - the relays in the (Control) Bank.

I always fear to troubleshoot in pins having an "Game-Relay" --- not sure how this works in detail ... Your pin has such an Game-Relay - see the schematics at DEFG-3 /-4: The motor must run, close the make-part of a Make-and-Brake-Switch, Coin-Relay must pull and close a switch, Game-Relay must have its switch "other than shown in the schematics" - the Start-Trip-Relay in the (Control) Bank plunges and (see in the schematics at DEFG-4) makes the Start-Relay to actuate - this then makes "Self-Hold-Circuitry" - Start-Relay stays pulling for the rest of the Score-Motor turn (of 120 degrees).

You write: "2nd coin relay goes off ..." - see DEFG-3 --- the Game-Relay-Switch is in "Unwanted position" - and, grumble: We are on my problem "EXACTLY how does the Game-Relay works ...". Greetings Rolf

0Double-Barrel-Bank-Relays-Work-A (resized).jpg
Promoted items from the Pinside Marketplace
From: $ 218.00
Lighting - Backbox
Lermods
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 229.99
$ 9.99
Eproms
Matt's Basement Arcade
$ 129.00
Playfield - Toys/Add-ons
Lermods
€ 4.20
Flipper Parts
Buthamburg
$ 7,599.00
Pinball Machine
Great American Pinball
$ 6,995.00
Pinball Machine
Operation Pinball
$ 99.00
Cabinet - Shooter Rods
Super Skill Shot Shop
£ 29.00
Lighting - Led
PinballToys
$ 9.95
$ 14.95
Playfield - Toys/Add-ons
ULEKstore
$ 18.99
Eproms
Matt's Basement Arcade
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
$ 29.99
Eproms
Matt's Basement Arcade
From: $ 19.95
Apparel - Unisex
Pinball Wheezer
$ 14.95
Playfield - Toys/Add-ons
ULEKstore
$ 159.99
Lighting - Other
Lighted Pinball Mods
$ 89.95
Cabinet - Shooter Rods
Super Skill Shot Shop
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 26.99
Lighting - Interactive
Lee's Parts
$ 84.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 5,799.00
Pinball Machine
Classic Game Rooms
$ 107.95
Lighting - Other
Hookedonpinball.com
There are 74 posts in this topic. You are on page 1 of 2.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside