(Topic ID: 213670)

Pop bumper coil question, Elvis


By Arcade

2 years ago



Topic Stats

  • 8 posts
  • 3 Pinsiders participating
  • Latest reply 2 years ago by zacaj
  • Topic is favorited by 1 Pinsider

You

Linked Games

You're currently viewing posts by Pinsider Arcade.
Click here to go back to viewing the entire thread.

#1 2 years ago

On to my next issue. Just noticed my top left pop is not popping.
I put the game in switch test and it registers a hit.
Start a game and hit the switch, it will make the game noise letting you know it was hit, but still no pop.
Fuse is good and other pops work great.
I then checked the transistor Q9 by grounding it manually and the pop coil fires every time with a manual grounding.
What should I try next?

#3 2 years ago
Quoted from zacaj:

Does it fire in coil test?

I will check.

#4 2 years ago

Nope. In coil test it does not fire.
The other 2 do.

#6 2 years ago

Thanks Loyd.
Both of those were my guesses.
But I’m the past if I grounded a Q9 or the like and the coil fired it was usually not the transistor.
I’ll change it and see.

BTW, still loving our AFMr LE

#7 2 years ago

No change with new Transistor

Promoted items from the Pinside Marketplace
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 1,000.00
Playfields
Pinball Playfields
From: $ 149.00
Playfield - Toys/Add-ons
Sparky Pinball
From: $ 369.95
Boards
PinSound
$ 199.99
Lighting - Led
PinballBulbs

You're currently viewing posts by Pinsider Arcade.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside