New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 266192)

playfield problems go away when lifted!


By lincsled

6 months ago



Topic Stats

  • 4 posts
  • 3 Pinsiders participating
  • Latest reply 6 months ago by lincsled
  • No one calls this topic a favorite

You

Linked Games

#1 6 months ago

I am slowly getting my Little Chief back to life after sitting for over 20 years,I finally got the score reels to reset and I'm working on replacing lights and rollover buttons on the play field!
But yesterday I started loosing play field components randomly,the kick out hole would stop working,then the bumpers above it would stop working and then the bumpers down by the flippers would stop,but as one died another would come to life,today I realized that when the play field was lift up everything started working,but when it was lowered stuff would die!
I'm assuming there is a bad connection or broken wire,I spent the last hour looking at solder connection and plugs but so far haven't found anything. If you have dealt with this problem I would love to hear from you,it's driving me crazy and it's a short drive! Thanks.

#2 6 months ago

Maybe you have something grounding out when the playfield Is dropped . Also see if there is any pinched wires . Just a thought

#3 6 months ago

I've got a similar issue with a 2 player EM Gottlieb Soccer. The top lane switches and spinners sometimes stop working. Raise the playfield to check it out and they work again? I think my issue is in the harness very close to the banana plugs or at the banana plugs in the back right of the bottom cabinet. When I had the playfield up i started wiggling the wiring harness while checking the switches and that's the area where depending on how i was moving the harness things would either work or stop working.

#4 6 months ago

I had the same thought,I started with the plugs on the harness where is connects the play field with the base,hoping maybe it was just dirty,I unplugged them and replugged them several times with no luck,I really don't want to dig into that big harness.
I also followed the harness up and found it was pretty tight in a bracket leading in the back board,and since I have put a couple thousand miles on this machine I thought maybe it had rubbed into a couple of wires,but no luck there either,but it has to be something that is affected my the movement of the play field.
I had hoped someone else had already figured it out!

Promoted items from the Pinside Marketplace
$ 89.95
Cabinet - Shooter Rods
Super Skill Shot Shop
From: $ 18.00
Apparel - Men
Pinside Shop
$ 4.49
Electronics
Yorktown Arcade Supply
$ 8.00
Cabinet Parts
RPGCor
$ 7,599.00
Pinball Machine
Classic Game Rooms
$ 5,999.00
Pinball Machine
Arizona Pinball
$ 17.50
Playfield - Plastics
Pinball Haus
$ 39.95
Electronics
Docent Electronics
From: $ 255.00
Playfield - Toys/Add-ons
Pinball Mod Co.
$ 109.99
From: $ 34.99
Playfield - Toys/Add-ons
Medisinyl Mods
$ 999.00
Flipper Parts
Mircoplayfields
$ 15.00
$ 55.00
Lighting - Interactive
Rock Custom Pinball
$ 40.00
Gameroom - Decorations
Arcade Arts
From: $ 25.00
Boards
nvram.weebly.com
$ 109.99
$ 40.00
Lighting - Led
B & K Mods
$ 5.00
Cabinet - Other
UpKick Pinball
$ 59.00
Gameroom - Decorations
Pinball Sales
$ 73.99
$ 11.95
From: $ 149.95
$ 24.00
Playfield - Other
Pin Monk
$ 7,599.00
Pinball Machine
The Pinball Place
From: $ 20.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 150.00
Cabinet - Shooter Rods
Great American Pinball

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside