(Topic ID: 234224)

Pinsound+ mix install problems


By Jimmyhonda

5 months ago



Topic Stats

  • 79 posts
  • 7 Pinsiders participating
  • Latest reply 4 months ago by Rdoyle1978
  • Topic is favorited by 5 Pinsiders

You

Linked Games

No games have been linked to this topic.

    Topic Gallery

    There have been 11 images uploaded to this topic. (View topic image gallery).

    1550012120528307316212961868083 (resized).jpg
    15500086257985709627729212166333 (resized).jpg
    20190210_114725 (resized).jpg
    20190210_114712 (resized).jpg
    20190210_114846 (resized).jpg
    20190210_114800 (resized).jpg
    9F847E69-7D17-4B82-AAAF-04864C2C9E16 (resized).jpeg
    3384DBA5-21BA-4209-A743-EC1DF8DAB5E4 (resized).jpeg
    6F4D1119-E0C9-4009-8F30-E555FE0D4BC6 (resized).jpeg
    D52970FB-227B-484C-85EC-23DBD02CF740 (resized).jpeg
    71E26D32-BAA6-4BF9-AD83-B2DA269CE376 (resized).jpeg

    There are 79 posts in this topic. You are on page 2 of 2.
    #51 5 months ago

    I go to volume zero to switch mixes, correct?

    #52 5 months ago

    I'm beginning to wonder if the whitestar system works differently. I cannot find documentation on multiple orchestrations, and it wants you to copy the zip file directly to the USB and let it do the work. Is this the way you originally did it?

    #53 5 months ago

    Even so, the diag file said it was active, so I think my setup is correct.

    #54 5 months ago

    Yes, I used the Pinsound program to pull the files to the usb. I’d like to stick to one mix for now. Just in case. Hawknole.

    #55 5 months ago

    Should I try now?

    #56 5 months ago

    Should I test it now?

    #57 5 months ago

    It will read the first folder by default.

    Okay, please try again. The USB drive is setup correctly. At this point, the hardware is beyond what I could help, but I would suggest disconnected everything and doing it again paying detailed attention to all cable connections, orientation, etc. Not saying you haven't done so already, but at this point is all correct you will need to engage the bros and PinSound. They are very helpful, but can be slow sometimes.

    #58 5 months ago

    Just wanted to shout out to Mr T for all the Pinsound help he’s provided. I know there’s a bunch of us who have been helped by his threads/PMs/posts with the Pinsound board. Cheers!

    #59 5 months ago

    Thanks mr T! I’ll let you know. Much appreciated.

    #60 5 months ago

    IT WORKED!!! You are the man Mr T!! Thank you my friend!!

    #61 5 months ago

    Awesome, glad to know we got to the resolution. Bottom line is that the directory structure was all incorrect. I think the final straw was removing that pinsound.config file from the audio folder at the same level where the orchestration folders existing (there should be a pinsound.config file inside each of those folders.).

    #62 5 months ago

    #63 5 months ago

    Well done, man. I love seeing stuff like this.

    2 weeks later
    #64 4 months ago

    Im having the same problem with my pinsound+ on data east hook

    #65 4 months ago
    Quoted from garretswinning:

    Im having the same problem with my pinsound+ on data east hook

    Can you please define/elaborate upon your exact issue?

    Also, screen shots of every level of your USB folder structure would be helping starting from the root down to where you see music/jingle/Sox/etc. folders.

    Finally, drill down to a sound file and tell me what format it is (oog or wav).

    Just want to address some common format issues.

    #66 4 months ago

    I installed the pinsound+ 100% properly wired. Had a friend clear the flash drive and re installed sound file from pinsound. Plugged in the drive to the board. I listened the whole time and said the download was complete. Now that its good to go i get no start up sounds or anything and just get the crock clock sound and takes about a minute for it to stop and end with no sound. I am running chads 5.1 code along with the dmd chip as well. Could this be where my issue is?

    #67 4 months ago

    Plug your usb drive into computer and please provide the screenshots I requested. Also respond to my question about file format. Sorry, but cannot make assumptions. This info should be enough for us to determine if a format issue or if some other problem.

    #68 4 months ago

    Mr_Tantrum

    20190210_114712 (resized).jpg20190210_114725 (resized).jpg20190210_114800 (resized).jpg20190210_114846 (resized).jpg
    #69 4 months ago
    Quoted from Mr_Tantrum:

    Plug your usb drive into computer and please provide the screenshots I requested. Also respond to my question about file format. Sorry, but cannot make assumptions. This info should be enough for us to determine if a format issue or if some other problem.

    They are wav files

    #70 4 months ago
    Quoted from garretswinning:

    Mr_Tantrum
    [quoted image][quoted image][quoted image][quoted image]

    Looks like the structure is ok. Is it common to have only 4 sub folders for D/E games? Do the WAV files play when you double click on them in the computer ?

    #71 4 months ago

    Yes, the structure does look correct.

    Couple of things now:

    1) What color is the PinSound+ Status LED after boot (i.e. when the game PinSound+ should be working)?

    2) Please run a self-diagnoses to see what info the logfile produces.
    - Go to this link https://www.pinsound.org/help/pinsound-studio
    - Scroll down to the Record and replay section (silhouette with headphones) and under Recording click the "config.ini" link and save the zip file to your computer
    - Unzip the config.ini file and edit it | set psrec = false and set debug = true
    - Save file then copy it to the root of your usb drive
    - Insert USB drive, turn on pin, and wait until it fully loads (i.e. the point at which it should be playing sound)
    - Turn off pin, put drive back in computer, open the pinsound-self-diagnosis.txt file, copy contents, then post to this forum.

    #72 4 months ago

    The status led is green. The daughter board is flashing blue. Have inserted the usb back into hook. All that was said from the sound was there are no sound files on the usb flash drive.

    #73 4 months ago
    Quoted from garretswinning:

    The status led is green. The daughter board is flashing blue. Have inserted the usb back into hook. All that was said from the sound was there are no sound files on the usb flash drive.

    What do you mean no sound files? Did you delete them (didn't need to)? Just needed you to put config.ini file in root as described, run PinSound, then put back in computer and edit the file to see what it logged, copy that log, then paste here in the forum so we can read it.

    #74 4 months ago
    Quoted from garretswinning:

    The status led is green. The daughter board is flashing blue. Have inserted the usb back into hook. All that was said from the sound was there are no sound files on the usb flash drive.

    If status led is solid green that means the board is ready (good sign).

    #75 4 months ago

    Must of made a mistake. Gonna redo evertything said this evening. Will post with the results. Thanks again for the help.

    #76 4 months ago

    I may have time for a webinar this evening if that would help. PM me when you are ready. Main thing is I want to capture the logfile from the PinSound to see if it tells us anything (it may or may not). Unfortunately, you have to do some manual steps to enable the log capture.

    #77 4 months ago
    Quoted from Mr_Tantrum:

    Yes, the structure does look correct.
    Couple of things now:
    1) What color is the PinSound+ Status LED after boot (i.e. when the game PinSound+ should be working)?
    2) Please run a self-diagnoses to see what info the logfile produces.
    - Go to this link https://www.pinsound.org/help/pinsound-studio
    - Scroll down to the Record and replay section (silhouette with headphones) and under Recording click the "config.ini" link and save the zip file to your computer
    - Unzip the config.ini file and edit it | set psrec = false and set debug = true
    - Save file then copy it to the root of your usb drive
    - Insert USB drive, turn on pin, and wait until it fully loads (i.e. the point at which it should be playing sound)
    - Turn off pin, put drive back in computer, open the pinsound-self-diagnosis.txt file, copy contents, then post to this forum.

    15500086257985709627729212166333 (resized).jpg
    #78 4 months ago

    Just updated the firmware and still at the same point.

    1550012120528307316212961868083 (resized).jpg
    #79 4 months ago
    Quoted from garretswinning:

    Just updated the firmware and still at the same point.
    [quoted image]

    Why do you keep switching USB drives? Did you use a different one for the firmware?

    Promoted items from the Pinside Marketplace
    From: $ 49.99
    Playfield - Toys/Add-ons
    Medisinyl Mods
    $ 48.00
    Cabinet - Other
    ModFather Pinball Mods
    $ 14.00
    Electronics
    Yorktown Parts and Equip
    $ 10.00
    Playfield - Decals
    Metal-Mods
    $ 189.00
    Displays
    Boston Pinball Company
    £ 29.00
    Lighting - Led
    PinballToys
    $ 2,000.00
    Pinball Machine
    Great American Pinball
    $ 6,995.00
    Pinball Machine
    Flip N Out Pinball
    $ 46.95
    Cabinet - Shooter Rods
    Super Skill Shot Shop
    From: $ 35.00
    Boards
    PCB Emporium
    $ 625.00
    Flipper Parts
    Mircoplayfields
    $ 7.65
    Cabinet Parts
    Third Coast Pinball
    $ 24.00
    From: $ 14.00
    Playfield - Toys/Add-ons
    ModFather Pinball Mods
    $ 29.99
    Cabinet - Sound/Speakers
    Lighted Pinball Mods
    $ 8,999.00
    Pinball Machine
    Little Shop Of Games
    € 6.50
    Flipper Parts
    Buthamburg
    $ 10.50
    Playfield - Protection
    The MOD Couple
    From: $ 5,599.00
    Pinball Machine
    Great American Pinball
    $ 86.95
    Cabinet - Shooter Rods
    Super Skill Shot Shop
    $ 1,099.00
    Pinball Machine
    Mircoplayfields
    $ 76.95
    Cabinet - Shooter Rods
    Super Skill Shot Shop
    $ 999.00
    Pinball Machine
    Mircoplayfields
    There are 79 posts in this topic. You are on page 2 of 2.

    Hey there! Got a moment?

    Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside