(Topic ID: 234224)

Pinsound+ mix install problems

By Jimmyhonda

8 months ago

Topic Stats

  • 79 posts
  • 7 Pinsiders participating
  • Latest reply 8 months ago by Rdoyle1978
  • Topic is favorited by 5 Pinsiders


Linked Games

No games have been linked to this topic.

    Topic Gallery

    There have been 11 images uploaded to this topic. (View topic image gallery).

    1550012120528307316212961868083 (resized).jpg
    15500086257985709627729212166333 (resized).jpg
    20190210_114725 (resized).jpg
    20190210_114712 (resized).jpg
    20190210_114846 (resized).jpg
    20190210_114800 (resized).jpg
    9F847E69-7D17-4B82-AAAF-04864C2C9E16 (resized).jpeg
    3384DBA5-21BA-4209-A743-EC1DF8DAB5E4 (resized).jpeg
    6F4D1119-E0C9-4009-8F30-E555FE0D4BC6 (resized).jpeg
    D52970FB-227B-484C-85EC-23DBD02CF740 (resized).jpeg
    71E26D32-BAA6-4BF9-AD83-B2DA269CE376 (resized).jpeg

    There are 79 posts in this topic. You are on page 1 of 2.
    #1 8 months ago

    I went to install a lotr remix on my new pinsound + board. The pinsound went into search mode for awhie(20 mins), then it stopped. So, I thought I was good. But, nothing ever happened? No sound. I pressed start and a game started, but no sound? Am I doing something wrong? Thanks everyone.

    #2 8 months ago

    Have you read my guide? Even if not creating your own orchestration, it lays out proper USB format.


    #3 8 months ago

    Yes and I already installed an IJ remix on my Williams with Pinsound+ board. I used the exact same type of 3.0 USB and did the exact same setup but still no sound on my lotr? The Pinsound+ just searches for the mix, then stops after awhile. Then it does nothing. I can start a game and still nothing. I’m not sure what’s wrong?

    #4 8 months ago

    Are you getting any pings/beeps when you first turn on the game to indicate loading (should be similar to the IJ)?

    #5 8 months ago

    Yes, it sounds the exactly same as my Pinsound + in my IJ when I start up the machine. In fact, I set it up exactly the same. I used the same type of 3.0 usb. I installed the updated firmware. I used the Pinsound app to download the mix to the usb. It searches for the mix, so it definitely recognizes that there is an audio file. Then after awhile the searching music stops, like it’s finished. But no sound? I don’t get it? It worked fine in my IJ? I’ve tried two different mixes and neither work?

    #6 8 months ago

    Is the mix already uncompressed into wav files and laid out in the directories or did you just copy the zip file to the drive?

    Are you saying that you moved a working PinSound from IJ to the new pin?

    #7 8 months ago

    I downloaded the mix to my cpu. Then I used the Pinsound program to move it to the usb. It located it correctly and copied over.
    About IJ. I have a different Pinsound+ board that I installed a mix onto successfully. Doing exactly the same process. That’s why I’m stumped. I’ve done this entire process before and it worked flawlessly. That’s why I’m so confused.

    #8 8 months ago
    Quoted from Jimmyhonda:

    I downloaded the mix to my cpu. Then I used the Pinsound program to move it to the usb. It located it correctly and copied over.
    About IJ. I have a different Pinsound+ board that I installed a mix onto successfully. Doing exactly the same process. That’s why I’m stumped. I’ve done this entire process before and it worked flawlessly. That’s why I’m so confused.

    Is it a Pinsound or a Pinsound+

    #9 8 months ago

    Both Pinsound +

    #10 8 months ago

    Also, I believe the Lord of the Rings falls under the STERN Whitestar category. Did you install this kit and follow these directions?


    #12 8 months ago

    Much different than the Williams install.

    #13 8 months ago

    Yes, I followed the video exactly. It seems like I did everything correct. I’m so confused?

    #14 8 months ago

    So the sound worked perfectly before you installed the Pinsound? I only ask because I helped a guy earlier this week, and turns out his speakers were not wired properly from before.

    Doubled check your microprocessor and the adapter you installed to make sure all pins are in correctly (nothing bent or skipped).

    #15 8 months ago

    Can you post a screen shot of the root of your USB drive?

    #16 8 months ago

    Yeah. Hang on.

    #17 8 months ago

    I double checked the processor. Everything is good to go. The speakers worked fine before. Plus, I can hear the Pinsound though them. Just no mix. Here’s a screenshot of what the Pinsound program loaded onto the usb drive.

    71E26D32-BAA6-4BF9-AD83-B2DA269CE376 (resized).jpeg
    #18 8 months ago

    Don't think it matters, but get rid of all the extra crap, and I don't see your config.ini file.

    All you should have in root are the "audio" folder and the "config.ini" file (which may actually be optional)

    Can you post a pic of what is in your audio file? You should just have a folder by the name of the mix, then also please drill down into that folder and show me the contents of the music folders (i.e. go as deep as you can to where you actually see a *.wav file)

    #19 8 months ago

    BTW, the guy I helped this week had the same experience where he could here the PinSound load sounds but the orchestration would never play. I thought it was odd, but somehow on his system, that's the way it worked. I don't think this has anything to do with your situation, but it was really odd and made it hard to troubleshoot.

    #20 8 months ago

    Also, just to start with a baseline, are you using the Lord_Of_The_Rings_Original orchestration and not a user community one?

    #21 8 months ago

    Here’s all the layers. I deleted all the other crap on the root file.

    D52970FB-227B-484C-85EC-23DBD02CF740 (resized).jpeg6F4D1119-E0C9-4009-8F30-E555FE0D4BC6 (resized).jpeg3384DBA5-21BA-4209-A743-EC1DF8DAB5E4 (resized).jpeg9F847E69-7D17-4B82-AAAF-04864C2C9E16 (resized).jpeg
    #22 8 months ago

    I’ve tried using two community mixes that a bunch of people have used with great success.

    #23 8 months ago

    Your folders are screwed up. Do you have time for a quick webinar? Just need to have your USB drive plugged into your computer.

    #24 8 months ago

    Please PM me your email address and I'll send you link to meeting.

    #25 8 months ago

    Sure. Thanks man!

    #27 8 months ago

    sent - you may want to remove your email from the public post (why I asked you to PM).

    #28 8 months ago

    It’s trying to load mix now. May take 20 mins.

    #29 8 months ago

    should only take a couple of minutes since there is no conversion required.

    #30 8 months ago

    It didn’t work

    #31 8 months ago

    please put the drive back into PC

    #32 8 months ago

    I’d like the hawknole mix

    #33 8 months ago

    I think you renamed it to lord of the rings original

    #34 8 months ago

    Sorry, I thought that was the original. We can put multiples on the card and you can switch between them.

    Have you d/l the original orchestration?

    #35 8 months ago

    Is there a web meeting phone number?

    #36 8 months ago

    I haven’t downloaded the original. I’m not interested.

    #38 8 months ago

    I want to test with the original.

    #39 8 months ago

    I know you said you had it hooked up correctly, but while I'm d/l this file can you please verify all of your connections according to the video/instructions?

    The USB drive is configured correctly now for sure.

    #40 8 months ago


    #41 8 months ago

    Did you configure both mixes?

    #42 8 months ago

    Yes, and d/l the original to be the third.

    #43 8 months ago

    I hear all the Pinsound chimes and music through my speakers, so I’m getting sound. Just not the mixes.

    #44 8 months ago

    According to the self-diagnostic, everything is good (5V is good and the sound package is active). You start a game, and no sound, correct?Have you adjusted the volume during game play (sorry, I don't know how this works on Stern, I only have a Williams)?

    #45 8 months ago

    You will hear the PinSound start up sounds regardless of the pin's volume and speaker settings. I don't know how, but it overrides these. Has been my experience on multiple pins.

    #46 8 months ago

    I think it is somehow bypassing the system's sound process until it actually engages the orchestration.

    #47 8 months ago

    I hear everything from Pinsound. The search music, the chimes, everything. I put music up and down and I don’t hear the mixes.

    #48 8 months ago

    Okay, just wanted to check. So when you actually play a game, complete silence from the sound system?

    #49 8 months ago

    Still have few minutes on the d/l. When done, we'll try again.

    #50 8 months ago

    Yes, no sound when I start a game

    Promoted items from the Pinside Marketplace
    $ 175.00
    Lighting - Interactive
    Professor Pinball
    $ 22.00
    Cabinet - Sound/Speakers
    ModFather Pinball Mods
    $ 49.00
    Cabinet - Other
    Chrome Candy
    $ 229.99
    From: $ 220.00
    Playfield - Toys/Add-ons
    CzTV Mods
    $ 22.00
    Cabinet - Sound/Speakers
    ModFather Pinball Mods
    $ 76.95
    Cabinet - Shooter Rods
    Super Skill Shot Shop
    From: $ 7.00
    $ 40.00
    Playfield - Toys/Add-ons
    G-Money Mods
    $ 4.99
    Playfield - Plastics
    $ 7,500.00
    $ 69.99
    Playfield - Toys/Add-ons
    Lighted Pinball Mods
    $ 48.00
    Cabinet - Other
    ModFather Pinball Mods
    $ 275.00
    $ 75.00
    Gameroom - Decorations
    The Pinball Vault
    $ 51.45
    Playfield - Toys/Add-ons
    $ 89.99
    Lighting - Led
    Lighted Pinball Mods
    $ 199.99
    $ 14.95
    Playfield - Toys/Add-ons
    $ 25.00
    Cabinet - Other
    Filament Printing
    $ 18.99
    Matt's Basement Arcade
    $ 18.95
    $ 125.00
    Cabinet - Toppers
    Sparky Pinball
    $ 49.00
    Playfield - Toys/Add-ons
    There are 79 posts in this topic. You are on page 1 of 2.

    Hey there! Got a moment?

    Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside